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KATA PENGANTAR 
 

Puji syukur ke hadirat Tuhan Yang Maha Esa atas berkat, 

rahmat dan karunia-Nya sehingga buku ajar untuk mata kuliah Desain 

Grafis 1 ini telah berhasil diselesaikan. Buku ajar ini diperuntukkan 

sebagai pegangan bagi mahasiswa program studi Desain Grafis yang 

dirancang secara praktis agar mahasiswa dapat memahami dan 

mempraktekkan aplikasi photoshop dengan mudah. 

Buku ajar ini disusun dengan tujuan menyediakan materi 

pembelajaran desain grafis 1 yang lengkap dan praktis untuk 

mahasiswa sesuai dengan standar kurikulum yang telah ditentukan 

dan disepakati bersama. Materi dan tugas pembelajaran 

dikembangkan dengan prinsip-prinsip tutorial untuk secara 

terintegrasi untuk mengembangkan kompetensi mahasiswa. 

Harapan ke depannya, buku ajar ini merupakan bahan dan 

sumber belajar dan kompetensi mahasiswa yang sesuai sebagai bekal 

di dunia kerja nantinya, maka dari itu agar isi dari buku ajar ini selalu 

relevan dengan kondisi terkini dengan dinamika perubahan teknologi 

yang terus terjadi, selalu dibutuhkan masukan untuk bahan perbaikan 

atau revisi. 

Demikian, semoga buku ajar ini dapat bermanfaat bagi anda 

semua khususnya mahasiswa UNIVERSITAS STEKOM Semarang 

atau praktisi yang sedang mengembangkan bahan ajar untuk kegiatan 

perkuliahan. 

 

Semarang,  April 2021 
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BAB I 

PENGENALAN PHOTOSHOP 
 

 
 

 
Sekarang ini perkembangan dunia digital khususnya computer 

semakin hari semakin meningkat. Software yang barupun 

bermunculan seiring dengan keperluan manusia akan kemudahan 

hidupnya. Mulai dari software-software sederhana sampai ke 

software-software yag sifatnya susah dan memerlukan ilmu-ilmu 

tersendiri untuk memahaminya. Tidak ketinggalan dunia seni 

khususnya dunia grafik, software-software untuk mendukung dunia 

ini seakan-akan tidak akan pernah tenggelam dan sepertinya akan 

selalu muncul sesuai dengan image dan kreativiti seni yang tiada 

mengenal batas. Sebagai contoh foto-foto seperti disamping, diedit 

dengan menggunakan Adobe Phostoshop. Hasil gambar olahan 

Adobe Photoshop ini juga banyak dilihat di berbagai mass media baik 

cetak ataupun tayangan langsung seperti pada website, brosure, 

suratkhabar, majalah, dan media lainnya. Adobe Photoshop adalah 

software pengolah gambar yang sangat powerfull dengan segala 

kemudahannyanya. Saat ini Adobe telah mengeluarkan Adobe 

Photoshop CS3 yang lebih powerfull. Versi sebelumnya, yaitu Adobe 

Photoshop CS2, Adobe Photoshop CS, dan Adobe Photoshop 7, masih 

sering dipakai untuk komputer lama (pentium 3 ke bawah). 

Dengan kemampuannya bekerja dengan dua tipe grafik 

(bitmap dan vektor) maka file Photoshoppun bisa berupa data bitmap 

maupun vektor. Sebelum mempelajari lebih lanjut pengoperasian 

program aplikasi ADOBE PHOTOSHOP CS2 untuk memahami 

terlebih dahulu kedua tipe grafik tersebut. Pemahaman perbedaan 

antara grafik bitmap dan vektor sangatlah mendukung proses 

manipulasi image karena pada

PENGANTAR MATERI 
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prakteknya user dapat menentukan tipe grafik yang akan digunakan 

untuk membuat suatu karya seni dapat membedakan fasilitas-fasilitas 

atau tool-tool yang harus digunakan untuk bekerja pada masing-

masing tipe grafik tersebut.Image Bitmap atau yang biasa disebut 

dengan image raster, mengunakan grid-grid piksel untuk membentuk 

suatu image. Setiap piksel yang membentuk image akan ditentukan 

propertinya secara spesifik, misalnya nilai warna dan lokasinya 

sebagai contoh, untuk membentuk sebuah obyek lingkaran berwarna 

hitam, image bitmap menyusun piksel-piksel sehingga membentuk 

suatu obyek lingkaran dan mewarnai piksel-piksel tersebut dengan 

warna hitam.Vektor merupakan istilah matematika yang 

mendefinisikan obyek-obyek secara geometris. 

Oleh karena itu grafik vektor membentuk obyeknya dari garis 

dan kurva serta mendiskripsikannya berdasarkan karakteristik 

geometrisnya. Sebagai contoh, suatu obyek lingkaran berwarna hitam 

akan didefinisikan seperti halnya didalam ilmu matematika, yaitu 

obyek tersebut digambar dengan radius tertentu dan diii dengan 

warana tertentu. Oleh karena itu, pengeditan seperti penggeseran 

lokasi, pengaturan ulang ukuran ataupun pengubahan warna akan 

menurunkan kualitas grafis. 

 
 

 

Tujuan Instruksional Umum 
Mahasiswa mampu berpikir dan mengetahui mengenai 

cara kerja photoshop cs.2 

 

Tujuan Instruksional Khusus 
Setelah mempelajari bab ini mahasiswa diharapkan dapat 

menjelaskan antara lain : area kerja photoshop, toolbar dan 

seleksi serta warna 
 
 

 
Adobe Photoshop adalah software pengolah gambar yang sangat 

powerfull dengan segala fasilitasnya. Hasil gambar olah dengan 

PENGANTAR PEMBELAJARAN 

PEMBAHASAN MATERI 
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Adobe Photoshop ini banyak dilihat di berbagai website, brosure, 

suratkhabar, majalah, dan media lainnya.Untuk memulai Adobe 

photoshop, terlebih dahulu kita klik baris star pada desktop, 

kemudian pilih All Program dan klik Adobe Photoshop CS2. 

 

 
1.1 Mengenal Area Kerja 

 

Area kerja Photoshop terdiri dari Menu bar, Option bar, Toolbox, 

Layer, Palet, Status bar. 

a. Menu Bar, berisi perintah utama untuk membuka file, save, 

mengubah ukuran gambar, filter dan lain-lain 

b. Toolbox, terdiri dari seperangkat fasilitas untuk mengedit atau 

memanipulasi image. 

c. Option Bar, Tampilan option bar akan berubah secara dinamis 

sesuai tool yang digunakan. 
 

 

d. Perintah View 

Berfungsi untuk memperbesar atau memperkecil tampilan sesuai 

dengan yang kita inginkan 

e. Palet Navigator 

Berfungsi menggeser atau memperbesar gambar melalui sebuah 

salinan miniatur gambar. Bagian tengah palet navigator disebut 

Thumbnail. 
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Gambar 1.1 Area Kerja Photoshop 

 
 

1.2 Membuat Kertas Kerja Baru 

Untuk membuat dokumen baru pilih menu File > New. Untuk 

membuka gambar gunakan menu File -> Open, sedangkan untuk 

membuat duplikat gambar gunakan menu Image -> Duplicate. 

 

  Menu bar  

Toolbox 

pallate 

Palet 

Navigator 

Option bar 
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1.3  Menyimpan File 

 

File -> Save As Secara otomatis file photoshop tersimpan dalam 

“Photoshop Format”(.psd atau .pdd). Menyimpan file dalam format 

Photoshop merupakan ide yang baik jika anda ingin kembali 

mengedit-nya. Namun, bagaimanapun juga, jika anda ingin 

mengirimnya sebagai e-mail atau menaruhnya di suatuwebsiteanda 

harus merubah format menjadi yang lebih universal 

a. Pilihan format yang popular digunakan : 

1. Photoshop PDF — PDF dikembangkan untuk tujuan file- 

sharing yang membuatnya sempurna untuk mengirimkan e- 

mail sebuah dokumen atau yang lainnya misalnya gambar. 

2. TIFF —Tagged Image File Format, merupakan 

format lain yang secara universal dapat dibaca. 

b. Pilihan format yang digunakan untuk WebPhotoshop memiliki 

beberapa fitur khusus penympananuntuk Webyang mengizinkan 

anda untuk memilih kualitas resolusi antara “High,” “Medium,”  

dan “Low”. 
 

1.4  Canvas Size 

Jika ukuran kanvas diubah, maka ukuran gambar tetap, akan ada 

kerta putih di sekeliling gambar, lakukan dengan menu Image -

>Canvas Size. 
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Gambar 1.2 Perintah Canvas Size  

Perintah Canvas Size 

Berfungsi untuk memperbesar atau memperkecil kanvas. 

1. Pilih Image > Canvas Size dan gunakan 

2. pilihan New Size untuk mengubah dimensi atau ukuran 

kanvas. 

3. Grid Anchor berfungsi untuk memposisikan gambar 

pada kanvas yang telah diubah ukurannya. 

 

 

1.5 Image Size 

 

Jika ukuran gambar diubah, maka gambar akan membesar atau 

mengecil, lakukan dengan menu Image -> Image Size. 

 Pilihan yang terdapat dalam kotak dialog Image Size : 

1. Ukuran gambar dalam memori Semakin banyak pixel 

berarti ukuran file menjadi lebih besar, baik pada disk 

maupun pada memori komputer. 

2. Dimensi Absolut Nilai Width dan Height menunjukkan 

dimensi gambar pada pixel. Aktifkan Resample Image untuk 

mengubah nilai. 

3. Dimensi Cetak ketikkan tinggi dan lebar pada gambar yang 

akan dicetak. 
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a) Buka gambar sesuai petunjuk instruktur 

b) Pilih Image > Image size untuk menampilkan kotak dialog. 

c) Pilih kotak cek Resample Image untuk mengubah nilai 

resolution dan nilai Width dan Height. 

d) Ubah nilai Width dan Height. 

e) Klik OK. 

 

Gambar 1.3 Image Size 

 

 

 

1.6 Mengubah Ukuran Cetak 

Jika ingin mengubah tampilan pada halaman, dan tidak ingin 

mengubah jumlah pixel pada halaman, ubah resolusi agar dapat 

mencetak gambar lebih besar atau lebih kecil tanpa menambah 

atau mengurangi satu pixelpun. 

1. Buka gambar sesuai petunjuk instruktur 

2. Pilih Image > Size. 

3. Matikan resample image agar tidak ada pixel yang 

dipengaruhi pada saat mengubah ukuran gambar. 

4. Ubahlah setting ukuran output dengan memilih resolusi 

ideal pada table berikut ini. 
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Printer 
Resolusi 

Ideal 

Tidak Lebih 

Kurang Dari 

Tidak Lebih 

Tinggi Dari 

Printer laser 

300 ppi 
120 pi 90 ppi 150 ppi 

Printer Laser 

600 ppi 
180 ppi 135 ppi 225 ppi 

Newsprint 180 ppi 135 ppi 225 ppi 

Coated 

Magazine 

stock 

 

267 ppi 

 

200 ppi 

 

330 ppi 

Printer Injet 

Warna 
300 ppi 240 ppi 400 ppi 

Super fine 

coated stock 
350 ppi 260 ppi 440 ppi 

 
 

1.7 Perintah Rotate Canvas. 

Digunakan untuk menampilkan submenu yang berisikan pilihan 

untuk memutar atau membalik gambar. 

Berikut ini submenu dari Rotate canvas : 

1. 180 memutar gambar yang terbalik agar kembali pada 

kakinya,  Alt + I, E, 1. 

2. 90CW memutar gambar 90 derajat searah jarum jam, 

Alt + I, E, 9. 

3. 90CCW memutar gambar 90 derajat berlawanan 

jarum jam, Alt + I, E, 0) 

4. Arbiritary meluruskan gambar. 

5. Flip horizontal memperbaiki teks yang terbalik (alt + I + E 

+ H). 

6. Flip vertikal membalik bagian atas dan bawah 

gambar (alt + I, E, V) 

 

1.8 Cropping  

Tool Crop berfungsi untuk memotong sisa gambar atau elemen 

latar belakang yang tidak perlu. 

1. Klik Icon tool crop (tekan C) 

2. Gambar batas crop, geser di dalam jendela gambar untuk 

membuat sebuah segi empat di sekitarbagian gambar yang 
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ingin dipertahankan 

3. Geser dalam batasan crop untuk memindahkannya. 

4. Geser tangkai untuk mengubah ukuran batasan gambar, 

tekan shift dan geser untuk mengubah ukurannya secara 

profesional. 

5. Geser di luar batas crop untuk menegakkan dan memotong 

gambar dalam satu operasi. 

6. Titik pemotongan akan menjadi titik pusat perputaran jika 

menggeser tangkai dengan alt atau option. 

7. Klik tanda cek pada baris pilihan, pilih Image-Crop-Klik 

ganda 

dalam batas crop tekan enter. 
 

 

 

 

 

 

 

 

 

 

➔ 

 

Gambar 1.4 Proses Cropping 
 

1.9 Toolbox Photoshop 

Berikut ini akan dijelaskan mengenai fungsi dari masing-masing 

tools yang terdapat pada toolbox Adobe Photoshop. Untuk cara 

penggunaan lebih detil masing-masing tools akan dijelaskan 

secara terpisah pada Bab-bab selanjutnya. 
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Gambar 1.5 ToolBox 
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C. Marquee tool 

 

 

 

D. Move tool 

Shortcut keyboard: V 

Digunakan untuk menggeser/memindah selection, layers, dan 

guides. 

 

E. Lasso tool 
Lasoo 

Digunakan untuk membuat area selection dengan bentuk 

bebas 

Polygonal Lasoo 

Digunakan untuk membuat area selection berbentuk poligon 

Magnetic Lasoo 

Digunakan untuk membuat area selection dengan cara 

menempelkan tepi selection pada area tertentu pada image. 

F. Magic Wand tool 

Shortcut keyboard: W 

Digunakan untuk membuat area selection yang memiliki 

Rectangular Marquee (Shortcut keyboard: M, atau Shift + 

M) Digunakan untuk membuat area selection berbentuk 

segi empat.pada image. 

Elliptical Marquee (Shortcut keyboard: M, atau Shift + 

M) Digunakan untuk membuat area selection berbentuk 

elips atau lingkaran pada image. 

Single Row Marquee 

Digunakan untuk membuat area selection satu baris pada 

image (ukuran tinggi selection adalah 1 pixel) 

Single Column Marquee 

Digunakan untuk membuat area selection satu kolom pada 

image (ukuran lebar selection adalah 1 pixel). 
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warna serupa. Perbedaan toleransi warna dapat diatur pada 

tool option bar.. 

G. Crop Tool 

Shortcut keyboard: C 

Digunakan untuk memangkas image (memotong dan 

membuang area tertentu dari image). 

 

H. Slice Tool(Shortcut keyboard: K, atau Shift + K untuk 

mengubah slice) 

 
 

 
I. Patch/Healing Brush Tool (Shortcut keyboard: J, atau Shift + J 

mengubah tool) 

Patch Tool 

Digunakan untuk mengecat/melukis pada area tertentu 

image dengan pola (pattern) atau sample tertentu. Cocok 

untuk memberbaiki image yang rusak. 
Healing Brush Tool 

Digunakan untuk mengecat/melukis image dengan pola atau 

sample tertentu. Cocok untuk memperbaiki image yang 

agak rusak. 

J. Brush Tool(Shortcut keyboard: B, atau Shift + B 

untuk mengubah tool) 

 
Brush Tool 

Digunakan untuk melukis image dengan goresan kuas 

Pencil Tool 
Digunakan untuk melukis image dengan goresan pencil 

 
 

 

 

 

Slice Tool 

Digunakan untuk membuat potongan-potongan image dari 

suatu image 

Slice Select Tool 
Digunakan untuk memilih potongan pada suatu image 
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K. Stamp Tool (Shortcut keyboard: S, atau Shift + S untuk 

mengubah tool) 
 

Clone Stamp Tool 

Digunakan untuk melukis image dengan sample image 

tertentu 

Pattern Stamp Tool 

Digunakan untuk melukis image dengan menggunakan 

pola tertentu 

 

L. History Brush Tool (Shortcut keyboard: Y, atau 

Shift + Y untuk mengubah jenis) 
 

History Brush Tool 

Digunakan untuk melukis image menggunakan snapshot atau 

state history dari image 

Art History Tool 

Digunakan untuk melukis image menggunakan snapshot atau 

state history dari image,dengan model artistik tertentu. 

M. Eraser Tool (Shortcut keyboard: E, atau Shift + E untuk 

mengubah jenis eraser) 

Eraser 

Digunakan untuk menghapus pixel image dan 

mengembalikannya ke state tertentu. 

Background Eraser 

Digunakan untuk menghapus area tertentu image menjadi 

transparan. 

Magic Eraser 

Digunakan untuk menghapus area tertentu image yang 

memiliki warna yang serupa menjadi transparan dengan satu 

kali klik. 
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N. Gradient, Paint Bucket Tool (Shortcut keyboard: G, atau 

Shift +G) 
Gradient Tool 

Digunakan untuk mengecat area yang dipilih (selected area) 

dengan perpaduan banyak warna. 

Paint Bucket Tool 

Digunakan untuk mengecat area yang dipilih dengan warna 

foreground atau pola tertentu. 

 

O. Sharpen, Blur, Smudge Tool (Shortcut keyboard: R, atau 

Shift + R) 
 

Sharpen Tool 
Digunakan untuk menajamkan area tertentu pada image. 

Blur Tool 

Digunakan untuk menghaluskan/mengaburkan area tertentu 

pada image. 

Smudge Tool 

Digunakan untuk menggosok/mencoreng area 

tertentu pada image 
 

P. Dodge, Burn, Sponge Tool (Shortcut keyboard: O, atau 

Shift + O) 

Dodge Tool 

Digunakan untuk menerangkan warna di area tertentu pada 

image 

Burn Tool 

Digunakan untuk menggelapkan warna di area tertentu pada 

image 

Sponge Tool 

Digunakan untuk mengubah saturation di area tertentu pada 

image 

 

Q. Selection Tool(Shortcut keyboard: A, atau Shift + A untuk 

mengubah jenis) 

Path Selection Tool 

Digunakan untuk melakukan selection path 
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Direct Selection Tool 

Digunakan untuk mengubah anchor dan direction point dari 

path. (Path akan dibahas lebih lanjut pada Bab 5) 

P. Type Tool (Shortcut keyboard: T, atau Shift + T untuk 

mengubah jenis) 

Horizontal Type Tool 

Digunakan untuk membuat tulisan secara horizontal 

Vertical Type Tool 

Digunakan untuk membuat tulisan secara vertikal 

Horizontal Type Mask Tool 

Digunakan untuk membuat selection berbentuk tulisan secara 

horizontal 

Vertical Type Mask Tool 

Digunakan untuk membuat selection berbentuk tulisan secara 

vertikal 

 

Q. Pen Tool 

Pen Tool (Shortcut keyboard: P, atau Shift + P) 

Digunakan untuk membuat path dengan lengkung-lengkung 

yang halus 

Freeform Pen Tool (Shortcut keyboard: P, atau Shift + P) 

Digunakan untuk membuat path berbentuk bebas 

Add Anchor Point Tool 

Digunakan untuk menambah anchor point pada path 

Delete Anchor Point Tool 

Digunakan untuk menghapus anchor point tertentu pada 

path 

Convert Point Tool 

Digunakan untuk mengubah anchor dan direction point 

tertentu pada path 
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R. Shape Tool (Shortcut keyboard: U, atau Shift + U untuk 

mengubah jenis) 

Rectangle Tool 

Digunakan untuk menggambar bentuk segi empat 

Rounded Rectangle Tool 

Digunakan untuk menggambar segi empat melengkung 

Ellipse Tool 

Digunakan untuk menggambar ellipse 

Polygon Tool 

Digunakan untuk menggambar polygon 

Line Tool 

Digunakan untuk menggambar garis lurus 

Custom Shape Tool 

Digunakan untuk menggambar bentuk tertentu dari daftar 

bentuk yang ada 

 

S. Notes Tool (Shortcut keyboard: N, atau Shift + N untuk 

mengubah jenis) 

 
Notes Tool 

Digunakan untuk membuat catatan pada image 

Audio AnnotationTool 
Digunakan untuk membuat suara/audio pada image 

T. Eyedropper, Measure Tool (Shortcut keyboard: I, atau 

Shift + I) 

 
Eyedropper Tool 

Digunakan untuk mengambil sample warna pada image 

untuk warna foreground 
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Color Sampler Tool 

Digunakan untuk mengambil berbagai sample warna pada 

image 

Measure Tool 
Digunakan untuk mengukur jarak atau sudut pada image 

 

U. Hand Tool 
 

Shortcut keyboard: H 

Digunakan untuk menggeser/memindah bidang pandang 

image di dalam window view area. 

Shortcut keyboard: Z 

Digunakan untuk memperbesar atau memperkecil tampilan 

image. 

 

Berikut contoh-contoh penggunaan fungsi Toolbox 

 
 
Marquee Tool                 Move Tool      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
    Lasso Tool 

 

 

 

 

 

 

 
 

Cropping tool Slice Tool Slice selection 
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Healing Brush tool 

 

 

 
 

Patch Tool 

 

 

 

Brush tool 

 

 

Pensil tool Clone Stamp Pattren Stamp 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

History Brush Art History Brush Magic Erase 

 

 

 
 

Erase tool 

 

 

 
Background Erase 

 

 

 
Gradient tool 
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Paint Bucket 

 

 

 
 

 

 

 

 

 

 

 

Blur 

 

 

 
 

 

 

 

 

 

 

 

Sharp 

 

 

 

 

 

 

 
Smudge 

 

 

 
 
 
 
 
 

Dodge 

 

 

 
 

 

 

 

Burn 

 

  

Sponge Path Selection Text tool 
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Text Mask 

 

 

 
 

 

 

 

Pen tool 

 

 

 
 

 

 

 

Custom Shape 

 

 

 

 

 

 
Annotasi 

 

 

 
 

 

 

EyeDropper 

 

 

 
 

 

 

 

Measure 

 

 

 

 

 

 

Hand tool 

 

 

 

 

 

Zoom Tool 

 

 

1.10 Palette 

Adalah fasilitas yang disediakan adobe photoshop untuk 

mendukung penggunaan tool-tool yang ada, sekaligus memberikan 

anda keleluasaan dalam melakukan manipulasi terhadap berbagai 

menu perintah fitur yang ada. Berikut pembagian Pallete dalam 

program Adobe Photoshop: 
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a) Palette Color 

Berfungsi sebagai pilihan tambahan yang berhubungan dengan 

penggunaan warna pada dokumen image. 

 

Gambar 1. 6 tampilan Palette Color 
 

b) Palette Layer 

Berfungsi menampilkan pilihan tambahan yang berhubungan 

dengan failitas penggunaan layer pada dokumen image. Layer 

adalah lapisan transparan yang bisa anda gunakan untuk 

menempatkan objek secara berurutan untuk emembentuk suatu satu 

kesatuan ganbar. 

 
 

Gambar 1.7 Tampilan Palette Layer 

 

c) Palette Navigator 

Berfungsi untuk mengatur tampilan objek / image yang ada pada 

dikumen anda. Dengan mengakses palette Navigaor ini anda bisa 
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mengatur seberaa besar dan bagian image mana yang akan 

ditampilkan 
 

 

Gambar 1. 8 Tampilan Palette Navigator. 

d) Color Mode 

merupakan mode warna yang nantinya akan disetting menjadi mode 

warna yang ada pada pilihan warna saat anda membuat atau 

mengedit gambar. Color Mode terdiri dari lima pilihan warna: 

i. RGB Color — memiliki komponen warna Red, Green, Blue 

yang masing –masing memiliki nilai antara 0 dan 255. Misal, 

nilai Red, Green, Blue (0,0,0) menghasilkan warna hitam, dan 

nilai (255, 255, 255) menghasilkan warna putih. Kebanyakan, 

para artistic yang bekerja dengan photoshop memilih mode 

RGB. 

ii. CMYK color — memiliki daftar persentase dari setiapwarna 

dengan nilai antara 0 sampai 100. Mode warna CMYK 

merupakan mode warna yang sesuai dengan warna pada printer. 

Beberapa desainer grafis memilih untuk mengkonvert 

pekerjaannya setelah menggunakan RGB menjadi CMYK untuk 

melihat hasil sebelum mencetak gambar mereka. 

iii. Grayscale — memiliki mode warna pada area hitam danputih. 

this is exactly what it sounds like. Biasanya jika anda ingin 

mengkonvert ke grayscale anda harus meratakannya “flatten” 

(biasanya terdapat dialog seperti dibawah ini:) 

iv. Bitmap — Hanya mengizinkan image dibentuk dalam bentuk 

titik- titik (piksel) hitam dan putih. Mode ini tidak 

direkomendasikan untuk digunakan sebabmemiliki kualitas 

yang tidak baik. 

v. Lab color — merepresentasikan warna dengan 3 komponen : 

1) Lightnesskecerahan (nilai antara 0 sampai 100), 
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2) Nilai warna dari merah sampai hijau (dapat diisi dengan nilai 

- 127 s.d. 127), dan 

3) Nilai warna dari biru samapi kuning (dapat diisi dengan nilai 

- 127 s.d. 127). 

 

1.11Mengeksport dan mencetak image 

Mengeksport dan mencetak image adalah langkah terakhir dalam 

sebuah pekerjaan desain grafis. Mengeksport adalah menyimpan 

file dokumen dalam sebuah format yang sesuai dengan kebutuhan.  

Jika saat mengerjakan desain kita menggunakan format PSD(Format 

Photoshop Document ), karena berbagai fasilitas dan dukungannya, 

maka setelah proses selesai anda perlu mengeksport dokumen 

tersebut dalam format yang berlainan yang sesuai dengan kebutuhan 

anda. 

Misalnya anda ibgin dukumen tersebut dicetak dengan printer atau 

dibuat aplikasi desain web bahkan untuk pertukaran antar dokumen, 

maka anda perlu menyimpan dan mengeksport dalam format yang 

berbeda pula, 

 

Mengeksport dengan Menu Save As 
Menu Save As adalah cara termudah untuk mengeksport suatu image 

ke dalam format yang sesuai dengan kebutuhan anda. Langkah 

penyimpanan seperti berikut ini: 

1. Aktifkan menu File ➔ Save As ( Shift+Ctrl+S) 

2. Klik Save In , tentukan lokasi penyimpanan file desain anda 

3. Klik File Nama, tentukan nama file dari dokumen anda 
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4. Klik Format, pilih dan tentukan format peyimpanan 

file dokumen anda 

Gambar 1.9 Menyimpan File 
 

a. As A Copy, menyimpan salinan dukumen image 

sementara, sementara dokumen asli tetap terbuka 

( aktif) 

b. Aplha Channel, menyertakan Aplha Channels 

pada dokumen image yang disimpan. 

c. Annotations, menyertakan anotasi pada dokumen anda 

d. Spot Color, menyertakan spot color pada dokumen. 

e. Use Proof Setup, menentukan model manajemen 

warna untuk pengguna windows 

f. Thumbnail, menyimpan data thumbnail dari 

dokumen image yang dibuat. 

g. Use Lower case Extention, menentukan penulisan 

extensi dokumen image dalam bentuk huruf kecil 

 

1.12 Menyimpan dalam bentuk JPEG 

JPEG ( Joint Photograpic Experts Group ) adalah bentuk file image 

standard untuk keperluan web publishing, tertutama untuk image 

foto dengan kombinasi warna yang beragam. Saat kita menyimpan 

dalam bentuk file format JPEG akan tampil dialog seperti (gambar 

8.4) berikut ini : 
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Gambar 1.9 Menyimpan File Dalam Format JPEG 

a. Matte , mempertahankan area tranparansi pada saat 

disimpan. 

b. Image Option , menentukan tingkat kualitas image 

melalui slider yang ada. Semakin besar maka semakin 

baik kwalitas imagenya, namun file image tersebut juga 

bertambah besar 

c. Format Option , menentukan format kompresi JPEG yang 

dapat dikenali browser, ada tiga pilihan format : 

1. Baseline, penyimpanan dalam bentuk standard / 

biasa yang dikenali oleh browser 

2. Baseline Optimized, penyimpanan JPEG

 dengan mengoptimasikan warna untuk memperkecil 

ukuran file 

3. Progressive , menyimpan iamge JPEG hasil 

Scan secara lebih detail. 

4. Size, memperkirakan penggunaan waktu saat men-

down- load file image dengan standart kecepatan 

modem. 

 
 

1.13 Mencetak Image 

Mencetak image adalah suatu proses yang membutuhkan 

kecermatan selain juga alat cetaknya ( printer ) yang mendukung 

dan memadai serta media cetak yang sesuai. Untuk mencetak 

image, apstikan anda telah melakukan beberapa hal seperti 

dibawah ini : 
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a. Pastkan dokumen image anda sudah final ( selesai ), 

artinya dokumen tersebut tidak dalam kondisi editing. 

b. Tingkat resolusi image yang memadai untuk hasil 

yang maksimal antara 250 dpi – 300 dpi atau lebih. 

c. Menggunakan media cetak yang baik dalam hal ini 

adalah jenis kertas yang digunakan saat mencetak 

image. 

d. Oleh karena printer dan alat cetak sejenisnya 

mengunakan mode warna CMYKm maka konversikan 

dulu dokumen image anda ke mode warna CMYK 

untuk menjamin presisi warna hasilnya. 

e. Langkah selanjutnya, Klik File , Print , maka akan 

tampil kotak dialog print 

 
 

Gambar 1.10 Dialog Print 

 
 

f. Name , tentukan jenis printer yang akan digunakan 

untuk mencetak image. 

g. Properties , untuk menampilkan properti cetak , seperti jenis 

ketas 

, pengaturan warna , posisi kertas dan yang lainnya 

h. Print range , menetukan area image yang akan dicetak. 

i. Number of Copies, menentukan jumlah salinan cetak 
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KESIMPULAN : 

 

Di dalam Photoshop terdapat banyak sekali jenis toolbox. Toolbox-

toolbox tersebut berfungsi untuk mebuat editing gambar di dalam 

photoshop menjadi lebihh bagus. Sebelum kita ingin menggunakan 

photoshop, terlebih dahulu kita harus memahami toolbox yang ada di 

dalam photoshop. 

 

LATIHAN SOAL BAB 1 : 

1. Apa yang dimaksud dengan Canvas Size? Dan bagaimana 

cara membuatntya? 

2. Buatlah contoh gambar menggunakan toolbox : 

a. Clone stamp 

b. Lasso Tool 

c. Blur Tool 
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BAB II 
LAYER DAN MASKING 

 

 
 

 
Layer adalah lapisan tembus pandang. Bahagian yang tidak 

bergambar pada sebuah layer bersifat transparent. Layer dapat 

ditumpuk dan diatur susunannya. Dengan menggunakan layer, 

efect-efectakan berlaku dalam layer tertentu saja, tanpa 

mengganggu layer yang lain.Layer dan Masking adalah dua 

fasilitas utama didalam program Adobe PhotoShop yang akan 

sangat membantu anda didalam mendesain. Pemahaman dan 

kemampuan menggunakanLayer dan Masking secara optimal 

akan sangat mengefektifkan pekerjaan yang anda lakukan. 

 

Dengan menempatkan objek-objek pada layer yang berbeda , 

anda dapat mengatur penggunaan elemen-elemen image untuk 

menciptakan sebuah desain yang baik dan menarik. 
 
 

 
Tujuan Instruksional Umum 

Mahasiswa mampu berpikir dan mengetahui mengenai cara 

mempergunakan layer dan masking 

 

Tujuan Instruksional Khusus 

Setelah mempelajari bab ini mahasiswa diharapkan dapat 

menjelaskan antara lain: membuat layer baru, menduplikat layer, 

menghapus layer dan membuat masking 
 
 

PENGANTARMATERI 

PENGANTAR PEMBELAJARAN 
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Gambar 2.1 Tab Layer 

 

A. Bleending mode, untuk menentukan model layer 

B. Opacity , menentukan tingkat tranparancy warna 

C. Fill , menentukan tingkay isi warna layer 

D. Layer Visibility, mengatur tampil tidaknya sebuah layer 

E. Active Layer, menandai layer yang sedang aktif 

F. Layer Thumbnail,menampilkan Preiview objek 

G. Lock layer, mengunci sebuah layer agar tidak dapat diedit 

H. Add a Layer Style, mengaplikasikan style pada layer 

I. Add a Mask, menambahkan Layer Mask pada sebuah 

layer 

J. Create a New Set, membuat sebuah layer set baru 

K. Create Fill or Adjusment Layer, membuat adjustmen 

layer 

L. Create New Layer, membuat layer baru 

PEMBAHASAN MATERI 
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M. Delete Layer , menghapus layer 

 

2.1 LAYER 
2.1.1 Jenis – Jenis Layer 
Terdapat berbagai macam layer sesuai dengan jenis –jenis layer 

dan kegunaannya. 

a. Background Layer, adalah jenis layer yang ditampilkan 

secara otomatis oleh program PhotoShop. Background layer 

hanya ada saat anda mengaktifkan atau membuka sebuah 

image atau membuat image dengan background warna putih 

atau warna yang lain. Pada background layer selalu ditandai 

dengan simbol kunci ( Padlock ). Pada bagian ini anda tidak 

dapat mengubah atau menata letak background layer, namun 

anda dapat mengubahnya menjadi layer biasa ( layer 0 ) 

dengan cara Klik 2 x ( Double Click). 

b. Layer Biasa, layer yang bisa anda gunakan untuk 

menempatkan sebuah objek atau teks. 

c. Shape Layer, layer yang khusus diperuntukkan untuk objek-

objek Shape yang merupakan objek Vector 

d. Text Layer, layer yang memuat khusus teks yang masih bisa 

anda edit 

e. Fill Adjustment Layer, layer yang berisi suatu warna 

berdasarkan preset yang digunakan. 

 

2.1.2 Mengubah Background menjadi Layer Biasa 

Untuk mengubah sebuah Background layer menjadi layer biasa, 

adalah sebagai berikut ini: 

a. Aktifkan Background Layer 

b. Pilih menu Layer ➔ New ➔ Layer From 

Background, atau  klik 2 kali pada palette 

background tersebut 
 

2. 1.3 Membuat Layer Baru 

Jika kita bekerja dengan banyak layer pada objek yang kita buat, 

maka sebaiknya anda meletakkan objek-objek tersebut pada layer 

yang berbeda. Keuntungannya adalah dengan kita meletakan objek 

pada layer yang berbeda, kita tidak akan khawatir dengan objek 

yang diedit atau diperbaiki, karena objek yang kita edit tidak akan 

mempengaruhi objek yang lain. Untuk membuat layer baru dengan 

salah satu cara sebagai berikut ini: 
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a. Pilihlah menu Layer ➔ New layer atau 

b. klik tombol Create a New Layer  

c. Jika kita pilih cara 1 ( pertama ) maka akan tampil 

kotak dialog sebagai berikut: 
 

Gambar 2.2 Dialog New Layer 

 

d. Klik kotak Name, untuk menamai layer baru 

e. Color , untuk menentukan warna pada layer 

f. Mode , untuk menentukan blending mode layer baru 

g. Opacity, menentukan tingkat tranparancy 

h. Layer baru yang tampil akan ditempatkan tepat diatas 

background atau layer yang aktif saat itu ( lihat 

gambar ) 

 
 

Gambar 2.3 Layer Baru Diatas Layer Background 
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2. 1.4 Mengatur Tata Letak layer 

Anda dapat mengatur tataletak layer sesuai dengan urutan 

objek yang anda inginkan, yaitu dengan cara 

a. Menandai leyer yang akan diubah letaknya 

b. Klik Tahan, tarik ke atas atau kebawah atau 

c. Klik menu Layer ➔ Arrange ➔ pilih salah satu 

 

2. 1.5 Me-LINK Beberapa Layer 

Melink beberapa layer menjadikannya terikat satu sama lain, 

yang ditandai dengan icon pada sisi kiri ( samping ) 

nama layer atau sebelah kanan icon mata Lihat tampilan 

Link beberapa objek 

 
 

Gambar 2.4 Melink Beberapa Objek 

 

2. 1.6 Menggabungkan Beberapa Layer 

Meskipun penggunaan layer memudahkan kita didalam mendesain 

objek atau meletakkan objek, namun penggunaan banyak layer akan 

memperbesar ukuran file dan juga menambah beban Komputer 

saat menampilkannya. 

Secara umum untuk menggabungkan layer manjadi satu ( merge  

Layer ) dapat anda lakukan dengan cara: 
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a. Menggabungkan Layer dengan layer dibawahnya (merge down) 

• Tandai layer yang akan digabungkan dengan layer lain 

• Pilih menu Layer ➔Merge Down atau anda klik icon  

b. Menggabungkan seluruh Layer ( Flaten Image ) 

• Seleksi salah satu layer yang aktif 

• Klik menu Layer ➔ Flatten Image 

c. Menggabungkan beberapa layer ( Merge Visible ) 

• Non aktifkan icon Visibilitas   pada layer-layer 

yang tidak ingin digabungkan 

• Pilih menu Layer ➔ Merge Visible,atau klik 

pada pop-up menus palette    pilih Merge 

Visible 

2.2 MASKING 

Masking adalah kemampuan dari program Adobe PhotoShop 

untuk menampilkan atau menyembunyikan sebagian atau semua 

area image pada suatu layer terhadap layer-layer lain 

 

2.2.1 Jenis-jenis Masking 

Ada dua jenis masking, yaitu layer mask dan vector . LAYER 

MASK adalah masking yang dibuat degan menggunakan objek 

bitmap dengan menggunakan pixel-pixel gambar yang ada. 

Sedangkan VECTOR adalah masking yang dibuat berdasarkan 

objek vector yang ada. 

 

a. Vector Mask , merupakan masking yang dibuat 

menggunakan objek vector, seperti SHAPE atau PATH . 

Perhatikan ( gambar 2.6) 

b. Layer Mask, merupakan masking yang dibuat dengan 

menggunakan objek Bitmap dengan memanfaatkan pixel-

pixel pada image Perhatikan ( Gambar 2.7) 
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Gambar 2.5 Gambar Bitmap 
 

Gambar 2.6 Masking Dengan Layer Mask 
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Gambar 2.7 Masking Dengan Vector Mask 

 

2.2.2 Membuat Masking 

Untuk memuat MASK , ikuti langkah berikut ini: 

a. Aktifkan layer yang anda terapkan masking dengan 

cara mengklik pada nama leyer dipalette layer pada 

posisi objek tersebut aktif / berada 

b. Pilih salah satu jenis masking berikut: 

1. Layer Mask 

a) Buatlah objek path diarea image 

tersebut dengan tool Shape atau path, 

seperti elips, rectangle 

b) Klik icon Mask    atau jika anda 

menggunakan Palette PATH ( window 

,path ) maka 

a. Anda klik Path , New path  

b. Klik pen tool  , buat area pada objek tersebut 

c. Klik menu Layer ➔Ad Vector 

Mask ➔ Current Path 

2. Vector MASK 

a. Klik icon Mask    tepat pada posisi 

objek tersebut berada 
b. Buat path seleksi , elips / rectangle 

c. Klik menu Select ➔ Inverse 
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d. Klik brush atau klik menu Edit ➔ 

Fill ,Use, pilih bentuk pengisian fill 

e. Ok 
 

 

Gambar 2.8 Pengisian Warna ( Fill ) Pada 

Image 
 

 

Gambar 2.9 Hasil Penerapan Masking 

2.2.3 Menghilangkan Masking 

Untuk menghilangkan pengaruh masking pada objek di 

suatu layer, adalah sebagai berikut : 

1. Aktifkan layer mask dengan cara mengklik 

Thumbnail layer mask di Palette Layers 

2. Klik menu Layer ➔Delete Vector Mask 

3. klik Ok 

 

2.2.4 Membuat Clipping Mask 

Clipping Mask merupakan cara lain untuk menampilkan 
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atau menyembunyikan objek pada sebuah layer dengan 

memanfaatkan objek pada layer lain.Objek pada layer ini 

akan ditampilkan sebatas area objek pada layer 

dibawahnya. Maka kita akan mendapatkan gambar seperti 

contoh berikut ini: 

  

Gambar 2.10 Penggunaan Clipping Mask 

 

Langkah pembuatan clipping mask adalah: 

a. Susunlah objek seperti tampak pada gambar 

2.10 pada dilaog Palette Layers. Posisi Layer1 

harus berada diatas layer shape 

b. Tekan tombol ALT dan Klik tepat pada posisi 

garis batas antara layer1 dengan shape, maka akan 

tampil icon 

 

 

 

KESIMPULAN : 

 

Dengan menggunakan masking kita bisa memodifikasi dan 

mengkombinasikan gambar dan tulisan sehingga menjadi lebih 

menarik 

 

LATIHAN EVALUASI : 

1. Buatlah gambar seperti dibawah ini menggunakan clipping 

mask : 
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2. Buatlah gambar seperti dibawah ini menggunakan clipping 

mask : 
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BAB III 
TEKS  

 

 
 

 
Selain dengan tampilan visual, berupa gambar dan bentuk, Adobe 

PhotoShop juga bisa mengkomunikasikan maksud sebuah desain 

secara verbal melalui sebuah Teks. Karena merupakan bagian 

penting didalam mendesain objek pada program Adobe photoshop, 

meskipun program ini tidak mengutamakan teks sebagai bagian 

terpenting / khusus seperti halnya Adobe PageMaker, namun 

fasilitas teks dalam Adobe Photoshop relatif handal untuk 

memenuhi kebutuhan anda didalam mendesain. 

 

Huruf yang bisa digunakan dalam program ini tergantung pada font 

yang anda install pada komputer. Terdapat beberapa type font yang 

didukung adobe Photoshop, seperti PostScrip font, true Type, Open 

Type , New CID dan CID nonprotected ( khusus teks Jepang ) 
 

 
 

Tujuan Instruksional Umum 

Mahasiswa mampu berpikir dan mengetahui mengenai cara kerja 

teks dan vektor 

 
Tujuan Instruksional Khusus 

Setelah mempelajari bab ini mahasiswa diharapkan dapat 

menjelaskan antara lain : cara pembuatan teks dan 

penggunaan vektor 

 

 

 

 
 

PENGANTAR MATERI 

PENGANTAR PEMBELAJARAN 
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Secara garis besar , teks didalam Adobe Photoshop terbagi 2 

bagian, yaitu: Teks Tunggal (single text ) dan paragraf. 

Sebagaimana namanya, teks tunggal adalah sebuah teks yang 

terdiri atas satu baris, sedangkan paragraf merupakan bagian teks 

yang terdiri dari banyak paragraf yang membentuk sebuah alenia. 

 

Baik teks tunggal maupun paragaraf dibuat emnggunakan tool-

tool teks pada toolbar, yang terdiri dari Horizontal Type , 

Vertical Type, Horizontal Type Mask dan Vertical Type Mask. 

 

3.1 Membuat Teks 

Teks bisa kita buat pada area kerja / image manapun. Untuk 

mengaktifkan teks atau memulai pengetikan sebuah teks, adalah 

berikut ini langkah pembuatannya: 
 

Gambar 3.1 Flyout Text Tool 

a. Klik Tool Teks 

o Horizontal Type, membuat teks mendatar 

o Vertical Type , membuat teks tegak 

o Horizontal Type Mask, membuat teks dalam 
bentuk seleksi berbentuk teks mendatar 

o Vertical Type Mask, membuat teks dalam 

bentuk seleksi berbentuk teks tegal. 

b. Atur parameter pada Option bar berikut 
 

PEMBAHASAN MATERI 
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A B C D E F G H 

Gambar 3.2 Toolbar Teks 

 
A. Font , pilihan jenis huruf 

B. Style , bentuk font ( tebal / miring dan garis bawah ) 

C. Size , ukuran huruf , default size 72, anda dapat merubah 

dnegan mengetikkan langsung pada pop-ip tersebut 

D. Anti aliase, untuk membentuk tepian teks agar 

tampak lembut / tajam 

E. Aligntment, meratakan teks ( left, center , right , Justisfy ) 

F. Color , merubah warna teks 

G. Text Warp, membentuk teks mengikuti alur yang tersedia 

 

Gambar 3.3 Tampilan Warp Teks 

H. Palette Paragraf dan Character, menentukan mulai jenis 

font, ukuran, perataan dan warna secara komplek 
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eks 

 

 

Gambar 3.4 Palette Character dan Paragraf 

 

c. Klik pada lembar kerja, sperti teks di bawah ini : 
 
 

Gambar 3.5 Membuat Teks paragraf 

 

Gambar 3.6 Membuat Teks Tunggal 

 
3.2 Mengubah Jenis Font 

Untuk mengubah jenis huruf / font. Lakukan langkah 

sebagai berikut ini: 

a. Blok teks tersebut atau Klik 2 kali pada T       Thumbnail t 
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b. Klik Option Bar Font  
 

 

 

 

 

 

 

 

3.3 Menggunakan Palette Character 

Selain pilihan Option bar, kita dapat juga menggunakan 

pilihan teks melalui palette Charactek. Pilihan dalam 

palette ini Character lebih detail dibanding menggunakan 

Option Bar tersebut diatas. Untuk menggunakan palette 

Character, 

a. Klik Option Bar 

 

 

 

 

A H 

B I 

C J 

D K 

E L 

F 

G 
M

 

Gambar 3.7 Tampilan Palette Character 

 

A. Set font family, menentukan jenis font yang digunakan 

B. Size font, menentukan ukuran teks 

C. Set kerning, untuk menetukan nilai kerning 

( jarak anatar huruf) teks 
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D. Vertical tek , menentukan skala vertical teks 

E. Set baseline shift, menentukan karak teks pada 

bagian paling bawah 

F. Font effect, menerapkan efek yang diaplikasikan pada 

teks 

G. Set Language, menentukan bahasa yang digunakan pada 

teks 

H. Set font style , menentukan gaya yang diaplikasikan 

pada teks. 

I. Set the Leading, menentukan nilai leading ( spasi) 

J. Set Tracking, menentukan jarak antar dua huruf 

K. Horizontal Scale, menentukan skala horizontak teks 

L. Text Color, menentukan warna pada teks 

M. Anti Aliased Method, menentukan model anti 

aliasing yang diterapkan pada teks 

3.4 Menggunakan Palette Paragraph 

Serupa dengan Palette Character. Palette paragraph juga 

berfungsi untuk membantu dalam mengatur teks yang 

berbentuk paragraf.  Untuk menampilkan palette 

paragraph: 

a. Klik Option Bar ‘ Toggle the Character  
 

 

 

A 

B F 

C 

D G 

E 
 

 

Gambar 3.8 Tampilan Palette Paragraph 

 

A. Alignment, menentukan pilihan perataan teks 

o Left , perataan kiri teks 

o Center, perataan tengah teks 
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o Right, perataan kanan teks 
o Justisfy last left , perataan kanan kiri dengan 

baris terakhir rata kiri 

o Justisfy last center, perataan kanan kiri 
dengan baris terakhir rata rengah 

o Justisfy last righr, perataan kanan kiri dengan 
baris terakhir rata kanan 

o Justisfy all , perataan kanan kiri 
B. Indent left margin, menentukan jarak indentasi kiri teks 

C. Indent first, menentukan jarak indentasi baris pertama teks 

D. Add space before paragraph, menambahkan spasi 

sebelum paragarf 

E. Hypenate, mengaktifkan tanda penghubung 

F. Indent right margin, menentukan jarak indentasi kanan 

teks 

G. Add space after paragraph, menambahkan spasi

 akhir paragraph 

 

3.5 Mengubah Teks menjadi Image 

Karena keterbatasan dan ketergantungan font yang ada pada 

program Photoshop pada komputer kita, maka pertukaran 

dokumen antar komputer memungkinkan tidak ditemukan jenis 

font yang sama pada komputer kita. Untuk mengantisipasi hal 

demikian maka kita dapat emngubah bentuk teks yang kita desain 

menjadi sebuah image (Rasterize . langkah langkahnya untuk 

merubah teks menjadi image adalah: 

a. Aktifkan teks pada layer 

b. Klik Kanan pada posisi layer teks tersebut, kemudian pilih 

Resterize layer 

 

3.6 Menggunakan Warped Text 

Warped adalah fasilitas terbaru dari Photoshop 7.0 yang digunakan 

untuk membuat variasi teks. Fasilitas tersebut serupa dengan 

pengolahan vector seperti Adobe Illustrator. 

Untuk menggunakan fasilitas Warped teks adalah sebgai berikut: 
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a. Blok teks yang kita ketikkan ( klik 2x pada Thumbnail ) 

b. Klik Option Bar 
 

Gambar 3.9 Dialog Warped Text 
 

 

Gambar 3.9 Hasil proses Warped Text 
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Contoh 

Buat desain teks 
 

 

KESIMPULAN : 

Tool Text yang ada di dalam photoshop itu sangat banyak dan sangat 

cantik-cantik. Kita bisa menggunakan tool tersebut supaya tulisan 

yang akan kita buat di photoshop menjadi lebih hidup dan menarik 

 

LATIHAN EVALUASI : 

 

1. Buatlah tampilan seperti di bawah ini menggunakan text yang 

ada di PHOTOSHOP 
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BAB IV 
EFFECT DAN FILTER 

 

 

 

 

 

 

 
Layer effects dan filter merupakan fasilitas yang ditawarkan oleh 

Adobe PhotoShop untuk memberikan keleluasaan bagi anda untuk 

menerapkan beraneka ragam efek – efek yang menarik, baik pada 

objek Vector , Bitmap, mauoun Teks. 
 
 

 
Tujuan Instruksional Umum 

Mahasiswa mampu berpikir dan mengetahui mengenai cara kerja 

penggunaan layer dan filter 

 

Tujuan Instruksional Khusus 

Setelah mempelajari bab ini mahasiswa diharapkan dapat 

menjelaskan antara lain : fungsi layer, fungsi filter, cara penggunaan 

layer dan filter 
 
 

 
Layer Effects dan effect 
Layer effects dan filter merupakan fasilitas yang ditawarkan oleh 

Adobe PhotShop untuk memberikan keleluasaan bagi anda untuk 

menerapkan beraneka ragam efek – efek yang menarik, baik pada 

objek Vector , Bitmap, mauoun Teks. 

 

 
 

PENGANTARMATERI 

PENGANTAR PEMBELAJARAN 

PEMBAHASAN MATERI 
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4.1 Layer Effects 

Leyer Effects adalah efek yang menerapkan layer, efek ini 

biasanya bermacam – macam jenisnya. Anda dapat emnerapkan 

lebih dari satu efek pada setiap layer atau objek. 

Untuk membuat layer efek , ikuti langkah berikut ini : 

a. Klik icon layer Efects    atau anda bisa 

mengaktifkan melalui menu Layer ➔ layer Style , 

maka akan tampil gambar dialog seperti gambar 

berikut: 
 

 

Gambar 4.1 Kotak Dialog Layer Style 

 
o Drop shadow , memberikan efek bayangan 

dibawah objek pada suatu layer 
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o Inner shadow, untuk menambahkan banyangan 
dalam area objek pada layer 

 

 

 

 

 

 

 

 

 

 

o Outer glow ,menambahkan efek cahaya diluar area 

objek 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

o Inner glow, menambahkan efek cahaya dalam area 

objek 
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o Bevel and Emboss ,menambahkan efek timbul 
pada objek. Terdapat pilihan bevel dan emboss 
yang bisa anda pilih: 

• Outer bevel, menambahkan efek timbul 

ke arah luar objek 

• Inner  bevel  , menambahkan efek 

timbul ke arah dalam objeke 

• Emboss, memberikan efek ketebalan pada objek 

• Pillow Emboss, menambhakan efek 

ketebalan pada  sisi objek 

• Stroke emboss , menambahkan efek 

ketebalan dengan memberikan garis 

outline objek 

• Satin , menambahkan efek seperti kain 

sutra terhadap objek. 

 

 

o Color Overlay , menambahkan lapisan warna solid pada 

layer / objek 

o Gradient Overlay , menambahkan warna gradasi pada 
layer / objek 
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o Pattern Overlay , menambahkan lapisan warna berbentuk 
pola 

 

 

 

 

 

 

 

 

 

 

 

 

 

o Stroke , membuat garis outline 

 

 

 

 

 

 

 

 

 

 

 

 



53 

 

b. Klik Ok 

Contoh : 

 

 

 

 

 

 

 

 

4.2 Menyimpan Layer Style Sebagai Style 

Anda juga apat menyimpan layer style sebagai style yang dapat 

diaplikasikan pada layer sebagai style. Setiap style yang telah anda 

simpan akan ditampilkan di palette Style seperti gambar berikut ini: 
 

 

Gambar 4.1 Tampilan Palette Style 
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Untuk menyimpan layer style pada suatu Palette Style yang 

baru , adalah sebagai berikut langkah pembuatannya: 

a. Buat layer style pada suatu layer, anda dapat membuat lebih 

dari satu style. 
  

 

 

 

Gambar 4.2 Layer Style Yang Disimpan Sebagai Style 

 
b. Klik  dua  kali  pada  posisi  icon   layer  style pada 

palette layers. Pada kotak dialog layer Style , 

Klik New Style kemudian pada kotak dialog New Style 

yang tampil, masukkan nama style yang baru 
 

Gambar 4.3 Kotak Dialog New Style 

 
c. Klik OK. Hasilnya bisa anda lihat pada Palette style. 
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Gambar 4. 4 style baru di Palette Styles 

 
4.3 Menggunakan Style dari Palette Styles 

Anda dapat menggunakan beraneka macam style yang 

telah disediakan oleh Adobe Photoshop, diantaranya style 

yang telah kita buat seperti ( gambar 4.4) pada berbagai 

bentuk Objek Shape. Perhatikan contoh pada ( gambar 4.5 

) sebelum diterapkan adanya style dan ( gambar 4.6 ) 

setelah diterapkan adanya style baru 

 
 

Gambar 4.5 Sebelum Penerapan style 
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Gambar 4.6 Hasil Penerapan Style baru 

4.4 Mengenal Filter 

Filter adalah fasilitas yang ditawarkan Adobe Photoshop untuk 

menambahkan efek-efek tertentu pada image berdasarkan preset 

filter yang tersedia. Preset Filter ini seringkali disebut sebagai 

Plugins. Jika layer effects adalahefek yang diterapkan pada suatu 

layer, maka filter adalah efek yang secara khusus ditera[pkan pada 

suatu objek image. Berikut beberapa hal mengenai filter Adobe 

Photoshop. 

a. Filter diaplikasikan pad alayer yang sedang aktif dan 

atau layer yang ditampilkan ( Visible ). 

b. Filter tidak dapat diaplikasikan pada image dengan 

mode warna Bitmap atau mode warna tunggal lainnya. 

c. Sebagian besar filter hanya mendukung penggunaan 

image 8 bit. Sedangkan 16 bit hanya didukung oleh 

filter-filter seperti Blur, Average Blur , Blur More , 

Gausian Blur , Motion Blur , Noise, Add Noise , 

Despeckie , Sharpen , Emboss , find Edges dan 

Solarize. 

d. Beberapa filter membutuhkan RAM besar untuk 

memprosesnya, sehingga apabila komputer yang kita 

pakai kurang dari ketentuan RAM maka komputer 

akan sering muncul kesalahan ( Error Message ), atau 

bahkan sering ngadat ( Hang ). 
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4.5 Menggunakan Filter 

Didalam mendesain dan memperindah tampilan objek , 

baik berupa foto atau teks diperlukan suatu efek yang 

befungsi untuk memperindah atau mempecantik tampilan 

agar terkesan bahwa obyek tersebut mempunyai daya tarik 

atau daya pandang yang hidup. 

Penggunaan efek filter didalam software Adobe 

photoshop ini jumlahnya sangat banyak dengan didukung 

adanya ‘Plug-in –plug-in “ yang bermacam dan beragam 

fariasi pilihan . sepeti contohnya penggunaan efek “ 

EyeCandy “ yang merupakan tambahan dari efek pada 

adobe photoshop. Program ini lepas atau tidak terkait 

dengan 

paket photoshop. Anda dapat mengkoleksi efek-efek 

tambahan selain yang tersedia pada program photoshop. 

Jika anda tidak mempunyai program plug-in seperti 

disebutkan diatas, anda dapat mengolah obyek foto atau 

teks anda dengan efek sederhana yang tersedia pada 

Adobe Photoshop. 
 
 

 
Gambar 4.7 Tampilan Efect Filter Standard 
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Contoh efek Filter Adobe Photoshop : 

 

Gambar 4.8 EfekDistort Gambar 4.10 Efek Twirl 
 
 

Gambar 4.9 Efek Zigzag Gambar 4.10 Efek Texture,Mosaic 
 

Gambar 4.11Exturized Gambar 4.12Efek Craquel 
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KESIMPULAN : 

Berbagai Jenis efek yang sudah disediakan di Aplikasi Photoshop. 

Tinggal kita pilih dan kita sesuaikan dengan kebutuhan yang kita 

inginkan. 

 

LATIHAN EVALUASI : 

1. Buatlah editing gambar dengan photoshop menggunakan 

efek : 

a. Blur 

b. Sketch 

c. Texture 
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BAB V 
SHAPE DAN PATH 

 

 

 

Shape adalah resolusi yang berdiri sendiri dan mampu 

mempertahankan resolusi dan kondisinya ketika diperbesar, 

dicetak pada pstscript printer disimpan sebagai file PDF atau 

ketika diimport pada program berbasis vektor. Anda dapat 

membuat shape untuk membuat seleksi dan membuat 

sekumpulan bentuk yang anda buat sendiri dengan menggunakan 

Preset Manager. Sedangkan path adalah gari luar yang dapat anda 

ubah menjadi seleksi atau anda isi dengan warna. Garis luar dari 

shape adalah sebuah path. Anda dapat mengubah shape sebuah 

path dengan meng-edit anchor pointnya. 
 
 

Tujuan Instruksional Umum 

Mahasiswa mampu berpikir dan mengetahui mengenai cara kerja 

shape dan path 

 
Tujuan Instruksional Khusus 

Setelah mempelajari bab ini mahasiswa diharapkan dapat 

menjelaskan antara lain : fungsi dan cara kerja shape, fungsi dan 

cara kerja path 
 
 

 
Adobe Photoshop banyak sekali mempunyai keunggulan dan 

kemampuan untuk membuat dan mengolah bentuk Image 

Bitmap, dan 

PENGANTAR MATERI 

PENGANTAR PEMBELAJARAN 

PEMBAHASAN MATERI 
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Image Vector. Image vector merupakan bentuk informasi mengenai 

bentukm ukuran , warna dan berbagai paramaterobjek lainnya. 

 

Image vector dalam Adobe Photoshop disebut SHAPE sedangkan 

garis batas Shape disebut PATH. 

 

A. Mengenal Shape 

Shape adalah bentuk objek yang sanagat berguna saat kita membuat 

objek geometris dengan warna-warna solid. Selain itu sifat objek 

vector yang tidak terpengaruh oleh resolusi ( Resolution 

Independent), maka shape sangat cocok digunakan dalam 

pembuatan logo, border dan objek sejenisnya. 

 

5.1 Membuat Objek Shape 

Untuk membuat objek shape, Adobe Photoshop telah 

menyediakan tool-tool Shape pada toolbar atau toolbox. 

Jenis – jenis shape tersbut diantaranya:  Rectangle  tool   

,  Rounded  tool   ,  Ellipse   , polygon      , Line 

tool   dan Custom shape tool.  
 

 
 

 
Gambar 5.1 Contoh Bentuk Shape 
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Saat kita membuat bentuk-bentuk shape seperti tersebut diatas, 

layer pada tampilan Pallete Layers sedikit berbeda. Perhatikan 

bambar berikut 

 
 

Gambar 5.2 Palette Layer Objek Shape 

 
5.2 Menyeleksi Objek Shape 

Anda dapat menyeleksi objek shape dengan mengklik nama 

shape di palette layers, atau mengklik objek shape 

dikanvas dengan menggunakan  Path  Selection pada 

objek shape yang terseleksi. Perhatikan gambar berikut: 
 

 
Gambar 5.3 Seleksi Shape 

5.3 Custom Shape 

Diantara shape-shape standard yang ada pada Adobe Photoshop, 

tersedia juga Custom Shape yang cukup unik, yaitu anda mengklik 

pada toolbox Shape maka akan tampil Option Bar seperti 

gambar berikut: 
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Gambar 5.4 Pilihan Custom Shape 

 
Pada custom shape tersebut anda dapat menambahkan shape baru 

dengan mengklik icon pada dialog Custom Shape ( lihat 

gambar 5.4) 

 
 

5.4 Membuat Objek Shape dengan PATH 

Selain anda menggunakan shape yang telah tersedia pada toolbox 

Photoshop, dapat pula anda membuat Objek Shape dengan 

menggunakan PATH tool  . Adapun langkah pembuatannya 

sebagai berikut: 

a. Pilih Pen tool   pada toolbox dan aktifkan pilihan shape 

 pada Option bar 

b. Klik beberapa kali pada kanvas ( area kerja ) untuk menentukan 

titik-titik penyusun objek yang anda inginkan. 
 

 

A 

B 

C 

D 

E 

 

Gambar 5.5 Flyout Path Pada Toolbox Penn Tool 

 
A. Pen tool, mengaktifkan / menampilkan titik path pada 

kanvas 
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B. Freeform , mengaktifkan bentuk path 

dengan cara menggoreskan pada 

kanvas ( path bebas ) 

C. Add Anchor, menambahkan titik path pada objek shape 

D. Delete Anchor, menghapus/ menghilangkan 

titik path pada shape 

E. Convert to point, merubah sudut path menjadi bentuk 

Curve 

 
Untuk mengedit / memperbaiki dari path tersebut anda bisa 

menggunakan         ( Direct Selection tool ) sedangkan untuk 

menggerakan atau menggeser path anda gunakan  ( Path 

selection ). 

B. Mengenal Path 

Pathadalah sekumpulan titik-titik ( point ) pada sebuah objek path 

yang berguna untuk membuat seleksi objek. Penggunaan path 

untuk memudahkan penyeleksian dan menghemat Space 

harddisk yang digunakan untuk penyimpanan image. Setiap path 

yang kita buat akan disimpan di Pallette Path 

 

5.5  Membuat Path 

Untuk membuat path , ikuti langkah berikut ini: 

a. Klik toolbox Pen  

b. Klik Palette Layers pilih New layer  

c. Klik Palette Path, pilih New Path  

d. Klik beberapa kali titik pada path sampai 

terbentuk objek yang kita inginkan. 
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Gambar 5.6 Dialog Palette Path 

A. Fill path with Background, mengisi / 

mengarsir area path berdasarkan warna 

Foreground yang aktif 

B. Stroke path with brus,memberi warna garis path 

berdasarkan warna foreground yang aktif dan akan 

membentuk garis outline berupa goresan brush 

C. Load path as selection , membuat seleksi path 

berdasarkan bentuk path 

D. Make work path from selection , membuat 

working path dari sebuah seleksi yang ada di 

kanvas. 

E. Create new path , membuat path baru 

F. Delete path , menghapus path 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

A B C D E F 
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Contoh 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 5.7 Seleksi Titik Path 

Gambar 5.8 Load Selction Path  
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5.6 Mengisi path dengan foreground Color 

Anda bisa mengisi path dengan warna foreground aktif yang 

terdapat pada toolbox. Untuk melakukannya, ikuti langkah berikut: 

 

a. Aktifkan path yang akan di isi dengan warna 

foreground dengan Klik Path Selection  

b. Tentukan warna foreground  

c. Klik tool Brush  , tentukan ukuran brush 

d. Klik stroke path with brush  

 

Gambar 5.9 Pembuatan Outline Path Dengan Stroke 

Path With Background 
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Gambar 5.10 Pengisian Path Dengan Warna Fill 

Foreground 

 
5. 7 Membuat Seleksi pada Path 

Karena sifat path adalah sebagai objek Vector, maka 

penggunaan path untuk membuat seleksi akanmenghemat 

ukuran file jika dibandingkan membuat seleksi dengan 

alpha channel. Untuk membut seleksi path, ikuti langkah 

berikut ini: 

1. Aktifkan path dengan mengklik nama path di Palette path 

2. Klik Icon segi tiga pada palette path  
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3. Pilih Make Selection 
 

Gambar 5.11 kotak Dialog Make Selection 

 
o Feather radius, menentukan nilai Feather ( ketajaman 

seleksi) 
o Anti-aliased , memastikan seleksi yang 

mempunyai pinggiran halus 

o New selection, menunjukkan jika seleksi yang 
dibuat adalah seleksi baru 

4. Klik OK 
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KESIMPULAN : 

Tool path di dalam photoshop mempunyai banyak fungsi di dalam 

editing gambar. Kita bisa mempergunakan tool path untuk membuat 

suatu objek yang kita inginkan dengan mudah. 

 

LATIHAN EVALUASI : 

 

1. Buat gambar kucing menggunakan tool path 
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BAB VI 
CLONNING OBJEK 

 

 
 

 
Kloning atau dalam kata lain berarti menggandakan cara 

menggandakan sebuah objek dengan menggunakan sebuah tool 

yang bernama Clone Stamp Tool. Selain berfungsi untuk 

kloning, tool ini sebenarnya banyak kegunaannya seperti 

menghilangkan jerawat pada foto, menghaluskan gambar, dan 

lainnya. Dan berikut adalah mengenai cara menggandakan 

sebuah objek dengan tool tersebut 
 

 

Tujuan Instruksional Umum 

Mahasiswa mampu berpikir dan mengetahui mengenai cara kerja 

cloning objek 

 

Tujuan Instruksional Khusus 

Setelah mempelajari bab ini mahasiswa diharapkan dapat 

menjelaskan antara lain : penggunaan cloning objek 
 

 

 
Clone atau lebih dikenal kloning, digunakan untuk memanipulasi 

obyek gambar ( foto ) salah satu penggunaannya adalam 

menghilangkan bagis-bagian tertentu dari sebuag objek agar 

tidak tampak, fungsi yang lainnya adalah untuk menduplikasi 

obyek agar 

PENGANTARMATERI 

PENGANTAR PEMBELAJARAN 

PEMBAHASAN MATERI 
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bentuk dari objek tersebut sama, baik diambil secara menyeluruh 

atau hanya sebagaian saja. Berikut contoh penggunaan Cloning 

objek dengan menggunakan fasilitas Toolbox :Clone Stamp  

Obyek yang dikloning Obyek hasil kloning 
 

Gambar 6.1 Proses Kloning 

 
Untuk membentuk kloning tidak hanya berlaku untuk memanipulasi 

obyek dengan menggandakan atau bahkan menghilangkan sebagian 

atau seluruh gambar, tetapi dapat juga memanipulasi warna. 

Langkah untuk mengkoning obyek sebagi berikut 

a. Siapkan file foto / gambar yang hendak 

dikloning seperti contoh gambar 6.1 

b. Klik toolbox “ CLONE STAMP “  

c. Tekan tombol “ ALT “ dan klik pada obyek yang 

dikloningkan 

d. Klik , tahan , geser ke area kosong untuk 

penempatan obyek yang dikloning , lepas klik 

tersebut 

e. Gerakan mouse anda dengan mengikuti

 gambar yang dikoningkan tersebut 

o Lihat tanda plus sebagai 
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sumber obyek yang dikloning 

o Lihat tanda lingkaran sebagai 
tujuan obyek yang dikloning 

 

Gambar 6.2 Proses Cloning Dengan Menghilangkan Obyek 
 
 

Gambar 6.3 Proses Cloning Dengan Menggunakan Layer Lain 
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Hasil kloning 
 

Obyek yang dikloning 
 

 

 

 

 
 

Gambar 6.4 Layer Kloning 

 
a. Anda aktifkan terlebih dahulu obyek gambar 

b. Tekan toolbox Clone Stamp  

c. Tekan ALT dan Klik pada Obyek yang 

dikloning (gambar gadis pada contoh 

gambar 6.3 ) 

d. Aktifkan layer baru ➔ Layer ➔ New layer ➔ OK 

e. Usapkan atau gerakkan mouse 

anda pada layer1 Lihat hasil 

gambar 6.4 

 

Dengan menggunakan layer baru, obyek hasil kloning tersebut 

dapat anda ubah ukurannya beda jika anda tanpa layer ( lihat 

contoh gambar 

6.1 ) anda tidak akan dapat merubah ukuran gambarnya. 
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Gambar 6.5 Hasil Proses Kloning Lebih Dari Satu Objek 
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KESIMPULAN : 

Dengan menggunakan clone stamp kita bisa membuat photo kita bisa 

menjadi duplicate dengan mudah. Dengan menggunakan clone stamp 

proses duplicate bisa menghasilkan hasil yang sama persis 

 

LATIHAN EVALUASI : 

Buatlah Contoh Clone Stamp Menggunakan Photo Anda. Buat Photo 

Anda Menjadi Dua Secara Berdampingan 

 

CONTOH : 
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BAB VII 
MENGEKSPORT DAN MENCETAK 

 

 
 

 
Permasalahan yang sering timbul dalam dunia desain grafis adalah 

ketika desain dihadapkan dengan dunia produksi. Banyak sekali 

desainer grafis yang handal ilmu desainnya, mahir penguasaan 

toolnya, namun lemah terhadap pengetahuan dalam bidang 

produksi. Hal ini menyebabkan hasil akhir produksi dari suatu 

desain biasanya kurang memuaskan. Masalahnya bisa beragam, 

namun seringkali ditemukan pada perbedaan hasil dari warna pada 

proses cetak. 

 

Permasalahan ini sederhana dan lazim terjadi di dunia percetakan. 

Diakibatkan dari kurangnya pengetahuan desainer terhadap konsep 

dasar dan teori warna. Warna dalam dunia percetakan berbeda 

dengan warna tampilan di monitor. Teori ini dibagi berdasarkan dua 

model warna : RGB dan CMYK. Perbedaan inilah yang kemudian 

menyebabkan seringnya terjadi kesalahan atau hasil yang tidak 

diinginkan dari warna akhir melalui proses cetak. 

Adapun perbedaan warna RGB dan CMYK, secara sederhana dapat 

dijelaskan seperti ini : 
 

Warna RGB adalah model warna additive yang bertujuan sebagai 

penginderaan dan presentasi gambar dalam tampilan visual pada 

peralatan elektronik seperti komputer, televisi dan fotografi. Warna 

RGB difungsikan untuk tampilan di monitor komputer karena warna 

latar belakang komputer adalah hitam. Jadi, R = Red (merah) G= 

Green (hijau) dan B = Blue (biru) sebagai warna dasar difungsikan 

untuk berbagi intensitas cahaya untuk mencerahkan warna latar 

belakang yang gelap (hitam). 
 

Sedangkan CMYK adalah warna yang dikenal dalam proses 

printing dan percetakan. Terdiri dari C = Cyan, M = Magenta, Y = 

Yellow, dan K = 

PENGANTAR MATERI 

http://www.desainstudio.com/search/label/graphic%20design
http://www.desainstudio.com/search/label/graphic%20design
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Black. Warna CMYK digunakan untuk tampil seimbang dengan 

latar belakang putih dari bahan cetak seperti kertas dan lain-lain. 
 

 

Tujuan Instruksional Umum 

Mahasiswa mampu berpikir dan mengetahui mengenai cara kerja 

mencetak dan ekspor gambar dalam photoshop 

 
 

Tujuan Instruksional Khusus 

Setelah mempelajari bab ini mahasiswa diharapkan dapat 

menjelaskan antara lain : fungsi cetak dan eksport gambar 
 
 

 
Mengeksport dan mencetak image adalah langkah terakhir dalam 

sebuah pekerjaan desain grafis. Mengeksport adalah menyimpan 

file dokumen dalam sebuah format yang sesuai dengan 

kebutuhan. Jika saat mengerjakan desain kita menggunakan 

format PSD ( format Photoshop Document ), karena berbagai 

fasilitas dan dukungannya, maka setelah proses selesai anda perlu 

mengeksport dokumen tersebut dalam format yang berlainan 

yang sesuai dengan kebutuhan anda. 

Misalnya anda ingin dokumen tersebut dicetak dengan printer 

atau dibuat aplikasi desain web bahkan untuk pertukaran antar 

dokumen, maka anda perlu menyimpan dan mengeksport dalam 

format yang berbeda pula, 

7.1 Mengeksport dengan Menu Save As 

Menu Save As adalah cara termudah untuk mengeksport suatu 

image ke dalam format yang sesuai dengan kebutuhan anda. 

Langkah penyimpanan seperti berikut ini: 

a. Aktifkan menu File ➔ Save As ( Shift+Ctrl+S) 

b. Klik Save In , tentukan lokasi penyimpanan file desain 

PENGANTAR PEMBELAJARAN 

PEMBAHASAN MATERI 
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anda 

c. Klik File Nama, tentukan nama file dari dokumen anda 

d. Klik Format, pilih dan tentukan format 

peyimpanan file dokumen anda 

Gambar 7.1 Dialog Penyimpanan File 
 

o As A Copy, menyimpan salinan
 dukumen image sementara, sementara 
dokumen asli tetap terbuka ( aktif) 

o Aplha Channel, menyertakan Aplha
 Channels pada dokumen image yang 
disimpan. 

o Annotations, menyertakan anotasi pada dokumen anda 

o Spot Color, menyertakan spot color pada dokumen. 
o Use Proof Setup, menentukan model 

manajemen warna untuk pengguna windows 

o Thumbnail, menyimpan data thumbnail dari 
dokumen image yang dibuat. 

o Use Lower case Extention, menentukan 
penulisan extensi dokumen image dalam 
bentuk huruf kecil. 

 

7.2 Menyimpan dalam bentuk PDF 
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Penyimpanan dalam format PDF ( Portable Document 

Format ), untuk kepentingan pertukaran image antar 

komputer atau melalui jaringan internet. Dokumen PDF 

ini mempunyai berbagai keistimewaan debanding format 

lain, yaitu: 

o Mampu menampilkan secara baik teks maupun image 
dengan kwlitas yang baik untuk kepentingan desktop 
publishing maupun cetak. 

o Mendukung format tata letak image 

o Mendukung LINK antar bagian dokmen, thumbnail, dan 
boolmark. 

o Mampu disimpan dengan fasilitas Password dan enkripsi 
yang terjamin keamanannya. 

o Hanya bisa dibuka / diakses pada program Adobe 
Acrobat atau Acrobat Reader, yang bisa di down load . 

o Mempunyai ukuran file yang relatif kecil. 

Saat memilih format PDF, pada pilihan format, pada dialog 

Save As, Adobe Photo Shop menampilkan kotak dialog PDF 

Option dengan pilihan sebagai berikut ( lihat gambar 8.2) 

 

Gambar 7.2 Dialog EPS 

 

o Endcoding , untuk menentukan metode kompressi file yang 
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digunakan, terdapat 2 pilihan Zip dan JPEG 

o Save Transparancy, untuk menentukan bagian dokumen 
transparan akan dipertahankan saat dibuka kembali oleh 

adobe Photoshop, pilihan ini tidak akan tampil pada image 
denga menggunakan spot color atau yang tidak memiliki 

area transparan.image Interpolation, mengaktifkan 
kemampuan Anti Aliased, guna membantu anda mencetak 

dalam resolusi rendah 

o Downgrade Color Profile, menentukan penyimpanan pada 
program yang tidak mendukung profil warna versi 4 

o PDF Security, menetukan setting keamanan file PDF yang 
kita buat. 

• Password Required to Open 

Documents, menentukan kata kunci 

untuk membuka dokumen PDF. 

• Password Required to Change Permision 

and Password, menentukan pasword yang 

dibutuhkan untuk mengubah pilihan 

keamanan. 

o Include Vector Data , mempertahanka objek vektor dan 
text agar tetap bersifat Resolution Independent saat 
dicetak. 

• Embed Font, menyertakan font saat digunakan 

pada dokumen PDF 

• Use Outline For Text , merubah teks dalam 

bentuk shape untuk mencegah pada program yang 

tidak mampu membuka atau tidak mengenali teks 

pada dokumen PDF. Akibatnya file ini akan 

membengkak besar dibanding tetap 

mempertahankan teks biasa. 

 

 
7.3 Menyimpan dalam bentuk EPS 

Jika anda ingin menggunakan dokumen image untuk keperluan 

cetak, atau digunakan kembali pada program pengolah gambar 

vector , seperti PageMaker atau Adobe Indesign, maka sebaiknya 
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file Photoshop disimpan dalam bentuk format EPS ( 

Encapsulated PostScript ). Langkahnya sama seperti tersebut 

diatas . 

a. Klik File , pilih Save As 

b. Klik Save In, tentukan lokasi penyimpanan file 

c. Klik file Name , ketik nama dokumen anda 

d. Klik Format , pilih PhotoShop EPS 

e. Klim Save , maka akan tampil kotak dialog ( Gambar 

8.3) 
 

 
 

Gambar 7.3 Dialog Photoshop EPS 
 

o Preview , membuat image beresolusi rendah sebagai 
preview pada folder lokasi penempatan file tersebut. 
Sebaiknya pilih bentuk TIFF 

o Encoding , metode penyompanan file yang digunakan saat 
mencetak dalam printer PostScript. Terdapat tiga pilihan ,  
yaitu : 

• ASCII , dicetak dalam operasi Windows 

• Binary , menghasilkan dokumen dalam ukuran yang 

relatif lebih kecil. Resikonya banyak beberapa alat 

cetak atau program tidak mendukung fasilitas ini. 

• JPEG , mengkompress kwalitas image / gambar 

menurut tingkat kualitas JPEG itu sendiri 
o Include Halftone Screen , menentukan tingkat pencetakan 

akhir tingkat tinggi. 
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o Include Transfer Function , mengatur pencetakan image 
o Tranparent While , menampilkan warna image berwana 

putih sebagai area tranparant pada mode Bitmap. 

o Post Script Color Management ,mengkonversikan data 
image berdasarkan seting warna printer 

o Include Vector Data , mempertahankan objek bentuk 
vector saat dibuka program yang mendukung 
penggunakan objek vector 

o Image Interpolation , mengaktifkan fasilitas anti-aliased 
pada saat mencetak image pada resolusi rendah. 

 

7.4 Menyimpan dalam bentuk JPEG 

JPEG ( Joint Photograpic Experts Group ) adalah bentuk file 

image standard untuk keperluan web publishing, tertutama untuk 

image foto dengan kombinasi warna yang beragam. Saat kita 

menyimpan dalam bentuk file format JPEG akan tampil dialog 

seperti (gambar 8.4) berikut ini : 
 

 

Gambar 7.4 Dialog Penyimpanan format JPEG 

o Matte , mempertahankan area tranparansi pada saat 

disimpan. 

o Image Option , menentukan tingkat kualitas image melalui 
slider yang ada. Semakin besar maka semakin baik kwalitas 
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imagenya, namun file image tersebut juga bertambah besar 

o Format Option , menentukan format kompresi JPEG yang 
dapat dikenali browser, ada tiga pilihan format : 

• Baseline , penyimpanan dalam bentuk standard / 

biasa yang dikenali oleh browser 

• Baseline Optimized , penyimpanan JPEG dengan 

mengoptimasikan warna untuk memperkecil ukuran 

file 

• Progressive , menyimpan iamge JPEG hasil Scan 

secara lebih detail. 

• Size , memperkirakan penggunaan waktu saat men- 

down-load file image dengan standart kecepatan 

modem. 

 
 

7.5 Mencetak Image 

Mencetak image adalah suatu proses yang membutuhkan 

kecermatan selain juga alat cetaknya ( printer ) yang mendukung 

dan memadai serta media cetak yang sesuai. 

Untuk mencetak image, apstikan anda telah melakukan beberapa hal 

seperti dibawah ini : 

a. Pastkan dokumen image anda sudah final ( selesai ), artinya 

dokumen tersebut tidak dalam kondisi editing. 

b. Tingkat resolusi image yang memadai untuk hasil yang 

maksimal antara 250 dpi – 300 dpi atau lebih. 

c. Menggunakan media cetak yang baik dalam hal ini adalah 

jenis kertas yang digunakan saat mencetak image. 

d. Oleh karena printer dan alat cetak sejenisnya mengunakan 

mode warna CMYKm maka konversikan dulu dokumen 

image 

anda ke mode warna CMYK untuk menjamin presisi 

warna hasilnya. 
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e. Langkah selanjutnya, Klik File , Print , maka akan tampil 

kotak dialog print 

Gambar 7.5 Dialog Print 
 

o Name , tentukan jenis printer yang akan digunakan untuk 
mencetak image. 

o Properties , untuk menampilkan properti cetak , seperti 
jenis ketas , pengaturan warna , posisi kertas dan yang  
lainnya. (lihat gambar 7.6) 

o Print range , menetukan area image yang akan dicetak. 

o Number of Copies, menentukan jumlah salinan cetak. 
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Gambar 7.6 Dialog Properties Printer 



 

Daftar Pustaka 

 

Dominika Juju, Mata Maya Studio, 2007, Eksplorasi Tool dan 

Filter Photoshop CS 3, PT Elex Media Komputindo 
 

Dominika Juju, Mata Maya Studio, 2008, 101 Tip dan 

Trik Photoshop CS 3, PT Elex Media Komputindo 
 

Jubile Enterprise, 2007, Rahasia Photoshop CS 3, PT Elex 

Media Komputindo 
 

Mohammad Jeprie, 2007, Teknik Jitu Menguasai 

Photoshop CS 3, PT Elex Media Komputindo 
 

Yoga, 2004, Desain Kreatif dengan Photoshop CS 3, PT Elex 

Media Komputindo 
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