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KATA PENGANTAR  
 

Puji syukur kehadirat Tuhan Yang Maha Esa, atas rahmat dan karunia-Nya sehingga 
buku berjudul "Desain Tata Ruang 3D dengan SketchUp" dapat diselesaikan. Dalam dunia 
desain interior yang terus berkembang, teknologi telah menjadi pendorong utama dalam 
memudahkan proses kreasi dan visualisasi. Salah satu perangkat lunak yang telah 
membuktikan dirinya sebagai alat yang sangat berharga bagi para desainer interior 
adalah SketchUp. Dengan antarmuka yang intuitif dan kemampuan yang luas, SketchUp 
memungkinkan para profesional dan pemula untuk menciptakan desain yang menarik dan 
realistis dengan efisiensi yang tinggi. 

Buku ini hadir sebagai panduan komprehensif bagi siapa pun yang ingin memanfaatkan 
SketchUp dalam dunia desain interior. Tujuannya adalah untuk mengenalkan pembaca pada 
berbagai fitur dan teknik yang dapat membantu mereka menguasai software ini, mulai dari 
dasar hingga tingkat lanjut. Dengan penjelasan langkah demi langkah, buku ini dirancang 
untuk memudahkan pembaca dalam memahami dan mengaplikasikan SketchUp dalam 
proyek-proyek desain mereka. 

Bab-bab dalam buku ini disusun secara sistematis, dimulai dengan pengenalan dasar 
tentang SketchUp dan kegunaannya dalam desain interior. Pembaca akan diajak untuk 
memahami perbedaan antara gambar CAD tradisional dan model 3D, serta bagaimana 
SketchUp dapat menjadi alat yang efisien untuk visualisasi desain. Selanjutnya, buku ini akan 
membimbing pembaca melalui proses instalasi, pengaturan ruang kerja, dan eksplorasi 
antarmuka SketchUp. Tidak hanya berfokus pada dasar-dasar, buku ini juga menyajikan 
panduan praktis untuk membuat model furnitur, kabinet, aksesori rumah, hingga merancang 
denah lantai dan model interior rumah dua lantai. Pembaca akan belajar bagaimana 
memberikan sentuhan realistis pada desain dengan menggunakan warna, tekstur, dan 
pencocokan foto. Selain itu, buku ini juga membahas cara meningkatkan presentasi model 
melalui anotasi, rendering, dan fitur walkthrough. 

Bab terakhir mengajak pembaca untuk menjelajahi dunia plugin dan tata letak, yang 
dapat memperluas fungsionalitas SketchUp serta membantu dalam membuat presentasi yang 
profesional. Tidak ketinggalan, buku ini juga memperkenalkan komunitas SketchUp sebagai 
sumber pengetahuan dan dukungan yang tak ternilai. Buku ini ditujukan untuk semua 
kalangan, baik yang baru memulai perjalanan mereka dalam dunia desain interior maupun 
yang sudah berpengalaman dan ingin meningkatkan keterampilan mereka dengan SketchUp. 
Dengan panduan yang jelas dan praktis, diharapkan pembaca dapat menguasai SketchUp dan 
menggunakannya untuk menciptakan desain interior yang kreatif, fungsional, dan memukau. 

Semoga buku ini memberikan pengetahuan, pengalaman, dan manfaat bagi para 
mahasiswa serta siapa saja yang ingin belajar mengembangkan desain model arsitektur dan 
furnitur dengan cara yang mudah dan sederhana. Selamat Membaca. 

 
 

Semarang, Februari 2025 
Penulis 

 
 
 

Dr. Mars Caroline Wibowo. S.T., M.Mm.Tech 
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BAB 1 

MENGENAL SKETCHUP UNTUK DESAIN INTERIOR 
 

 

1.1 PENDAHULUAN  

Apa Itu SketchUp? 

SketchUp adalah program pemodelan permukaan poligonal (Gambar 1–1). Poligonal 

berarti bahwa semua yang dibuat SketchUp terbuat dari poligon (bentuk datar yang dibatasi 

oleh garis lurus). Permukaan berarti bahwa semua yang dibuatnya berongga. Pemodelan 

berarti membuat model, yang merupakan gambar digital tiga dimensi (3D) yang terdiri dari 

garis dan bidang (bidang). Secara kolektif, garis dan bidang tersebut disebut geomefry. 

SketchUp juga merupakan program vecfor, yang berarti membuat file vektor dengan 

ekstensi skp. File vektor adalah kumpulan garis dan kurva yang diperbesar atau diperkecil 

tanpa kehilangan kualitas. Contohnya adalah pdf (dokumen Adobe) dan dwg (dokumen 

AutoCAD). Ini berbeda dengan file rasfer, yang dibuat dengan piksel individual dan kehilangan 

kualitas resolusi saat diperbesar. 

Contohnya adalah jpg dan gif. SketchUp adalah aplikasi desktop, bukan berbasis web. 

Aplikasi ini dapat digunakan di PC dan Mac. File yang dibuat di satu platform dapat ditransfer 

dengan mudah ke platform lainnya. 

 

 
Gambar 1.1 Semua model SketchUp, termasuk lingkaran, terbuat dari poligon dan 

berongga. 

Siapa yang Menggunakannya? 

SketchUp ditulis sebagai alternatif yang mudah digunakan untuk perangkat lunak 

pemodelan kompleks yang umum di bidang arsitektur, basis pengguna aslinya. Pemilik 

sebelumnya, Google, membuatnya gratis untuk umum, yang secara drastis memperluas 

popularitasnya di luar basis pengguna arsitek asli. Sekarang desainer interior, pengembang 

game, pembuat film, tukang kayu, ilustrator katalog, desainer kemasan, penata taman, dan 

banyak lagi juga menggunakannya. 
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Apakah Mudah Dipelajari? 

SketchUp mungkin lebih mudah daripada program pemodelan standar industri lainnya, 

karena fiturnya lebih sedikit dan agak intuitif. Namun, "mudah" itu relatif. Seperti hal lainnya, 

SketchUp tetap memerlukan Latihan Anda mungkin juga tidak langsung membuat sketsa pensil 

yang bagus. Ketahui bahwa ada banyak cara untuk melakukan hal yang sama di SketchUp, dan 

tidak ada cara yang "benar". Beberapa cara memerlukan beberapa langkah lebih banyak, 

tetapi jika Anda menjadikan pembelajaran sebagai prioritas pertama, efisiensi akan mengikuti. 

Untuk Apa SketchUp Digunakan? 

SketchUp digunakan untuk membuat sketsa ide secara elektronik dalam tiga dimensi—

untuk "menciptakan coretan Anda." Ini adalah cara yang paling mendekati pensil dan kertas 

kalkir untuk memikirkan ide. Karena Anda dapat "membuat sketsa" secara bebas (artinya 

tanpa memasukkan angka), perangkat lunak ini membantu Anda berpikir secara spasial. 

Hubungan tinggi/lebar menjadi mudah dilihat; misalnya, lorong yang tampak lebar dalam 

denah lantai dapat tampak gelap dan sempit saat dimensi vertikal ditambahkan. Seperti halnya 

model inti busa fisik, model digital dapat dipelajari dari arah mana pun. Namun, SketchUp 

mengungguli model inti busa dengan alat kamera yang memungkinkan Anda menelusuri 

model digital setinggi mata. Terakhir, model SketchUp dapat melakukan lompatan ke proses 

dokumentasi konstruksi saat fitur LayOut ditambahkan. 

 

SketchUp telah berkembang menjadi dua program: program gratis nonkomersial yang 

disebut Make dan produk komersial yang disebut Pro. Keduanya dimiliki oleh Trimble, 

perusahaan yang membuat produk teknologi pemosisian. 

 

1.2 PERBEDAAN ANTARA GAMBAR CAD TRADISIONAL DAN MODEL 

Dengan perangkat lunak perancangan berbantuan komputer tradisional seperti 

AutoCAD, tetikus adalah pensil elektronik yang pada dasarnya Anda gunakan untuk meniru 

proses perancangan manual. Gambar tiga dimensi (3D) yang dibuat dengan AutoCAD 

sebenarnya adalah kumpulan entitas dua dimensi (2D) yang memberikan ilusi tiga dimensi. 

Namun, model adalah objek 3D sesungguhnya yang dapat "diputar" oleh pemirsa dan dilihat 

dari posisi mana pun. Tampilan dua dimensi (ortografis) dihasilkan darinya (Gambar 1–2). 
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Gambar 1.2 Pengguna mengorbit model untuk melihatnya dari posisi mana pun. Tampilan 

dua dimensi (2D) kemudian dihasilkan darinya. 

 

AutoCAD bukan prasyarat untuk mempelajari SketchUp; kedua program tersebut 

beroperasi secara berbeda. Jika pengalaman menggambar komputer Anda hingga saat ini 

terbatas pada perangkat lunak 2D tradisional, Anda akan menemukan bahwa pemodelan 

memerlukan pendekatan yang berbeda. Anda mungkin juga merasa tidak ingin kembali ke 

perangkat lunak 2D setelah melihat keunggulan 3D. 

Cara SketchUp Menampilkan Model 

Secara default, SketchUp menampilkan model sebagai perspektif 3 titik. Artinya, semua 

garis paralel bertemu di titik hilang kiri, kanan, dan atas atau bawah. Namun, model dapat 

diatur untuk ditampilkan sebagai perspektif 2 titik, sebagai isomefrik (tampilan 3D di mana 

garis paralel tetap sejajar), dan ortografis (tampilan denah, elevasi, dan penampang). 

Jenis Model 

Ada baiknya untuk memahami berbagai jenis model sebelum mempelajari SketchUp, 

karena ini dapat memengaruhi cara Anda berencana menggunakannya. Mengetahui kekuatan 

dan keterbatasan program perangkat lunak memengaruhi waktu yang dihabiskan untuk 

membuat suatu karya dan kualitasnya. Ada tiga jenis model: padat, permukaan, dan rangka 

kawat (Gambar 1.3). 

Model padat hanyalah itu: bagian dalam padat yang terisi. Model tersebut berisi data 

seperti volume interior, massa, dan berat. Hal ini memungkinkan Anda untuk melakukan tugas-

tugas seperti menentukan ketebalan dinding yang konstan atau menghubungkan dan 

melengkungkan tepi yang berdekatan. Ukuran file model padat besar, sehingga dapat berjalan 

dan dibuat ulang dengan lambat. 3ds Max dan form•Z adalah dua program pemodelan padat 

yang populer di kalangan arsitek dan desainer interior. 
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Model permukaan berongga dengan kulit tipis, yang terdiri dari garis dan bidang (bidang). 

Anda dapat membuat kurva dan bentuk yang kompleks, tetapi hanya data permukaan—

misalnya, luas—yang disimpan. Model permukaan tidak mengenali geometri sebagai fitur 

tertentu; misalnya, jika model padat akan mengenali tangga dan melakukan perhitungan yang 

relevan, model permukaan hanya melihat tangga sebagai garis dan bidang. Model permukaan 

digunakan saat desainer terutama memperhatikan bentuk dan tampilan eksternal. Ukuran 

berkasnya umumnya lebih kecil daripada model solid, sehingga berjalan lebih cepat. Selain 

SketchUp, program pemodelan permukaan populer lainnya adalah Rhinoceros 3D. 

 

 
Gambar 1.3 Model padat, permukaan, dan rangka kawat. 

 

Model wireframe adalah yang paling sederhana. Model ini hanya berisi informasi 

tentang tepi dan persimpangan objek. Sesuai namanya, model ini tampak dibangun dari kawat. 

Ukuran berkasnya sangat kecil; karenanya, model ini berjalan cepat. Wireframe dapat dibuat 

atau ditampilkan dengan perangkat lunak pemodelan apa pun. BIM, atau pemodelan informasi 

bangunan, merujuk pada jenis model padat tertentu yang kaya data plus proses kolaborasi. 

Program BIM populer yang digunakan dalam industri konstruksi adalah Revif. 

Tidak ada jenis model yang "terbaik"; semuanya memiliki keunggulan unik. Misalnya, 

desain yang memerlukan ketebalan dinding yang konstan lebih baik digambar dengan 

pemodel padat. Desain yang memerlukan permukaan yang melengkung dan terpahat lebih 

baik digambar dengan pemodel permukaan. Versi SketchUp yang lama dan yang baru dapat 

bekerja pada komputer yang sama, tetapi Make dan Pro tidak bisa. Hanya satu yang dapat 

diinstal. 

Apa yang Dapat Dilakukan SketchUp Make (Versi Gratis) 

Versi gratis SketchUp dapat melakukan hampir semua hal yang dapat dilakukan versi 
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komersial, seperti: 

✓ Membuat model interior dan eksterior yang lengkap 

✓ Menambahkan warna, tekstur, bayangan, dan informasi geolokasi 

✓ Menerapkan gaya yang mensimulasikan media seni, seperti pensil dan cat air 

✓ Membuat, mengunduh, dan mengedit komponen 

✓ Mengunduh dan menggunakan komponen dinamis 

✓ Mengunduh dan menggunakan plugin (perangkat lunak tambahan) 

✓ Membuat file raster (resolusi rendah) dan animasi model 

✓ Mengimpor file raster denah lantai untuk dijiplak, dan material dunia nyata untuk 

diterapkan 

✓ Mengekspor model ke format gambar 2D 

 

1.4 PRO DENGAN FITUR TAMBAHAN UNTUK PROFESIONAL 

 
Gambar 1.4 Denah AutoCAD yang diimpor ke SketchUp Pro dan sebagian dimodelkan. 

 

Apa yang Dapat Dilakukan SketchUp Pro 

❖ Mengimpor file AufoCAD (dwg) dan Revif (rvf) (Gambar 1.4). Ini mengubahnya menjadi 

geometri SketchUp, yang memungkinkan pemodelan yang tepat dari denah lantai yang 

ada (menjiplak file raster mungkin menghemat waktu tetapi tidak tepat). Lapisan dan 

blok juga dipertahankan. 

❖ Ekspor format info model SketchUp dari SketchUp dapat langsung diimpor ke AutoCAD 

atau Revive. 

❖ Buat papan presentasi dan dokumen desain dari model. Ini dilakukan dengan Layout, 

fitur yang diinstal dengan Pro sebagai program terpisah (Gambar 1.5). 
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Gambar 1.5 LayOut memungkinkan Anda membuat dokumen desain dari model. 

 

❖ Buat bobot dan gaya garis khusus, yang memberikan model tampilan yang digambar 

dengan tangan (Gambar 1.6). Ini dilakukan dengan Style Builder, fitur yang diinstal 

sebagai program terpisah. 

 
Gambar 1.6 Pembuat Gaya membuat model yang tampak seperti digambar tangan. 

 

❖ Ekspor file animasi dan raster beresolusi tinggi. File ini lebih cocok untuk dicetak dan 

dipresentasikan daripada file beresolusi rendah yang terbatas pada versi gratis. 

❖ Buat dan edit komponen dinamis. Ini adalah model yang diprogram untuk menyimpan 

informasi dan melakukan tindakan tertentu (Gambar 1.7). Misalnya, tangga dapat 

menambahkan anak tangga saat ketinggian disesuaikan, dan lemari dapat menyimpan 

informasi harga dan suku cadang serta membuka pintu dengan sekali klik. 
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Gambar 1.7 Mengklik komponen kabinet dinamis ini membuat pintu terbuka untuk 

menampilkan opsi penyimpanan. 

 

❖ Lakukan tugas pemodelan aditif dan subfraksi, atau yang disebut oleh teknisi sebagai 

operasi Boolean. 

❖ Ini menghemat langkah, sehingga alur kerja menjadi lebih cepat (Gambar 1.8). 

 
Gambar 1.8 Dengan alat pemodelan yang solid, pasak didorong ke balok kayu, lalu ditarik, 

memperlihatkan sambungan mortise yang bersih yang dibuat secara otomatis. 

 

❖ Menghasilkan laporan seperti perkiraan bahan (misalnya, berapa banyak cat yang 

harus dibeli berdasarkan luas dinding dalam model). 

❖ Menerima peningkatan, perawatan, dan dukungan atas masalah teknis melalui email 
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dan telepon. Dukungan tersebut ditujukan untuk masalah instalasi dan lisensi, bukan 

tutorial tentang perangkat lunak. 

Beli Pro 

Satu lisensi Pro yang tidak kedaluwarsa berharga Rp.9.599.300,00, yang mencakup 

langganan pemeliharaan selama satu tahun. Meng-upgrade ke versi baru setelah satu tahun 

berharga Rp. 1.545.650,00. Kantor dapat membeli lisensi pengguna tunggal dan jaringan. Satu 

lisensi menginstal SketchUp di komputer mana pun, tetapi hanya satu yang dapat 

menjalankannya dalam satu waktu. Dengan lisensi jaringan, Anda membayar sejumlah kursi 

atau asuransi yang diinginkan (dengan minimum 50 kursi yang diperlukan untuk pembelian 

pertama). Perangkat lunak dapat diinstal di komputer sebanyak yang diinginkan, dan lisensi 

berada di server. Anda dapat menjalankan SketchUp sebanyak jumlah kursi yang Anda beli. 

Lisensi jaringan tidak dapat digunakan di luar lokasi karena SketchUp harus mendeteksi lisensi 

tersebut sebelum memulai. Jadi, jika Anda ingin membawa laptop ke presentasi klien, lisensi 

pengguna tunggal akan diperlukan. 

Beli Lisensi Pendidikan Pro 

Siswa yang terdaftar di sekolah terakreditasi dapat membeli versi pendidikan seharga 

Rp.800.660,00 yang kedaluwarsa setelah satu tahun. Lisensi ini berfungsi penuh dan tidak 

memberi tanda air pada gambar, tetapi tidak mengizinkan penggunaan komersial. 

Pemutakhiran selama tahun lisensi tidak dipungut biaya. Anda juga dapat membeli kembali 

lisensi setelah kedaluwarsa jika masih menjadi siswa. Dapatkan lisensi melalui jaringan penjual 

ulang pendidikan SketchUp; lihat Sumber Daya Lebih Lanjut di akhir bab ini. 

 

1.5 CARA DESAINER MENGGUNAKAN SKETCHUP 

Berikut ini adalah contoh penggunaan SketchUp oleh desainer interior dan arsitek 

interior, baik secara mandiri maupun sebagai bagian dari alur kerja yang lebih besar. 

(1) Perkuat denah lantai yang dibuat dengan pensil dan kertas kalkir dengan menjiplaknya, 

lalu modelkan denah yang dijiplak (Gambar 1.9). 

 

 
Gambar 1.9 Menjiplak denah yang diimpor lalu membuat model dari denah tersebut. 
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(2) Impor model item katalog produsen tertentu dan gunakan untuk membuat denah 

ruang (Gambar 1.10). Ini memungkinkan untuk melihat apakah ada cukup ruang untuk 

furnitur sebelum mempresentasikannya kepada klien. Pemindaian model SketchUp 

berfungsi sebagai gambar yang 'cocok'. 

 

 
Gambar 1.10 Model furnitur dan permadani Ikea yang sudah jadi, diunduh gratis dari 

Gudang 3D. 

 

(3) Ubah gaya model untuk memberikan tampilan yang artistik (Gambar 1.11) dan buat 

PDF beresolusi tinggi untuk materi pemasaran. 

 

 
Gambar 1.11 Empat dari sekian banyak gaya yang tersedia di SketchUp gratis. 
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(4) Gunakan model SketchUp sebagai alas untuk menjiplak ide dan penyesuaian. Cetak 

rencana dan tampilan 3D model, warnai dengan tangan dan pindai, lalu impor ke 

Photoshop untuk pencahayaan dan penyempurnaan teks (Gambar 1.12). 

 

 
Courtesy MATTHEW Kerr, IIDA, ASAI, ZIMMERMAN ArCHITECTURAL STUDIOs, MILWAUKEE, WI 

Gambar 1.12 Model SketchUp dicetak lalu digunakan sebagai alas untuk pekerjaan 

menjiplak dan penandaan. 

 

(5) Tampilkan animasi dan tayangan slide adegan dengan berbagai pilihan (Gambar 1.13). 

Hal ini memungkinkan klien untuk melihat cara kerja desain sebelum memutuskan 

untuk menggunakannya. Foto dan seni dinding favorit mereka juga dapat disertakan. 

 
Gambar 1.13 Gabungkan foto ke dalam model. Tab di bagian atas adalah pemandangan 

rumah yang telah ditetapkan sebelumnya untuk tayangan slide. 

 

(6) Kirim model ke klien yang ingin memberikan saran langsung pada model tersebut. 

Karena perangkat lunak ini gratis, mereka dapat mengunduhnya sendiri dan 

bereksperimen dengan warna, bahan, dan peralatan. 
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(7) Impor gambar tekstil yang ditentukan dalam desain untuk ditampilkan dalam model 

(Gambar 1.14). 

 
Gambar 1.14 Pola tekstil diterapkan pada model gorden. 

 

(8) Tunjukkan model barang-barang kotak kepada pekerja yang akan membuatnya, 

sehingga mereka dapat melihat dengan tepat apa yang diinginkan. Kemudian gunakan 

fitur Tata Letak untuk membuat dokumen konstruksi dari model tersebut. LayOut juga 

dapat membuat gambar cepat untuk keperluan penawaran dan izin. 

(9) Mengelola pustaka komponen kabinet dinamis yang disediakan produsen. Ubah 

ukuran dan konfigurasi komponen sesuai kebutuhan, dan dapatkan harga instan 

berdasarkan setiap opsi. 

(10) Menggunakan Style Builder untuk memberikan tampilan "terbuka terhadap 

perubahan" pada gambar. Ini membuat gambar tampak kurang seperti produk jadi 

sekaligus menyampaikan kepribadian dan identifikasi merek tertentu. 

Tertarik? Kunjungi Bab 2, di mana kita akan mengulas apa saja yang diperlukan untuk 

menjalankan SketchUp, cara menginstalnya di komputer Anda, serta menjelajahi fitur-fitur 

dalam ruang kerjanya. 

 

1.6 KESIMPULAN 

SketchUp adalah program pemodelan permukaan yang digunakan oleh desainer 

interior untuk perencanaan ruang, desain konseptual, dan presentasi klien. Pengguna dapat 

memikirkan ide, mempelajari pilihan desain, dan menyajikannya secara kreatif. SketchUp 

memiliki versi gratis yang disebut Make dan versi komersial yang disebut Pro, yang berisi fungsi 

yang dibutuhkan untuk pekerjaan profesional. 
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BAB 2 

MEMULAI SKETCHUP: INSTALASI DAN PENJELAJAHAN RUANG KERJA 
 

 

2.1 PERSYARATAN SISTEM DAN PENJELAJAHAN RUANG KERJA SKETCHUP 

Bab ini membahas persyaratan untuk menjalankan SketchUp, cara mengunduh dan 

membuka program, serta menjelajahi ruang kerja. SketchUp membutuhkan perangkat keras 

dan perangkat lunak yang sesuai untuk bekerja secara optimal. Komputer yang digunakan 

harus memiliki spesifikasi tertentu, seperti prosesor minimal 2 GHz, RAM 2 GB, ruang hard disk 

500 MB, dan kartu video 3D dengan memori 512 MB atau lebih, serta mendukung OpenGL 

1.5+. Untuk pengguna PC, SketchUp Pro memerlukan .NET Framework versi 2.0 dan dapat 

berjalan di sistem operasi XP, Vista, atau Windows 7/8 dengan peramban Internet Explorer 

7.0+. Untuk pengguna Mac, dibutuhkan prosesor Intel minimal 2,1 GHz, RAM 2 GB, ruang hard 

disk kosong 500 MB, dan kartu video 3D dengan memori 512 MB atau lebih, serta sistem 

operasi Mac OS X 10.7 atau lebih baru dengan QuickTime 7 dan peramban Safari. Bab ini juga 

mengenalkan berbagai alat yang dapat digunakan seperti mouse tiga tombol, tablet grafis, 

Space Navigator, serta beberapa fitur dalam ruang kerja seperti bilah menu, kotak pengukuran, 

templat, dan alat penyimpanan seperti Photoshop dan Dropbox. 

Keyboard dan mouse tiga tombol, dengan tombol ketiga berupa roda gulir, adalah cara 

termudah dan paling efisien untuk menggunakan SketchUp. Mouse satu tombol atau track pad 

laptop dapat dilakukan tetapi sulit. Pemodelan tiga dimensi memerlukan lebih banyak gerakan 

di layar daripada perancangan 2D. Roda gulir memungkinkan Anda membuat gerakan itu lebih 

cepat daripada mengeklik ikon atau pintasan keyboard. Pengguna Mac, mouse satu tombol 

Anda dapat ditukar dengan mouse dua tombol/roda gulir dari produsen mana pun. 

Jika roda gulir Anda tidak berputar atau bergerak, pengaturan tetikus mungkin perlu 

disesuaikan. Pengguna PC, buka Control Panel>Hardware and Sound>Devices dan pilih 

Printer>Mouse. Pengguna Mac, buka System Preferences>Keyboard dan pilih Mouse. Cari 

pengaturan roda klik tengah. Jika opsi ini tidak ada, Anda mungkin perlu menginstal driver 

tetikus yang lebih baru. 

Kartu Video 

Kartu video, juga disebut kartu grafis, adalah papan elektronik di dalam komputer yang 

mengirimkan informasi ke monitor. Kartu yang dipasang di sebagian besar PC dan Mac siap 

pakai ditujukan untuk penggunaan umum, bukan untuk kebutuhan perangkat lunak 

pemodelan yang lebih tinggi. Oleh karena itu, kartu tersebut menampilkan model SketchUp 

dengan tampilan yang beresolusi rendah dan bergerigi. Kartu yang lebih kuat, seperti seri 

NVIDIA GTX 600, dibuat untuk menangani kebutuhan perangkat lunak pemodelan. Kartu 

tersebut biasanya dipasang di komputer laboratorium perancangan perguruan tinggi dan 

perusahaan yang membuat model perangkat lunak. Komputer siap pakai kelas atas seperti Dell 

Precision juga memilikinya. Jika tujuan Anda adalah mencetak model SketchUp untuk 
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dokumen konstruksi dan keperluan pemasaran, serta membuat animasi untuk presentasi, 

pertimbangkan kartu video saat membeli atau meng-upgrade komputer. 

Gambar 2.1 menunjukkan tangkapan layar yang dibuat dengan kartu video kelas bawah 

dan kelas atas. Sebagian besar figur dalam buku ini dibuat dengan kartu video kelas atas. Anda 

dapat mencoba membedakan mana yang tidak. 

 

 
Gambar 2.1 Tangkapan layar sebelah kiri dibuat dengan kartu standar; sebelah kanan 

dengan kartu NVIDIA GTX-620. 

 

Mouse Space Navigator 3D 

Pilihan mouse untuk PC dan Mac adalah Space Navigafor dari Logitech (Gambar 2.2), 

yang dirancang untuk perangkat lunak pemodelan. Mouse ini bekerja mirip dengan joystick 

game, menggabungkan alat navigasi Zoom, Pan, dan Orbif SketchUp menjadi satu. Mouse ini 

juga dapat dimiringkan, diputar, dan digulung. Space Navigator dapat digunakan bersama 

mouse tradisional. 

 

 
Gambar 2.2 bergerak melalui model lebih efisien daripada mouse tradisional, dan dapat 

digunakan bersamanya. 

 

Berbicara tentang joystick, Anda sebenarnya dapat menggunakan pengontrol Wiimote 

(jarak jauh dari gim Wii) sebagai mouse 3D. Perangkat lunak GlovePIE gratis perlu diinstal untuk 

melakukan ini; lihat Sumber Daya Tambahan di akhir bab ini. 
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Gunakan Tablet PC 

Meskipun SketchUp dirancang untuk bekerja dengan keyboard dan mouse, ada 

beberapa alternatif. Salah satunya adalah tablet grafis (tidak sama dengan tablet komputer) 

dan pena digital. Tombol tablet dapat diprogram untuk melakukan fungsi multilangkah yang 

biasanya memerlukan beberapa penekanan tombol untuk melakukannya, dan pena dapat 

menyebabkan lebih sedikit kelelahan pergelangan tangan daripada mouse. Contoh tablet 

grafis adalah Graphire, Intuos, Cintiq, dan Bamboo dari Wacom.  

Pena dan tablet grafis juga berguna dengan Photoshop, yang beberapa desainer 

mengimpor file model mereka ke dalamnya untuk pengembangan lebih lanjut. SketchUp dapat 

dioperasikan secara terbatas pada tablet PC Windows. Aplikasi penampil pihak ketiga tersedia 

untuk iPad, iPhone, dan tablet Android (Gambar 2.3).  

 
Gambar 2.3 Aplikasi penampil SketchUp di iPad. 

 

Aplikasi tersebut memungkinkan Anda melihat, menelusuri, dan bahkan membuat 

anotasi pada model. Ini berguna untuk presentasi di tempat, pengiriman email, atau 

pembukaan dari akun Dropbox (hosting online). Menambahkan file PDF yang dihasilkan dari 

LayOut dapat mengubah tablet PC menjadi portofolio portabel! Namun, pemodelan tugas 

berat paling baik dilakukan pada komputer dengan keyboard dan mouse dua tombol/roda 

gulir. 

 

2.2 UNDUH SKETCHUP MAKE 

Saatnya mengarahkan peramban Anda ke www.sketchup.com dan mengunduh 

program tersebut (Gambar 2.4). Anda akan ditanya untuk apa Anda akan menggunakannya 

pilih Personal untuk versi gratis dan apa minat spesifik Anda, sistem operasi, dan email Anda. 

Perangkat lunak ini diunduh dengan sangat cepat, bahkan dengan koneksi internet yang 
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lambat. Secara default, Anda diberikan versi uji coba Pro, Style Builder, dan LayOut selama 8 

jam. Setelah 8 jam penggunaan (jam tidak berdetak saat perangkat lunak ditutup), Pro kembali 

ke Make, dan dua lainnya berhenti bekerja. Klik ikon SketchUp untuk meluncurkannya. Layar 

pembuka akan muncul (Gambar 2.6).  

Sebagai catatan, tidak ada tombol keluar, jadi jika Anda tidak bermaksud membukanya, 

klik ESC untuk membatalkan. Di bagian bawah terdapat jendela yang diciutkan bernama 

Templafe. Templat adalah berkas dengan pengaturan default, seperti satuan pengukuran. Klik 

templat tersebut. SketchUp diinstal di Program Windows dan Finder/Aplikasi Mac. Tiga 

pintasan (Gambar 2.5) otomatis muncul di desktop PC. Di Mac, ikon SketchUp muncul di dock. 

Klik kanan, pilih Opsi>Tampilkan di Finder, lalu seret tiga ikon dari jendela Finder ke desktop, 

jika Anda mau. 

 

 
Gambar 2.5 Pada PC, Tiga Pintasan Muncul Di Desktop Setelah Penginstalan. Pada Mac, 

Ikon Dapat Diseret Dari Finder Ke Desktop, Jika Diinginkan. 
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Gambar 2.6 Layar Pembuka Dengan Jendela Template Yang Diciutkan Di Bagian Bawah. 

 

 
Gambar 2.7 Pilih Template Desain Arsitektur Kaki Dan Inci. 

 

Jendela templat akan terbuka (Gambar 2.7), yang menampilkan beberapa pilihan. Pilih 

Desain Arsitektur Kaki dan Inci. Dalam templat ini, semua angka panjang yang dimasukkan 

akan muncul dalam format kaki dan inci. Setiap angka yang Anda ketik berarti inci, jadi Anda 

tidak perlu menyertakan satuan inci ("). Namun, SketchUp mengenali dimensi dalam format 

apa pun selama Anda menyertakan satuannya setelah angka (misalnya, mm, cm, m, atau (') 

untuk tanda kaki). Terakhir, klik Sfarf Using SkefchUp. Gambar 2.8 memperlihatkan layar. 

Gambar 2.9 memperlihatkan bilah menu PC dan Mac serta bilah alat Getting Started tepat di 

bawahnya. Bilah menu sedikit berbeda; pengguna Mac, perhatikan bahwa bilah menu Anda 
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dimulai dengan entri SketchUp. 

 

 
Gambar 2.8 Layar Sketchup. 

 

 
Gambar 2.9 Bilah Menu PC Dan Mac. 

 

Ruang Kerja 

Ruang kerja berisi: 

Bilah menu: Ini adalah bilah horizontal di bagian atas layar yang memuat alat dan fungsi. Bilah 

ini memiliki delapan kategori: File, Edif, View, Camera, Draw, Tools, Window, dan Help. 

➢ File: Berisi fungsi yang memungkinkan Anda membuka, menyimpan, mencetak, 

mengimpor, dan mengekspor file. 

➢ Edit: Berisi fungsi potong, salin, dan tempel standar plus fungsi khusus SketchUp 

seperti membuat grup dan komponen. 

➢ View: Berisi fungsi yang mengubah tampilan model, seperti membuatnya monokrom 

atau wireframe. 

➢ Camera: Berisi alat yang mengubah posisi Anda relatif terhadap model misalnya, di 

dalamnya setinggi mata dan memungkinkan Anda melihatnya dalam 2D maupun 3D. 

➢ Draw: Berisi alat yang membuat model.  

➢ Alat: Berisi alat yang mengedit model. 

➢ Jendela: Berisi kotak dialog tempat properti model diubah. 
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➢ Bantuan: Berisi informasi tentang, dan tautan ke, situs web tentang perangkat lunak. 

Setelah Anda mulai menggunakan ekstensi (dibahas di Bab 9), kategori Plugin akan muncul. Ini 

berisi kontrol untuk ekstensi, perangkat lunak tambahan yang memungkinkan SketchUp 

melakukan lebih banyak hal. 

➢ Geffing Sfarfed foolbar: Bilah horizontal di bawah bilah menu yang berisi ikon yang 

mengaktifkan alat. 

➢ Jendela pemodelan: Area besar tempat Anda membuat model. 

➢ Tiga sumbu: Ini adalah garis tinggi, panjang, dan kedalaman yang digunakan SketchUp 

untuk menggambar. Perpotongannya disebut titik asal. Garis tinggi (y) berwarna biru, 

dan garis dasar (x dan y) berwarna merah dan hijau. Garis sumbu padat dalam arah 

positif dan putus-putus dalam arah negatif. Setiap titik memiliki koordinat (kelompok 

angka) yang menggambarkan lokasinya: (3,4,5) berarti 3 satuan sepanjang sumbu 

x/merah, 4 satuan sepanjang sumbu y/hijau, dan 5 satuan sepanjang sumbu z/biru 

(Gambar 2.10). 

 

 
Gambar 2.10 Setiap Titik Memiliki Koordinat Yang Menggambarkan Lokasinya Di Sepanjang 

Sumbu. 

 

➢ Gambar skala manusia: Gambar ini membantu Anda mengukur ukuran, berguna saat 

Anda hanya "membuat sketsa", bukan memasukkan dimensi. 

➢ Kotak pengukuran: Bidang di sudut kanan bawah layar tempat semua angka yang 

dimasukkan muncul. Jika Anda tidak melihatnya, mungkin tersembunyi di balik bilah 

tugas Windows Anda. Maksimalkan layar SketchUp atau seret ke atas di desktop. 

➢ Kotak informasi: Jendela ini berisi tutorial singkat untuk alat yang saat ini diaktifkan. 

➢ Empat simbol yang dilingkari di sudut kiri bawah layar: Simbol ini membuat layar pop-

up muncul. Klik ulang lingkaran tersebut untuk menghilangkan layar. 
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• ? mengaktifkan kotak Instruktur. 

• G masuk ke akun Google Anda (jika Anda memilikinya). 

• Sosok manusia memberikan informasi tentang model, seperti propertinya. 

• Bola lampu memberikan lokasi geografis model (jika telah ditentukan). 

 

2.3 KOTAK PENGUKURAN 

Mengetik angka adalah cara Anda membuat model SketchUp akurat, dan angka-angka 

tersebut muncul di kotak pengukuran. Angka-angka tersebut meliputi panjang garis; diameter 

lingkaran; ukuran persegi panjang; jumlah sisi poligon; jumlah salinan; jarak untuk 

memindahkan, mengimbangi, atau mendorong/menarik sesuatu; dan sudut rotasi. Anda tidak 

perlu mengetiknya di sana, tetapi di situlah angka-angka tersebut akan muncul. 

Beberapa alat menyebabkan angka default muncul di sana, yang akan Anda ketik ulang 

sesuai kebutuhan. Sifat angka yang muncul di kotak pengukuran bergantung pada alat mana 

yang diaktifkan. Angka tersebut dapat berarti inci, derajat, atau jumlah sisi. Panjang garis 

dimasukkan seperti ini: 

• 2' berarti dua kaki 

• 2'8 berarti dua kaki, delapan inci. Tidak ada spasi di antara angka atau simbol. 

• 2'8 1/2 berarti dua kaki, delapan dan satu setengah inci. Ada spasi di antara delapan 

dan satu. 

• Karena kita membahas berbagai alat, cara memasukkannya di kotak pengukuran akan 

dibahas. 

 

2.4 MENJALANKAN BEBERAPA FILE SKETCHUP SECARA BERSAMAAN 

Di PC, mengeklik File>Baru akan meminta Anda untuk menyimpan file saat ini. Setelah 

menyimpan, file akan ditutup, dan salinan SketchUp baru (salinan terbuka) akan terbuka. 

Mengeklik File>Buka juga akan meminta Anda untuk menyimpan file saat ini, lalu menavigasi 

ke file lain. Untuk menjalankan beberapa instance, yang merupakan salinan perangkat lunak 

SketchUp, klik kanan pada ikon desktop dan pilih Buka atau klik pada ikon file yang ingin Anda 

buka.  

Ketahuilah bahwa meskipun Anda dapat menjalankan beberapa instance, Anda tidak 

dapat menjalankan beberapa file dalam satu instance. Di Mac, Anda dapat membuka beberapa 

file dalam satu instance. Mengeklik File>Buka atau File>Baru akan membuka file baru tanpa 

menutup file yang sedang digunakan. Karena cara ini meniru cara kerja sebagian besar 

perangkat lunak lain, manfaatnya adalah keakraban. Jika tidak, hal ini tidak relevan kecuali 

Anda bekerja pada lisensi jaringan, di mana jumlah instance yang dibuka harus sama dengan 

jumlah lisensi yang dibeli. 

Opsi Simpan 

Di bawah File terdapat empat opsi Simpan. Simpan hanya melakukan hal itu ia 

menyimpan file yang terbuka. Simpan Sebagai mengganti file yang terbuka dengan yang baru. 

Simpan Salinan Sebagai membiarkan file saat ini terbuka dan membuat salinan tertutup di 
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lokasi yang Anda pilih. Simpan sebagai Templat membuat templat dari file Anda. File disimpan 

dengan ekstensi skp.  

File yang dibuat dalam versi SketchUp sebelumnya dapat dibuka di versi yang lebih 

baru, tetapi file yang dibuat dengan versi yang lebih baru tidak dapat dibuka di versi yang lebih 

lama. File tersebut harus disimpan sebagai versi sebelumnya terlebih dahulu; lakukan ini 

dengan menggulir bidang Simpan sebagai fype di bagian bawah kotak dialog Simpan (Gambar 

2.11). 

 

 
Gambar 2.11 Ada Empat Opsi Simpan. File Sketchup Dapat Disimpan Dalam Versi Saat Ini 

Atau Versi Lama Di Kotak Dialog Simpan. 

 

Karena sangat intensif grafis, SketchUp terkadang macet, jadi simpanlah sesering mungkin. 

Anda dapat memprogramnya untuk menyimpan secara otomatis pada penambahan waktu 

pilihan Anda di Jendela>Preferensi>Umum>Simpan Otomatis. Pengguna PC keluar dari 

perangkat lunak di File>Keluar atau dengan mengeklik X di sudut kanan atas. Pengguna Mac 

masuk ke SketchUp>Keluar dari SketchUp untuk keluar dari perangkat lunak; mengeklik tombol 

merah di sudut kiri atas hanya akan menutup file yang aktif, bukan perangkat lunak (ingat 

bahwa Anda dapat membuka beberapa file dalam satu contoh). Kami belum menyimpan file 

ini, jadi lakukan sekarang. Beri nama Cube dan pilih tempat di komputer Anda untuk 

menyimpannya. Mungkin buat folder bernama file SkefchUp dan masukkan semua pekerjaan 

dari buku ini ke dalamnya. 

File Cadangan 

File cadangan secara otomatis dibuat di lokasi yang sama dengan file skp selama kotak 

Creafe Backup dicentang di Window>Preferences>General (di Mac, Preferences ada di bawah 
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menu SketchUp. File cadangan memiliki ekstensi skb. Jangan hapus cadangan hingga proyek 

selesai, karena file tersebut berguna jika (aduh, ngeri!) file skp rusak atau tidak sengaja 

tertimpa. File cadangan SketchUp unik karena merupakan versi model yang disimpan 

sebelumnya, bukan versi terakhir yang disimpan. Ini berguna jika Anda mengacaukan model 

setelah menyimpan dan perlu sedikit mundur.  

Ubah file skb menjadi file skp hanya dengan mengetik ulang b dengan p. SketchUp juga 

membuat file Simpan Otomatis pada penambahan waktu tertentu setelah penyimpanan 

terakhir (sekali lagi, Anda dapat mengaturnya). File tersebut dihapus setelah Anda menyimpan 

lagi atau keluar. Jika SketchUp macet, file Simpan Otomatis tetap ada, memberi Anda 

pekerjaan yang hampir terkini. Berikutnya: Menavigasi di sekitar ruang kerja! Bergabunglah 

dengan saya di Bab 3, di mana kita akan mulai mempelajari alat-alat. 

 

2.5 KESIMPULAN  

SketchUp dapat berjalan pada platform Windows, Android, atau Apple. Ia memerlukan 

komputer dan sistem operasi model terbaru serta peramban IE atau Safari. Ia paling baik 

digunakan dengan tetikus dan papan ketik tiga tombol, tetapi dapat beroperasi pada tablet 

Windows dan Android secara terbatas. Aplikasi penampil tersedia untuk iPad. Siswa dapat 

membeli lisensi Pro pendidikan yang murah.  

Setelah SketchUp terinstal, pengguna memilih templat dan kemudian melanjutkan ke 

ruang kerja. SketchUp dapat menjalankan beberapa contoh secara bersamaan, tetapi hanya 

dengan mengeklik ikon berkas, bukan dengan mengeklik Berkas>Buka. Ada empat opsi 

Simpan, dan berkas cadangan skb yang dibuat secara otomatis bersifat unik karena ia 

menyimpan versi yang disimpan kedua terakhir. 
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BAB 3 

MENJELAJAHI ANTARMUKA 
 

 

Bab ini membahas tentang antarmuka desktop SketchUp dan cara menjelajahinya. 

Alat yang digunakan termasuk Pilih, Persegi Panjang, Dorong/Tarik, Geser, Orbit, Perbesar, 

Pindahkan, dan Batalkan. Konsep-konsep utama yang akan dibahas mencakup bilah menu 

infotip, bilah alat Memulai, Tampilan, dan Standar, serta Set Alat Besar. Selain itu, bab ini 

juga mengulas fungsi jendela pemodelan, kotak pengukuran, sumbu, inferensi, serta 

berbagai tampilan seperti denah, elevasi, perspektif, paraline, dan isometrik. Untuk 

memulai, buka berkas Cube yang sudah Anda simpan sebelumnya di Bab 2, dan kita akan 

mulai bermanuver di ruang kerja SketchUp. 

 

3.1 MEMILIH DAN MENGUBAH TEMPLAT DI SKETCHUP 

Kita telah memilih templat Archifecfural Design – Feef and Inches pada Bab 2, yang 

akan terus kita gunakan. Setiap kali Anda membuka SketchUp, templat tersebut akan 

menggunakan templat terakhir yang digunakan secara default. Ubah templat tersebut 

kapan saja dengan mengeklik Window >Preferences>Templates (PC) atau 

SketchUp>Preferences>Template (Mac) dan memilih templat yang baru (Gambar 3.1). 

Templat Anda saat ini tidak akan berubah, tetapi setelah keluar dan membuka kembali 

program tersebut, templat yang baru akan muncul. Membuat templat khusus juga 

dimungkinkan dan akan dibahas nanti dalam bab ini. 

Tambahkan Set Alat Besar 

Toolbar Getting Started tidak berisi semua alat. Masih banyak lagi. Pada PC, klik 

View>Toolbars. Ini akan membuka jendela toolbar, yang memperlihatkan semuanya 

(Gambar 3.2). Centang kotak di depan Large Tool Sef untuk membuka bilah alat tersebut 

(Gambar 3.3). Di Mac, klik View>Tool Palettes>Large Tool Set.  

 

 
Gambar 3.1 Mengklik Windows>Preferences>Templates (PC) Atau 

Sketchup>Preferences>Templates (Mac) Akan Membawa Anda Ke Layar Ini, Tempat 
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Anda Dapat Memilih Template. 

 
Gambar 3.2 Di View>Toolbars, Tambahkan Large Tool Set Ke Ruang Kerja. 

 

 
Gambar 3.3 Toolbar Getting Started, Large Tool Set, Dan Infotip Move. 

 

 
Gambar 3.4 Mengaktifkan Alat Melalui Pintasan Papan Ketik. 

 

Kemudian gerakkan tetikus di atas setiap ikon untuk membaca infofip-nya, menu 

pop-up yang menjelaskan apa itu dan fungsinya. Large Tool Sef menduplikasi sebagian besar 

alat dari Getting Started dan memiliki beberapa alat lainnya. Kita akan bekerja dengan 
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kedua bilah alat terbuka, dan untuk singkatnya, sebagian besar akan mengakses alat melalui 

bilah alat tersebut di seluruh buku ini.  

Namun, alat tersebut juga dapat diakses melalui menu Camera, Draw, dan Tools di 

bagian atas layar jika Anda menginginkannya. Jelajahi. Klik item menu dan baca submenu. 

Penggemar pintasan dapat menemukan daftar tombol yang mengaktifkan alat di 

Window>Preferences>Shortcuts (Gambar 3.4), dan menetapkan pintasannya sendiri. 

Sekarang mari kita coba beberapa alat tersebut. 

 

3.2 ALAT PILIH 

Alat Pilih (Gambar 3.5) tampak seperti anak panah. Alat ini menyorot objek untuk 

diedit. Klik alat tersebut untuk mengaktifkannya. 

 

 
Gambar 3.5 Alat Pilih. 

 

Kotak Insfrucfor muncul setiap kali alat diaktifkan. Ini 

adalah kotak dialog yang menampilkan informasi tentang 

alat tersebut (Gambar 3.6). Tautan di dalamnya akan 

membawa Anda ke Pusat Pengetahuan SketchUp. Mengklik 

alat yang berbeda akan mengubah informasi di Instruktur. 

Jika Instruktur mengganggu Anda, buka Windows>Instruktur 

dan hapus centangnya. Jika Anda menginginkannya kembali, 

centang ulang. Anda juga dapat membuatnya muncul dan 

menghilang dengan mengklik tanda tanya yang dilingkari di 

sudut kiri bawah jendela pemodelan. 

Dengan mengaktifkan alat Selecf, klik pada figur skala 

manusia. Kotak biru akan muncul, yang berarti figur tersebut 

disorot dan siap untuk diedit. Klik kanan di dalam kotak 

tersebut dan pilih Erase dari menu konteks yang muncul 

(Gambar 3.7). Dia sudah pergi! Jangan khawatir, buka Edit 

>Undo Erase dan bawa dia kembali. Undo akan membatalkan 

tindakan terakhir, dan Anda dapat membatalkan semua 

tindakan satu per satu hingga penyimpanan terakhir. 

Kemudian hapus dia lagi. Anda selalu dapat mengimpor 

ulang bila diperlukan. 

 

Gambar 3.6 Kotak Instruktur 

Berisi Informasi Tentang Alat 

Yang Diaktifkan. Aktifkan Dan 

Nonaktifkan Di 

Windows>Instruktur. 
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Gambar 3.7 Klik Kanan Pada Item Yang Dipilih Akan Menampilkan Menu Konteks. 

 

Alat Persegi Panjang 

Ikon Persegi Panjang tampak seperti persegi (Gambar 3.8). Klik ikon tersebut. 

Sekarang klik kursor di mana saja pada jendela pemodelan, seret, dan lepaskan. Anda baru 

saja menggambar persegi panjang (Gambar 3.9). 

 

 
Gambar 3.8 Alat Persegi Panjang. 

 

3.3 MESIN INFERENSI 

Saat menyeret persegi panjang, Anda mungkin melihat garis putus-putus diagonal 

muncul dan menghilang (Gambar 3.10). Itulah mesin inferensi SketchUp yang sedang 

bekerja. Garis diagonal muncul saat proporsi persegi panjang diseret ke bentuk persegi. 

Mesin inferensi adalah fitur analisis geometri yang memungkinkan Anda menggambar 

secara akurat. Bergantung pada bagaimana dan di mana Anda menggerakkan kursor, mesin 

ini mengasumsikan, atau menyimpulkan, titik, bidang, dan arah tertentu yang Anda 

inginkan.  

Anda mengarahkan kursor ke lokasi perkiraan titik tengah, titik akhir, tepi, atau 

persimpangan, lalu titik tengah, titik akhir, tepi, atau persimpangan yang sebenarnya 

muncul sebagai titik atau garis berwarna, dan sebuah kotak pop-up dengan nama inferensi 

akan muncul. Kiat: Terkadang inferensi yang Anda inginkan tidak akan langsung muncul. 

Dalam hal itu, "dorong" inferensi tersebut dengan menggerakkan kursor ke area tersebut 

selama beberapa detik. 
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Gambar 3.9 Persegi Panjang Yang Digambar Dengan Alat Persegi Panjang. 

 

 
Gambar 3.10 Garis Inferensi Diagonal Menunjukkan Bahwa Persegi Panjang Tersebut 

Saat Ini Berbentuk Persegi. 

 

Mesin inferensi memungkinkan Anda membuat model yang akurat tanpa harus terus-

menerus memasukkan dimensi. Ada tiga jenis inferensi: titik (misalnya, ke titik akhir atau 

titik tengah), linier (sepanjang tiga sumbu), dan planar (pada permukaan model). Untuk 

memperjelas inferensi planar, SketchUp “menempel” pada sebuah bidang ketika tidak 

dapat menempel pada bagian geometri tertentu. 

Namun, alih-alih membahas inferensi secara abstrak, kita akan membahasnya saat 

kita menggunakannya. Untuk saat ini, cukup buka Edit>Undo Rectangle (Gambar 3–11), lalu 

gambar ulang persegi panjang tersebut sebagai persegi dengan memperhatikan garis 

inferensi diagonal dan klik saat garis tersebut muncul. 

Alat Push/Pull 

Alat Push/Pull (Gambar 3.12) menambah volume ke, atau mengurangi volume dari, 

permukaan dengan mengekstruksi (meregangkan) permukaan tersebut. Alat ini juga 

merupakan alat auto-select, yang berarti saat Anda menggerakkannya ke permukaan, 

permukaan tersebut akan disorot. Tidak semua alat menyorot permukaan; umumnya, Anda 

harus menyorotnya dalam tindakan terpisah dengan alat Select.  

Klik ikon Push/Pull lalu gerakkan tetikus ke persegi yang baru saja Anda gambar. Lihat 

bagaimana permukaan tersebut menjadi bertitik? Itu berarti permukaan tersebut telah 

dipilih dan siap untuk diedit. Klik, tahan, seret kursor ke atas, dan lepaskan. Persegi tersebut 
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sekarang menjadi kubus (Gambar 3.13). 

 

 
Gambar 3.11 Setiap Tindakan Dapat Segera Dibatalkan Dengan Fungsi Batalkan Di Menu 

Edit. 

 

 
Gambar 3.12 Alat Dorong/Tarik. 

 

 
Gambar 3.13 Sebuah Kubus Yang Dibuat Dengan Push/Pull. 

 

Perlu diketahui bahwa ketika permukaan yang diekstrusi berdekatan dengan permukaan 

lain, maka permukaan tersebut akan ditarik (Gambar 3.14). Untuk menjaga agar permukaan 

yang berdekatan tetap utuh, tekan dan lepaskan tombol Ctrl (Command pada Mac) tepat 

sebelum melakukan tindakan push/pull. Tanda plus akan muncul. 
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Gambar 3.14 Untuk Menghindari Ekstrusi Sisi Yang Berdekatan, Tekan Dan Lepaskan Ctrl 

(Command Pada Mac) Tepat Sebelum Mendorong/Menarik. Cari Tanda Plus. Pada Grafik 

Sebelah Kanan, Ekstrusi Pertama Dilakukan Tanpa Menekan Tombol Ctrl; Ekstrusi Kedua 

Dilakukan Sambil Menekannya. 

 

3.4 PANDUAN MEMBUAT KUBUS DI SKETCHUP DENGAN MENGATUR DIMENSI 

Masukkan Angka 

Untuk membuat kubus dengan ukuran tertentu, ketik dimensinya saat Anda 

memodelkannya. Misalnya, setelah menggambar persegi panjang, ketik 5′,5′ untuk 

membuatnya 5 kaki di setiap sisi. Dimensi pertama mengikuti sumbu merah; dimensi kedua 

mengikuti sumbu hijau. Pengetikan harus dilakukan segera setelah melepaskan kursor; jika 

Anda melakukan tindakan apa pun di antaranya, tindakan tersebut tidak akan berhasil. 

Tepat setelah mendorong/menarik, ketik 5′ untuk membuatnya setinggi itu. 

Mengubah dimensinya nanti dibahas di Bab 4. Karena standar SketchUp adalah inci, simbol 

kaki harus disertakan atau Anda akan mendapatkan kubus setinggi 5 inci. SketchUp 

menggambar pada skala 1:1, jadi 5′ adalah ukuran sebenarnya. 

 

 
Gambar 3.15 Untuk Mengubah Satuan Model, Buka Window>Model Info>Units. 
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Perhatikan bahwa meskipun 5′ muncul di kotak pengukuran pada Gambar 3.13, 

Anda tidak perlu mengetik di dalam kotak tersebut. Anda dapat mengetik di mana saja di 

layar. Perhatikan juga bahwa meskipun kita menggunakan templat kaki/inci, Anda dapat 

memasukkan format lain selama Anda menyertakan satuannya setelah angka. Demikian 

pula, jika Anda bekerja dalam templat satuan meter, Anda dapat memasukkan kaki dan inci 

dengan menambahkan simbolnya. Untuk mengubah satuan dalam berkas yang sedang 

Anda kerjakan, buka Window>Model Info>Units (Gambar 3.15). 

Alat Pan dan Orbit 

Alat Pan tampak seperti tangan; klik di atasnya (Gambar 3.16). Kemudian klik kubus, 

tahan, dan seret di sekitar layar. Anda sedang menggeser, yaitu, menggerakkannya di sekitar 

desktop. Sekarang klik alat Orbif, panah merah dan hijau di sebelah kiri Pan. Ini akan 

memutar Anda, sebagai penonton, di sekitar kubus; kubus itu sendiri tidak bergerak. 

Bermainlah dengan alat ini mengorbit di atas, di bawah, dan di belakang kubus (Gambar 

3.17). Jika Anda menahan tombol Shift saat mengorbit, Anda akan menggeser untuk 

sementara. Cara paling efisien untuk mengorbit adalah dengan menahan roda gulir tetikus 

ke bawah dan menyeretnya. 

 

 
Gambar 3.16 Alat Pan Dan Orbit 

 

 
Gambar 3.17 Mengorbit Di Sekitar Kubus. 

 

Pan berguna untuk memindahkan geometri dari apa pun yang tumpang tindih 

dengannya, seperti geometri lain atau kotak dialog, yang merupakan jendela pop-up yang 
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muncul dengan fungsi tertentu. Orbit berguna untuk memutar model untuk melihatnya dari 

semua sudut. Pan, Orbit, dan Zoom adalah alat bantu yang dapat diakses tanpa batasan, 

artinya Anda dapat mengaktifkannya saat menggunakan alat lain lalu melanjutkan alat lain 

di tempat Anda berhenti. Misalnya, jika Anda menggambar sesuatu dengan Pensil dan 

mengeklik Orbit, ikon Pensil akan berubah menjadi abu-abu. Saat Anda mengeklik Pensil 

untuk mengaktifkannya kembali, gambar akan dilanjutkan di lokasi sebelum Anda 

mengeklik Orbit. 

 

3.5 TOMBOL MODIFIKASI 

Tombol pengubah adalah tombol yang ditekan saat menggunakan alat untuk 

membuatnya melakukan hal lain. Contoh sejauh ini adalah menekan tombol Shift saat 

mengorbit untuk menggeser sementara, dan menekan tombol Ctrl saat 

mendorong/menarik untuk menjaga permukaan tetap utuh. Berikut ini adalah padanan 

tombol pengubah pada PC dan Mac: 

PC   MAC 

Alt   Command 

Ctrl   Option 

Enter  Return 

Shift  Shift 

Tombol Escape 

Tombol ESC menghentikan operasi. Tombol ini membatalkan kotak dialog, menutup 

layar splash tanpa tombol, menutup menu, dan menghentikan fungsi. Jika Anda sedang 

mengerjakan sesuatu dan perlu keluar, tekan saja ESC. 

Alat Zoom 

Ikon Zoom adalah kaca pembesar di sebelah kanan ikon Pan (Gambar 3.18). 

Memperbesar tampilan akan membawa Anda mendekati suatu objek, yang 

memungkinkan. Anda fokus pada detail kecil. Memperkecil tampilan akan membawa Anda 

menjauh, yang memungkinkan Anda melihat gambaran yang lebih besar. 

 

 
Gambar 3.18 Alat Zoom. 

 

Klik alat Zoom pada model, tahan kursor, dan seret ke atas dan ke bawah untuk 

memperbesar dan memperkecil (Gambar 3.19). Lebih baik lagi, cukup putar roda gulir pada 

tetikus. Ikon di sebelah kanan Zoom kaca pembesar dengan tiga anak panah adalah Zoom 

Extents. Mengkliknya akan membuat seluruh model memenuhi jendela. 

Jika Anda mengklik Zoom Extents dan model Anda tersembunyi di sudut, itu karena 

Anda masih memiliki potongan-potongan kecil geometri yang Anda gambar sebelumnya. 
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Temukan dan hapus potongan-potongan itu, dan model Anda akan kembali. Mengklik Zoom 

Extents adalah cara yang baik untuk menemukan potongan-potongan kecil yang tampaknya 

telah hilang. 

Toolbar Views: Hasilkan Gambar Ortografik 

Anda mungkin telah memperhatikan sekarang bahwa kubus yang Anda modelkan 

muncul dalam perspektif. Artinya, kubus itu tampak seperti cara mata melihatnya: Garis-

garis paralel bertemu di titik hilang; kubus itu tampak lebih kecil ketika jauh dan lebih besar 

ketika dekat. Perspektif tiga titik adalah mode default SketchUp. Namun, Anda dapat 

membuat model muncul sebagai tampilan paraline, yaitu tampilan di mana garis-garis 

paralel tidak bertemu. Klik Kamera>Proyeksi Paralel (Gambar 3.20). Sekarang Anda melihat 

kubus sebagai tampilan isomefrik (Gambar 3.21), jenis gambar paraline di mana garis-garis 

horizontal miring pada sudut 30o. 

 

 
Gambar 3.19 Memperkecil (Atas) Dan Memperbesar (Bawah). 
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Gambar 3.20 Klik Kamera>Proyeksi Paralel Untuk Melihat Model Dalam Tampilan 

Paraline. 

 

 
Gambar 3.21 Kubus Terlihat Sebagai Tampilan Isometrik. Semua Garis Paralel Miring 

Pada Sudut 30º. 

 

Dengan tetap mengaktifkan proyeksi paralel, kita sekarang akan melakukan sesuatu yang 

membuat perangkat lunak pemodelan benar-benar bersinar. Kita akan menghasilkan 

tampilan ortografis dari kubus ini, khususnya tampilan atas, depan, dan samping atau dalam 

istilah perancangan arsitektur, denah dan elevasi. 

 

 
Gambar 3.22 Bilah Alat Tampilan. 

 

Pada PC, klik View>Toolbars dan centang kotak Views. Sebuah toolbar baru akan muncul 

dengan ikon yang tampak seperti tampilan 2D sebuah rumah (Gambar 3.22). Pada Mac, 

buka View>Customize Toolbar. Sebuah kotak dialog tools akan muncul di mana tools dan 

toolbar disimpan (Gambar 3.23). Seret toolbar Views dari jendela ini ke toolbar Getting 

Started (Gambar 3.24). 
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Gambar 3.23 Di Mac, Views>Customize Toolbar Akan Menampilkan Kotak Dialog Alat. 

 

 
Gambar 3.24 Di Mac, Seret Toolbar Views Ke Toolbar Getting Started. 

 

Mengeklik ikon toolbar View akan menghasilkan tampilan atas, depan, kanan, belakang, 

dan kiri (Gambar 3.25). Untuk kembali ke tampilan isometrik, klik ikon pertama toolbar 

View, yang tooltip-nya bertuliskan iso. Terakhir, klik Camera>Perspective untuk 

mengembalikan model ke tampilan perspektif. 

Pilih dengan Jendela Seleksi dan Jendela Berpotongan 

Geometri harus dipilih sebelum apa pun dapat dilakukan dengannya. Cara yang 

efisien untuk memilihnya adalah dengan menyeret jendela di sekitarnya (Gambar 3.26). 

Aktifkan alat Pilih dengan mengkliknya. Kemudian klik pada layar, tahan tetikus, dan seret 

dari sudut kiri atas ke kanan bawah. Lepaskan. Ini akan membuat jendela pilihan. Semua 

geometri yang seluruhnya berada di dalam jendela itu akan dipilih untuk diedit.  

Sekarang seret tetikus dari sudut kanan bawah ke sudut kiri atas. Ini akan membuat 

jendela berpotongan. Semua geometri yang disentuh oleh jendela itu, baik seluruhnya di 

dalamnya atau tidak, akan dipilih. Kubus sekarang disorot seperti yang dibuktikan dengan 

titik-titik biru pada permukaannya dan siap untuk diedit. 
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Gambar 3.25 Tampilan Atas, Depan, Dan Sisi Kiri Yang Dihasilkan Dari Model. 

 

 
Gambar 3.26 Jendela Pilihan Diseret Dari Pojok Kiri Atas Ke Pojok Kanan Bawah, Dan 

Menyorot Semua Yang Ada Di Dalamnya.  

 

Jendela yang menyilang diseret dari pojok kanan bawah ke pojok kiri atas dan menyorot 
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semua yang disentuhnya. Titik-titik biru menunjukkan permukaan yang dipilih. Seperti yang 

dibahas dalam Bab 2, SketchUp memerlukan kartu video yang kuat. Masalah kinerja dengan 

kartu video yang lemah dapat mencakup ketidakmampuan untuk membuat jendela pilihan 

dan infotip tidak muncul. Perbaikan cepatnya adalah dengan membuka 

Preferences>OpenGL dan centang Use hardware accelerate. Yang Anda lakukan adalah 

melewati kartu video dan membuat SketchUp melakukan perhitungan sendiri. Ketahuilah 

bahwa ini juga akan memperlambat program saat Anda mengerjakan model besar. 

Pilih dengan Mengklik, Mengklik Kanan, dan Menahan Tombol Shift dan Control 

Klik alat Pilih sekali pada permukaan untuk memilihnya. Mengklik dua kali akan 

memilih permukaan beserta tepinya. Mengklik tiga kali tepi atau permukaan akan memilih 

semua geometri yang terpasang (Gambar 3.27a). Menekan tombol Shift akan menampilkan 

tanda +/-, yang menunjukkan bahwa Anda dapat menambahkan atau menghapus bagian-

bagian tertentu dari pilihan. Menekan tombol Ctrl akan menampilkan tanda +, yang 

menunjukkan bahwa Anda dapat menambahkan bagian-bagian tertentu ke dalam pilihan. 

Terakhir, Anda dapat mengklik kanan pada pilihan, pilih selecf, dan pilih dari opsi yang 

tersedia (Gambar 3.27b). 

 

 
Gambar 3.27a Klik Satu Kali Untuk Memilih Satu Sisi. Klik Dua Kali Satu Sisi Untuk 

Memilihnya Dan Semua Sisinya. Klik Tiga Kali Satu Sisi Atau Sisi Untuk Memilih Semua 

Yang Melekat Padanya. 
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Gambar 3.27b Klik Kanan Pilihan, Pilih Select, Dan Pilih Dari Opsi Yang Tersedia. 

 

Move Tool 

Move tool (Gambar 3.28) memindahkan geometri yang dipilih. Aktifkan. Kemudian 

klik kubus dan pindahkan! Saat Anda bergerak sejajar dengan sumbu, garis yang warnanya 

berkoordinasi dengan sumbu tersebut akan muncul. Garis tersebut adalah garis inferensi, 

yang memberi tahu Anda bahwa Anda memang sejajar dengan sumbu. Gambar 3.29 

menunjukkan kubus bergerak sepanjang sumbu merah. 

 

 
Gambar 3.28 Alat Pindah. 

 

 
Gambar 3.29 Garis Inferensi Merah Muncul Saat Kubus Bergerak Sejajar Dengan Sumbu 

Merah. 

 

3.6 KUSTOMISASI DESKTOP 

Bagaimana jika Anda tidak menyukai letak bilah alat? Bagaimana jika Anda tidak 

menyukai bentuknya? Personalisasi ruang kerja dengan menyesuaikan bilah alat dan 

mengubah lokasinya. 
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Kustomisasi Bilah Alat di PC 

Pada PC, bilah alat dapat dilepas dan dipindahkan dengan memegang gagangnya, 

garis ganda di setiap ujungnya. Ubah bentuknya dengan meregangkan tepinya. Hapus bilah 

alat dari jendela pemodelan dengan menghapus centangnya di jendela Bilah Alat. Bahkan 

jendela Pengukuran dapat dipindahkan dengan mencentangnya di jendela Bilah Alat lalu 

menyeretnya ke tempat yang diinginkan. Bilah alat juga dapat dipindahkan dari ruang kerja 

ke desktop untuk membebaskan lebih banyak ruang pemodelan (Gambar 3.30). 

Gambar 3.31 menunjukkan cara membuat bilah alat kustom. Buka jendela Bilah Alat 

dan klik Baru. Di kotak pop-up, ketik nama bilah alat dan tekan Enter. Bilah alat baru 

sekarang tercantum bersama semua bilah alat lainnya. Seret dan letakkan alat dari bilah 

alat lain ke dalamnya (jendela Bilah Alat harus tetap terbuka saat Anda melakukan ini). Ini 

memungkinkan Anda untuk hanya menggunakan alat yang Anda gunakan untuk mengisi 

ruang di layar Anda. 

 

 
Gambar 3.30 Menambatkan Dan Melepas Bilah Alat Pada PC Dengan Memegang 

Gagangnya Dan Menggerakkannya. Regangkan Untuk Mengubah Ukuran. Bilah Alat Juga 

Dapat Dipindahkan Dari Ruang Kerja. 
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Gambar 3.31 Membuat Bilah Alat Khusus Dengan Mengeklik View>Toolbars Dan 

Memilih New. 

 

Bilah alat yang berguna untuk diaktifkan adalah Sfandard, yang berisi utilitas Windows Save, 

Cuf, dan Copy. Kita akan mengaktifkan bilah alat lain sesuai kebutuhan di seluruh buku ini. 

Setelah Anda menutup SketchUp dengan bilah alat pada posisi dan bentuk baru yang 

ditambatkan, SketchUp akan mengingatnya setiap kali dibuka, serta setiap perubahan 

ukuran layar.  

Untuk mengembalikan bilah alat asli (asli program) ke keadaan aslinya, sorot bilah 

alat tersebut dan klik Resef pada jendela bilah alat. Untuk mengubah memori penempatan 

bilah alat dan ukuran layar, buat perubahan yang diinginkan lalu buka 

Window>Preferences>Workspace dan klik Resef (Gambar 3.32). 

Selain itu, Anda juga bisa menyimpan pengaturan workspace yang disesuaikan 

sebagai template untuk digunakan di proyek-proyek berikutnya, sehingga memudahkan 

Anda dalam mempertahankan konsistensi tampilan dan pengaturan di seluruh sesi 

penggunaan SketchUp. 
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Gambar 3.32 Di Window>Preferences>Workspace Klik Reset Workspace Untuk 

Mengembalikan Toolbar Asli. 

 

3.7 MENYESUAIKAN TOOLBAR GETTING STARTED DI MAC 

Anda dapat menambahkan, menghapus, dan memindahkan alat pada toolbar 

Getting Started. Klik kanan pada toolbar tersebut dan pilih Cusfomize Toolbar (Gambar 3.33) 

atau buka View>Customize Toolbar. Kotak dialog alat yang kita lihat sebelumnya akan 

muncul; seret alat satu per satu dari toolbar tersebut ke dalam bilah Getting Started. Hapus 

ikon dari Getting Started dengan menyeretnya keluar (ikon tersebut selalu dapat diambil 

lagi dari kotak dialog).  

Seret alat ke kiri dan kanan untuk memindahkannya. Anda juga dapat menyeret 

toolbar tambahan dari kotak dialog ke ruang kerja. Perhatikan bahwa kotak dialog alat harus 

terbuka saat melakukan semua tindakan ini. Klik Done untuk mengaturnya. Toolbar di Mac 

tidak dapat ditambatkan.  

Untuk mengembalikan Getting Started ke keadaan semula, hapus semua alatnya, 

lalu seret toolbar default di bagian bawah kotak dialog alat ke dalamnya. SketchUp akan 

mengingat perubahan jendela pemodelan lainnya yang dibuat, seperti ukuran layar dan 

lokasi toolbar lainnya. Untuk mengubah memori tersebut, buat perubahan yang diinginkan 

lalu buka SketchUp>Preferences>Workspace dan klik Resef Workspace (Gambar 3.34). 
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Gambar 3.33 Pengguna Mac Menyesuaikan Bilah Alat Getting Started Dengan Menyeret 

Alat Keluar Atau Masuk. 

 

 
Gambar 3.34 Untuk Mengubah Memori Pengaturan Ruang Kerja, Buat Perubahan Yang 

Diinginkan, Buka Sketchup>Preferences>Workspace, Dan Klik Reset Workspace. 
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Buat Template Kustom 

File femplafe adalah file pengaturan default yang telah didesain sebelumnya. Anda 

mungkin ingin membuat file pengaturan kustom setelah memulai SketchUp dengan 

sungguh-sungguh. Berikut caranya: 

1. Pilih File>New untuk membuka file SketchUp baru. 

2. (Opsional) Buka Window>Model Info dan sesuaikan pengaturan apa pun yang Anda 

inginkan di sana, seperti dimensi (dibahas di Bab 8). 

3. (Opsional) Buka Window>Preferences dan sesuaikan pengaturan apa pun yang Anda 

inginkan di sana, seperti editor gambar default (dibahas di Bab 7). 

4. (Opsional) Buka Window>Style dan sesuaikan pengaturan apa pun yang Anda 

inginkan di sana, seperti set warna, bayangan, dan tepi sketsa (dibahas di Bab 8).  

5. (Opsional) Gambar apa pun yang Anda inginkan untuk semua model Anda, seperti 

figur skala yang disesuaikan, atau hapus figur skala jika Anda tidak 

menginginkannya. 

6. (Opsional) Tambahkan dan ubah ukuran dan posisi bilah alat. 

7. Buka File>Save As Template untuk menyimpan file ini. 

8. Masukkan nama untuk file template baru ini dan simpan. Grafik mini akan muncul 

dengan grafik asli (asli) di Preferences>Template (pengguna Mac, ingatlah bahwa, 

untuk Anda, jalurnya adalah SketchUp>Preferences. Pengguna PC masuk ke 

Window>Preferences). 

9. (Opsional) Centang kotak Sef as Defaulf Templafe. Ini akan membuatnya dimuat 

setiap kali Anda membuka SketchUp. 

Untuk menghapus template tersebut, pengguna PC masuk ke Preferences>Templates dan 

klik tombol Browse. Itu akan membawa Anda ke direktori tempat template disimpan. 

Temukan, klik kanan, dan hapus (Gambar 3.35). Pengguna Mac, ikuti jalur ini: Macintosh 

HD>Users/Library>Application. Support>SketchUp 2013/SketchUp.Templates. 
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Gambar 3.35 Akses Direktori Template Di Preferences>Templates, Dan Telusuri Template 

Yang Ingin Dihapus. 

Fungsi Bantuan 

Terjebak? Klik Help>Knowledge Center. Fungsi Bantuan tersedia online; tidak ada 

bantuan lokal. Ada kotak pencarian di sana, tetapi Anda mungkin lebih beruntung jika 

mengetik pertanyaan Anda langsung ke Google. Pertanyaan tersebut mungkin sudah 

ditanyakan dan dijawab beberapa kali di salah satu dari banyak forum online yang 

membahas SketchUp. 

Kelola Kotak Dialog 

Sebelumnya kita melihat kotak Instruktur. Kotak tersebut hanyalah salah satu dari 

banyak kotak dialog; lihat daftar kotak dialog lainnya di menu Window (Gambar 3–36). Saat 

Anda menggunakannya, Anda akan segera menyadari bahwa mengelola kotak tersebut 

menjadi masalah. Beberapa kotak dialog yang terbuka menghabiskan ruang, menghalangi 

model di belakangnya, dan sering kali perlu dipindahkan. Klik bilah atas kotak dialog untuk 

menciutkannya; klik lagi untuk memperluasnya.  

Tumpuk beberapa kotak bersama-sama (Gambar 3.37), dan kotak-kotak tersebut 

akan bergerak sebagai satu kelompok. Simpan tumpukan kotak yang sering digunakan di 

samping, mungkin di desktop komputer. Sekarang Anda sudah bisa bermanuver di sekitar 

ruang kerja, saatnya membuat model. Bergabunglah dengan saya di Bab 4, dan kita akan 

membuat beberapa perabot. 
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Gambar 3.36 Menu Window Menampilkan Daftar Kotak Dialog. Tiga Di Antaranya 

Terbuka Di Sini. 

 

 
Gambar 3.37 Klik Bilah Atas Kotak Untuk Menciutkannya; Klik Lagi Untuk 

Memperluasnya. Tumpuk Beberapa Kotak Yang Diciutkan Bersama-Sama Untuk 

Menghemat Ruang Dan Bergerak Sebagai Satu Kelompok. 

 

3.8 KESIMPULAN  

Personalisasi ruang kerja dengan bilah alat yang dimodifikasi dan templat khusus. 

Gabungkan penggunaan alat dengan mesin inferensi untuk pemodelan yang cepat dan 
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akurat. Alat Select menyorot geometri, yang kemudian dapat diedit. Alat Pan, Zoom, dan 

Orbit bermanuver di sekitar jendela pemodelan; Rectangle membuat wajah; Push/Pull 

menambah volume; Move memindahkan lokasi; dan Esc mengeluarkan Anda. Hasilkan 

tampilan 2D dengan bilah alat Views, susun kotak dialog untuk mengelolanya, dan ajukan 

pertanyaan langsung ke Google untuk jawaban cepat. 
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BAB 4 

MEMBUAT MODEL FURNITUR, KABINET, DAN AKSESORI 
 

Pada bab ini, Anda akan mempelajari penggunaan alat gambar dan penyuntingan dasar 

SketchUp untuk membuat tiga model, yaitu meja, rak buku, dan jam. Alat yang digunakan 

antara lain pensil, gambar bebas, penghapus, pita pengukur, skala, offset, lengkung, putar, 

lingkaran, dan komponen. Konsep-konsep penting yang akan dipelajari meliputi tepi, 

permukaan, normal, geometri, kelengketan, grup, dan komponen. Anda juga akan mengenal 

cara membuat dan mengedit objek 3D menggunakan alat-alat dasar seperti Push/Pull, Offset, 

serta cara mengatur sumbu dan atribut objek. Selain itu, Anda akan belajar tentang 

penggunaan grup dan komponen untuk menjaga kebersihan model, serta cara menavigasi 

ruang kerja pemodelan dengan efisien. Dengan pemahaman tentang alat-alat dasar ini, Anda 

akan mampu membuat desain yang lebih kompleks dan kreatif di proyek berikutnya. 

 

4.1 MEMAHAMI MUKA DAN TEPI DALAM PEMODELAN 3D DI SKETCHUP 

Muka dan Tepi 

Buka berkas Kubus yang dibuat di Bab 3. Kubus, seperti semua model permukaan, 

terdiri dari tepi dan muka. Secara kolektif, tepi dan muka tersebut disebut geometri. Tepi 

adalah garis. Tepi selalu lurus dan tidak memiliki ketebalan. Anda dapat menerapkan gaya yang 

membuatnya tampak tebal, tetapi itu hanya trik tampilan.  

Muka adalah permukaan koplanar, artinya datar seperti selembar kertas. Muka dibatasi 

oleh setidaknya tiga tepi dan juga tidak memiliki ketebalan. Bagian depan, disebut normal, 

berwarna putih; bagian belakang berwarna biru. Anda tidak dapat memiliki muka tanpa tepi, 

seperti yang akan ditunjukkan oleh alat Penghapus sekarang. 

Alat Penghapus dan Penghapusan 

Alat Penghapus (Gambar 4.1) hanya menghapus tepi. Klik alat tersebut pada tepi untuk 

menghapusnya. Anda juga dapat menyeret Penghapus dengan menahan tombol tetikus untuk 

terus menghapus beberapa tepi. Namun, cara tercepat untuk menghapus banyak hal sekaligus 

adalah dengan memilihnya dan menekan tombol Hapus. Penghapus tidak menghapus 

permukaan.  

Sebaliknya, sorot permukaan dengan alat Pilih, klik kanan, dan pilih Hapus dari menu 

konteks. Gambar 4.2 menunjukkan tepi dan permukaan yang sedang dihapus. Pastikan saat 

mengklik kanan bahwa alat sedang aktif, bukan Orbit, Pan, atau Zoom, karena alat-alat 

tersebut memiliki menu konteks yang berbeda. 

 

 
Gambar 4.1 Alat Penghapus. 
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Kotak kedua di atas pada Gambar 4.2 bisa menjadi awal perspektif interior. 

 

 
Gambar 4.2 Menghapus Tepi Membuat Permukaan Menghilang. Hapus Permukaan Dengan 

Memilihnya, Klik Kanan, Dan Pilih Hapus Dari Menu Konteks. Atau Pilih Dan Tekan Hapus. 

 

Buka Edit>Batalkan dan klik sebanyak yang diperlukan untuk memulihkan kubus. Perhatikan 

bahwa ada juga opsi ulangi, jika Anda membatalkan terlalu banyak. Atau cukup seret jendela 

yang bersilangan di sekitarnya, tekan Hapus, dan gambar ulang. 

 

4.2 MENGGAMBAR GARIS DAN KURVA DI SKETCHUP 

Pensil dan Alat Tangan Bebas 

Pensil, juga disebut alat Garis, menggambar garis lurus, yang, dalam model, 

sebenarnya adalah tepi. Alat Tangan Bebas menggambar garis tidak beraturan ke segala arah. 

Garis tidak beraturan tersebut sebenarnya adalah kurva, yang, dalam SketchUp, adalah 

beberapa segmen garis yang berperilaku sebagai satu garis (Gambar 4.3). Aktifkan Pensil dan 

gambar garis di bagian atas kubus dari titik tengah ke titik tengah.  

Temukan titik tengah tersebut dengan mengarahkan kursor ke atasnya hingga inferensi 

titik tengah cyan muncul. Klik, gambar ke sisi yang berlawanan, dan klik lagi pada inferensi titik 

tengah (Gambar 4.4). Selalu gambar sejajar dengan sumbu global kecuali item yang Anda 
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modelkan miring ke sumbu karena suatu alasan. Tahan tombol Shift untuk mengunci Pensil di 

sepanjang sumbu. 

 

 
Gambar 4.3 Alat Pensil Dan Tangan Bebas. 

 

 
Gambar 4.4 Arahkan Kursor Ke Titik Tengah Hingga Inferensi Muncul, Lalu Klik Dan Seret 

Alat Garis Ke Titik Tengah Yang Berlawanan. 

 

Pensil "karet gelang", yang berarti titik akhir dari satu garis adalah titik awal dari garis lainnya. 

Mengeklik tombol Esc akan keluar dari Pensil, seperti halnya semua alat lainnya. Jika karet 

gelang mengganggu Anda, buka Preferences>Drawing dan hapus klik Confinue line drawing 

(Gambar 4.5) untuk mematikannya. 

 

 
Gambar 4.5 Sesuaikan Pengaturan Untuk Membuat Alat Garis Menjadi Karet Gelang Atau 

Tidak. 

 

Perhatikan bahwa pada Gambar 4.4 garis antara dua titik tengah berwarna hijau. Itulah 

mesin inferensi yang memberi tahu Anda bahwa garis tersebut sejajar dengan sumbu hijau. 
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Setelah Anda mengklik titik tengah kedua, garis tersebut kembali menjadi hitam. 

Alat Pindah 

Alat Pindah (Gambar 4.6) memindahkan geometri. Aktifkan dan klik di mana saja pada 

garis yang baru saja Anda gambar. Alat Pindah memilih secara otomatis, artinya alat ini 

menyorot geometri hanya dengan menyentuhnya.  

Sekarang gerakkan tetikus lurus ke atas. Saat garis inferensi biru muncul, berarti Anda 

bergerak sejajar dengan sumbu biru. Tekan terus tombol Shift saat menggunakan Pindah untuk 

mengunci gerakan di sepanjang sumbu. Klik garis pada ketinggian acak untuk membuat atap 

pelana (Gambar 4.7). 

 

 
Gambar 4.6 Alat Pindah. 

 

 
Gambar 4.7 Seret Garis Ke Atas Dengan Alat Pindah Untuk Membuat Bubungan Atap. 

 

4.3 MEMAHAMI KELENGKETAN DALAM PEMODELAN DI SKETCHUP 

Saat Anda memindahkan garis atap, bidang di kedua sisinya ikut bergerak. Itulah yang 

disebut kelengketan penggabungan objek yang saling bersentuhan. Kelengketan 

memungkinkan Anda melakukan hal-hal hebat seperti membuat atap pelana hanya dengan 

memindahkan garis ke atas. Kelengketan juga bisa membuat frustrasi jika Anda tidak tahu cara 

menggunakannya, karena akan mengubah bentuk objek yang tidak ingin Anda ubah 

bentuknya. Sebagai contoh, mari kita buat tambahan pada rumah, lalu coba pindahkan.  

Aktifkan alat Persegi Panjang. Klik di sudut depan dan belakang rumah, seperti yang 

ditunjukkan pada Gambar 4.8 (perhatikan inferensi titik akhir berwarna hijau dan keterangan 

alat yang muncul), lalu pindahkan ke jarak mana pun ke kanan untuk membuat persegi 

panjang. Perhatikan bahwa persegi panjang tersebut terisi, atau diwarnai. Itu berarti 

permukaan telah dibuat. Selanjutnya, dorong/tarik persegi panjang ke atas hingga titik 

inferensi titik tengah berwarna biru muncul. Klik titik tersebut (Gambar 4.9). 

Seret jendela pilihan di sekitar rumah (Gambar 4.10) untuk menyorotnya. Anda secara 

tidak sengaja akan memilih geometri yang tidak Anda maksudkan; dalam kasus ini, empat garis 

dan satu sisi pada blok terpilih. Tekan tombol Shift. Ini akan memunculkan tanda plus dan 

minus, yang berarti Anda dapat menambahkan atau mengurangi bagian-bagian individual dari 
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pilihan (Gambar 4.11). Klik alat Pilih pada empat garis dan satu sisi. Ini akan membatalkan 

pilihan mereka, sehingga hanya menyisakan rumah yang disorot. 

 

 
Gambar 4.8 Klik Alat Persegi Panjang Di Sudut Depan Dan Belakang Rumah, Lalu Ke Kanan, 

Untuk Membuat Persegi Panjang. 

 

 
Gambar 4.9 Dorong/Tarik Persegi Panjang Ke Titik Tengah Rumah. 

 

 
Gambar 4.10 Seret Jendela Pilihan Di Sekitar Rumah. 
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Sekarang klik Pindahkan pada rumah dan lakukan hal yang sama pindahkan. Lihat apa 

yang terjadi? Rumah menempel pada blok, menyebabkan blok berubah bentuk (Gambar 4.12). 

Tidak bagus! Klik Edit>Batalkan untuk mengembalikan blok dan rumah ke keadaan semula 

sebelum memindahkan rumah. 

 

 
Gambar 4.11 Menekan Tombol Shift Sembari Menggunakan Alat Pilih Memungkinkan Anda 

Memilih Dan Membatalkan Pilihan Masing-Masing Bagian. 

 

Grup 

Berikut cara mengelola kelengketan SketchUp. Buat grup, yang merupakan kumpulan 

geometri longgar di dalam cangkang tak terlihat. Geometri apa pun dapat masuk ke dalam 

grup: tepi, permukaan, teks, dimensi, bidang potong. Grup bahkan dapat berisi grup lain, yang 

secara kolektif disebut grup nesfed. 

 

 
Gambar 4.12 Memindahkan Rumah Menyebabkan Balok Yang Menyatu Dengannya Ikut 

Bergerak, Sehingga Mengakibatkan Deformasi. 
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Grup diisolasi dari geometri model lainnya, sehingga tidak menempel pada apa pun. 

Selain mengatasi masalah kelengketan, grup memungkinkan Anda memanipulasi 

memindahkan, memutar, menskalakan, mengecat, dll. semua bagian di dalamnya secara 

keseluruhan. Salinan grup bersifat independen satu sama lain. 

Buat Grup 

Aktifkan alat Pilih dan pilih ulang rumah (batalkan pilihan bagian blok yang tersangkut 

di jendela pilihan). Klik kanan padanya dan pilih Buat Grup (Gambar 4.13). Kotak pembatas 

biru akan muncul. Ini adalah cangkang tak terlihat yang membungkus geometri longgar, dan 

menandakan bahwa itu memang sebuah grup. 

 

 
Gambar 4.13 Pilih Rumah, Klik Kanan, Dan Pilih Buat Grup. Kotak Pembatas Biru Akan 

Muncul Di Sekelilingnya. 

 

Semua yang ada di kotak itu ada di grup. Untuk membatalkan pilihan, klik di suatu tempat di 

luar grup. Sekarang klik alat Pindahkan pada rumah lagi, dan pindahkan. Rumah akan bergerak 

dengan mudah tanpa membawa blok (Gambar 4.14). Kotak pembatas harus berukuran sama 

dengan geometri di dalamnya. Jika jauh lebih besar, Anda secara tidak sengaja menyertakan 

sesuatu yang lain di dalamnya. Klik kanan pada grup dan pilih Explode dari menu konteks. Ini 

mengembalikan grup ke tepi dan sisinya masing-masing. Kemudian pilih dan kelompokkan lagi 

dengan hati-hati. 

 

 
Gambar 4.14 Kelompok Tidak Menempel Pada Geometri Lainnya. 
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Edit Grup 

Memisahkan rumah dan blok akan meninggalkan garis pada rumah, yang merupakan 

kejadian umum. Garis tersebut harus dihapus jika tidak diperlukan, karena garis membagi 

permukaan menjadi dua permukaan. Konfirmasikan hal ini dengan mendorong/menarik 

bagian atas dan bawah secara terpisah. Jaga model Anda tetap "bersih" dengan menghapus 

geometri yang tidak diperlukan. 

Kita tidak dapat menerapkan Penghapus langsung ke garis karena hal itu akan 

membuat seluruh grup menghilang. Sebagai gantinya, klik dua kali pada grup untuk membuka 

kotak penyuntingannya (Gambar 4.15). Semua yang berada di luar grup akan berubah menjadi 

abu-abu, dan tidak dapat dipilih. Semua yang berada di dalam kotak akan dihapus, jadi hapus 

garis tersebut sekarang. Tutup kotak penyuntingan dengan mengaktifkan alat Pilih dan 

mengklik di suatu tempat di luar grup. 

Anda dapat menggambar garis pada grup di luar kotak penyuntingannya, tetapi garis 

tersebut tidak akan menjadi bagian dari grup dan akan tertinggal saat Anda memindahkan 

grup, kecuali Anda memilihnya secara khusus. Geometri dan grup yang longgar dapat 

menempati ruang yang sama, yang dapat membingungkan saat Anda pertama kali 

mempelajari SketchUp. Mudah untuk berpikir bahwa Anda menambahkan garis ke grup saat 

Anda sebenarnya menggambarnya di atas grup. Kita akan membahas ini secara lebih rinci di 

bab-bab selanjutnya. 

 

 
Gambar 4.15 Perubahan Pada Grup Harus Dilakukan Di Dalam Kotak Penyuntingannya, 

Yang Diaktifkan Dengan Mengklik Dua Kali. 

 

Penyebab Wajah yang Tidak Terisi 

Sebelum memulai proyek, mari kita bahas masalah pemodelan yang umum: 

menelusuri perimeter yang tidak akan terisi. Tidak terisi berarti tidak ada wajah. Jika Anda 

tidak yakin apakah wajah telah terbentuk atau belum, klik alat Pilih di atasnya. Wajah akan 

ditutupi dengan titik-titik penyorotan. Tidak ada titik berarti tidak ada wajah. Berikut ini adalah 

penyebab permukaan yang tidak terisi: Modelnya sangat besar atau sangat kecil. SketchUp 

tidak dapat menangani keduanya dengan baik, dan masalah lain mungkin muncul dengan 

ukuran yang ekstrem juga.  

Jika itu menggambarkan model Anda, buat lebih kecil atau lebih besar dan lihat apakah 
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itu membantu. Anda selalu dapat menskalakannya ke ukuran nanti, yang akan kita bahas 

dalam bab ini. Sebuah garis tidak terhubung. Lihat apakah ini masalahnya dengan mengeklik 

Window>Styles>Edit dan mencentang kotak Profiles untuk mengaktifkan profil, atau dengan 

menambah nomor profil.  

Itu membuat setiap garis yang tidak terhubung ke yang lain di kedua sisi tampak lebih 

tipis daripada garis yang terhubung di kedua sisi. Geometri yang tumpang tindih. Lihat apakah 

ini masalahnya dengan membuat model transparan di View>Face Style>X-ray. Perbesar dengan 

cermat untuk mencari bagian-bagian kecil yang tumpang tindih. Permukaannya tidak koplanar. 

Ini karena: 

1. Titik akhir tidak sejajar. Mereka mungkin tidak sejajar cukup jauh untuk membentuk 

bidang yang terbagi lagi, bidang yang membentuk sisi jika garis diagonal ditarik 

melintasinya. Lihat apakah SketchUp menyediakan garis diagonal tersembunyi dengan 

mengeklik View>Hidden Geometry. Atau, klik alat Teks pada setiap titik akhir, tahan 

tetikus, dan seret. Ini menciptakan garis pemandu dan bidang teks tempat koordinat x, 

y, dan z setiap titik muncul (Gambar 4.16). Sisi koplanar harus memiliki titik akhir yang 

memiliki koordinat x, y, atau z yang sama. Yang mana yang tepat bergantung pada 

orientasi sisi. 

2. Satu garis tidak sejajar dengan garis lainnya. Dengan asumsi Anda membuat model 

sejajar dengan sumbu global (cara terbaik untuk membuat model), atur semua garis 

agar sesuai dengan warna sumbu paralelnya. Setiap garis yang tidak sejajar akan 

berwarna hitam. 

 
Gambar 4.16 Klik Alat Teks Pada Sudut-Sudut Bidang Untuk Menampilkan Koordinatnya. 

Titik-Titik Ujung Bidang Horizontal Ini Memiliki Koordinat Z Yang Sama, Yang Menunjukkan 

Koplanaritas. 

 

Praktik Terbaik 

Sfarf model Anda pada atau di dekat titik asal. Alat tertentu beroperasi lebih baik di 

sana, ditambah SketchUp terkadang mengalami gangguan saat model jauh dari titik asal. 

Model di kuadran kanan atas. Koordinat angka positif di sana, membuat angka dan 
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perhitungan yang dimasukkan lebih mudah. Sejajarkan bagian depan model Anda (sisi 

terpanjang) dengan sumbu merah. Ini membuatnya bekerja paling baik dengan bilah alat 

Views. Model semua garis (tepi) sejajar dengan sumbu. Ini memfasilitasi akurasi, permukaan 

koplanar, dan, sekali lagi, bekerja paling baik dengan bilah alat Views.  

Ini sangat penting sehingga kita akan mengoordinasikan warna garis proyek pertama 

kita dengan sumbu untuk membantu mengembangkan "rasa" Anda saat Anda membuat 

model di sepanjang sumbu dan saat Anda tidak melakukannya. Koordinasikan Warna Garis 

Model dengan Sumbu dengan Mengubah Pengaturan Gaya Tepi. Gaya adalah pengaturan 

tampilan yang mengubah tampilan model. Warna garis, ketebalan, dan ukuran titik akhir 

adalah contoh pengaturan tersebut. Lebih lanjut dibahas di Bab 8.  

Gambar 4.17 menunjukkan cara mengubah warna garis (tepi) agar sesuai dengan 

sumbu paralelnya. Klik Window>Styles untuk membuka kotak dialog Styles. Klik tab Edif untuk 

membuka panel edit. Lalu klik ikon pertama, Edge Seffings. Di bagian bawah panel terdapat 

bidang Color. Gulir ke By axis. Ini akan menyesuaikan warna tepi dengan sumbu yang sejajar 

dengannya, dan akan segera berlaku. Perhatikan bahwa garis miring atap tetap berwarna 

hitam. Ini karena garis tersebut tidak sejajar dengan sumbu mana pun. 

 

 
Gambar 4.17 Klik Windows>Styles Untuk Membuka Kotak Dialog Styles, Lalu Tab Edit, Lalu 

Ikon Edge Settings; Lalu Gulir Ke By Axis Di Kolom Color. Tepi Model Akan Segera 

Berkoordinasi Warna Dengan Sumbu Yang Sejajar Dengannya. 
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Bantuan lain dalam pemodelan secara akurat adalah mengaktifkan crosshair kursor. 

Crosshair juga akan menyesuaikan warna sumbu (Gambar 4.18), memberikan umpan balik 

visual instan saat garis tidak sejajar dengan sumbu. Buka Preferences>Drawing dan centang 

Display crosshairs. 

Modelkan Tabel 

Jadi! Saatnya menerapkan alat dan teknik ini. Mari modelkan tabel pada Gambar 4.19. 

Buka File>Save dan pilih Save As. Ketik Table di layar pop-up. Ini akan menyimpan dan menutup 

file Cube dan membuat file baru aktif bernama Table. File ini akan memiliki pengaturan yang 

sama seperti Cube, termasuk pengaturan warna berdasarkan sumbu. Seret jendela pilihan di 

sekitar rumah dan blok, klik kanan, dan pilih Hapus untuk menghapus layar. 

 

 
Gambar 4.18 Garis Bidik Kursor Berkoordinasi Warna Dengan Sumbu, Memberikan Umpan 

Balik Visual Instan Saat Garis Tidak Sejajar Dengan Sumbu. Aktifkan Di 

Preferences>Drawing, Dan Centang Display Crosshairs. 

 

 
Gambar 4.19 Tabel. 

 

Model fablefop (Gambar 4.20). Aktifkan alat Rectangle, klik pada layar, dan ketik 6′,3′. 

Angka pertama berada di sepanjang sumbu merah, angka kedua di sepanjang sumbu hijau 
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(jangan lupa untuk mengetik simbol kaki, karena standarnya adalah inci dan ingat, Anda dapat 

mengetik di mana saja di layar). Selanjutnya, dorong/tarik persegi panjang sedikit ke atas dan 

lepaskan. Segera ketik 2″. Bagian atas akan menyesuaikan dengan ketebalan 2″. 

 

 
Gambar 4.20 Buat Persegi Panjang 6’ × 3’ Dan Dorong/Tarik Ke Atas 2”. 

 

Jadikan fablefop sebagai grup. Seret jendela pilihan di sekitar meja, klik kanan, dan pilih Make 

Group (Gambar 4.21). 

 

Kita dapat menggunakan beberapa garis panduan untuk penempatan kaki. 

 

4.4 GARIS PANDUAN DAN TITIK PANDUAN 

Garis panduan adalah garis konstruksi putus-putus dengan panjang tak terbatas. Titik 

panduan adalah tanda di lokasi tertentu. Keduanya dapat dibuat di mana saja di layar. 

Keduanya bukan bagian dari model; keduanya hanya untuk tujuan konstruksi. Keduanya dapat 

disembunyikan, dihapus, dipindahkan, dan diputar. Pita Pengukur diperlukan untuk 

membuatnya. 

 

 
Gambar 4.21 Pilih Bagian Atas Meja, Klik Kanan, Dan Pilih Buat Grup. 
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Alat Pita Pengukur 

Pita Pengukur (Gambar 4.22) mengukur garis dan membuat garis panduan dan titik 

panduan. Ukur garis dengan mengeklik Pita Pengukur pada titik akhir. Buat garis panduan 

dengan menyeret garis model dengan Pita Pengukur ke lokasi garis panduan yang diinginkan. 

Buat titik panduan dengan mengeklik Pita Pengukur pada titik akhir atau titik tengah, lalu 

mengeklik lokasi titik panduan yang diinginkan. 

 

 

 
Gambar 4.22 Pita Pengukur. 

 

Pita Pengukur juga memperbesar atau memperkecil ukuran model. Klik pita pengukur 

pada dua titik akhir, ketik ukuran yang diinginkan, dan tekan Enter. Ketahuilah bahwa seluruh 

model akan diubah ukurannya, bukan hanya item yang Anda klik. Untuk memengaruhi hanya 

item tersebut, kelompokkan dan ubah skalanya di dalam kotak penyuntingannya. Klik Pita 

Pengukur pada dua titik akhir meja, dan 6′,3′ akan muncul di kotak Pengukuran, mengonfirmasi 

dimensi Anda.  

Pita pengukur berfungsi seperti garis inferensi, mengubah warna agar sesuai dengan 

sumbu paralel. Kotak Pengukuran secara dinamis menampilkan panjang pita pengukur saat 

tetikus bergerak. Klik Pita Pengukur pada garis, pindahkan, dan klik lagi. Garis putus-putus akan 

muncul. Klik Pita Pengukur pada titik akhir atau titik tengah, lalu klik di mana saja di dalam atau 

di luar model. Titik panduan akan muncul. Akan tetapi, terlalu banyak titik dapat mengganggu 

akurasi mesin inferensi, jadi hapus titik-titik tersebut jika tidak lagi diperlukan. 

Titik-titik tersebut dapat dihapus satu per satu atau sekaligus di Edit>Hapus Panduan. 

Jika Anda merasa akan menggunakannya lagi, sembunyikan di Edit>Sembunyikan. Gambar 

garis panduan. Arahkan kursor ke bawah meja, klik Pita Pengukur di tepi, gerakkan Pita 

Pengukur ke kanan, lepaskan, dan segera ketik 2″. Garis panduan 2″ dari tepi akan muncul 

(Gambar 4.23). Letakkan garis panduan di tiga tepi lainnya. Perhatikan bahwa Anda dapat 

mengeklik Pita Pengukur untuk kedua kalinya dan mengetik 2″, dan lokasi garis panduan akan 

disesuaikan kembali. Namun, Anda harus mengetik 2″ sebelum melakukan operasi lainnya. 
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Gambar 4.23 Klik Pita Pengukur Pada Garis, Gerakkan Ke Arah Yang Diinginkan Untuk 

Membuat Garis Panduan, Lepaskan, Dan Ketik 2” Untuk Membuat Garis Panduan 2” Dari 

Tepi. 

 

Gambarlah salah satu kaki. Klik alat Persegi Panjang pada perpotongan yang ditunjukkan pada 

Gambar 4.24, lalu klik titik kedua. Ketik 4,4. Persegi panjang tersebut akan berubah menjadi 

persegi 4 inci pada setiap sisinya. Sekali lagi, jangan lakukan apa pun antara membuat persegi 

panjang dan mengetik, atau hasilnya tidak akan bagus. Untuk mengubah ukuran persegi 

panjang nanti, diperlukan alat Skala (yang akan dibahas nanti dalam bab ini). 

 

 
Gambar 4.24 Gambarlah Persegi Berukuran 4” × 4” Untuk Dijadikan Bagian Atas Kaki. 
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4.5 KOMPONEN 

Seperti halnya grup, komponen adalah kumpulan geometri yang bergerak bersama dan 

tidak menempel pada apa pun. Tidak seperti grup, perubahan pada definisi (asli) komponen 

berlaku untuk semua salinannya. Hal ini menjadikan komponen sebagai alat pemodelan yang 

sangat hebat. Bila diperlukan beberapa salinan, jadikan komponen sebagai komponen.  

Anda tidak hanya dapat memperbarui masing-masing dengan memperbarui satu, 

komponen juga menggunakan lebih sedikit ruang file daripada grup, yang menjadi masalah 

saat model dikembangkan. Sebagian besar komponen adalah 3D, tetapi ada juga yang 2D. 

Komponen ini menggunakan lebih sedikit ruang daripada 3D, sehingga cocok untuk item 

rombongan (misalnya, pohon dan orang). Figur skala manusia adalah komponen 2D. 

Edit Komponen dan Jadikan Unik 

Seperti halnya grup, perubahan pada komponen harus dilakukan di dalam kotak 

pengeditannya; klik dua kali untuk membukanya. Dan seperti halnya grup, geometri dan 

komponen yang longgar dapat menempati ruang yang sama, sehingga mudah untuk berpikir 

bahwa Anda sedang mengedit komponen padahal sebenarnya Anda hanya menggambar di 

luar cangkangnya.  

Sebelumnya kita telah mempelajari bahwa perubahan yang dibuat pada komponen 

definisi memengaruhi semua contohnya. Namun, Anda mungkin ingin mengubah satu 

komponen dan membiarkan sisanya tetap utuh. Ada dua cara untuk melakukannya. 

➢ Pilih (sorot) komponen dan terapkan perubahan di luar kotak penyuntingan. Contoh 

umum adalah menggunakan alat Skala untuk membuatnya lebih besar atau lebih kecil 

dari komponen lainnya. 

➢ Pilih satu atau beberapa komponen, klik kanan pada salah satunya, dan pilih Jadikan 

Unik dari menu konteks. Pengeditan berikutnya hanya akan memengaruhi komponen 

yang dibuat unik. Ubah nama komponen tersebut saat Anda melakukannya, sehingga 

Anda dapat membedakannya nanti saat melihat daftar di alat yang disebut Outliner 

(yang akan kita bahas di Bab 6). 

Buat Kaki Tabel Komponen 

Mari kita buat persegi menjadi komponen, salin sekali, lalu ubah menjadi kaki. Buat 

komponen. Sorot persegi dan klik alat Komponen. Atau, klik kanan persegi yang disorot dan 

pilih Jadikan Komponen dari menu konteks (Gambar 4.25). Kotak dialog akan muncul. Ketik 

ulang “Komponen 1″ default di layar Nama dengan kaki dongeng. 
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Gambar 4.25 Untuk Membuat Komponen, Pilih Geometri, Lalu Klik Alat Komponen. Atau, 

Pilih Geometri, Klik Kanan, Dan Pilih Buat Komponen. Kotak Dialog Komponen Akan 

Muncul. 

 

Opsi Komponen 

Sekarang kita ditawari opsi. Opsi tersebut adalah: 

➢ Sumbu komponen (lokal) sendiri. Setiap komponen memiliki sumbunya sendiri. Ia 

mengatur orientasi saat penyisipan dan menjadi "pegangan" saat dipindahkan. 

Penyelarasan default adalah dengan sumbu global, dan titik asal berada di sudut kotak 

pembatas yang paling dekat dengan titik asal global. 

➢ Penyelarasan sendiri. Ini berlaku untuk komponen yang akan ditempelkan ke 

permukaan, bukan komponen yang berdiri sendiri. Opsi penyelarasan menentukan 

permukaan mana yang "direkatkan" atau dijepitkan ke komponen. Jika komponen 

Anda adalah jendela, pintu, atau seni dinding, pilih vertikal agar dapat dijepitkan ke 

dinding. Orientasi vertikal juga akan membuat komponen berputar secara otomatis 

saat dipindahkan ke dinding tegak lurus. 

➢ Pembukaan manset. Ini muncul saat pengaturan penyelarasan selain none dipilih. Ini 

relevan dengan komponen pintu dan jendela, untuk membuat lubang di dinding 

tempat komponen tersebut ditempatkan. 

➢ Komponen itu sendiri selalu menghadap kamera. Beginilah cara figur skala beroperasi. 

Pernahkah Anda memperhatikan bahwa ke mana pun Anda mengorbit, ia selalu 

menghadap Anda? 

➢ Ganti pilihan dengan komponen. Klik kotak ini. Jika tidak, apa yang Anda pilih tidak akan 
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dijadikan komponen. 

➢ Kotak selalu menghadap kamera. Ini relevan saat membuat komponen 2D. Centang 

kotak ini; jika tidak, Anda akan melihat sisi belakang yang belum selesai saat mengorbit. 

Satu-satunya pilihan yang relevan dengan proyek kita saat ini adalah Ganti pilihan dengan 

komponen. Jadi centang kotak itu, beri nama komponen, dan klik Buat. Salin komponen. Pilih 

komponen itu, aktifkan alat Pindahkan, lalu tekan tombol Ctrl (tombol Command pada Mac). 

Ctrl berfungsi sebagai pengubah untuk membuat alat menyalin alih-alih memindahkan. Ambil 

sudut, geser salinan ke sisi lain, dan sejajarkan dengan garis panduan (Gambar 4.26). 

 

 
Gambar 4.26 Gunakan Alat Pindahkan Ditambah Tombol Ctrl Untuk Menyalin Komponen 

Kaki. 

 

Jadikan persegi sebagai blok. Aktifkan alat Pilih dan klik dua kali komponen untuk membuka 

kotak pengeditannya. Klik alat Dorong/Tarik pada persegi, ekstrusi ke bawah dengan jarak 

acak, dan ketik 6. Kaki akan menyesuaikan dengan panjang 6″ (Gambar 4.27). Perhatikan 

bahwa ini juga memengaruhi komponen yang disalin. 

Tambahkan bagian bawah kaki. Letakkan garis panduan 1″ dari setiap tepi blok dan 

buatlah persegi berukuran 2″ × 2″ di dalam persegi yang lebih besar, menggunakan alat Pensil 

atau Persegi Panjang. Kemudian dorong/tarik persegi tersebut ke bawah 26″ (Gambar 4.28). 
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Gambar 4.27 Klik Dua Kali Pada Komponen Untuk Membuka Kotak Penyuntingannya, Dan 

Dorong/Tarik Kotak Ke Bawah Untuk Menjadikannya Blok Berukuran 6”. 

 

 
Gambar 4.28 Gambar Garis Panduan 1” Dari Setiap Tepi Kotak Untuk Membuat Kotak Yang 

Lebih Kecil. Kemudian Dorong/Tarik Kotak Ke Bawah Sejauh 26”. 

 

Edit Panjang Kaki Meja 

Jika nanti Anda ingin menambahkan inci ke panjang kaki, buka kotak edit, pilih bagian 

bawah kaki, dan regangkan dengan panjang acak menggunakan Push/Pull. Kemudian ketik 

angka tertentu dan tekan Enter. Angka itu akan ditambahkan ke panjang yang ada. Untuk 

membuat kaki lebih pendek, dorong/tarik kaki lebih dekat ke bagian atas meja, ketik angka, 

dan tekan Enter. Angka itu akan dikurangi dari panjang yang ada. Setelah selesai, klik kanan 

alat Select di mana saja di layar untuk menutup kotak edit. Untuk meruncingkan kaki, kita 

memerlukan alat Scale. 

Alat Scale 

Alat Scale (Gambar 4.29) dapat mengubah ukuran seluruh model atau hanya sebagian 

saja. Gambar 4.30 menunjukkan proses untuk meruncingkan kaki persegi panjang. Pilih 

permukaan bawahnya dengan mengklik dua kali untuk mengaktifkan permukaan dan keempat 

tepinya. Kemudian aktifkan alat Scale. Bagian yang dipilih secara otomatis disorot dengan 
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kubus hijau yang disebut grip. Arahkan mouse ke grip sudut. Warnanya akan berubah menjadi 

merah untuk menunjukkan bahwa grip telah diaktifkan.  Ambil pegangan merah itu dan tekan 

tombol Ctrl, yang akan memaksa penskalaan di sekitar bagian tengah seleksi.  

Kemudian gerakkan pegangan ke dalam untuk meruncingkan kaki. Klik alat Pilih di luar 

kotak penyuntingan untuk menutup. Perhatikan bagaimana tepi kaki sekarang berwarna 

hitam, karena tidak sejajar dengan sumbu mana pun. Pegangan yang berbeda menciptakan 

efek penskalaan yang berbeda. Pegangan sudut diskalakan secara proporsional (seperti halnya 

menahan tombol Shift sambil memegang pegangan apa pun). Pegangan tepi dan samping 

mendistorsi geometri. 

 

 
Gambar 4.29 Alat Skala. 

 

 
Gambar 4.30 1. Pilih Bagian Bawah Kaki. 2. Aktifkan Alat Skala. 3. Pegang Pegangan Sudut 

Dan Tekan Tombol Ctrl Untuk Menskalakan Kaki Di Sekitar Bagian Tengah. 4. Kaki 

Meruncing. 
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Anda dapat "menaksir" proporsi atau mengetik angka untuk presisi. Misalnya, untuk 

menyesuaikan kaki meja menjadi 24″ panjang, klik tiga kali di atasnya dengan alat Pilih untuk 

menyorot semuanya. Kemudian aktifkan Skala. Pegangan akan muncul di semua sisi. Ambil 

satu pegangan, seret dengan panjang acak ke arah mana pun, lalu langsung ketik 24,24,24. 

Kaki akan menyesuaikan dengan ukuran itu. Mengetik 0,5 akan memperkecilnya menjadi 

setengah dari ukurannya. 

Untuk mengubah ukuran meja, pilih (sertakan ketebalannya), dan aktifkan Skala. Ambil 

pegangan, gerakkan secara acak, dan ketik dua angka yang dipisahkan oleh koma. Ingat bahwa 

angka pertama berskala sepanjang sumbu merah, dan angka kedua berskala sepanjang sumbu 

hijau. Pada dasarnya, Anda sedang menskalakan persegi panjang yang tebal. Alat Skala dapat 

mengubah ukuran seluruh ruang interior.  

Misalnya, jika Anda memiliki ruangan berukuran 10′ × 15′ yang tingginya 9′, dan Anda 

ingin ruangan tersebut berukuran 15′ × 20′ tanpa mengubah tinggi langit-langit, pilih 

semuanya dan ketik 15,20. Luas lantai akan berubah, tetapi tingginya tidak. Tape Measure juga 

dapat menskalakan model berdasarkan satu dimensi yang diketahui. Kita akan melakukannya 

di Bab 5. Buat celemek (Gambar 4.31). Gambar persegi panjang berukuran 1″ × 4″ di bagian 

atas salah satu kaki meja, lalu dorong/tarik persegi panjang tersebut. Pastikan untuk mengklik 

inferensi Tepi di ujung yang berlawanan. 

 

 
Gambar 4.31 1. Gambar Persegi Panjang Berukuran 1” × 4”. 2. Dorong/Tarik Ke Kaki Yang 

Berlawanan. 

 

Buat apron kedua dan salin/balik (Gambar 4.32). Klik tiga kali pada apron untuk memilih semua 

tepi dan permukaannya. Kemudian tahan tombol Shift dan klik pada dua komponen kaki untuk 

menambahkannya ke dalam pilihan. Kelompokkan ketiganya agar lebih mudah dimanipulasi. 

Salin kelompok tersebut ke samping dengan Move dan Ctrl.  

Pilih (jangan buka kotak penyuntingan, cukup sorot saja), klik kanan, dan pilih Flip 

Along>Group’s Green. Ini akan mencerminkannya. Kemudian pindahkan kembali ke 

tempatnya. Buat apron untuk ujung pendek dongeng (Gambar 4.33). Dorong/tarik persegi 

panjang 1″ × 4″, kelompokkan (hanya apron, bukan kaki), salin, dan tempatkan salinan di ujung 
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lainnya, sejajarkan dengan garis panduan. Pembalikan tidak diperlukan. 

 
Gambar 4.32 Buat Kelompok Dari Apron Dan Kaki Meja, Lalu Salin Dan Balik. Pindahkan 

Apron Yang Disalin Ke Tempatnya, Sejajarkan Dengan Garis Panduan. 

 

Hapus semua panduan, karena banyak panduan akan memengaruhi akurasi mesin inferensi. 

Hapus panduan satu per satu dengan alat Eraser. Jika panduan dibuat di dalam grup atau 

komponen, panduan harus dihapus di dalam kotak penyuntingan. Atau hapus semuanya 

sekaligus melalui Edit>Hapus Garis Panduan, yang akan menyertakan panduan di dalam grup 

dan komponen. Jika Anda merasa akan membutuhkan panduan nanti, sembunyikan di 

Edit>Sembunyikan, dan tampilkan kembali di Edit>Tampilkan. 

 

 
Gambar 4.33 Buat Celemek Untuk Ujung Pendek Meja Dengan Mendorong/Menarik 

Persegi Panjang Berukuran 1’ × 4”. 
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Kembalikan semua tepi menjadi hitam dengan membuka Window>Styles>Edit, 

mengklik ikon Edge Seffings, dan menggulir ke semua yang sama di kotak Color. Sebagai 

sentuhan akhir, klik View>Shadows untuk membuat bayangan (Gambar 4.34). Voila! Meja yang 

sudah jadi. 

 

 
Gambar 4.34 Meja Yang Sudah Jadi. 

 

Model Rak Buku 

Mari modelkan rak buku pada Gambar 4.35. Buka file baru, pastikan templat diatur ke 

Desain Arsitektur -feef dan inci (seharusnya menjadi default jika Anda belum mengubahnya 

sejak file Tabel), dan hapus gambar skala. Buat blok (Gambar 4.36). Gambar persegi panjang 

48″ × 24″ pada atau dekat titik asal, dan dorong/tarik setinggi 72″ (6′). Untuk mengubah blok 

menjadi cangkang, kita memerlukan alat Offset. 

 

 
Gambar 4.35 Rak Buku Dengan Pintu Kaca Dan Empat Rak. 

 



[67] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

 
Gambar 4.36 Modelkan Blok Berukuran 48” × 24” × 72”. 

 

Alat Offset 

Alat Offset (Gambar 4.37) membuat salinan bidang dan tepi pada jarak tertentu dari 

aslinya. Alat ini juga berfungsi pada dua atau lebih garis koplanar yang terhubung. Offset 

bersifat pemilihan otomatis, jadi arahkan saja alat ini ke bidang untuk memilih. Ambil salah 

satu tepi bidang, gerakkan ke dalam atau ke luar, lalu ketik jarak tertentu untuk melakukan 

offset, atau cukup klik di suatu tempat. Melakukan offset pada bidang akan membuat bidang 

baru. 

 

 
Gambar 4.37 Alat Offset. 

 

Buat kerangka (Gambar 4.38). Klik Offset pada salah satu tepi blok. Seret ke tengah blok dan 

lepaskan. Segera ketik 4; kerangka akan menyesuaikan diri dengan offset 4″. Selanjutnya, klik 

Pindahkan pada tepi bawah. Tepi akan memilih sendiri; gerakkan lurus ke atas sepanjang 

sumbu biru, lepaskan, dan ketik 1′ (atau 12). Terakhir, dorong/tarik permukaan ke dalam, 

lepaskan, dan ketik 1′10″ (atau 22). 

Ubah info kerangka menjadi grup (Gambar 4.39). Pilih seluruh kerangka dengan jendela 

pilihan atau dengan mengeklik tiga kali di mana saja (ingat, klik tiga kali akan memilih semua 

permukaan dan tepi yang terhubung). Klik kanan dan pilih Buat Grup. Sekarang kita dapat 

menempatkan rak di dalamnya yang tidak akan menempel. 

Buat komponen rak (Gambar 4.40). Klik Persegi Panjang di pojok kiri bawah dan kanan 

atas bagian bawah cangkang. Klik dua kali untuk memilih sisi dan tepi persegi panjang, lalu klik 

kanan dan pilih Buat Komponen. Sekarang mari kita susun, atau buat beberapa salinan rak 

tersebut. 
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Gambar 4.38 Buat Rangka Rak Buku Dengan Offset, Move, Dan Push/Pull. 

 

 
Gambar 4.39 Ubah Rangka Menjadi Grup. 
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Gambar 4.40 Buat Rak Dengan Alat Rectangle, Lalu Ubah Menjadi Komponen. 

 

Susunan Linier: Buat Beberapa Salinan dengan Jarak yang Sama 

Susunan linier adalah salinan dengan jarak yang sama di sepanjang garis lurus. Anda 

dapat menyusun salinan di antara dua titik akhir (pikirkan rak di dalam rak buku) atau 

menyusun salinan dengan jarak tertentu di antara keduanya (pikirkan deretan pohon di 

taman). Untuk menyusun salinan dengan jarak yang sama di antara dua titik akhir, buat yang 

asli, pilih, salin dengan Move plus Ctrl, dan tempatkan salinan pada jarak yang Anda inginkan 

dari yang asli.  

Yang asli dan salinan menentukan titik akhir. Selanjutnya, ketik / dan jumlah total 

salinan yang diinginkan misalnya, /5. Ini akan menghasilkan empat salinan dengan jarak yang 

sama antara yang asli dan salinan pertama (jadi totalnya lima salinan). Anda harus mengetik 

/5 segera setelah menempatkan salinan pertama; jangan lakukan tindakan lain. 

 

 
Gambar 4.41 Salin Rak Ke Atas Dan Ketik /4 Untuk Membuat Tiga Rak Perantara. 

 

Untuk menyusun beberapa salinan dengan jarak tertentu di antara keduanya, buat yang asli, 
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pilih, buat satu salinan dengan Move plus Ctrl, lalu tempatkan salinan pada jarak yang Anda 

inginkan dari yang asli. Ketik x diikuti dengan jumlah salinan yang diinginkan misalnya, x5. Ini 

akan menghasilkan empat salinan lagi (jadi totalnya lima salinan), masing-masing dipisahkan 

oleh jarak yang sama seperti antara salinan asli dan salinan pertama.  

Susun komponen rak (Gambar 4.41). Salin rak dan pindahkan salinan ke bagian atas 

rangka rak buku. Ketik /4. Ini akan menghasilkan tiga rak di antara keduanya. Ingatlah untuk 

tidak melakukan apa pun di antara meletakkan salinan pertama dan mengetik. Jika Anda 

secara tidak sengaja melakukan tindakan perantara, buka Edit>Batalkan, salin ulang rak, dan 

ketik /4 lagi.  

Hapus kedua rak asli dan salinan pertama (Gambar 4.42). Kita hanya membutuhkannya 

untuk menentukan titik akhir, yaitu jarak larik. Pilih rak, klik kanan, dan pilih Hapus. Ubah tinggi 

dan kedalaman rak. Klik satu rak untuk membuka kotak penyuntingan komponennya. 

Dorong/tarik rak 2″ ke atas dan 2″ ke belakang (Gambar 4.43). Aktifkan alat Pilih dan klik di 

mana saja pada layar untuk menutup kotak penyuntingan. 

 

 
Gambar 4.42 Hapus Rak Asli Dan Salinan Pertama. 

 
Gambar 4.43 Edit Tinggi Dan Kedalaman Rak Satu Komponen. 
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Tambahkan apron melengkung. Klik dua kali pada rak buku untuk mengaktifkan kotak 

penyuntingan grup. Kita ingin menggambar garis 12″ di atas bagian bawah. Buat titik panduan 

sebagai tanda referensi dengan mengklik Pita Pengukur di sudut kanan bawah, 

menggerakkannya ke atas, dan mengetik 12. Titik panduan akan muncul 12″ dari bagian 

bawah. Dimulai dari titik panduan, gambar garis dengan Pensil melintasi rak buku, sejajar 

dengan sumbu merah. Pastikan inferensi On Face muncul, yang mengonfirmasi bahwa Anda 

memang menggambar pada permukaan rak buku (Gambar 4.44). Untuk menggambar 

lengkungan apron, kita memerlukan alat Arc. 

 

 
Gambar 4.44 Letakkan Titik Panduan 12” Di Atas Tepi Bawah Rak Buku, Dan Buat Garis 

Horizontal Di Sana. 

 

Alat Busur 

Alat Busur (Gambar 4.45) membuat busur melingkar yang, di SketchUp, sebenarnya 

adalah 12 garis lurus yang terhubung yang diedit sebagai busur tunggal. Jika Anda 

menginginkan lebih dari 12 segmen agar busur terlihat lebih halus, ketik angka tersebut tepat 

setelah mengaktifkan alat Busur, dan tekan Enter. 

 

 
Gambar 4.45 Alat Arc. 

 

Klik Arc dua kali untuk menentukan titik akhir, lalu angkat tonjolan. Atau, ketik angka untuk 

panjang, radius, dan tonjolan busur. Bentuk busur dapat dimanipulasi dengan mengeklik alat 

Scale di atasnya dan menarik pegangan.  

Namun, Anda tidak dapat membuat kurva Prancis dengannya. Anda dapat mencoba 

alat Freehand untuk itu, atau lebih baik lagi, plugin kurva Bezier (plugin adalah perangkat lunak 

tambahan). Setelah busur dibuat, ukurannya dapat diubah melalui kotak Entity Info. 
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Kotak Entity Info 

Enfify Info adalah kotak dialog yang menunjukkan afribufes (properti dan karakteristik) 

suatu bagian geometri. Pilih, klik kanan, dan pilih Enfify info. Opsi yang berbeda akan muncul 

berdasarkan apa yang dipilih. Kotak Entity Info untuk lingkaran, poligon, busur, dan garis 

memiliki bidang untuk mengubah ukuran dan panjang, dan untuk menambahkan segmen garis 

(Gambar 4.46). 

 

 
Gambar 4.46 Ubah Ukuran Busur Melalui Kotak Info Entitas. 

 

Sekarang klik Arc pada titik akhir bagian bawah rak buku, dan angkat tonjolan ke atas (Gambar 

4.47). Anda dapat memperkirakan jarak atau mengetik radius tertentu. Saya mengetik 9″. 

Perhatikan inferensi On Face. 

Cara Mengakses Entity Info 

Untuk mengakses Entity Info, pertama pilih objek atau elemen geometri yang ingin 

Anda periksa atau edit. Klik kanan pada objek yang telah dipilih, lalu pilih opsi Entity Info dari 

menu yang muncul. Kotak dialog Entity Info akan muncul dan menampilkan berbagai properti 

dan opsi yang dapat diubah. 

Fungsi Entity Info 

Kotak Entity Info menunjukkan informasi dan opsi yang berbeda bergantung pada jenis 

objek yang dipilih. Beberapa contoh penggunaan Entity Info meliputi: 

• Lingkaran, Poligon, Busur, dan Garis: Anda dapat mengubah ukuran, panjang, atau 

radius objek. Misalnya, mengubah jumlah sisi poligon atau menambah segmen garis 

pada lingkaran atau busur untuk membuat bentuknya lebih halus. 

• Grup dan Komponen: Menampilkan informasi tentang grup atau komponen, seperti 

nama dan deskripsi, serta apakah objek tersebut terkunci atau tidak. 

• Warna dan Material: Anda dapat melihat dan mengubah warna atau material yang 

diterapkan pada objek. 

• Layer: Memungkinkan Anda untuk mengubah layer tempat objek berada, untuk 

mengorganisir model Anda. 

Contoh Visual (Gambar 4.46) 

Pada gambar ini, kotak Entity Info menunjukkan opsi untuk mengubah properti seperti 
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jumlah segmen pada lingkaran, panjang garis, atau jenis material yang diterapkan. 

Manfaat Entity Info 

Entity Info memungkinkan pengeditan yang presisi, efisien, dan fleksibel. Dengan 

menggunakan fitur ini, Anda dapat mengubah dimensi objek dengan cepat, mengatur material 

atau warna, serta mengorganisir model dengan mudah. Hal ini akan membantu Anda bekerja 

lebih efektif dan menghasilkan model yang lebih terorganisir dan akurat. 

 

 
Gambar 4.47 Menggunakan Alat Arc Untuk Membuat Apron Melengkung. 

 

Sangat penting untuk memperhatikan pop-up inferensi, karena mereka memberi tahu 

Anda jika Anda menempatkan entitas di tempat yang Anda kira. Jika Anda tidak melihat On 

Face, Anda mungkin memiringkan arc ke belakang alih-alih menariknya lurus ke atas. Terakhir, 

dorong/tarik arc melalui rangka rak buku (klik pada tepi belakang rangka untuk menyelesaikan 

operasi dorong/tarik). 

Buat pintu komponen (Gambar 4.48). Kita akan meletakkannya di luar grup, jadi jangan 

buka kotak penyuntingan. Gambar persegi panjang pada rangka, menggunakan inferensi sudut 

dan titik tengah. Jadikan persegi panjang sebagai komponen yang disebut Door. Kemudian klik 

dua kali untuk membuka kotak penyuntingan, dan dorong/tarik setebal 1″.  
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Gambar 4.48 Membuat Pintu Komponen. 

 

Tambahkan rel dan bidang selebar 4 inci untuk komponen pintu (Gambar 4.49, Gambar 

4.50). Klik Pita Ukur di tepi pintu atas dan bawah, lalu klik sejauh 4 inci untuk membuat titik 

panduan; buat garis vertikal dari titik panduan tersebut ke bawah, untuk membuat rangka. 

Lakukan hal yang sama di bagian atas dan bawah untuk membuat rel. Untuk rangka tengah, 

buat garis di tengah pintu, salin 1 inci di kedua sisi, lalu hapus garis asli (Gambar 4.51). 
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Gambar 4.49 Menggambar Tiang Pintu. 

 

 

 
Gambar 4.50 Gambarkan Relnya. 

 

 
Gambar 4.51 Gambarkan Tiang Tengahnya. 

 

Buat komponen pintu dan cermin kedua (Gambar 4.52). Salin pintu dan geser salinan 

di sepanjang sumbu merah ke samping. Pilih pintu, klik kanan, dan pilih Flip Along 
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Componenf’s Red. Sekarang pintu menjadi cermin dari pintu pertama, pengeditan yang 

diterapkan pada satu pintu akan muncul secara terbalik di pintu lainnya. Pegang pintu di sudut 

dan pindahkan ke tempatnya. 

 
Gambar 4.52 Salin Pintu Komponen Dan Balikkan Sepanjang Sumbu Merah. 

 

Buat bagian pintu lipat (Gambar 4.53). Arahkan ke bagian atas rak buku, buka kotak 

pengeditannya, dan pilih tepi rak buku (klik Select pada setiap tepi sambil menahan tombol 

Shift).  

 
Gambar 4.53 Buat Potongan Trim Atas Dengan Mengimbangi Tepinya Dan Dorong/Tarik Ke 

Atas. 

 

Memilih tepi alih-alih bagian muka berarti tinggi rak buku tidak akan terpengaruh. 

Geser tepi 2″ lalu dorong/tarik ke atas 2″. Jika Anda ingin mengubah bagian atas menjadi 

lempengan padat nanti, cukup buat garis di antara dua sudut. Ini akan membuat bagian muka 

baru. Lalu hapus garis yang tersisa (Gambar 4.54). 
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Gambar 4.54 Ubah Potongan Trim Atas Menjadi Lempengan Padat Dengan Menggambar 

Garis Di Antara Dua Sudut. 

 

Pintu akan tampak bagus dengan sedikit kaca di dalamnya. Untuk itu, kita memerlukan 

peramban Materials. 

Pasang Kaca di Pintu dengan Peramban Materials 

Di Windows>Materials terdapat submenu yang disebut peramban Materials. Submenu 

ini berisi folder contoh warna dan tekstur untuk dicat pada model. Pengecatan merupakan 

keseluruhan pokok bahasan Bab 7, tetapi berikut ini sekilas tentangnya. 

Pasang kaca di pintu (Gambar 4.55 hingga 4.57). Buka kotak penyuntingan salah satu 

komponen pintu. Kemudian, buka Window>Materials. Di PC, peramban dengan koleksi (folder) 

berbagai material akan muncul. Jika Maferials tidak ada di kolom teks, gulir ke sana. Klik 

franslucenf untuk pilihan material tembus cahaya, lalu klik franslucenf glass blue. 

 
Gambar 4.55 Pada PC, Klik Window>Materials>Translucent>Translucent Glass Blue. 

 

Bagi pengguna Mac, klik batu bata. Kolom teks akan muncul; gulir melalui pilihan 

material ke koleksi franslucenf. Selanjutnya, klik bagian kaca dari salah satu pintu komponen 

untuk mengecatnya menjadi biru tembus cahaya. Tutup kotak penyuntingan. 
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Gambar 4.56 Pada Mac, Klik Pada Batu Bata, Lalu Gulir Ke Folder Translucent. 

 

 
Gambar 4.57 Cat Material Pada Satu Pintu Komponen. Yang Lain Akan Diperbarui Secara 

Otomatis. 

 

Solusi Translusensi 

Baiklah, kacanya berwarna biru, tetapi tidak tembus pandang. Mengapa? SketchUp 

dirancang untuk pemodelan satu sisi. Saat kita membuat pintu komponen, kita 

mendorong/menariknya setebal 1″. Itu membuatnya menjadi dua sisi. Dua sisi menimbulkan 

masalah pemodelan, salah satunya adalah material tembus pandang tidak tampak tembus 

pandang. Solusi untuk membuat kaca di pintu ini tampak tembus pandang adalah dengan 

menyembunyikan sisi belakang. Untuk mengakses sisi belakang itu, kita akan memutar pintu 

agar terbuka. 

Alat Putar 

Alat Putar (Gambar 4.58) memutar geometri di sekitar sumbu. Alat ini bisa jadi sulit 

digunakan, karena alat ini mencoba menyelaraskan dirinya dengan posisi penampil saat ini. 

Misalnya, jika tetikus berada di atas model, Putar akan menyelaraskan dengan sumbu biru. Jika 
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tetikus berada di depan model, Putar akan menyelaraskan dengan sumbu hijau; jika tetikus 

berada di samping model, Putar akan menyelaraskan dengan sumbu merah (Gambar 4.59). 

Warna kursor berkoordinat dengan sumbu yang memutar objek. Rotator hitam berarti objek 

tidak sejajar dengan sumbu mana pun. 

 

 
Gambar 4.58 Alat Putar. 

 

Pilih alat Putar, dan gerakkan kursor di sekitar layar. Jika Anda mengorbit sehingga sebagian 

langit terlihat, alat ini cenderung berfungsi lebih baik. Setelah warna yang Anda inginkan 

muncul, kunci di tempatnya dengan tombol Shift. Jika Anda tidak dapat memunculkan warna 

tertentu, tahan tombol kiri tetikus, dan seret kursor. Itu membuat alat tersebut berputar di 

antara semua warna.  

Saat warna yang Anda inginkan muncul, kunci dengan cepat. Atau, gunakan panah 

keyboard: Kiri memaksa gerakan sepanjang sumbu hijau, atas memaksa gerakan sepanjang 

biru, dan kanan memaksa gerakan sepanjang merah. Kiat lainnya adalah membuat persegi 

panjang pada sumbu yang Anda inginkan dan kemudian mengunci Putar ke sana. 

 

 
Gambar 4.59 Alat Putar Sejajar Dengan Posisi Penampil Saat Ini. 

 

Pemula sering kali keliru mengeklik Busur Derajat (enam ikon di sebelah kanan Putar) alih-alih 

Putar, karena kursor layar mereka busur derajat bundar identik. Namun, Busur Derajat hanya 

mengukur sudut dan membuat garis panduan bersudut. Alat ini tidak memutar apa pun. Buka 

pintu komponen (Gambar 4.60). Buka kotak penyuntingan satu pintu, dan pilih seluruh pintu 
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dengan mengklik tiga kali. Klik pemutar biru pada engsel atas pintu. Kemudian klik pada titik 

ujung yang berlawanan. Ayunkan pintu hingga terbuka dengan tetikus. Kedua pintu akan 

terbuka. Perhatikan bahwa hanya membuka kotak penyuntingan saja tidak cukup; Anda juga 

harus memilih seluruh pintu. Jika pintu melengkung saat Anda mencoba memutarnya, berarti 

Anda tidak memilih semuanya (Gambar 4.61). 

 

 
Gambar 4.60 Buka Kotak Penyuntingan Salah Satu Pintu Komponen, Pilih Seluruh Pintu 

Dengan Mengklik Tiga Kali, Lalu Putar Hingga Terbuka. 

 

 
Gambar 4.61 Buka Kotak Komponen Dan Pilih Seluruh Pintu Sebelum Memutarnya, Atau 

Pintu Akan Melengkung, Seperti Pada Gambar Ini. 

 

Sembunyikan Geometri 

Sembunyikan bagian belakang pintu. Pilih bagian belakang pintu, dan klik 

Edit>Sembunyikan. Bagian tersebut akan menghilang, sehingga pengaturan translusensi 

bagian depan menjadi jelas (Gambar 4.62). 
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Gambar 4.62 Sembunyikan Bagian Belakang Pintu Dua Sisi Agar Pengaturan Transparansi 

Bagian Depan Tampak Jelas. 

 

Tampilkan bagian depan kapan saja di Edit>Unhide. Opsi yang tersedia adalah hide everyfhing 

hidden; unhide fhe last ifem hid; unhide specific selected ifems. Jika Anda ingin tahu cara 

memilih item tersembunyi, klik View>Hidden Geometry. Item akan muncul dengan kotak 

terang (Gambar 4.63). 

 

 
Gambar 4.63 Geometri Tersembunyi Muncul Dengan Kisi-Kisi Tipis. 
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Terakhir, klik alat Putar pada engsel, lalu pada sudut yang berlawanan, dan gerakkan tetikus 

untuk mengayunkan pintu hingga tertutup (Gambar 4.64). 

 

 
Gambar 4.64 Putar Pintu Hingga Tertutup Setelah Menyembunyikan Bagian Belakang. 

 

Yang kita perlukan sekarang hanyalah gagang dan alat Lingkaran. 

Alat Lingkaran 

Alat Lingkaran (Gambar 4.65) melakukan hal yang sama: menggambar lingkaran. Saat 

Anda mengaktifkannya, angka 24 muncul di kotak Pengukuran. Seperti busur, lingkaran adalah 

kumpulan garis lurus, dengan nilai default 24. Jika Anda ingin lebih banyak garis agar terlihat 

lebih halus, ketik angka yang lebih besar. Itu akan menjadi nilai default yang baru. 

 

 
Gambar 4.65 Alat Lingkaran. 

 

Klik untuk menempatkan titik tengah lingkaran. Anda akan diminta memasukkan radius. Ketik 

angka atau cukup klik di mana saja. Lingkaran akan berubah menjadi bidang (Gambar 4.66). 

Untuk mengubah radius, ketik angka baru sebelum melakukan hal lain. Setelah itu, ukuran 

lingkaran harus diubah melalui kotak Enfify Info, yang akan dibahas selanjutnya. 

 

 
Gambar 4.66 Menggunakan Alat Lingkaran. 
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Seperti alat Putar, alat Lingkaran bisa jadi sulit digunakan karena ingin menyelaraskan dengan 

lokasi tetikus. Tidak seperti alat Putar, orientasi yang berbeda tidak dapat dipaksakan dengan 

menahan kursor. Semua orientasi kemungkinan besar akan muncul jika Anda membuat model 

di dekat titik asal. Atau buat persegi panjang dengan orientasi yang dibutuhkan, gambar 

lingkaran di dalamnya, dan pindahkan lingkaran ke lokasi yang diinginkan. Untuk membuat 

elips atau oval, klik alat Skala pada lingkaran dan tarik pegangan tengah. 

Mengubah Ukuran Lingkaran 

Untuk mengubah ukuran lingkaran nanti, pilih perimeter (jangan sertakan permukaan), 

klik kanan, dan pilih Entity Info. Ketik ukuran baru di bidang yang sesuai (Gambar 4.67). 

Tambahkan kenop (Gambar 4.68). Klik Lingkaran pada salah satu tiang pengunci. Klik lagi untuk 

menentukan radius. Lalu dorong/tarik keluar. Kenop dalam model berdiameter sekitar 1¾″ dan 

panjang 1″. Dan selesai! Lihat Gambar 4.69. 

 

 
Gambar 4.67 Untuk Mengubah Ukuran Lingkaran, Klik Kanan Pada Perimeternya, Pilih 

Entity Info, Dan Ketik Angka Baru. 

 

 
Gambar 4.68 Menambahkan Kenop. 
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Gambar 4.69 Rak Buku Lengkap. 

 

Model Jam dengan Susunan Radial 

Sekarang mari modelkan aksesori, khususnya jam (Gambar 4.70). Dalam proses ini kita 

akan melihat bagaimana Rotate membuat beberapa salinan sekaligus menyusunnya dalam 

sebuah lingkaran. Ini disebut susunan radial. Aktifkan tampilan depan bilah alat Views untuk 

mempermudah pemodelan proyek ini. 

Buat lingkaran berdiameter 3′. Gunakan alat Circle, dan buat garis panduan melalui 

bagian tengahnya dengan Tape Measure (Gambar 4.71). Buat tanda jam dengan alat 

Rectangle. Modelkan dari lingkaran dan ubah menjadi komponen. Kemudian pindahkan ke 

posisi 12:00 (Gambar 4.72). 

 

 
Gambar 4.70 Jam. 

 



[85] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

 
Gambar 4.71 Buat Lingkaran Berdiameter 3 Kaki Dan Buat Garis Panduan Melalui Bagian 

Tengahnya. 

 

 
Gambar 4.72 Buat Komponen Penanda Jam Pada Jam, Lalu Pindahkan Ke Posisi 12:00. 

 

Susun tanda 12 jam di sekeliling permukaan jam (Gambar 4.73 dan 4.74). 

a. Pilih komponen, lalu klik Putar pada bagian tengah lingkaran. 

b. Klik Putar di bagian atas tanda jam. 

c. Tekan dan lepaskan Ctrl. Tanda plus akan muncul di atas kursor Putar, yang 

menunjukkan bahwa beberapa salinan akan dibuat. Pindahkan kursor sedikit ke kanan 

(tetapi jangan klik). 

d. Ketik 360 dan Enter. 

e. Ketik /12 dan Enter. 
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Gambar 4.73 Tiga Langkah Pertama Untuk Menyusun 12: Tanda Jam Di Sekeliling 

Permukaan Jam. 

 

 
Gambar 4.74 Dua Langkah Terakhir Untuk Menyusun Tanda Jam. 

 

Modelkan jarum jam dari permukaan jam, menggunakan alat Persegi Panjang. Kelompokkan, 

lalu putar (Gambar 4.75). Berikan ketebalan pada permukaan jam dengan 

mendorong/menariknya lurus ke belakang (Gambar 4.76). 

 

 
Gambar 4.75 Buat Jarum Jam, Lalu Kelompokkan Dan Putar. 
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Gambar 4.76 Dorong/Tarik Permukaan Jam Ke Belakang. 

 

Offset Permukaan Jam Dan Berikan Ketebalan Dengan Push/Pull (Gambar 4.77). 

 

 
Gambar 4.77 Offset Permukaan Jam Dan Berikan Volume. 

 

Berikan ketebalan untuk satu jarum jam. Buka kotak penyuntingan dan dorong/tarik satu 

jarum ke depan. 

Inferensi-Mencocokkan Ketebalan Jarum Jam 

Anda memiliki dua item. Yang pertama adalah ketebalan yang Anda inginkan. Yang 

kedua harus sesuai dengan ketebalan tersebut. Klik Push/Pull pada permukaan item kedua, 

dan arahkan kursor ke permukaan item pertama. Item kedua akan menyesuaikan ketebalan 

tersebut. Lepaskan kursor. Selesai. Ya, sesederhana itu. Anda juga dapat melakukan inferensi-

mencocokkan panjang garis, yang akan kita lakukan di Bab 5.  

Dorong/tarik jarum jam kedua ke depan, tetapi jangan klik. Pindahkan kursor ke jarum 

jam pertama. Ketebalan jarum jam kedua akan menyesuaikan dengan ketebalan yang sama 

(Gambar 4.78). Lepaskan kursor, dan tutup kotak penyuntingan. Opsional: Sesuaikan ukuran 

dan proporsi tanda jam dan jarum jam dengan alat Skala (Gambar 4.79). Ingatlah bahwa 

karena tanda jam adalah komponen, perubahan ke satu akan memengaruhi semuanya.  

Lebih khusus lagi, penskalaan satu komponen di luar kotak pengeditannya akan 

memengaruhi hanya komponen itu; penskalaan di dalam kotak pengeditan akan memengaruhi 
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semua komponennya. Selesai! (Gambar 4.80.) 

 

 
Gambar 4.78 Dorong/Tarik Jarum Jam Pertama Ke Depan Untuk Ketebalan, Lalu Inferensi-

Cocokkan Ketebalan Pada Jarum Jam Kedua. 

 

 
Gambar 4.79 Sesuaikan Jarum Jam Dan Penanda Jam, Jika Diperlukan. 

 

 
Gambar 4.80 Jam Yang Sudah Jadi. 

 

Ini adalah cakupan pemodelan furnitur dan aksesori yang akan kita lakukan. Mengapa? Karena 

ada sumber yang dapat Anda gunakan untuk mengunduh hampir semua komponen siap pakai 
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yang dapat diedit yang Anda butuhkan (Gambar 4.81). Pengeditan umumnya lebih hemat 

waktu daripada membuatnya dari awal. Sekarang, mari kita beralih ke Bab 5, di mana kita akan 

membuat model denah lantai dan mengunduh beberapa komponen dari salah satu sumber 

tersebut, Trimble 3D Warehouse. 

 

 
 Gambar 4.81 Aksesori Dalam Model Ini Diunduh Dari Trimble 3D Warehouse, Diskalakan 

Sesuai Ukuran, Dan Diedit Sesuai Kebutuhan. Perhatikan Cat Tembus Pandang Pada Pintu. 

 

4.6 KESIMPULAN 

Dalam bab ini, kami menggunakan alat gambar dan penyuntingan dasar SketchUp 

untuk membuat model meja, rak buku, dan jam. Dalam prosesnya, kami mempelajari apa itu 

kelengketan dan cara mengelolanya dengan grup, membahas permukaan yang tidak terisi, 

membuat dan menyunting komponen, geometri cermin, menerapkan cat tembus cahaya, 

geometri berskala dan tersusun, mengubah pengaturan gaya, dan mencocokkan inferensi. 

Kami juga membahas beberapa praktik terbaik dan kiat untuk pemodelan yang baik. 

Latihan 

www.wiley.com/go/sketchupforinteriordesign 

1. Buat kubus berukuran 5′ × 5′ × 5′. 

• Kelompokkan kubus tersebut. 

• Terapkan alat Putar dan Skala padanya. 

• Balikkan sepanjang sumbu. 

• Ubah warna sumbunya. 

• Sembunyikan dan tampilkan kembali permukaannya. 

http://www.wiley.com/go/sketchupforinteriordesign
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• Klik bayangan di atasnya dan di luarnya. 

• Ubah menjadi komponen. 

2. Buat komponen jendela, gunakan lubang manset dan lem untuk opsi. 

3. Buat model perabot dari foto. 

4. Buat model Latihan 4.1 dengan memperkirakan ukurannya secara visual. 

5. Buat model Latihan 4.2 menggunakan dimensi yang diberikan. Perkirakan dimensi yang 

tidak diberikan. 

6. Buat model jam yang mirip dengan yang ada di bab ini. 
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BAB 5 
MENYUSUN, MEMODELKAN, DAN MELENGKAPI DENAH LANTAI 

 
 

Bab ini bertujuan untuk menunjukkan berbagai cara dalam menyusun dan 

memodelkan denah, serta mengimpor komponen yang sudah jadi. Alat yang digunakan 

meliputi bagian, teks, dan busur derajat. Beberapa konsep dan fungsi penting yang akan 

dibahas antara lain kamera, cara menyiapkan dan mengimpor gambar raster serta berkas 

AutoCAD, melihat model secara ortografis, menerapkan gaya permukaan transparan, 

mengubah warna garis, mencocokkan panjang garis dengan inferensi, teknik penelusuran, 

menskalakan model, serta membalikkan dan meledakkan permukaan. Selain itu, kita akan 

menggunakan Trimble 3D Warehouse dan peramban Komponen untuk mengimpor 

komponen, mengelola koleksi asli dan lokal, serta menautkan koleksi lokal ke peramban 

Komponen. Proses modeling juga akan mencakup pembuatan tangga beranda, pemindahan 

geometri dengan koordinat, pemotongan, dan pembuatan langit-langit miring. Pada Bab 4, kita 

memodelkan furnitur. Sekarang, kita akan membuat draf dan memodelkan ruang dua lantai 

dengan tiga cara: menelusuri berkas raster, menggambarnya dari sketsa kertas, dan 

mengimpor berkas AutoCAD (fitur Pro). Jadi, buka berkas SketchUp baru dan mulai bekerja. 

 

5.1 SIAPKAN BERKAS RASTER UNTUK DIIMPOR 

SketchUp Make/PC dapat mengimpor berkas raster jpg, png, fif, dan bmp. SketchUp 

Make/Mac mengimpor berkas yang sama plus pdf. Format gif umum tidak didukung. SketchUp 

akan mengambil sampel ulang (mengecilkan) apa pun yang lebih besar dari 1024 × 1024 piksel. 

Namun, ukuran tersebut jauh lebih besar dari yang biasanya dibutuhkan. Karena berkas besar 

memperlambat perangkat lunak, potong dan ambil sampel ulang sendiri sebelum mengimpor. 

Untuk lebih menekan ukuran berkas, gunakan jenis berkas terkompresi. Bmp tidak 

terkompresi.  

Jpg dan png terkompresi, plus keduanya lebih kecil dari jenis berkas lainnya, oleh 

karena itu merupakan pilihan terbaik. Khususnya png mempertahankan lapisan transparansi, 

yang menjadi masalah saat Anda mengimpor file yang disesuaikan dengan perangkat lunak 

pencitraan digital. Ketahui bahwa file gif dan bmp dapat dikonversi dengan utilitas Paint 

Windows atau fungsi Save As Mac. Setelah diimpor, file raster akan menjadi bagian permanen 

dari model. SketchUp tidak merujuk file secara eksternal, artinya SketchUp tidak akan 

mencarinya di komputer Anda setiap kali model dibuka, dan menampilkan X merah saat tidak 

dapat menemukannya. 

Draf Rencana dengan Menelusuri Gambar Raster 

Impor gambar raster (Gambar 5.1). Klik File>Impor. Peramban navigasi akan terbuka. 

Di bidang Files of Type di bagian bawah, gulir ke All Supported Image Types, dan klik tombol 

radio di depan Use as image. 

 



[92] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

 
Gambar 5.1 Pada File>Import, Masukkan Jpg. Pastikan Pengaturan Di Bagian Bawah 

Menampilkan Semua Jenis Gambar Yang Didukung Dan Gunakan Sebagai Gambar. 

 

Letakkan file. Klik sekali untuk meletakkan sudut kiri bawah jpg, lalu klik di mana saja untuk 

meletakkan sudut kanan atas. Ingat dari Bab 4 bahwa yang terbaik adalah membuat model 

pada/dekat titik asal dan di kuadran kanan atas. 

 

 
Gambar 5.2 Klik Dua Kali Untuk Meletakkan Jpg. 

 

5.2 UBAH UKURAN GEOMETRI AGAR SESUAI SKALA 

Anda mungkin bertanya-tanya mengapa kami tidak membahas skala saat mengimpor 

file. Kami dapat mengubah skala apa pun kapan saja. Semua geometri dan file yang diimpor 

dapat diubah ukurannya berdasarkan dimensi yang diketahui. Misalnya, Anda ingin membuat 

dinding sepanjang 10 kaki.  

Klik Pita Pengukur pada titik ujung dinding, lalu langsung ketik 10 kaki. Dinding akan 

berubah ukuran, begitu pula bagian model lainnya secara proporsional. Ketahuilah bahwa ini 

memengaruhi semua hal dalam berkas yang terbuka, termasuk geometri yang tidak ingin 

diubah ukurannya. Solusinya adalah menjadikan item sebagai grup atau komponen (jika 

belum), lalu ubah ukurannya di dalam kotak penyuntingan. 

Ubah Ukuran Denah yang Diimpor dengan Pita Pengukur 

Sesuaikan ukuran (Gambar 5.3). Kita akan menyesuaikan denah dengan menyesuaikan 

pintu. Klik Pita Pengukur di satu sisi kusen pintu lalu di sisi lainnya (Langkah 1 dan 2). Kotak 

pop-up menampilkan jarak sekitar 10″.  
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Gambar 5.3 Klik Pita Pengukur Pada Kusen Pintu. Ketik 2’8, Lalu Klik Ya Untuk Mengubah 

Ukuran Model. 

 

Karena pintu interior hunian biasanya lebarnya 2′8″, ketik 2’8 (jika Anda menginginkan 

pecahan setelah delapan, ketik spasi lalu ketik pecahan). Kotak dialog akan muncul, 

menanyakan apakah kita ingin mengubah ukuran model. Klik Ya. Seluruh model akan diubah 

ukurannya menjadi proporsi yang sesuai dengan ukuran bukaan pintu baru 2′-8″. Ubah info file 

rasfer menjadi grup (Gambar 5.4). Gambar yang diimpor memiliki beberapa kualitas seperti 

grup tetapi bukan grup yang sebenarnya. Mari kita buat menjadi grup sehingga lebih mudah 

untuk digunakan. Pilih, klik kanan, dan pilih Explode. Lalu pilih lagi, klik kanan, dan pilih Make 

Group. 

 

 
Gambar 5.4 Explode Lalu Kelompokkan Rencana. 
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Fungsi Explode 

Explode mengurangi grup atau komponen menjadi geometri individualnya. Grup dan 

komponen bersarang yaitu, grup atau komponen yang terlampir dalam grup atau komponen 

lain mungkin perlu diledakkan beberapa kali untuk mencapai apa yang ingin Anda capai. 

Ketahuilah bahwa geometri bersarang yang berdekatan dapat menyatu setelah diledakkan. 

Ketahui juga bahwa lingkaran dan busur yang diledakkan tidak dapat memiliki operasi 

penyuntingan tertentu yang dilakukan setelahnya karena ledakan menguranginya menjadi 

segmen garis individual yang tidak lagi berfungsi bersama.  

Karena lebih mudah untuk melacak dalam tampilan denah, tambahkan bilah alat Views 

ke ruang kerja Anda (kita membahasnya di Bab 3). Bilah alat ini berisi ikon yang menampilkan 

model secara ortografis. Klik ikon denahnya untuk melihat gambar sebagai denah (Gambar 

5.5). Ingatlah bahwa bahkan saat Anda menggambar dalam mode 2D, modelnya masih 3D. 

 

 
Gambar 5.5 Klik Ikon Plan Pada Menu Views Untuk Menampilkan Denah Dalam 2D. 

 

1. Lacak perimeter denah (Gambar 5.6 a–h). Gunakan alat Pensil dan gambar sejajar 

dengan sumbu, klik pada setiap sudut. Cocokkan panjang garis dengan pencocokan 

inferensi, seperti yang ditunjukkan pada f. Setelah selesai, sebuah bidang dibuat, 

sebagaimana dibuktikan oleh isian buram. Jika isian tidak muncul, bidang belum 

dibuat. Ada yang salah, yang mengakibatkan titik sudut tidak koplanar. Hapus dan 

ulangi (perbaikan termudah). 

2. Lacak perimeter untuk membentuk bidang. Pada f, cocokkan inferensi panjang garis. 

Begini caranya. Klik titik hijau di sudut kanan bawah, lalu arahkan kursor ke sudut kiri 

atas tetapi jangan klik. Sebaliknya, gerakkan kursor lurus ke bawah. Saat kursor sejajar 
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dengan kedua sudut, inferensi akan terkunci. Klik, dan hasilnya adalah garis horizontal 

bawah yang panjangnya sama dengan garis horizontal atas. 

 

 
Gambar 5.6a–C 
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Gambar 5.6d–H 

 

Titik hijau 

Buat permukaan menjadi transparan. Kita tidak dapat menelusuri dinding bagian 

dalam melalui permukaan yang buram, jadi buka View>Face Style dan klik X-ray untuk 

membuat permukaan menjadi transparan (Gambar 5.7). 
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Gambar 5.7 Buat Permukaan Menjadi Transparan Sehingga Dinding Di Bawahnya Dapat 

Dilacak. 

 

Offset dinding sekeliling. Gunakan alat Offset dan ketik 6″, ketebalan dinding (Gambar 5.8). 

 

 
Gambar 5.8 Offset Dinding Sekeliling. 

 

5.3 UBAH WARNA GARIS (TEPI) 

Garis hitam di atas gambar hitam-putih sulit dilihat, jadi buatlah menjadi merah. Untuk 
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melakukannya, kembali ke kotak dialog Styles yang sama yang digunakan di Bab 4 untuk 

mengoordinasikan warna garis dengan sumbu. Ubah warna tepi (Gambar 5.9). Buka 

Window>Styles. Kotak dialog akan muncul. Klik panel Edif. Di bagian bawah terdapat bidang 

dan kotak Warna yang menunjukkan warna tepi saat ini (hitam). Klik kotak tersebut. 

Di PC, roda pemilih dan penggeser akan muncul. Klik warna pada roda yang Anda 

inginkan, lalu gerakkan penggeser ke atas. Kotak akan berubah ke warna tersebut, yang 

menunjukkan bahwa tepinya kini berwarna seperti itu. Untuk mengembalikan tepi menjadi 

hitam, cukup gerakkan penggeser kembali ke bawah. Di Mac, mengeklik kotak bidang Warna 

akan menampilkan pemilih warna. Gulir ke Warna dan pilih yang Anda inginkan (Gambar 5.10). 

 

 
Gambar 5.9 Ubah Warna Garis Di Window>Styles>Edit. Di PC, Klik Kotak Bidang Color Di 

Bagian Bawah Untuk Mendapatkan Roda Warna Dan Slider. 

 

 
Gambar 5.10 Di Mac, Klik Kotak Bidang Color Untuk Mendapatkan Pemilih Warna. 

 

Telusuri Dinding Interior 

Ada beberapa pendekatan untuk menelusuri dinding interior, jadi daripada 
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melakukannya selangkah demi selangkah, berikut ini beberapa teknik yang dapat Anda 

terapkan. 

➢ Telusuri satu garis pada setiap dinding interior, lalu salin 6″ ke kiri atau kanan (Gambar 

5.11). 

 
Gambar 5.11 Gambar Satu Garis, Salin, Dan Pindahkan Sejauh 6 Inci. 

 

➢ Dapatkan panjang garis dengan pencocokan inferensi. Klik titik akhir pertama garis 

baru. Arahkan kursor ke titik yang ditunjukkan pada grafik teratas pada Gambar 5.12, 

lalu gerakkan kursor ke atas (grafik bawah) hingga terkunci di tempatnya. 

 
Gambar 5.12 Pencocokan Inferensi Untuk Memperoleh Panjang Garis. Klik Titik Akhir 

Pertama Garis Baru, Arahkan Kursor Ke Titik Pada Jarak Yang Diinginkan Dari Titik Akhir 

Pertama, Dan Gerakkan Kursor Ke Atas Hingga Terkunci Di Tempatnya. 

 

➢ Gunakan alat Pindahkan untuk meregangkan garis lebih panjang atau lebih pendek 

(Gambar 5.13). Pilih garis, dan gerakkan titik akhirnya ke depan atau ke belakang. 



[100] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

Lakukan hal yang sama dengan tepi muka dengan memilihnya, meraihnya di suatu 

tempat di sepanjang panjangnya, dan meregangkannya ke depan atau ke belakang. 

Tentu saja, ini tidak akan berhasil jika garis atau muka terhubung ke geometri lain yang 

membentang bersamanya. 

 
Gambar 5.13 Regangkan garis dengan menggerakkan titik ujungnya; regangkan bidang 

dengan menggerakkan tepinya. 

 

➢ Gunakan Pensil untuk menambahkan garis yang titik ujungnya tidak dapat digerakkan 

karena melekat pada geometri lain. Hasilnya akan berupa dua garis: garis asli dan garis 

yang ditambahkan (Gambar 5.14). Setelah Anda selesai menggambar garis bagian 

dalam, kembali ke View>Face Style dan hapus klik X-ray. Bidang akan menjadi buram 

lagi, memungkinkan Anda melihat garis yang hilang atau area yang perlu dibersihkan, 

seperti garis yang bersilangan di persimpangan. 

 

 
Gambar 5.14 Tambahkan panjang garis dengan Pensil. Lalu hapus bagian yang menjorok. 

 

Jika Anda tidak sengaja menghapus garis, cukup gambar ulang dengan Pensil. 

 

Gaya Tepi Lagi 

Akhirnya rencana Anda akan terlihat seperti ini: 
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Gambar 5.15 Rencana Yang Telah Selesai. 

 

Perhatikan bahwa semua persimpangan "bersih," karena garis yang bersilangan telah dihapus. 

Ini membuat dinding menjadi bersebelahan, yang diperlukan untuk menyatukannya. 

Perhatikan juga titik akhir yang menebal; itu adalah gaya default. Jika Anda tidak menyukainya, 

Anda dapat menghapusnya.  

Kembali ke Jendela>Gaya. Anda dapat mengubah titik akhir, ketebalan garis (tampilan 

ketebalan), dan karakteristik lainnya. Hapus centang kotak Titik Akhir, dan titik akhir akan 

menghilang (Gambar 5.16).  

 
Gambar 5.16 Menghapus Centang Kotak Titik Akhir Menyebabkan Titik Akhir Tidak 

Ditampilkan. 

 

Lakukan percobaan dengan angka yang berbeda di kotak centang untuk melihat 

bagaimana titik akhir terpengaruh. Tingkatkan angka di kotak centang Profil untuk membuat 
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tepi lebih tebal (Gambar 5.17). Ketahuilah bahwa secara teknis tepinya masih tipis; hanya 

tampak lebih tebal. 

 

 
Gambar 5.17 Menambah Nomor Profil Membuat Tepi Tampak Lebih Tebal. 

 

Perhatikan bahwa garis interior tampak lebih tipis daripada garis perimeter. Fitur profil 

yang diaktifkan menyebabkan hal ini. Fitur ini menunjukkan bahwa garis-garis tersebut tidak 

menutupi bidang koplanar; artinya, garis-garis tersebut tidak terhubung di kedua ujungnya ke 

garis lainnya. Dalam tampilan iso dan perspektif, tampilan yang lebih tebal adalah tampilan 

default, meniru cara desainer menguraikan bentuk dengan ketebalan garis yang lebih tebal 

untuk mendefinisikannya secara visual.  

Anda tidak dapat menetapkan ketebalan yang berbeda ke tepi yang berbeda. Jika Anda 

sama sekali tidak menyukai profil, nonaktifkan dengan menghapus centang pada kotak Profil. 

Namun, membiarkannya aktif membantu melihat garis mana yang tidak terhubung, yang 

berguna saat Anda memecahkan masalah seperti bidang yang tidak terisi. Kembalikan gaya 

tepi menjadi hitam dengan menggerakkan slider ke bawah. Klik ikon iso di bilah alat Tampilan. 

Rencana Anda sekarang akan terlihat seperti Gambar 5.18. 
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Gambar 5.18 Rencana Yang Sudah Selesai. Sinar-X Dimatikan, Warna Tepi Hitam, Dan Ikon 

Iso Di Bilah Alat Tampilan Dicentang. 

 

Dari Rencana ke Model 

Arahkan kursor ke dinding. Idealnya, semua dinding harus disorot. Ekstrusi ke atas 10′ 

(Gambar 5.19). Hapus garis vertikal yang tidak penting yang muncul di dinding. Saya katakan 

"idealnya" karena jika dinding Anda tidak terekstrusi dengan lancar, ada yang salah. Apakah 

area lantai terekstrusi ke atas bersama dinding? Dorong/tarik dinding kembali ke bawah dan 

jiplak perimeter area lantai itu dengan Pensil. Terkadang itu menyelesaikan masalah. Hapus 

beberapa permukaan atau dinding dan gambar ulang. SketchUp butuh bermain dan berlatih 

untuk membuat semuanya berjalan persis seperti yang Anda inginkan. 

 

 
Gambar 5.19 Dorong-Tarik Denah Lantai Ke Atas. 
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Tambahkan Bukaan Teras, Pintu, dan Jendela 

Letakkan kembali permukaan dalam mode X-ray (View>Face style>X-ray), dan kita akan 

menambahkan teras dan beberapa bukaan. Tambahkan teras (Gambar 5.20 a, b, c). Gunakan 

inferensi untuk menggambar panjang teras, lalu dorong/tarik ke atas 12″ (Gambar 5.21). 

 

 
Gambar 5-20a: Inferensi Mencocokkan Panjang Garis 

 

 
Gambar 5.20 Klik Baris Baru Pada Tempatnya. 

 

 
Gambar 5.20c Gambar Garis Pendek. 
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Gambar 5.21 Dorong/Tarik Teras Ke Atas 12″. 

 

Tambahkan rangka teras (Gambar 5.22). Jiplak dengan Pensil. Dorong/tarik anak tangga 

kedua sejajar dengan teras. Dorong/tarik anak tangga pertama ke titik tengah anak tangga 

kedua (titik inferensi dan keterangan alat akan muncul saat kursor mendekati titik tengah). 

 

 
Gambar 5.22 Jiplak Anak Tangga Dengan Pensil, Dan Dorong/Tarik Ke Atas. 

 

Tambahkan pintu (Gambar 5.23). Klik Persegi Panjang di bagian bawah dinding (sejajar dengan 
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anak tangga) untuk sudut kiri bawah bukaan pintu, lalu ketik 2’8,7 dan tekan Enter untuk 

membuat persegi panjang selebar 2′-8″ dan tinggi 7′-0″. Anda juga dapat mengeklik di mana 

saja untuk kedua kalinya dan langsung mengetik ukurannya. Bukaan akan menyesuaikan. 

 

 
Gambar 5.23 Tambahkan Bukaan Pintu Dengan Alat Persegi Panjang. 

 

Tambahkan jendela (Gambar 5.24). Letakkan bagian atas jendela sejajar dengan bagian atas 

pintu. 

 
Gambar 5.24 Gunakan Inferensi Untuk Menyelaraskan Bagian Atas Pintu Dan Jendela. 

 

Arahkan kursor ke Persegi Panjang di bagian atas pintu, gerakkan ke kanan sepanjang sumbu 

(perhatikan garis inferensi putus-putus), dan klik untuk menempatkan sudut kiri atas jendela. 

Klik lagi untuk menempatkan sudut kanan bawah, atau ketik ukuran tertentu. Atau, Anda dapat 

menempatkan garis panduan di lokasi jendela dalam tampilan denah, lalu klik Persegi Panjang 

pada garis panduan tersebut (Gambar 5.25).  
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Gambar 5.25 Garis Panduan Yang Digambar Dalam Denah Dapat Digunakan Untuk 

Menempatkan Bukaan Jendela. 

 

Potong bukaan pintu dan jendela. Dorong/tarik sedikit permukaannya, ketik 6 (lebar dinding), 

dan tekan Enter (Gambar 5.26). 

 

 
Gambar 5.26 Potong Bukaan Dengan Mendorong/Menarik Permukaannya Sejauh 6 Inci. 

 

Naikkan lantai bagian bawah. Orbit di dalam model. Pintu berada di atas lantai. Perbaiki 

dengan mendorong/menarik lantai ke atas dan klik di ambang pintu (Gambar 5.27). Naikkan 

lantai di ruangan lain dengan mencocokkannya dengan lantai tersebut (Gambar 5.28). 
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Gambar 5.27 Naikkan Lantai Bagian Dalam Ke Ambang Pintu. 

 

 
Gambar 5.28 Inferensi-Cocokkan Lantai Ruangan Lain Dengan Ketinggian Lantai Baru 

Dengan Mengeklik Push/Pull Pada Lantai Tersebut, Gerakkan Kursor Ke Lantai Baru, Lalu 

Lepaskan. 

 

5.4 BIDANG YANG BERKEDIP 

Sekarang Anda mungkin telah memperhatikan bagaimana bidang lantai berkedip saat 

Anda mengorbit di sekitar pondok (Gambar 5.29). Ini disebut "z-fighting" dan terjadi saat dua 

bidang berdekatan. Kedipan memberi tahu Anda bahwa bidang tersebut menempati ruang 

yang sama, dan SketchUp tidak tahu bidang mana yang harus ditampilkan. Di sini hal itu terjadi 

karena bidang lantai berada di atas denah lantai yang diimpor, yang merupakan bidang datar. 

Solusi untuk menghilangkan flashing adalah dengan menaikkan lantai, yang secara efektif 

membuatnya bermuka dua. Ketebalan ini membuat flashing berhenti karena bidang lantai 

yang baru tidak lagi berdekatan dengan yang diimpor. 
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Gambar 5.29 Saat Dua Bidang Berdekatan, Keduanya Berkedip. 

 

Terkadang SketchUp mengarahkan permukaan dengan cara yang salah saat membuatnya. 

Tangga di beranda kami adalah contohnya. Permukaan belakang terlihat, sebagaimana 

dibuktikan oleh warna birunya. Pilih permukaan tersebut, klik kanan, dan pilih Reverse Faces 

untuk memperbaikinya (Gambar 5.30). Kita akan membahas mengapa orientasi permukaan 

yang benar penting di Bab 6. 

 
Gambar 5.30 Klik Kanan Untuk Membalikkan Permukaan Sehingga Bagian Depannya Yang 

Berwarna Putih Terlihat, Bukan Bagian Belakangnya Yang Berwarna Biru. 
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Buat Draf Rencana dari Sketsa Kertas 

Desainer biasanya memiliki sketsa tata letak dan dimensi ruang. Dalam proyek ini, kita 

akan menggambar dan memodelkan kamar asrama pada Gambar 5.31. Klik ikon rencana pada 

bilah alat Lihat untuk memulai. Tempatkan garis panduan pada dimensi sketsa. 

 

 
Gambar 5.31 Sketsa Rencana Kamar Asrama. 

 

Gunakan Pita Pengukur untuk membuat garis panduan yang menentukan persegi 

panjang 14″ × 10″, lalu tempatkan garis panduan pada dimensi yang lebih kecil (Gambar 5.32). 

Mulailah beberapa garis panduan pertama dengan mengeklik dan menyeret sumbu. Lacak 

denah lantai di atas garis panduan (Gambar 5.33). Cari petunjuk alat inferensi setiap kali Anda 

mengeklik, untuk memastikan koplanaritas. 

 

 
Gambar 5.32 Buat Garis Besar Denah Lantai Dengan Garis Panduan. 
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Gambar 5.33 Jiplak Denah Lantai Di Atas Garis Panduan. 

 

Putar ulang denah ke tampilan perspektif (klik iso pada bilah alat Tampilan), dan hapus 

semua garis panduan di Edit>Hapus Panduan (Gambar 5.34).  

 
Gambar 5.34 Kembalikan Model Ke Tampilan Perspektif Dan Hapus Semua Garis Panduan. 

 

Modelkan denah. Dorong/tarik ke atas 9′ dan hapus langit-langit dengan mengklik 

kanan dan memilih Hapus (Gambar 5.35). Atau pilih Sembunyikan jika Anda pikir Anda akan 

menggunakannya nanti. Buat garis panduan 3″ dari sudut, untuk menempatkan pintu. 

Sekarang saatnya memasang pintu. 
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Gambar 5.35 Buat Model Denah Dan Hapus Langit-Langit. 

 

5.5 TRIMBLE 3D WAREHOUSE 

Pada Bab 4, Anda membuat beberapa komponen. Kemampuan untuk melakukannya 

memang bagus, tetapi menghemat waktu dengan menggunakan milik orang lain bahkan lebih 

baik. Anda dapat mengimpor pintu, jendela, furnitur, pot bunga, kue dan pizza, karakter gim 

video, apa pun yang Anda inginkan dari berbagai situs web. Sumber komponen gratis terbesar 

adalah Trimble 3D Warehouse, repositori daring tempat jutaan orang mengunggah dan 

mengunduh model. Gudang ini menyimpan format berkas SketchUp (.skp), Google Earth 

(.kmz), dan Collada (.dae). 

Tim SketchUp mengunggah komponen arsitektur; perusahaan mengunggah produk 

mereka; pemula dan profesional mengunggah kreasi mereka sendiri. Siapa pun yang memiliki 

akun Google dapat berkontribusi. Ada replika seluruh bangunan dan kota, serta ruangan yang 

dipenuhi furnitur, perlengkapan, dan peralatan bermerek. Kecuali merek dan logo, semua 

konten gratis, dapat digunakan kembali, diedit, dan diterbitkan ulang. Dalam semangat berbagi 

tersebut, buku ini menggunakan komponen Warehouse secara bebas.  

Komponen Warehouse (serta komponen apa pun yang Anda buat) sebenarnya adalah 

model yang lengkap. Saat mengunduh model, Anda menyematkan satu model ke model lain. 

Anda juga memasukkan semua lapisan, file, dan apa pun yang ada di dalamnya. Akses 

Warehouse melalui browser Componenfs, submenu koleksi komponen.  

Diperlukan koneksi internet. Anda juga dapat mengaksesnya langsung di 

http://sketchup.google.com/3dwarehouse/, yang memudahkan Anda menelusuri kontennya. 

Orang-orang menggunakan gudang untuk berbagai keperluan, seperti menjual produk dan 

mengiklankan layanan pemodelan dan desain mereka. Anda dapat menyiapkan folder pribadi 

untuk pekerjaan Anda sendiri dan berkolaborasi dengan orang lain secara aman dengan 

menentukan siapa yang dapat melihat dan mengunduh kontennya. 

Impor Pintu melalui Peramban Komponen 

Impor komponen pintu (Gambar 5.36). Klik Jendela>Komponen. Kemudian klik panah 

navigasi (yang mengarah ke bawah) untuk melihat menu tarik-turun. Di bawah Favorit terdapat 
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delapan koleksi, folder dengan konten khusus kategori. Klik Arsitektur. Gambar mini komponen 

arsitektur muncul di peramban. Gulir ke Pintu dan klik di atasnya. Pilihan pintu muncul; klik 

dua kali pada salah satunya, dan pindahkan ke dalam model. (Alat Pilih perlu diaktifkan.) 

 

 
Gambar 5.36 Buka Jendela>Komponen>Arsitektur, Dan Klik Gambar Mini Pintu. 

 

Tempatkan pintu (Gambar 5.37). Alat Pindah terpasang pada sumbu lokal pintu, sehingga Anda 

dapat langsung meletakkannya. Perhatikan bagaimana pintu menempel, atau "menempel," 

pada bidang apa pun tempatnya berada. Klik pada lantai dan garis panduan. 

 

 
Gambar 5.37 Seret Pintu Keluar Dari Peramban Komponen Dan Klik Pintu Tersebut Di 

Dinding. 

 

Pilih pintu. Empat tanda silang muncul, yang dapat Anda klik Pindahkan lalu putar untuk 

penyesuaian sudut (Gambar 5.38). Meskipun Anda jelas tidak ingin memutar pintu, tanda 
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silang tersebut muncul di semua komponen yang diunduh untuk mengaktifkan rotasi yang 

diperlukan segera, bukan sebagai tugas terpisah.  

 
Gambar 5.38 Empat Tanda Silang Pada Komponen Yang Diimpor Adalah Lokasi Tempat 

Rotator Akan Muncul Saat Diklik Dengan Alat Pindahkan. 

 

Penyesuaian lebih lanjut mungkin diperlukan. Dalam kasus ini, pintu perlu digeser ke 

depan sehingga rangkanya menonjol keluar dari ruang, bukan di dalamnya (Gambar 5.39). 

Karena sumbu lokal adalah pegangan saat bergerak, memindahkannya ke sisi interior pintu 

akan menghemat langkah seiring waktu, jika pintu sering digunakan. Memindahkan sumbu 

komponen dibahas dalam Bab 6. 

 

 

 
Gambar 5.39 Pintu Telah Disesuaikan Sehingga Rangkanya Menonjol Di Bagian Luar. 

Dinding Di Seberangnya Disembunyikan Agar Memudahkan Pemindahan. 

 

Impor dan tempatkan jendela (Gambar 5.40). Gambar garis panduan 2′-2″ dari langit-langit 
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untuk menandai kepala jendela. Kemudian, buka Window>Components dan klik pada 

thumbnail Windows kali ini. Pilih satu, bawa ke model, dan klik untuk menempatkannya. Jika 

Anda memiliki beberapa jendela dan pintu, cara termudah adalah mengimpor contoh baru 

dari setiap komponen untuk setiap dinding dengan orientasi berbeda. Klik kanan pada 

komponen untuk mengakses opsi dengan cepat, termasuk Reload. 

 

 
Gambar 5.40 Tandai Garis Panduan Untuk Kepala Jendela, Lalu Impor Dan Tempatkan 

Jendela. 

 

5.6 MODEL INTERIOR VS. EKSTERIOR 

Berputarlah untuk melihat ruangan dari luar (Gambar 5.41). Tonjolan pintu dan jendela 

membuat model eksterior ini tidak begitu bagus. Sebagai pemula SketchUpper, putuskan 

apakah tujuan model Anda adalah untuk menunjukkan interior atau eksterior, dan fokuslah 

pada hal itu. Model yang menggambarkan interior dan eksterior secara realistis dapat dibuat 

tetapi membutuhkan waktu lebih lama dan teknik yang lebih banyak. 
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Gambar 5.41 Kamar Asrama Dilihat Dari Eksterior. 

 

Komponen pada Dinding Satu Sisi vs. Dua Sisi 

Saya yakin Anda telah memperhatikan bahwa Anda dapat melihat melalui pintu dan 

jendela komponen! Ingat kembali dari Bab 4 bahwa bukaan Cuf adalah opsi komponen. Inilah 

hasilnya. Kehebatan lebih lanjut muncul saat Anda memindahkan komponen pintu atau 

jendela: Itu akan menyertainya. Hapus atau sembunyikan, dan lubang akan menghilang. 

Namun, komponen pintu dan jendela hanya memotong bukaan pada dinding satu sisi, bukan 

yang dua sisi yang kami modelkan di pondok.  

Karena desainer interior dan arsitektur biasanya menggambar dinding dengan 

ketebalan, diperlukan solusi. Terkadang Anda dapat menggambar persegi panjang di sekitar 

komponen pintu atau jendela, mendorong sisi tersebut ke belakang, dan itu akan membuat 

lubang. Di lain waktu, Anda mungkin harus melakukannya di kedua sisi dinding, atau 

memotong bukaan terlebih dahulu dan meletakkan komponen di atasnya. Ada juga plugin 

untuk tujuan ini (pengaya perangkat lunak dibahas di Bab 9).  

Di Bab 4, kami membahas cara membuat komponen menjadi unik (pilih, klik kanan, 

pilih Jadikan unik), yang memungkinkan perubahan padanya yang tidak memengaruhi contoh 

lain. Ini sangat berguna untuk komponen Gudang, karena Anda dapat menyalinnya, 

membuatnya unik, mengganti namanya, lalu menggunakannya sebagaimana adanya atau 

dengan suntingan Anda sendiri. 

Impor Perabotan Gudang melalui Peramban Komponen dan dengan Alat Dapatkan Model 

Sekarang impor meja, lemari pakaian, dan tempat tidur, seperti yang ditunjukkan 

dalam sketsa. Kembali ke peramban Komponen dan ketik lemari pakaian kecil, tempat tidur 

asrama, dan meja di bidang pencarian. Banyak pilihan akan muncul di peramban; klik dua kali 

gambar mini yang menarik minat Anda untuk mengunduhnya, dan pindahkan ke dalam model 

(Gambar 5.42). 
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Gambar 5.42: Pindahkan Komponen Dari Browser Langsung Ke Model. 

 

 
Gambar 5.43a Klik Menu Fly-Out, Pilih Lihat Di Gudang 3D, Pilih Model, Dan Unduh Ke 

Komputer Anda. 
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Atau klik panah Detail dan pilih Lihat di Gudang 3D dari menu fly-out (Gambar 5.43). 

Anda akan diarahkan langsung ke halaman Gudang dengan hasil pencarian yang sama. Pilih 

model dan unduh ke komputer Anda. Kita akan membahas tempat menyimpan model itu 

sebentar lagi. Satu cara lagi: Akses Gudang melalui alat Dapatkan Model (Gambar 5.43a). Saat 

mengunduh, Anda akan diberi pilihan untuk mengunduhnya langsung ke model yang terbuka 

(Gambar 5.43b). Ada juga bilah alat Gudang yang dapat Anda aktifkan melalui kotak dialog 

Alat. 

Salin, Tempel, dan Tempel di Tempat di antara File SketchUp 

Anda dapat menyalin dan menempel komponen dari satu file SketchUp ke file lainnya. 

Buka kedua file. Ingat dari Bab 2 bahwa Anda harus mengklik file kedua yang terbuka dari ikon 

SketchUp agar dua contoh perangkat lunak terbuka. Cukup dengan mengklik File>Buka akan 

menutup file yang aktif. 

 

 
Gambar 5.43b Akses Gudang Dengan Alat Gudang. Kemudian Anda Dapat Mengunduh 

Model Langsung Ke Berkas Aktif, Seperti Yang Terlihat Pada Tangkapan Layar Mac Ini. 

 

Pilih item di berkas pertama dan tekan Ctrl C (salin). Klik berkas kedua, aktifkan tombol Pilih, 

dan tekan Ctrl V (tempel). Di Mac, tekan Command C dan Command V. Atau, buka menu File 

dan klik Edit>Salin di berkas pertama dan Edit>Tempel di berkas kedua. Pemotongan dan 
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penempelan juga berfungsi pada geometri di dalam berkas. Penempelan sederhana 

menempatkan konten di mana saja di berkas SketchUp aktif. Menu Edit memiliki opsi yang 

disebut Pasfe in Place yang menempatkan item di lokasi yang sama tempat item tersebut 

dipotong atau disalin. 

Ini bagus untuk memindahkan item yang berada di luar grup/komponen ke dalamnya, 

sambil mempertahankan lokasinya. Ingat dari Bab 4 bahwa karena grup/komponen dan 

geometri longgar dapat menempati tempat yang sama, kesalahan umum pemula adalah 

secara tidak sengaja menggambar penambahan di luar grup/komponen saat yang seharusnya 

Anda lakukan adalah membuka kotak penyuntingan dan menggambar di dalamnya. Pindahkan 

geometri ke tempat yang sama di dalam grup/komponen seperti ini: Pilih, klik File>Potong, 

buka kotak penyuntingan grup, dan klik File>Tempel di Tempat. 

Berikut beberapa trik lainnya: Buka File>Impor, atur bidang Jenis File ke skp, dan 

navigasikan ke file yang ingin Anda impor. Ini akan membawa seluruh file ke file yang terbuka. 

Atau seret ikon desktop file tersebut ke file yang terbuka. Ketahuilah bahwa file besar 

memerlukan waktu lama untuk diimpor. 

Lihat Semua Komponen yang Dimuat dalam Model dengan Ikon Dalam Model 

Di Jendela>Komponen, kami mengeklik panah navigasi untuk melihat daftar semua 

koleksi komponen bawaan. Untuk melihat hanya komponen yang dimuat dalam model, klik 

ikon Dalam Model; ikon tersebut berbentuk rumah (Gambar 5.44). Setiap komponen yang 

ditambahkan ke model melalui metode apa pun mengunduh, mengimpor, membuatnya 

sendiri, memotong, dan menempel akan ditampilkan di sini. Anda akan sering kembali ke 

jendela ini untuk membersihkan, menghapus, dan mengambil komponen. 

 

 
Gambar 5.44 Klik Ikon Rumah Untuk Melihat Komponen Yang Dimuat Ke Dalam Model. 

 

Membersihkan Komponen yang Tidak Digunakan Setiap komponen yang diimpor tetap berada 

dalam model, meskipun terhapus atau tidak pernah digunakan. Ini akan meningkatkan ukuran 
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model, jadi bersihkan komponen tersebut sesekali. Klik panah Defails pada browser 

Komponen, dan pilih Purge Unused dari menu pop-up (Gambar 5.45). 

 

 
Gambar 5.45 Semua Komponen Tetap Ada Dalam Model, Meskipun Tidak Pernah 

Digunakan Atau Dihapus. Bersihkan Komponen Yang Tidak Digunakan Untuk Menjaga 

Ukuran Model Tetap Kecil. 

 

Pembersihan menghapus semua komponen yang tidak digunakan dari model. Namun, jika 

Anda merasa mungkin menggunakan beberapa komponen untuk proyek lain, buat koleksi lokal 

untuk komponen tersebut. 

Buat Koleksi Lokal dan Tautkan ke Peramban Komponen 

Koleksi lokal adalah folder di komputer Anda yang menyimpan komponen non-asli. 

Koleksi tersebut dapat ditautkan ke peramban Komponen untuk memudahkan akses ke 

kontennya. Gambar 5.46 hingga 5.50 menunjukkan caranya. 

1. Klik tanda panah di sudut kanan atas peramban Komponen untuk membuka panel 

bawah. Panel tersebut tampak seperti panel atas. Namun, Anda dapat membuat folder 

koleksi Anda sendiri di dalamnya, lalu menyeret komponen dari panel atas ke bawah. 

Hal ini membuat kontennya tersedia setiap kali Anda membuka file SketchUp. Klik 

tanda panah Detail dan pilih Buka atau buat koleksi lokal. (Di Mac, pilih Buat koleksi 

baru). 

2. Peramban navigasi terbuka; cari tempat Anda ingin meletakkan folder. Saya menavigasi 

ke Desktop, mengklik Buat folder baru, dan menamainya KomponenSaya. Koleksi 

tersebut sekarang terbuka di panel bawah.  

3. Ketik apa yang Anda cari di kolom pencarian dan seret beberapa ikon kecil yang 

dihasilkan ke dalam model. 

4. Enam komponen yang saya unduh terlihat di panel atas. Seret ke panel bawah. 

5. Klik kanan panah Detail di panel bawah, dan pilih Tambahkan koleksi favorit. (Di Mac, 

pilih Simpan sebagai koleksi lokal). Mengklik Dalam Model sekarang akan menampilkan 

KomponenSaya di submenu. 
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Gambar 5.46 Buka Panel Bawah. Kemudian Klik Panah Detail Di Panel Atas Dan Pilih Buka 

Atau Buat Koleksi Lokal (Mac: Buat Koleksi Baru). 

 

 
Gambar 5.47 Arahkan Ke Tempat Anda Ingin Meletakkan Folder, Lalu Buat Dan Beri Nama. 
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Gambar 5.48 Lakukan Pencarian Gudang, Lalu Unduh Beberapa Komponen Ke Model 

Terbuka. 

 

 
Gambar 5.49 Gambar Mini Untuk Komponen Yang Diunduh Muncul Di Panel Dalam Model. 

Seret Gambar Tersebut Ke Folder Mycollections Di Panel Bawah. 

 

Pada akhirnya, Anda ingin membuat koleksi lokal untuk berbagai kategori, seperti permadani, 

meja, pelapis, dan perlengkapan lampu. Anda bahkan dapat menyimpan pencarian (Gambar 

5.51). Masukkan istilah pencarian, tekan Enter, dan setelah hasilnya ditampilkan, klik panah 

Detail dan pilih Tambahkan ke favorit. Pencarian akan muncul dengan semua koleksi. Untuk 
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menghapusnya, klik panah Detail lagi dan pilih Hapus dari favorit. 

 

 
Gambar 5.50 Klik Kanan Panah Detail Dan Pilih Tambahkan Ke Favorit (Mac: Simpan 

Sebagai Koleksi Lokal). Mycomponents Kini Tercantum Dengan Semua Koleksi Asli. 

 

 
Gambar 5.51 Pencarian Dapat Ditambahkan Dan Dihapus Dari Daftar Favorit. 
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➢ Jika Anda tidak dapat menyeret komponen dari panel atas ke bawah atau membuat 

folder koleksi lokal, pengaturan izin Anda mungkin terkunci. Di PC, navigasikan ke folder 

Komponen (drive C>Program files(x86)>SketchUp>Komponen), klik kanan di atasnya, 

pilih Properti lalu Keamanan. Klik Edit dan ubah semua izin menjadi Izinkan. Di Mac, 

navigasikan ke folder Komponen melalui Finder. Klik kanan di atasnya, pilih Info 

Lainnya, lalu Edit. Berikan izin Baca dan Tulis untuk semua orang. 

Bersihkan vs. Hapus 

Singkirkan komponen yang tidak Anda inginkan lagi dengan mengklik kanan pada 

gambar mininya dan memilih Hapus. Ini berbeda dari Bersihkan karena menghapus komponen 

dari model dan perangkat lunak. Menghapus komponen adalah cara yang efisien untuk 

menghapus blok yang tidak diperlukan yang merupakan bagian dari file AutoCAD yang diimpor, 

yang dibahas nanti dalam bab ini. 

Buat Tampilan Denah dan Elevasi 

Jika Anda lebih suka mempelajari atau menyajikan susunan furnitur dalam tampilan 

ortografis, Anda dapat melakukannya. Saat kita mengimpor denah jpg pondok, satu klik pada 

ikon Denah pada bilah alat Tampilan membuat jpg menjadi tampilan denah. Namun, mengklik 

tampilan denah model akan menghasilkan perspektif udara (Gambar 5.52). 

 

 
Gambar 5.52 Tampilan Denah Model Sebenarnya Adalah Perspektif Udara. 

 

Buat tampilan atas ortografis model dengan mengeklik Kamera>Proyeksi Paralel (Gambar 

5.53). 
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Gambar 5.53 Klik Kamera>Proyeksi Paralel Dan Ikon Denah Bilah Alat Tampilan Untuk 

Membuat Tampilan Atas Ortografis Model. 

 

Ikon bilah alat Tampilan lainnya menghasilkan tampilan elevasi eksterior, jadi 

diperlukan solusi untuk tampilan elevasi interior. Salah satu caranya adalah dengan 

menyembunyikan dinding yang berseberangan dengan dinding yang ingin Anda buat elevasi 

interiornya (Gambar 5.54). Untuk memperhalus lokasi tampilan elevasi yang tepat, diperlukan 

alat Bagian. 

 
Gambar 5.54 Sembunyikan Dinding Yang Berseberangan Dengan Dinding Yang Anda 

Inginkan Untuk Elevasi Interior, Dan Klik Ikon Depan Pada Bilah Alat Tampilan. 

 

Alat Bagian 

Alat Bagian (Gambar 5.55) ada di bilah alatnya sendiri dan perlu diaktifkan di 

Tampilan>Bilah Alat>Bagian.  

 

 
Gambar 5.55 Toolbar Bagian. Ikon-Ikonnya Mengaktifkan Dan Menonaktifkan Tampilan Bidang Dan 

Potongan. 
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Ada dua ikon bagian: satu mengaktifkan dan menonaktifkan tampilan bidang bagian; yang lain 

mengaktifkan tampilan potongan. Ikon ini menciptakan tampilan potongan model. Ketahuilah 

bahwa bidang tersebut sebenarnya tidak memotong model, hanya menyediakan tampilan 

potongan. 

Saat diaktifkan, bidang akan muncul yang bergerak cepat seperti alat Rotator. Saat 

orientasi yang benar muncul, tahan tombol Shift untuk menguncinya di tempat. Kemudian, 

pindahkan bidang ke lokasi yang diinginkan dan klik di tempat (Gambar 5.56). Untuk 

mengubah lokasi atau arahnya, pilih bidang tersebut dan aktifkan Pindahkan atau Putar 

(Gambar 5.57). Untuk menghapus bidang bagian, hapus saja. 

 

 
Gambar 5.56 Klik Alat Bagian Pada Model, Lalu Klik Ikon Depan Pada Bilah Alat Tampilan 

Untuk Membuat Elevasi Interior. 

 

 
Gambar 5.57 Sempurnakan Tampilan Elevasi Dengan Menggerakkan Bidang Penampang 

Maju Mundur. 

 

Buat Potongan Penampang dengan Buat Grup dari Irisan 

Bidang penampang dapat membuat potongan sekaligus tampilan. Klik kanan pada 

bidang aktif (disorot), dan pilih Buat Grup dari Irisan. Ini membuat potongan di lokasi 
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penyisipan. Potongan tersebut adalah penampang ortografis yang dikelompokkan. Potongan 

tersebut dapat dihapus apa adanya atau dipecah di tempatnya. Penghapusan memungkinkan 

pengembangan penampang lebih lanjut.  

Pemecahan membagi model menjadi dua, memungkinkan pengeditan setiap bagian. 

Anda dapat membuat beberapa bidang penampang, tetapi hanya satu yang akan aktif pada 

satu waktu. Solusi untuk membuat bidang yang aktif secara bersamaan adalah 

mengelompokkan model dengan bidang penampang lalu membuat bidang penampang lain di 

luar grup. 

Edit Sofa Panjang menjadi Sofa Pendek dengan Potongan Penampang 

Berikut ini menunjukkan cara menggunakan alat Penampang untuk membuat 

penampang melalui sofa, lalu mengedit sofa di penampang tersebut (Gambar 5.58, 5.59).  

1. Aktifkan alat Section dan arahkan pada sisi yang Anda inginkan untuk dipotong. Klik. 

2. Pilih bidang potongan (jika belum dipilih), dan cari di tempat yang diinginkan dengan 

Move. Klik. Klik kanan pada bidang, dan pilih Creafe Group dari Slice. 

3. Hapus bidang potongan. Bagian sofa yang tersembunyi yaitu, bagian di depan bidang 

potongan menjadi terlihat lagi, dan potongan muncul sebagai garis. 

4. Geser bidang ke samping dengan alat Move. 

 

 
Gambar 5.58 Memotong Bagian Pada Sofa. 
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Gambar 5.59 Meledakkan Potongan Untuk Memisahkan Model Pada Lokasi Bagian. 

 

Pada Gambar 5.58 potongan dibiarkan di tempatnya. Klik kanan padanya dan pilih 

Explode. Ini akan memotong sofa di kedua sisi potongan, dan sisi-sisi tersebut sekarang dapat 

dipilih dan diedit secara terpisah. Edit yang mungkin dilakukan di sini adalah menghapus 

bagian yang dipilih yang ditampilkan, lalu geser lengan kanan untuk membuat sofa lebih 

pendek. 

 

5.7 MODEL BANGUNAN DARI RENCANA AUTOCAD 

Sejauh ini kita telah menyusun rencana denah dari jpg yang diimpor dan dari sketsa. 

Pro dapat mengimpor file AutoCAD, yang dapat langsung Anda modelkan (Gambar 5.60). Ini 

sangat menghemat waktu. File dwg menjadi geometri SketchUp setelah diimpor. Ketahuilah 

bahwa versi AutoCAD untuk pendidikan (gratis) tidak diimpor ke SketchUp Pro. Perangkat 

lunak AutoCAD tidak perlu diinstal di komputer Anda, tetapi untuk hasil terbaik, file dwg 

memerlukan beberapa persiapan sebelum diimpor, yang sebaiknya dilakukan di dalam 

AutoCAD.  

 
Gambar 5.60 Rumah Sakit Yang Dimodelkan Dalam Sketchup Dari Rencana Autocad Yang 

Diimpor. 
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File yang lebih sederhana memerlukan persiapan yang lebih sedikit daripada file yang 

kaya data dengan banyak lapisan dan ketebalan garis, dan Anda mungkin tidak perlu 

melakukan semua hal pada daftar berikut, tetapi hal-hal tersebut dapat membuat perbedaan. 

Anda mungkin ingin mengimpor dwg ke dalam file SketchUp baru sebelum membawanya ke 

file aktif yang sedang Anda modelkan, hanya untuk memastikan tidak ada masalah dengannya. 

Siapkan File dwg untuk Impor 

Salin dan tempel info rencana ke file AufoCAD baru. Ini membantu mencegah metadata 

basi diimpor ke SketchUp. Temukan rencana di titik asal. Jalankan perintah PURGE dan AUDIT 

untuk membersihkan data lama yang masuk ke file baru. Hapus layer yang tidak digunakan. 

SketchUp secara otomatis membuang apa pun dalam file dwg yang diimpor yang tidak relevan 

dengan 3D, seperti teks, dimensi, garis arsir, dan blok judul.  

Namun, SketchUp tidak membuang layer tempat data tersebut berada. Singkirkan data 

2D atau taruh di layernya sendiri. Dengan cara itu, layer dapat dimatikan setelah diimpor, yang 

berarti datanya tidak akan memperlambat model. Pembuatan layer di SketchUp dibahas di Bab 

6. Ledakkan semua polyline, busur, dan garis yang terisi. Hapus juga semua entitas konstruksi, 

seperti titik yang dibuat di tempat garis dibagi. Ini sering kali diimpor sebagai artefak (bagian 

dan potongan geometri).  

Hapus semua ekstensi, file yang direferensikan-x dan diimpor, warna, dan blok dinamis. 

Ini sering menyebabkan masalah saat mengimpor. Pastikan semua garis yang terhubung ke 

titik akhir terhubung. Ini berlaku untuk garis yang menentukan permukaan yang ingin Anda 

modelkan. Jalankan perintah Unifs sehingga Anda tahu unit apa saja yang ada. Skalakan file 

menjadi 1:1, jika belum. Pastikan file lebih kecil dari 15 MB, karena file yang lebih besar 

mungkin tidak dapat diimpor. 

Impor File dwg Cottage 

Klik File>Impor lalu cari file dwg. Pastikan File AutoCAD terlihat di bidang Files of type 

di bagian bawah (Gambar 5.61). Klik Options dan centang kotak di Gambar 5.62. Dua kotak 

teratas memberi tahu SketchUp untuk memperlakukan file AutoCAD seperti file SketchUp. 

Atur bidang units ke unit rencana AutoCAD. Artinya, jika satuan denah adalah kaki, aturlah ke 

kaki. Ini penting!  

Jika skala denah AutoCAD dan skala kotak ini berbeda, penskalaan denah setelah impor 

akan sulit. Sebaiknya juga hapus centang pada kotak Preserve drawing origin. Ini 

memungkinkan SketchUp untuk menempatkan denah Auto-CAD yang diimpor di titik asal. Jika 

ditempatkan di tempat lain, "clipping" dapat terjadi, gangguan yang menyebabkan sebagian 

denah menghilang. 

 
Gambar 5.61 Gulir Ke Autocad Files Di Bidang Files Of Type, Lalu Cari File Tersebut. 
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Gambar 5.62 Klik Options Dan Centang Kotak Yang Ditampilkan. 

 

Klik Open untuk mengimpor file dwg ke SketchUp. Sebuah kotak akan muncul yang 

menunjukkan data spesifik yang diimpor. Klik lagi dan ta-da! File AutoCAD yang diimpor 

(Gambar 5.63) sekarang menjadi geometri SketchUp. Jika denah diimpor sebagai grup, 

letuskan (pilih, klik kanan, pilih Explode). Satu letuskan tidak akan memengaruhi blok yang 

diimpor, yang masuk ke SketchUp sebagai komponen. Namun, Anda mungkin menemukan 

bahwa beberapa blok (sekarang komponen) berperilaku aneh saat menggeser dan mengorbit. 

Perbaiki dengan meledakkan dan membuatnya kembali sebagai komponen. Terakhir, skalakan 

denah ke dimensi yang benar dengan Pita Pengukur. 

 

 
Gambar 5.63 Berkas Dwg Yang Diimpor. 
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Beberapa tugas pembersihan dapat dilakukan pada berkas AutoCAD setelah impor. Hapus 

lapisan yang tidak diperlukan dengan mengeklik Window>Layers, dan pilih Purge pada menu 

fly-out (Gambar 5.64). Singkirkan semua data yang tidak digunakan di 

Window>Model>Statistics dengan mengeklik tombol Purge Unused di bagian bawah. Hapus 

entitas AutoCAD yang tidak diperlukan satu per satu dengan memilih dan menghapus. 

 

 
Gambar 5.64 Beberapa Pembersihan Berkas Dwg Dapat Dilakukan Setelah Impor, Seperti 

Menghapus Lapisan. 

 

Jiplak dan modelkan dinding. Ubah dinding menjadi permukaan dengan menjiplaknya 

menggunakan Pensil. Pensil akan menempel pada titik akhir (Gambar 5.65), dan biasanya 

cukup satu garis untuk membentuk permukaan. Hapus bagian mana pun yang menutupi 

jendela. Kemudian dorong/tarik dinding ke atas. 

 
Gambar 5.65 Lacak Dinding Untuk Membuat Permukaan Dan Dorong/Tarik Ke Atas. 

 

SketchUp Pro juga dapat mengekspor file skp ke AutoCAD. Semua denah, elevasi, dan 

bagian yang diekspor mempertahankan skala sebenarnya, dan komponen serta lapisan tetap 

utuh. Satuan default adalah inci. 
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Berinteraksi dengan Revit, 20–20, dan Program Lainnya 

Impor model Revit ke SketchUp dengan mengekspor file rvf ke file dxf atau dwg (dalam 

Revit) terlebih dahulu, lalu mengimpor file tersebut ke SketchUp. Impor model 20–20 ke 

SketchUp dengan mengekspor file kif ke file dfx (dalam 20–20) terlebih dahulu, lalu mengimpor 

dfx ke SketchUp. Banyak pembersihan yang diperlukan, karena Anda mengimpor model solid 

ke pemodel permukaan. Model SketchUp dapat diimpor ke Revit dan 20–20. SketchUp Make 

dapat mengimpor dan mengekspor file dengan beberapa program 3D lainnya, terutama Maya, 

Poser, 3ds Max, dan Blender. Program gratis bernama COLLADA harus diunduh sebagai 

perantara. COLLADA mengonversi skp dan file program lainnya ke dalam format generik 

dengan ekstensi xml. 

“Clipping” (Geometri yang Menghilang) 

Clipping adalah gangguan yang menyebabkan permukaan menghilang sebagian saat 

mengorbit dan memperbesar. Gangguan ini terjadi saat geometri sangat kecil atau sangat 

besar atau saat letaknya jauh dari titik asal. Gangguan ini umum terjadi setelah impor dwg. 

Perbaiki dengan mengeklik Luasan Zoom, lalu pindahkan geometri ke titik asal. Pindahkan 

Geometri dengan Mengetik Koordinat Untuk memindahkan bagian geometri yang jauh ke titik 

asal, pilih bagian tersebut, aktifkan Pindahkan, dan ambil sudut bidang dasar. 

Kemudian ketik [0,0,0] (sertakan tanda kurung siku), dan Enter (Gambar 5.66).  

 
Gambar 5.66 Untuk Memindahkan Bagian Geometri Yang Jauh Ke Titik Asal, Pilih Bagian 

Tersebut, Klik Pindahkan Pada Sudut Bidang Dasar, Pindahkan Sedikit, Lalu Ketik [0,0,0] 

(Sertakan Tanda Kurung Siku) Dan Enter. 

 

Geometri yang dipilih akan terkunci di sana. Teknik ini juga memindahkan bagian 

geometri yang jauh. Sekarang Anda mungkin pernah mengalami kesulitan memindahkan dua 

item yang berjauhan dan tidak sejajar. Hal ini dapat membutuhkan banyak percobaan yang 

membuat frustrasi. Sebaliknya, klik alat Teks (Gambar 5.67) di sudut salah satu item untuk 

melihat koordinatnya. Pilih item lainnya, aktifkan Pindahkan, ambil sudut bawah, ketik 

koordinat tersebut dalam tanda kurung siku, dan Enter. Item akan menempel pada, atau di 

dekat, lokasi koordinat. Alat Teks dibahas lebih lanjut di Bab 8. 
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Gambar 5.67 Alat Teks. 

 

Modelkan Langit-langit Miring dengan Alat Busur Derajat 

Mari kita akhiri bab ini dengan satu trik pemodelan lagi: langit-langit miring. Untuk 

menggambarnya, kita memerlukan alat Busur Derajat. Busur Derajat (Gambar 5.68) mengukur 

sudut dan membuat garis panduan bersudut. Bentuknya seperti alat Putar, tetapi tidak 

memutar apa pun; hanya mengukur. 

 

 
Gambar 5.68 Alat Busur Derajat. 

 

Seperti Putar, alat ini sejajar dengan tepi apa pun yang disentuhnya. Tekan terus tombol kiri 

tetikus dan seret untuk membuatnya berputar di antara semua warna sumbu. Tekan terus 

tombol Shift untuk mengunci sumbu yang benar, lalu gerakkan Busur Derajat ke lokasi yang 

diinginkan. Busur Derajat memiliki garis yang diberi jarak dalam kelipatan 15º. Saat kursor 

berada di dekat Busur Derajat, kursor akan bergerak ke kelipatan tersebut. Saat kursor berada 

lebih jauh, kursor akan bergerak lebih tepat.  

Mari kita buat ruang dengan kemiringan langit-langit 6:12 (untuk setiap 12 satuan 

horizontal, kemiringannya naik 6 satuan), lalu ukur beberapa sudut di atasnya. Gambarlah 

empat garis panduan dengan kemiringan 6:12. Busur derajat memerlukan tiga klik. Pertama, 

klik di sudut kanan, seperti yang ditunjukkan pada Gambar 5.69. Lalu, klik lagi di tempat yang 

sama untuk menandai titik akhir pertama garis panduan. Sekarang, Anda dapat memutar garis 

panduan dengan kursor dan mengklik titik akhir kedua di mana saja, atau mengetik kemiringan 

yang tepat yang dinyatakan sebagai rasio atau sudut.  

Ketik 6:12 dan klik untuk ketiga kalinya.  Garis panduan yang miring sudah selesai. Lalu, 

klik Busur Derajat di sudut yang berlawanan. Klik lagi untuk mengatur garis panduan. Ketik -

6:12 untuk membuat garis panduan bergerak ke arah yang berlawanan. Klik untuk ketiga 

kalinya untuk mengatur. Jika, karena alasan apa pun, garis panduan tidak muncul di sudut yang 

Anda inginkan, gunakan Pindahkan untuk meletakkannya di sana. 
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Gambar 5.69 Klik Protractor Dua Kali Di Sudut, Ketik Sudut, Dan Klik Ketiga Kalinya Untuk 

Mengatur. 

 

Modelkan langit-langit. Jiplak garis panduan dengan Pensil dan dorong/tarik panjang ruang 

(Gambar 5.70). 

 

 
Gambar 5.70 Jiplak Kemiringan Dengan Pensil Dan Dorong/Tarik Panjang Ruangan. 

 

Hapus muka depan. Sekarang Anda dapat melihat ruang interior (Gambar 5.71). 

 

 
Gambar 5.71 Hapus Muka Depan Untuk Memperlihatkan Interior Dan Langit-Langitnya 

Yang Miring. 
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5.8 UKUR SUDUT DENGAN ALAT PROTRACTOR 

Jika Anda perlu mengukur sudut, Protractor juga dapat melakukannya. Meskipun kita 

sudah mengetahui kemiringan langit-langit, mari terapkan Protractor seolah-olah kita tidak 

mengetahuinya. 

1. Klik Protractor di sudut. 

2. Pindahkan ke kiri hingga berada di bawah bubungan. Klik. 

3. Pindahkan lurus ke atas ke punggungan. Klik. Kotak Pengukuran menunjukkan sudut 

sekitar 26,6º (Gambar 5.72). 

 
Gambar 5.72 Mengukur Sudut Langit-Langit 

 

Mari kita ukur satu sudut lagi, yaitu sudut antara dinding dan lantai (Gambar 5.73). 

1. Klik di sudut. 

2. Klik di tepi lantai. 

3. Klik di tepi dinding. Kotak Pengukuran menunjukkan sudut 90º. 

Ingin tantangan lainnya? Mereka ada di depan. Di Bab 6, kita akan membuat model ruang dua 

lantai dan tangga. 
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Gambar 5.73 Mengukur Sudut Antara Dinding Dan Lantai 

 

5.9 KESIMPULAN 

Kami menyusun denah lantai dengan menelusuri berkas yang diimpor, menggunakan 

sketsa kertas, dan mengimpor berkas dwg. Selama proses pemodelan, kami menerapkan gaya 

permukaan dan tepi yang berbeda, panjang garis yang dicocokkan dengan inferensi, 

mengubah ukuran model berdasarkan dimensi yang diketahui dari satu bagian, dan 

mengimpor komponen dari Gudang. Kami membuat koleksi komponen dan menautkannya ke 

peramban Komponen. Kami membuat denah lantai dan elevasi interior dari model dengan alat 

Bagian, dan memodelkan langit-langit miring. 

Latihan 

1. Latihan Model 5.1 (3D rumah), memperkirakan ukuran ruangan. 

2. Lacak dan modelkan Latihan 5.2 (denah lantai pondok). 

3. Lakukan pencarian gambar Google untuk denah lantai. Klik kanan dan simpan satu ke 

komputer Anda. Impor dan skalakan ke dimensi yang diketahui (misalnya, lemari 

dengan kedalaman 24 inci atau pintu dengan lebar 3 kaki 0 inci). 

4. Lacak dan modelkan Latihan 5.3 (denah lantai apartemen). Impor komponen perapian 

Gudang untuknya. 

5. Impor denah AutoCAD yang telah Anda buat untuk kantor atau sekolah, lalu modelkan. 

6. Unduh beberapa model Gudang dari peramban Komponen. Edit dan simpan dengan 

nama yang berbeda. Buat satu yang unik. 

7. Buat folder koleksi, dan tautkan ke peramban Material. 
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BAB 6 

MEMBUAT MODEL INTERIOR RUMAH DUA LANTAI 
 

 

Bab ini bertujuan untuk membuat model interior rumah dua lantai, tangga, lemari, 

serta menggunakan lapisan dan Outliner. Alat yang digunakan termasuk Follow Me, Axis, 

Intersect Faces, Paint Bucket, dan Outliner. Konsep dan fungsi yang akan dipelajari meliputi 

penggunaan lapisan, mengedit denah AutoCAD dalam SketchUp, serta pembuatan model 

tangga, pelindung, lemari, pintu lemari miring, crown molding, dan atap mansard. Selain itu, 

bab ini juga mencakup pengubahan tampilan titik akhir, pembagian garis, pelipatan otomatis, 

pengaturan kotak dialog Komponen, penggunaan komponen dalam model, penghalusan dan 

pelembutan kurva, pencerminan dengan alat skala, penerapan warna cat default, pembalikan 

dan pengarahan permukaan, serta merelokasi sumbu komponen. Selain itu, gaya permukaan 

monokrom, bidang pandang, nama definisi, dan nama instans juga akan dibahas. 

Pada Bab 5, kita memodelkan ruang sederhana. Di sini, kita akan mengembangkan alat 

dan teknik yang dipelajari di sana untuk membuat model interior rumah dua lantai. 

Pendekatan kita adalah:  

(1) Mengimpor dan memodelkan denah lantai pertama raster,  

(2) membuat rangka untuk menutup lantai, dan 

(3) mengimpor dan memodelkan denah lantai dua AutoCAD. 

 

 
Gambar 6.1 Denah Lantai Rumah Dua Lantai 

 

6.1 MODELKAN KERANGKA DAN LANTAI PERTAMA 

Impor jpg lantai pertama (Gambar 6.2). Explode dan kelompokkan. Ubah ukurannya 

berdasarkan pintu eksterior selebar 3′0″, menggunakan Pita Pengukur. Buat garis tepi 

perimeter dengan Persegi Panjang untuk membuat permukaan.  
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Gambar 6.2 Menelusuri Wajah Pada Denah Lantai Jpg Yang Diimpor 

 

Kemudian ubah gaya permukaan menjadi transparan di View>Face Style>X-ray. Dorong/tarik 

permukaan ke atas sejauh 20′. Kemudian pilih bagian atas dan hapus (Gambar 6.3). Ini akan 

menciptakan dinding eksterior. 

 
Gambar 6.3 Dorong/Tarik Permukaan Ke Atas Dan Hapus Bagian Atas Untuk Membuat 

Dinding Eksterior 

 

Kelompokkan dinding (Gambar 6.4). Ini menciptakan cangkang di dalamnya yang dapat 

dimodelkan tanpa menempel pada dinding. 
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Gambar 6.4 Kelompokkan Dinding Untuk Membuat Cangkang 

 

Jiplak dinding bagian bawah (Gambar 6.5).  

 
Gambar 6.5 Jiplak Dinding 

 

Beralihlah ke tampilan denah (menu Tampilan/ikon denah, klik Kamera>Proyeksi 

paralel, dan ubah warna pengaturan tepi menjadi merah. Gambarlah dinding garis tunggal 

untuk kesederhanaan. Seperti yang dibahas dalam Bab 5, dinding dua sisi menimbulkan 

masalah saat memasukkan komponen pintu dan jendela, dan tidak penting untuk model 

interior. Sebaliknya, gambarlah satu garis di tengah dinding denah. 

Buat model dinding inferior. Letakkan garis panduan setinggi 10 kaki pada cangkang, 

dan buat garis di sekelilingnya (Gambar 6.6) untuk berfungsi sebagai panduan ketinggian. 

Kemudian buat model dinding interior di sepanjang garis denah (Gambar 6.7). Setelah selesai, 

model akan terlihat seperti Gambar 6.8. 
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Gambar 6.6 Letakkan Garis Panduan Setinggi 10 Kaki Dan Buat Garis Di Sekeliling Sekeliling 

Cangkang 

 

 
Gambar 6.7 Modelkan Dinding Di Sepanjang Sumbu Dan Cari Kesimpulannya 

 

 
Gambar 6.8 Dinding Interior Lantai Pertama 
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Kelompokkan dinding inferior (Gambar 6.9). Klik dua kali permukaan untuk memilihnya 

beserta tepinya. Kelompokkan lantai. Sekali lagi, klik dua kali untuk memilih permukaan dan 

tepinya (Gambar 6.10). 

 

 
Gambar 6.9 Kelompokkan Dinding Interior 

 

Komponen utama bangunan lantai, dinding eksterior, dinding interior, langit-langit semuanya 

harus dikelompokkan secara terpisah. Setelah bangunan mencapai tingkat kompleksitas ini, 

bangunan juga memerlukan organisasi. Ini dicapai dengan lapisan. 

 

 
Gambar 6.10 Kelompokkan Lantai 
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6.2 MEMAHAMI DAN MENGELOLA LAYER DI SKETCHUP 

Apa itu Layer? 

Layer adalah properti visibilitas. Anda dapat mengaktifkan dan menonaktifkannya, 

membuatnya terlihat atau tidak terlihat. Ini memungkinkan Anda melakukan hal-hal seperti 

melihat dan bekerja di area yang terhalang oleh area lain, menyajikan berbagai opsi desain 

untuk ruang yang sama, mempercepat waktu regenerasi, dan mengatur model. Saat layer 

dimatikan, hanya visibilitas yang terpengaruh. Geometri pada layer tersebut masih melekat 

pada geometri pada layer lain dan akan bergerak bersamanya. 

Anda dapat dengan mudah mengubah bentuk model dengan melupakan geometri 

pada layer yang tidak terlihat. Oleh karena itu, sangat penting untuk hanya menempatkan grup 

dan komponen pada layer baru yang Anda buat. Ini juga akan mempersulit untuk "kehilangan" 

bagian geometri. Semua geometri longgar berada di Layer 0, dan itulah layer yang harus selalu 

Anda gunakan untuk membuat model. Kelompokkan apa yang ingin Anda pindahkan ke layer 

lain, lalu pindahkan ke sana. Jangan pernah meletakkan geometri longgar di layer mana pun 

kecuali 0. 

Tambah Layer dan Pindahkan Bagian Rumah ke Layer Tersebut 

Untuk membuat layer baru, klik Window>Layers (Gambar 6.11). Kotak dialog terbuka 

yang menampilkan Layer 0 default. Tombol radio yang dicentang berarti layer aktif; semua 

yang Anda modelkan berada di layer aktif. Kotak Visible yang dicentang berarti Anda dapat 

melihat layer ini. Buat layer baru dengan mengklik tanda plus. Kolom teks akan muncul untuk 

menamainya. Layer 0 tidak dapat diubah nama atau dihapus. Semua geometri tetap berada di 

layer tempat geometri itu dibuat, yang, sekali lagi, seharusnya Layer 0. Memindahkan geometri 

secara fisik ke layer lain tidak akan "mengubahnya" ke layer itu. Untuk memindahkan geometri 

yang, sekali lagi, seharusnya hanya berupa grup atau komponen ke layer yang berbeda, pilih 

dan klik kanan untuk memunculkan kotak Entity Info (Gambar 6.12). 

 

 
Gambar 6.11 Di Window>Layers Buat Layer Baru Dengan Mengklik Tanda Plus. Tiga Layer 

Baru Untuk Rumah Ditampilkan Di Kotak Dialog Di Paling Kanan 
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Gulir kolom Layers dan pilih satu. Tindakan itu akan memindahkan grup/komponen ke 

layer itu. Tutup, lalu verifikasi perubahan lapisan dengan memilih kembali grup/komponen dan 

melihat kotak Info Entitasnya lagi. 

 

 
Gambar 6.12 Pindahkan Grup Atau Komponen Ke Lapisan Lain Melalui Kotak Info 

Entitasnya 

 

Untuk sedikit memperkeruh keadaan, grup/komponen dipindahkan ke lapisan lain, tetapi 

geometri longgar di dalamnya tetap berada di Lapisan 0. Anda tinggal memindahkan 

"cangkang". Namun, ini tidak masalah. Biarkan geometri longgar di Lapisan 0, karena lapisan 

hanya untuk visibilitas, dan memindahkan cangkang akan mencapainya. Namun, jika Anda 

perlu memindahkan beberapa bagian interior (ada kalanya ini tepat, sebagian besar terkait 

dengan aplikasi rendering pihak ketiga), buka kotak pengeditan, pilih bagian tersebut (Gambar 

6.13), klik kanan untuk mengakses Info Entitas, dan gulir ke lapisan yang sesuai. 

Ketahuilah bahwa ketika grup/komponen berada di satu lapisan dan geometrinya 

(dengan benar) berada di Lapisan 0, meledakkannya akan memindahkan geometri ke lapisan 

yang sama dengan grup/komponen! Namun, semuanya akan dipilih, jadi segera pindahkan 

kembali ke Lapisan 0. Tempatkan grup lain di rumah pada lapisan yang sesuai. Gambar 6.14 

dan 6.15 menunjukkan dinding interior dan denah lantai yang dikelompokkan yang dipilih 

untuk dipindahkan ke lapisan masing-masing. Jpg diberi lapisannya sendiri sehingga dapat 

dinonaktifkan alih-alih dihapus, jika diperlukan nanti. Saat lapisan dinonaktifkan, SketchUp 

tidak menghitungnya dalam fungsi zoom, pan, dan orbit, yang membuatnya berjalan lebih 

cepat. Menyembunyikan entitas saja tidak  

Meledakkan grup akan memindahkan geometri ke lapisan tersebut. Buka kotak penyuntingan 

dan pindahkan kembali ke 0. 
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Gambar 6.14 Pindahkan Dinding Interior Yang Dikelompokkan Ke Lapisannya Sendiri 

 
Gambar 6.15 Pindahkan Denah Lantai Jpg Ke Lapisannya Sendiri 

 

Pastikan Lapisan 0 dicentang sebelum Anda melanjutkan pemodelan. Jika Anda tidak sengaja 

menggambar di lapisan lain, pilih apa yang Anda gambar dan pindahkan ke Lapisan 0 melalui 

kotak Info Entitasnya. Hapus lapisan dengan menyorotnya di kotak dialog Lapisan dan mengklik 

simbol minus. Jika lapisan tersebut berisi geometri, SketchUp akan menanyakan apakah Anda 

ingin menghapus atau memindahkannya ke lapisan lain. Klik opsi yang diinginkan dan ok. 

Model Lantai Kedua 

Model lantai kedua dengan menelusuri perimeter lantai pertama. Pindahkan dari 

rumah dan kelompokkan (Gambar 6.16). 
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Gambar 6.16 Buat Permukaan, Pindahkan Dari Model, Dan Kelompokkan. Itu Akan 

Menjadi Lantai Kedua 

 

Sekarang kita memerlukan gambar denah lantai kedua untuk memodelkan dinding. Dan di 

sinilah kita menemui dinding dengan Make. Mengimpor jpg bukanlah solusi yang baik karena 

kita tidak dapat mencocokkan ukurannya dengan lantai pertama secara tepat; tidak ada titik 

akhir untuk diklik. Kita perlu mengimpor file AutoCAD, fitur Pro yang dibahas dalam Bab 5. 

Impor file AufoCAD. File akan masuk di titik asal. Hamparkan pada permukaan lantai kedua 

(Gambar 6.17). Kita dapat melihat bahwa permukaan lebih besar dari denah. 

 

 
Gambar 6.17 Denah Autocad Yang Diimpor Ditumpangkan Pada Permukaan Lantai Kedua 
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Gambar 6.18 Sesuaikan Denah Autocad Dengan Bidang Di Bawahnya Dengan Pegangan 

Tengah Alat Skala 

 

 
Gambar 6.19 Hapus Tangga 

 

Skalakan file AufoCAD untuk membuat denah lantai. Sorot file AutoCAD, klik alat Skala, dan 

sesuaikan pegangan tengah (Gambar 6.18). Denah AutoCAD mungkin perlu diledakkan agar 

dapat diedit. Sebagian darinya mungkin perlu diledakkan lagi. Anda akan mengetahuinya saat 

mulai mengeditnya. Hapus bidang-bidang tersebut, karena bidang-bidang tersebut akan 

dimodelkan pada lantai pertama (Gambar 6.19). Ada beberapa pendekatan untuk 

memodelkan lantai dua. Berikut ini beberapa tekniknya: 

➢ Denah CAD menggambarkan dinding sebagai garis ganda. Anda dapat menggunakan 

denah sebagaimana adanya dan memodelkan dinding dengan bidang ganda, atau Anda 

dapat menghapus satu set garis, dan membiarkan garis lainnya untuk memodelkan 

dinding dengan bidang tunggal (Gambar 6.20). Yang terakhir adalah yang akan kita 

lakukan. 
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Gambar 6.20 Dua Gaya Denah Lantai Untuk Dimodelkan 

 

➢ Rekonstruksi bidang lantai yang rusak dengan menelusuri perimeter (Gambar 6.21). 

Jika bidang tidak terisi, tinjau pembahasan di Bab 4 untuk kemungkinan penyebabnya. 

 
Gambar 6.21 Buat Garis Keliling Untuk Merekonstruksi Permukaan Lantai Yang Rusak 

 

➢ Lacak bukaan tangga untuk membuat bidang terpisah dari lantai lainnya. Kemudian klik 

kanan dan hapus (Gambar 6.22). 

 
Gambar 6.22 Buat Garis Bukaan Tangga Untuk Membuat Permukaan Yang Terpisah, Lalu 

Hapus  
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Gunakan inferensi untuk mencocokkan panjang dinding atas dengan panjang dinding bawah. 

➢ Tandai bagian tengah rangka dengan garis panduan. Kelompokkan lantai, lalu pegang 

di sudut dan klik pada tempatnya (Gambar 6.23). 

 
Gambar 6.23 Klik Lantai Kedua Pada Tempatnya Di Dalam Rangka 

 

➢ Buat model dinding menggunakan rangka sebagai panduan ketinggian (Gambar 6.24). 

 
Gambar 6.24 Modelkan Dinding Menggunakan Bagian Atas Cangkang Sebagai Panduan 

 

➢ Buat model dinding di luar rangka, jika Anda merasa lebih mudah. Gunakan garis 

panduan untuk referensi ketinggian (Gambar 6.25). Jika Anda tidak mendapatkan 

ketinggian dinding yang tepat, sesuaikan setelah memindahkan lantai ke dalam rangka. 

Misalnya, jika dinding menjorok di atas rangka, cukup buat garis horizontal dengan 

ketinggian yang benar di sepanjang permukaan dinding dan hapus semua yang ada di 

atas garis tersebut. 
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Gambar 6.25 Membuat Model Lantai Dua Di Luar Cangkang Merupakan Alternatif 

 

Setelah lantai dua selesai, kelompokkan semua dinding dan letakkan di lapisannya sendiri. 

 

6.3 KIAT UNTUK MEMBUAT MODEL YANG EFISIEN 

Anda mungkin telah menemukan bahwa membuat model interior tidaklah mudah. 

Sebagian besar dinding mungkin memerlukan beberapa kali percobaan hanya untuk 

membuatnya koplanar. Berikut ini beberapa kiat umum untuk membuat model yang efisien: 

➢ Cocokkan inferensi untuk mendapatkan panjang garis, perhatikan petunjuk alat 

inferensi saat menghubungkan garis, dan gambarlah di sepanjang sumbu. Tekan terus 

tombol Shift untuk mengunci alat Pensil dan Pindahkan di sepanjang sumbu. 

➢ Jika geometri berada di lokasi yang sulit untuk dimodifikasi, potong dan tempel di 

tempat lain di layar, kerjakan di sana, lalu pindahkan kembali. 

➢ Buat salinan hasil pekerjaan, dan coba berbagai teknik di atasnya. Misalnya, jika 

menggambar beberapa garis atau dinding paralel bermasalah, pilih satu yang sudah 

digambar dan salin ke lokasi lain. Itu lebih cepat daripada menggambar masing-masing 

secara terpisah, dan jika terjadi kesalahan, membatalkan adalah pilihan yang tepat. 

➢ Grup dan komponen yang bertingkat memerlukan pembukaan beberapa kotak 

penyuntingan untuk mencapai geometri yang perlu diedit. Saat Anda mengedit grup 

atau komponen, jika bagian geometri yang ingin Anda pilih berwarna abu-abu, berarti 

geometri tersebut tidak ada dalam grup tersebut. Jika saat ini berada di tempat yang 

sama di luar grup, pindahkan ke tempat yang sama di dalam grup dengan mengeklik 

File>Edit>Potong, membuka kotak penyuntingan grup, dan mengeklik 

File>Edit>Tempel di Tempat. Jika tidak, tutup kotak penyuntingan, hapus bagian 

tersebut, dan gambar ulang di dalam grup. 
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➢ Mudah untuk secara tidak sengaja meletakkan geometri kelompok pada beberapa 

lapisan, atau mengelompokkan dinding dan membiarkan tepinya terbuka. Saat 

mengelompokkan, perhatikan apa yang ada di lapisan tersembunyi, dan klik dua kali 

permukaan untuk memilihnya beserta tepinya. Orbit sebelum mengelompokkan untuk 

memastikan bahwa semua yang ingin Anda kelompokkan dipilih. 

➢ Buat lapisan terpisah untuk kelompok, komponen, dan berbagai jenis komponen. 

➢ Beri nama semua lapisan dengan mudah dikenali. 

➢ Ubah gaya permukaan menjadi garis tersembunyi atau rangka kawat untuk 

menemukan garis tersembunyi atau masalah lain yang menyebabkan masalah. 

Jaga model Anda tetap bersih dan teratur agar lebih mudah dikerjakan, baik untuk Anda 

maupun orang lain dalam proyek tersebut. Desainer komersial sering kali mengirimkan model 

SketchUp mereka ke perender profesional, yang mengimpornya ke program mereka sendiri. 

Jika berkasnya tidak rapi dan membengkak, mereka harus mengedit atau membangun ulang 

bagian-bagiannya. Jika terlalu besar, mereka bahkan mungkin tidak dapat mengimpornya. 

Model Tangga 

Denah menunjukkan tangga lurus dengan 10 anak tangga dan 9 anak tangga. Total anak 

tangga (ketinggian) lantai pertama adalah 10′-0″, dan total anak tangga (panjangnya) adalah 

9′-0″. Kita akan membuat anak tangga setiap anak tangga setinggi 12″ dan setiap anak tangga 

sedalam 12″. Tidak sepenuhnya sesuai standar arsitektur (ketinggian anak tangga yang umum 

adalah 7″, dan kedalaman anak tangga 10″), tetapi lebih mudah untuk didemonstrasikan. 

Matikan lapisan yang mengaburkan area tangga dengan menghapus centang pada kotak 

visibilitasnya (Gambar 6.26). Gambar garis konstruksi vertikal di tempat tangga dimulai. Anak 

tangga akan ditandai pada garis ini dengan membaginya menjadi 10 bagian menggunakan 

fungsi Divide. 

 

 
Gambar 6.26 Sembunyikan Lapisan Yang Menutupi Area Tangga 

 

SketchUp secara otomatis membagi garis menjadi dua segmen saat garis kedua 

menyentuhnya. Garis tersebut dapat dibagi menjadi beberapa segmen yang sama dengan 

memilihnya, mengklik kanan, dan memilih Divide (Gambar 6.27). Titik-titik muncul di 

sepanjang garis. Seret kursor ke atas dan ke bawah garis untuk menambah atau mengurangi 
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jumlah pembagian. Tooltip akan muncul, yang menjelaskan panjang angka saat ini untuk setiap 

segmen garis. Klik untuk mengatur angka tersebut.  

Untuk melihat berapa banyak segmen yang dimiliki garis yang dibagi, pilih seluruh garis, 

klik kanan, dan pilih Enfify Info. Setiap segmen garis memiliki titik akhir. Jika Anda tidak dapat 

melihatnya, tingkatkan angka Endpoinfs di Window>Styles>Edit (Gambar 6.28). Selain itu, 

menyesuaikan tampilan titik akhir adalah sesuatu yang dapat Anda lakukan jika Anda tidak 

menyukai tampilan defaultnya. Beri angka 0 di kotak Endpoinfs untuk membuatnya tidak 

terlihat. Gambar empat titik akhir, simpulkan tinggi risernya dari penanda riser (Gambar 6.29). 

Salin garis dengan Move dan Ctrl ke bagian atas dinding (Gambar 6.30). 

 

 
Gambar 6.27 Pilih Garis Yang Akan Dibagi, Klik Kanan, Pilih Divide, Dan Gerakkan Kursor Ke 

Atas Dan Ke Bawah Hingga Tooltip Menunjukkan 10 Segmen 

 

 
Gambar 6.28 Sesuaikan Ukuran Titik Akhir Di Kotak Style, Dan Tampilannya Akan 

Diperbarui Secara Otomatis 

 

Gambar 6.2 Gambar dua anak tangga, simpulkan tinggi anak tangga dari penanda anak tangga. 
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Gambar 6.30 Salin Anak Tangga Dengan Move Dan Ctrl Ke Bagian Atas Dinding 

 

Lengkapi permukaan. Gambar tepi vertikal dan horizontal tangga untuk membentuk 

permukaan (Gambar 6.31). Dorong/tarik bidang datar ke lebar yang sejajar dengan denah 

(Gambar 6.32). Tekan dan lepaskan tombol Ctrl terlebih dahulu (cari tanda plus), agar dinding 

di belakang tangga tetap utuh. Jika tidak, gambar tersebut akan menonjol bersama tangga. 

 
Gambar 6.31 Gambar Tepi Vertikal Dan Horizontal Tangga Untuk Membentuk Permukaan 

 
Gambar 6.32 Dorong/Tarik Tangga Ke Lebar Yang Sejajar Dengan Denah 
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Hapus garis konstruksi. Seret Penghapus di atas garis konstruksi untuk menghapusnya 

dengan cepat (Gambar 6.33). Anda mungkin perlu mengorbit ke posisi tertentu terlebih dahulu 

untuk menghindari penghapusan geometri lainnya. Kelompokkan bidang datar, aktifkan 

semua lapisan, dan inilah hasilnya (Gambar 6.34). 

 
Gambar 6.33 Seret Penghapus Ke Bawah Garis Untuk Menghapusnya 

 
Gambar 6.34 Model Dua Lantai Dengan Semua Lapisan Terlihat 

 

Model ini memungkinkan studi warna dan tekstur yang diterapkan serta studi ruang, proporsi, 

dan skala. Dalam Bab 8, kita akan mempelajari alat kamera yang memungkinkan Anda berjalan 

di dalam model ini untuk melihat ruang-ruangnya dari ketinggian mata yang konsisten. 

 

 
Gambar 6.35 Buat Permukaan Atap, Dorong/Tarik Ke Atas, Lalu Imbangi 
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Mari kita selesaikan dengan atap mansard. Hapus centang pada tampilan X-ray di 

View>Face Style agar lebih mudah dilihat. Gambar permukaan atap. Jiplak perimeter atap 

dengan alat Pensil. Dorong/tarik sedikit ke atas, lalu imbangi 6′ (Gambar 6.35) Untuk membuat 

bentuk mansard, kita akan melakukan operasi yang disebut aufofold. 

Modelkan Atap Mansard dengan Autofold 

SketchUp hanya memungkinkan Anda memindahkan bidang secara horizontal atau 

vertikal, karena ini membuatnya tetap koplanar. Namun, Anda dapat mengabaikan batasan ini 

dengan menahan tombol Alt (Command pada Mac) saat menggunakan alat Pindahkan. Bidang 

tersebut kemudian akan bergerak bebas ke segala arah. Namun, untuk membuat permukaan 

nonplanar, SketchUp harus membuat tepi dan permukaan tambahan. Pembuatan tepi dan 

permukaan tambahan itu disebut autofolding. Aufofold atap. Aktifkan alat Pindah dan tekan 

Alt. Kemudian angkat atap lurus ke atas sepanjang sumbu biru. Perimeter atap akan terlipat, 

atau miring ke dalam (Gambar 6.36). 

 
Gambar 6.36 Lipat Atap Secara Otomatis Dengan Alat Pindah Dan Tombol Alt (Command 

Pada Mac) 

 

Model Ruang Tamu 

Kita akan membuat model ruang tamu dengan menambahkan wet bar dan crown 

molding. Kita juga akan mengimpor tangga yang lebih bagus dan mengeditnya agar sesuai. 

Bidang Pandang 

Bidang pandang (FOV) adalah seberapa banyak model yang dapat Anda lihat pada satu 

waktu; dalam menggambar perspektif, ini disebut cone of vision. Semakin lebar bidang 

pandang, semakin banyak model yang dapat Anda lihat. Anda mungkin merasa lebih mudah 

bekerja dengan tampilan ruang yang lebih luas daripada default Make sebesar 35° dan default 

Pro sebesar 30°. Keduanya cukup sempit, karena mata manusia melihat dunia melalui cone of 

vision 60°. Buka Kamera>Bidang Pandang.  

FOV default akan muncul di kotak pengukuran. Ketik 60. Ini menghasilkan tampilan 

ruang yang lebih luas, dengan sedikit distorsi (Gambar 6.37). FOV dapat diatur hingga 120°, 

tetapi jika terlalu lebar, clipping (penghilangan permukaan) dapat terjadi. FOV juga dapat 

diubah dengan menekan Shift saat memperbesar atau memperkecil tampilan. FOV dapat 

diatur dalam inci atau milimeter serta derajat; ketik angka dan sertakan tanda inci (″) atau mm. 
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Tampilan 60° setara dengan 2,2″ atau 57 mm. Kembali ke derajat dengan mengetik angka dan 

derajat setelahnya (tanpa spasi). 

 

 
Gambar 6.37 Ubah Bidang Pandang Menjadi 60° Untuk Tampilan Ruang Yang Lebih Luas 

 

Modelkan Lemari Bar Basah 

Denah menunjukkan lemari di dinding belakang. Letakkan garis panduan di sepanjang 

tepi lemari (Gambar 6.38).Pilih pendekatan untuk memodelkan lemari. Apakah Anda perlu 

menunjukkan merek tertentu, atau merek generik yang menyerupainya sudah cukup? 

Haruskah Anda memodelkannya sendiri, atau mengimpornya? Jika Anda memerlukan merek 

tertentu, cari Gudang, situs web produsen, atau sweets.com (basis data daring literatur produk 

bangunan dan gambar CAD), untuk model yang dapat diunduh. Jika perkiraan tampilan merek 

sudah cukup, unduh lemari generik dari Gudang dan edit sesuai kebutuhan. 

Temukan Koleksi Gudang 

Temukan katalog produk di Gudang dengan menggulir ke Koleksi di kolom pencarian di 

bagian atas halaman dan mengetik kata kunci, seperti perabot, pelapis, peralatan, 

perlengkapan, kabin, atau lemari (Gambar 6. 39a). Anda juga dapat memasukkan kata kunci 

generik, nama merek, lini dan model produk, bahkan kode SKU. Hasil akan mencakup model 

yang dibuat perusahaan dan pengguna. 

 

 
Gambar 6.38 Letakkan Garis Panduan Di Sepanjang Tepi Lemari 
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Gambar 6.39a Di Situs Warehouse, Gulir Ke Collections Di Bagian Atas Halaman Untuk 

Menemukan Katalog Produk 

 

Simpan sebagai Koleksi Lokal: Unduh Beberapa Model Sekaligus 

Di Bab 5, kami mengunduh model satu per satu dari Warehouse dan menyimpannya 

dalam koleksi lokal (folder di komputer tempat komponen disimpan). Anda juga dapat 

mengunduh setiap model yang dikembalikan dari pencarian Warehouse secara bersamaan, 

alih-alih satu per satu, dan menyimpannya dalam koleksi masing-masing (Gambar 6.39b). Buka 

browser Components yang dibahas di Bab 5 dan ketik pencarian di kolom teks. Saya mencari 

tangga. Klik panah Details dan pilih Save as a local collection. Browser akan muncul; pilih lokasi 

untuk meletakkan folder baru, lalu beri nama. Saya membuat folder bernama Warehouse 

Components di desktop. Model yang ditampilkan di browser akan segera diunduh ke folder 

tersebut. Hapus model yang tidak diinginkan dengan mengklik kanan dan memilih Delete. 

Kemudian kembali ke panah Detail dan pilih Tambahkan favorit untuk koleksi ini agar muncul 

di submenu Favorit. 
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Gambar 6.39b Unduh Beberapa Model Sekaligus Ke Dalam Koleksi Lokal  

 

Modelkan Kabinet 

Menggunakan komponen yang sudah jadi menghemat waktu hanya jika pengeditan 

ekstensif tidak diperlukan. Denah lantai kami memperlihatkan kabinet yang panjangnya tidak 

sama persis dengan model Gudang mana pun. Kami dapat mengedit, tetapi membangun 

kabinet generik dari awal tidak akan memakan waktu lebih lama. Perhatikan. Gambar profil 

kabinet (Gambar 6.40) menggunakan literatur produk sebagai panduan; sering kali ada 

penampang yang dapat Anda lacak. Atau, hancurkan komponen kabinet Gudang dan hapus 

semuanya kecuali profilnya. 

 
Gambar 6.40 Gambar Profil Lemari 

 

➢ Dimensi kabinet yang umum: Kabinet dasar (bawah) lebarnya 24″ dan tingginya 34½″. 

Meja dapur menambah tingginya 1½″, dan memiliki tonjolan 1″. Tendangan kaki 

sedalam 3″ × tinggi 4″. Ada jarak 18″ antara meja dapur dan bagian bawah lemari 

dinding (atas). Lemari dinding berukuran dalam 12″–18″ dan tinggi 12″–36″. 
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Buat model lemari dengan mengorbit dan mendorong/menarik profil ke garis panduan 

(Gambar 6.41). Atau ketik panjang numeriknya. Voila lemari instan dengan toe kick dan meja 

dapur. 

 

 
Gambar 6.41 Dorong/Tarik Profil Sepanjang Lemari 

 

Tambahkan pintu (Gambar 6.42). Bagi lemari dinding menjadi lima bagian, buat garis di titik 

akhir, dan salin garis tersebut ke lemari dasar. 

 

 
Gambar 6.42 Menambahkan Pintu pada bidang lemari  

 

Gambar 6.42 Tambahkan pintu dengan membagi panjangnya, buat garis di titik akhir, 

dan salin garis tersebut ke lemari dasar. Unduh wastafel. Kembali ke Gudang. Bar Sink oleh 

Grill-rite tampak bagus. Ia mengimpor secara terbalik, jadi putarlah (Gambar 6.43). 
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Gambar 6.43 Putar Wastafel Untuk Memposisikannya Di Dalam Kabinet 

 

Jadikan wastafel yang sudah dirombak menjadi komponen baru (Gambar 6.44). Explode, pilih, 

klik kanan, pilih Make Componenf, dan beri nama Bar Sink 2. Thumbnailnya akan muncul di In 

Model di samping yang diunduh; klik ikon rumah di browser Components untuk memverifikasi 

(Gambar 6.45). Kebetulan, Anda dapat melihat model dengan cara yang berbeda dengan 

mengklik ikon Lisf di sebelah kiri rumah. Salin kedua wastafel ke koleksi lokal yang dibuat di 

Bab 5, jika Anda ingin keduanya tersedia untuk semua file SketchUp. Terakhir, salin Bar Sink 2 

sekali lagi dan buat menjadi unik (klik kanan, pilih Make unique) sehingga Anda dapat 

membuat perubahan lebih lanjut tanpa memengaruhi contoh definisi. Gunakan yang itu untuk 

selanjutnya. 

 

 
Gambar 6.44 Putar Wastafel Yang Diunduh Dan Jadikan Komponen Baru 
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Gambar 6.45 Lihat Kedua Wastafel Dalam Model (Klik Ikon Daftar Untuk Tampilan Yang 

Berbeda) 

 

Jatuhkan wastafel (Gambar 6.46). Pindahkan salinan unik Bar Sink 2 ke dalam kabinet, 

perhatikan inferensi pada sisi. Meledak. Mangkuk sekarang terlihat. Dalam kasus ini, 

mengekspos mangkuk adalah masalah sederhana dengan meledakkan wastafel. Tidak selalu 

semudah itu. Konstruksi komponen mungkin memerlukan beberapa ledakan. Akhirnya, 

komponen tersebut akan meledak ke sisi di atas wastafel, yang, saat dihapus, mengekspos 

mangkuk (Gambar 6.47). Sekali lagi tergantung pada konstruksi yang tepat Anda mungkin juga 

harus menerapkan alat yang disebut Infersecf Faces (dibahas nanti dalam bab ini) setelah 

wastafel dimasukkan ke dalam kabinet, tetapi sebelum meledak. Apa yang sebenarnya 

dibutuhkan ditentukan oleh coba-coba. 

 

 
Gambar 6.46 Pindahkan Wastafel Ke Dalam Kabinet Dan Ledakkan Agar Mangkuknya 

Terlihat 
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Gambar 6.47 Hapus Permukaan Di Atas 

 

Bar Sink 2 yang diledakkan untuk memperlihatkan mangkuk di bawahnya. Mari kita buat pintu 

kabinet sedikit lebih sederhana. 

 

 
Gambar 6.48 Buat Panel Miring Dengan Alat Offset Dan Pelipatan Otomatis 

 

Tambahkan panel yang ditinggikan (Gambar 6.48). Geser tepi pintu dua kali: sekali untuk 
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bagian yang terlihat (ruang antara rangka kabinet dan pintu), dan sekali untuk panel. Lipat 

otomatis persegi panjang bagian dalam dengan menariknya keluar, menggunakan Move plus 

Alt. Kemudian buat panel menjadi komponen. Gunakan komponen untuk beberapa salinan 

karena komponen tersebut membutuhkan lebih sedikit ruang daripada grup. Dan jika 

diperlukan perubahan, mengubah satu komponen akan mengubah semuanya. Salin panel 

komponen untuk pintu lainnya (Gambar 6.49), dan bilah basah selesai. 

 

 
Gambar 6.49 Salin Panel Komponen Ke Bagian Pintu Lainnya 

 

6.4 MODEL CROWN MOLDING DENGAN FOLLOW ME TOOL 

Crown molding, yaitu lis di bagian atas dinding, dapat dibuat dengan mudah 

menggunakan alat yang disebut Follow Me (Gambar 6–50). Alat ini mengekstruksi 

(meregangkan) permukaan di sepanjang jalur tegak lurus. Gambarlah permukaan di salah satu 

ujung dan regangkan ke ujung lainnya. 

 

 
Gambar 6.50 Alat Follow Me 

 

Follow Me tidak akan meregang di sepanjang geometri yang dikelompokkan. Namun, alat ini 

berbahaya untuk digunakan di dalam suatu kelompok karena dapat memengaruhi geometri di 

sekitarnya secara negatif. Solusinya adalah dengan membuka kelompok tersebut: Gunakan 

Edit>Salin pada geometri yang dipilih sebagai jalur, tutup kotak penyuntingan, lalu Edit>Tempel 

di Tempatkan geometri tersebut di tempat yang sama di luar kelompok. Kemudian terapkan 

Follow Me pada salinan tersebut. Gambar profil cetakan dengan Pensil dan Lengkung. Jika 

profilnya rumit, jiplak berkas yang diimpor. Ubah skala ke ukuran setelah selesai (umumnya 

tinggi 4 inci), dan pindahkan profil ke dinding. Jangan kelompokkan. Ada dua cara untuk 

menggunakan Follow Me: 
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1. Seret profil secara manual (Gambar 6.51). Arahkan ke sisi belakang profil, klik Follow 

Me di atasnya, tekan kursor ke bawah dan seret profil di sepanjang dinding. Klik pada 

tempatnya di dekat tangga. 

2. Klik pada pafh (Gambar 6.52). Putar sepanjang sumbu merah dan salin profil di 

sepanjang dinding lainnya. Pilih tepi atas dinding. Klik Follow Me pada profil. Profil akan 

dipilih, dan tepi dinding akan tampak tidak dipilih, tetapi sebenarnya tidak. Klik profil. 

Profil akan menonjol ke bawah jalur. 

 

 
Gambar 6.51 Buat Crown Molding Dengan Menyeret Profil Dengan Follow Me Di Sepanjang 

Dinding 

 

 
Gambar 6.52 Buat Crown Molding Dengan Memilih Jalur Lalu Mengeklik Follow Me Pada 

Profil Molding 

 

Cara kedua biasanya yang termudah, terutama jika jalurnya tidak lurus. Ini juga 

menghasilkan hasil yang berkesinambungan, sedangkan berhenti di sepanjang jalur sambil 

menyeret secara manual menciptakan tepian di setiap pemberhentian. Tentu saja, itu mungkin 
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yang Anda inginkan (untuk memperlihatkan cetakan dalam beberapa bagian). Follow Me 

mengekstruksi permukaan di belakangnya. Melihat ke balik dinding, kita melihat bahwa 

permukaan tersebut kini berlubang (Gambar 6.53). Untuk menghindarinya, tekan dan 

lepaskan tombol Ctrl (cari tanda +) tepat sebelum mengekstruksi. Itu akan membiarkan 

permukaan asli tetap di tempatnya. 

 

6.5 MENGHALUSKAN/MELEMBUTKAN KURVA 

Jika cetakan kedua memiliki sekumpulan garis yang tidak dapat dijelaskan yang tidak 

dimiliki cetakan pertama, Anda mungkin menyalin profilnya setelah profil tersebut diekstrusi. 

Inilah yang terjadi. Lingkaran dan busur terbuat dari sekumpulan garis pendek, dan SketchUp 

secara otomatis menghaluskannya untuk tampilan yang lebih baik. Namun, setelah 

diregangkan dengan Follow Me atau diledakkan, penghalusan itu hilang, dan tampilannya 

kembali seperti semula: sekumpulan garis.  

Hal ini sering terjadi saat memodelkan item melengkung seperti kolom, pegangan 

tangan, kap pada lemari tinggi, atau kepala tempat tidur.Untuk memperbaikinya, pilih area 

melengkung, klik kanan, dan pilih Soffen/Smoofh Edges. Penghalusan default kembali, dan 

bahkan menawarkan kotak penyesuaian pengaturan (Gambar 6.54) Penghalusan juga 

merupakan cara untuk membulatkan tepi tajam bantal sofa. Lakukan penghalusan kecil dan 

terperinci dengan Eraser plus tombol Ctrl. 

 

 
Gambar 6.53 Follow Me Mengekstruksi Permukaan Di Belakangnya. Klik Ctrl Tepat 

Sebelum Mengekstruksi Agar Permukaan Tetap Utuh 

 

 
Gambar 6.54 Lengkung Sebenarnya Adalah Sekumpulan Garis Pendek Dan Kehilangan 

kehalusannya saat diregangkan atau diledakkan. Pulihkan dengan memilih, mengklik 

kanan, dan memilih Soften/Smooth Edges 
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Smoothing memiliki kegunaan lain. Beberapa garis tidak dapat dihapus, seperti garis yang 

menghubungkan busur ke garis lurus (Gambar 6.55). Menghapusnya akan menghapus 

permukaan. Smoothing garis untuk membuatnya tidak terlihat. Ini berbeda dengan 

menyembunyikannya, karena smoothing memungkinkan permukaan yang berdekatan untuk 

dipilih menjadi satu. Jika garis disembunyikan, bagian lurus dan lengkung akan dipilih secara 

terpisah. Smoothing bekerja paling baik pada permukaan yang sejajar. Pada permukaan tegak 

lurus, hasilnya mungkin tidak rata. 

Alat Intersect Faces 

Lihat ujung lain dari molding (Gambar 6.54). Alat ini menyentuh tangga tetapi tidak 

membuat tepi. Geometri yang berdekatan tidak selalu berpotongan. Dalam kasus seperti itu, 

gunakan alat Intersect Faces untuk memaksa perpotongan. Pilih tangga atau cetakan dan klik 

kanan atau buka Edit>Intersect Faces, dan pilih Wifh Model. Sebuah tepi akan muncul (Gambar 

6.56). Grup dan komponen dapat disilang dengan alat ini, tetapi kotak penyuntingannya harus 

terbuka. Tepi yang dihasilkan akan menjadi bagian dari grup atau komponen tersebut. 

 

 
Gambar 6.55 Ratakan Garis Yang Tidak Dapat Dihapus Untuk Membuatnya Tidak Terlihat 

Dan Memungkinkan Pemilihan Permukaan Yang Berdekatan Secara Bersamaan. Pada 

Grafik Kedua, Garis Telah Dihaluskan; Pada Grafik Ketiga, Garis Telah Disembunyikan 

 

 
Gambar 6.56 Klik Kanan Dan Pilih Intersect Faces Untuk Memaksa Tepi Antara Cetakan Dan 

Tangga 

 

Modelkan Pelindung Tangga 

Mari kita pasang pelindung pada tangga dan manfaatkan inferensi paralel dalam 
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prosesnya. 

 

 
Gambar 6.57 Gunakan Inferensi Garis Paralel Untuk Menggambar Rel Bawah 

 

Gambar dua bidang dan rel atas pada grafik pertama Gambar 6.57 Tambahkan rel bawah 

dengan mengeklik titik akhir pertamanya, lalu sentuhkan Pensil ke rel atas. Ini memberi tahu 

mesin inferensi bahwa Anda ingin garis kedua sejajar dengan yang pertama. Perlahan gerakkan 

Pensil kembali ke bawah. Garis berubah menjadi magenta saat sejajar dengan rel atas. 

Lanjutkan menggambar, dan klik titik akhir kedua. Tambahkan lebar bidang (Gambar 6.58). 

Anda perlu memperpanjang rel sedikit secara horizontal di bagian atas dalam prosesnya, 

seperti pada grafik pertama. Pelindung sekarang menjadi bidang. Tambahkan ketebalan 

bidang dengan Push/Pull (Gambar 6.59). 
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Gambar 6.58 Tambahkan Lebar Ke Tiang Untuk Mengubah Pelindung Menjadi Permukaan 

 

 
Gambar 6.59 Tambahkan Ketebalan Ke Permukaan Dengan Push/Pull 

 

Edit Tangga yang Diunduh 

Sebelumnya di bab ini, kita mengunduh beberapa tangga ke koleksi lokal. Kita akan 

mengedit salah satunya sekarang (Gambar 6.60) dan mengganti tangga balok kita dengannya. 

 

 
Gambar 6.60 Tangga Yang Diunduh Dari Gudang 
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Sebaiknya unduh komponen ke dalam berkasnya sendiri dan edit di sana sebelum 

mengimpornya ke berkas aktif, karena semua yang ada di dalamnya lapisan, berkas raster, 

komponen, dan lainnya  juga akan diimpor. Mengeditnya di berkas terpisah akan menghindari 

kemungkinan mengacaukan berkas aktif. Hapus dan bersihkan semua yang tidak diperlukan. 

➢ Kiat: Sebelum membersihkan, Anda dapat menelusuri komponen Dalam Model untuk 

melihat komponen yang tidak digunakan yang ditinggalkan oleh pemodel. Beberapa 

mungkin berguna, tergantung pada tujuan pengeditan Anda atau untuk proyek lain. 

Hapus semua kecuali tangga dan pegangan tangan (Gambar 6.61) Buka kotak penyuntingannya 

untuk melakukannya. 

 

 
 

Gambar 6.61 Model Yang Diunduh Di Sebelah Kiri, Dan Setelah Dihapus Di Sebelah Kanan 

 

Cerminkan bidang (Gambar 6.62) Ini dapat dilakukan di luar kotak penyuntingan. Pilih 

dan kemudian aktifkan alat Skala. Ambil pegangan merah yang ditunjukkan dan dorong ke kiri 

hingga berada di sisi lainnya. Berhenti saat angka dalam kotak pengukuran menunjukkan -1,1; 

itu berarti tangga sekarang dicerminkan. Atau, dorong pegangan sedikit, lepaskan tetikus dan 

ketik -1,1. Tangga akan menyesuaikan. 

Teknik ini sangat berguna saat Anda perlu membuat salinan objek secara simetris, 

seperti menciptakan sisi yang berlawanan dari suatu objek atau menyalin elemen desain ke 

arah yang berlawanan. Menggunakan pengaturan skala seperti ini juga dapat mempercepat 

proses desain, terutama saat bekerja dengan objek yang memerlukan simetri atau refleksi. 
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Gambar 6.62 Cerminkan Tangga Dengan Alat Skala Dengan Mendorong Tangga Melalui 

Dirinya Sendiri Dan Mengetik -1,1 

 

Skala bidang secara horizontal (Gambar 6.63). Ini juga dapat dilakukan di luar kotak 

penyuntingan. Gambar garis sepanjang tangga karena diperlukan dua titik akhir yang sejajar.  

 
Gambar 6.63 Untuk Menskalakan Tangga, Klik Pada Titik Akhir Garis Yang Panjangnya 

Adalah Panjang Tangga. Ketik Panjang Yang Baru Dan Kemudian Klik “Yes.” 

 

Klik pada titik akhir. Tooltip menunjukkan panjang sebagai 18′-6″. Panjang tersebut 

harus 10′-0″, agar sesuai dengan tangga yang ada. Ketik 10′, dan klik “yes” ketika ditanya 
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apakah Anda ingin mengubah ukuran model. Tangga sekarang memiliki panjang 10′-0″. Salin 

dan tempel info bidang model ruang tamu. Pilih dan klik Edit>Copy. Aktifkan model ruang tamu 

dengan mengklik Select, kemudian klik Edit>Paste. Skalakan bidang vertikal (Gambar 6.64). 

 
Gambar 6.64 Ubah Skala Tangga Secara Vertikal Agar Sesuai Dengan Tinggi Tangga Yang 

Ada 

 

Sejajarkan tangga dengan tangga yang ada dan skalakan tangga secara vertikal hingga sesuai 

dengan tinggi tangga lainnya. Hapus pelindung belakang (buka kotak penyuntingan), dan 

pastikan tangga sejajar dengan bagian atas dinding (Gambar 6.65). 

 
Gambar 6.65 Hapus Pelindung Belakang Dan Periksa Kesejajaran Tangga Dengan Bagian 

Atas Dinding 

 

Hapus rangka asli dan pindahkan rangka komponen ke atasnya. Di dalam kotak 

penyuntingan, tambahkan bagian ke pelindung untuk memperpanjangnya (Gambar 6.6). 

Hapus garis antara bagian baru dan yang lama. Perhatikan bahwa bagian baru secara otomatis 

mengadopsi properti warna yang lama. Lakukan operasi Infersecf Faces antara bagian baru dan 

bagian atas dinding. 
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Gambar 6.66 Perpanjang Pelindung Dengan Menambahkan Bagian Ke Dalamnya 

 

Ubah skala pegangan tangan di dalam kotak penyuntingannya (Gambar 6.67) Selesai. 

 
Gambar 6.67 Skala Pegangan Tangan 

 

Komponen yang Bermasalah 

Komponen tangga diedit dengan cukup mudah, tetapi tidak semua penyuntingan 

berjalan lancar. Siapa pun dapat mengunggah ke Gudang, dan tidak ada yang diperiksa. Oleh 

karena itu, modelnya memiliki kualitas yang tidak merata. Model terbaik biasanya dibuat oleh 

tim SketchUp dan perusahaan yang secara profesional memodelkan produk mereka. Jika 

model yang diunduh tidak berfungsi, jangan menghabiskan waktu berjam-jam untuk 

memperbaikinya. Abaikan saja dan cari yang lain. Jika ada bagian yang benar-benar Anda 

inginkan, potong dan tempel ke komponen lain. Beberapa komponen yang bermasalah 

berfungsi setelah penyuntingan kecil. Memotong dan menempel ke berkas baru dapat 

memperbaikinya, karena ini menghapus metadata yang basi. 
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Dua masalah umum dan perbaikannya adalah: 

➢ Anda telah mengimpor model tetapi tidak dapat melihatnya. Ini mungkin karena model 

tersebut jauh dari titik asal, yang menyebabkannya diimpor keluar dari tampilan 

kamera. Klik Zoom Extents untuk menemukannya, lalu pindahkan ke titik asal. Ingat 

dari Bab 5 bahwa cara cepat untuk melakukannya adalah dengan memilihnya dan 

mengetik [0,0,0] (sertakan tanda kurung siku). 

➢ Komponen jendela atau pintu tidak menempel ke dinding atau melubangi. Buka kotak 

Entity Info untuk melihat apakah kotak Glue to Vertical, Glue to Any, dan Cut dicentang. 

Apakah sumbunya sejajar dengan dinding dalam model Anda? Jika tidak, klik kanan dan 

pilih Change axis to adjust yang membawa kita ke alat Axis. 

 

6.6 RELOKASI SUMBU KOMPONEN DENGAN ALAT AXIS 

Sama seperti setiap model memiliki sumbu global, setiap komponen juga memilikinya, 

yang disebut sumbu komponen atau lokal. Sumbu lokal yang tidak sejajar dengan sumbu global 

akan menimbulkan masalah saat Anda mencoba mengecat, menskalakan, menempatkan, atau 

memberi dimensi, dan tidak akan ditampilkan dengan baik dengan tampilan standar di menu 

Tampilan. Sumbu lokal juga merupakan "pegangan" yang diambil saat komponen diimpor ke 

model lain. Biasanya berada di sudut kiri bawah, tetapi dapat diubah untuk memudahkan 

impor.  

Alat Sumbu (Gambar 6.68) memindahkan sumbu komponen atau mengubah 

perataannya. Pilih komponen (jangan buka kotak penyuntingannya) dan klik alat Sumbu di 

salah satu sudut belakang komponen. Itu akan menetapkan titik asal lokal yang baru. Sekarang, 

tetapkan sumbu itu sendiri. Pindahkan kursor di sepanjang sumbu merah (cari inferensi di 

sepanjang sumbu merah). Klik untuk menempatkan. Lakukan hal yang sama dengan sumbu 

hijau. Sumbu biru harus tetap menghadap ke atas. 

 

 
Gambar 6.68 Alat Sumbu 

 

Jika itu tidak berhasil, berikut metode lainnya. Gambar garis panduan sejajar dengan sumbu, 

dengan perpotongannya di titik asal lokal. Klik kanan pada komponen dan pilih Change axes. 

Klik titik asal pada perpotongan garis panduan. Seret sumbu merah di sepanjang garis panduan 

sejajar merah dan klik untuk mengatur. Seret sumbu hijau di sepanjang garis panduan sejajar 

hijau dan klik untuk mengatur.  

SketchUp secara otomatis menyelaraskan sumbu lokal dengan sumbu global pada 

komponen yang diimpor melalui browser Components. Jika tidak, Anda harus menyelaraskan 

sumbu yang tidak selaras dengan alat Axis. Ketahui bahwa penyesuaian ini juga akan 

memengaruhi sumbu komponen serupa yang sudah dimuat. Jika itu bukan tujuan Anda, buat 

komponen yang disesuaikan menjadi unik terlebih dahulu. 
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Hapus Warna 

Tangga asli dicat cokelat dan biru semitransparan. Mari kita hapus cat itu untuk 

memulai Bab 7. Buka peramban Material di Window>Materials. Jendela besar di kiri atas panel 

atas (Gambar 6.69) menunjukkan cat yang aktif; sekarang ini warna default SketchUp (muka 

depan putih/muka belakang biru).  

 
Gambar 6.69 Browser Materials Pada PC. Kotak Putih/Biru Besar Berarti Cat Default Aktif 

Klik jendela kecil yang serupa di seberangnya untuk mengaktifkan Ember Cat (Gambar 6.70), 

alat yang menutupi muka dengan warna dan tekstur. 

 
Gambar 6.70 Alat Ember Cat 

 

Di Mac, ikon cat default agak tersembunyi; klik Window>Materials, lalu pada batu bata, lalu 

gulir ke Colors In Model (Gambar 6.71).  

 
Gambar 6.71 Peramban Material Di Mac. Cat Default Telah Diseret Ke Kolom Warna Di 

Bagian Bawah Untuk Memudahkan Akses 
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Seret ikon itu ke bawah ke kotak sumur warna di bagian bawah. Itu membuatnya dapat 

diakses pada setiap model dan palet warna yang terbuka. Anda dapat mengecat komponen di 

luar kotak penyuntingannya, jika belum dicat. Namun tangga ini dicat, jadi klik kotak 

penyuntingannya untuk membukanya. Klik Ember Cat pada tangga komponen, pegangan 

tangan, dan pelindung untuk mengganti catnya dengan cat default (Gambar 6.72, dan gambar 

6.73). Karena tangga itu sendiri merupakan komponen yang bersarang, beberapa klik 

diperlukan untuk menjangkaunya. 

 

 

 
Gambar 6.72 Ganti Warna Tangga Dan Pegangan Tangan Komponen Dengan Warna Cat 

Default SketchUp 

 

 
Gambar 6.73 Ganti Warna Pelindung Dengan Warna Default Sketchup 

 

Orientasi Muka 

Perhatikan pada Gambar 6.73 bahwa panel pelindung yang tidak dicat memiliki dua 

corak. Seperti yang dibahas dalam Bab 4, setiap muka memiliki bagian depan putih (normal) 
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dan bagian belakang biru. Pelindung memperlihatkan tiga panel menghadap depan dan dua 

menghadap belakang. Mungkin muka tersebut tidak sengaja terbalik selama konstruksi, atau 

mungkin SketchUp membuatnya terbalik; itu sering terjadi.  Untuk memperbaikinya, pilih dua 

panel terakhir, klik kanan, dan pilih Reverse Faces (Gambar 6.74). 

Jika beberapa muka terbalik tersebar di sekitar model besar, pilih satu yang 

berorientasi dengan benar, klik kanan, dan pilih Orientasi Muka. Semua muka biasanya akan 

terbalik ke orientasi yang dipilih. Ini tidak selalu berhasil ketika tepi muka membatasi tiga atau 

lebih muka lainnya. Dalam kasus tersebut, tekan terus tombol Shift untuk memilih beberapa 

sisi, klik kanan, dan pilih Reverse Faces. Mengapa repot-repot memperbaiki orientasi? 

Merupakan praktik pemodelan yang baik untuk membiarkan sisi depan tetap terbuka karena 

dua alasan: 

1. Untuk mengekspor dengan benar. Beberapa format file, seperti dwg dan dxf, hanya 

mengenali satu sisi. Jika sisi depan tidak terbuka, hasil ekspor tidak akan terlihat seperti 

yang Anda inginkan. 

2. Untuk menggunakan perangkat lunak pihak ketiga untuk merender sisi yang benar. 

Beberapa, seperti plugin populer Podium atau program pencitraan digital Photoshop, 

hanya dapat merender sisi depan. 

Karena SketchUp akan membayangi sisi saat Anda mengorbit model, akan sulit untuk 

mengetahui sisi mana yang depan atau belakang. Buka View>Face Style>Monochrome 

(Gambar 6.75) Pengaturan ini menunjukkan model tanpa tekstur; tekstur tersebut masih ada, 

hanya saja tidak ditampilkan. Sisi putih dan biru akan terlihat jelas. 

 

 
Gambar 6.74 Membalikkan Wajah Dengan Mengklik Kanan Dan Memilih Reverse Faces. 
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Gambar 6.75 Ubah Gaya Wajah Menjadi Monokrom Untuk Melihat Orientasi Wajah 

 

 
Gambar 6.76 Ubah Warna Wajah Depan Dan Belakang Default Di Kotak Gaya 

 

Jika membedakan wajah menjadi sulit, Anda dapat mengubah warna default putih 

depan/biru belakang. Buka Window>Styles, klik pada tab Edit, lalu klik pada kotak kedua 

(Gambar 6.76). Lalu klik pada kotak Fronf color dan Back color untuk menampilkan roda warna. 

Menetapkan warna cerah pada bagian belakang wajah akan memudahkan untuk 

membedakannya dari bagian depan. Lihatlah ruang tamu yang telah dimodelkan (Gambar 

6.77) Anda dapat melanjutkan proyek ini dengan membuat dinding yang berseberangan 

terlihat dan menambahkan komponen jendela dan pintu. 
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Gambar 6.77 Ruang Tamu Yang Telah Dimodelkan 

 

Outliner 

Sebelumnya dalam bab ini, kita membahas lapisan sebagai sarana untuk menjaga 

model tetap teratur. Alat organisasi lainnya adalah Outliner. Ini adalah jendela yang 

memperlihatkan kelompok dan komponen dalam urutan hierarkis (Gambar 6.78).  

 

 
Gambar 6.78 Outliner Yang Diperluas Untuk Tangga Komponen. Klik Entri Outliner Untuk 

Memilihnya Dalam Model. Di Sini, Satu Anak Tangga Dipilih 

 

Buka Window>Outliner. Kotak dialog dengan daftar yang diciutkan akan muncul. Klik panah 

Details, pilih Expand All, dan seluruh hierarki kelompok dan komponen yang bersarang akan 

muncul. Empat kotak hitam di depan entri berarti komponen; satu kotak padat berarti 

kelompok. Mengklik salah satu komponen tersebut akan memilih komponen dalam model. 
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Melalui Outliner, Anda dapat memberi nama, mengganti nama, menyembunyikan, dan 

mengedit bagian-bagian model. Anda juga dapat mengatur ulang model dengan menyeret 

nama-nama tersebut ke lokasi bersarang yang berbeda. Mengedit dan menyembunyikan 

bagian-bagian model sering kali lebih mudah dilakukan melalui Outliner daripada pada model 

itu sendiri. Berikut caranya: 

1. Sorot nama bagian; bagian tersebut akan dipilih pada model. Klik dua kali pada nama 

bagian tersebut untuk membuka kotak pengeditan. 

2. Klik kanan pada nama bagian tersebut untuk menampilkan menu konteks (Gambar 

6.79). Menu ini identik dengan yang akan Anda dapatkan dengan mengklik model, 

dengan satu entri tambahan: fungsi Ubah Nama di bagian bawah. 

Mengetik nama di bidang Filter di bagian atas akan membuat setiap grup atau komponen 

dengan nama tersebut muncul (Gambar 6.80). Hapus nama tersebut untuk memulihkan daftar 

hierarki. 

 

 
Gambar 6.79 Klik Kanan Pada Nama Bagian Di Outliner Untuk Menampilkan Menu 

Konteks. Pilih Operasi Yang Diinginkan, Lalu Edit Model 

 

Komponen memiliki nama definisi dan nama turunan. Ingatlah bahwa saat Anda membuat 

komponen, Anda menamainya. Itulah nama definisi, dan Outliner meletakkannya dalam tanda 

kurung. Setiap instansnya dapat diberi nama secara terpisah melalui kotak Info Entitas atau 

Outliner. Di bagian bawah Gambar 6.81, lihat instans yang saya beri nama “Third Tread.”  

Komponen induknya adalah “Stair Tread.” Memberi nama instans berguna saat beberapa 

instans memiliki fungsi yang berbeda, atau saat beberapa di antaranya unik. 
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Gambar 6.80 Ketik Nama Di Kolom Filter Untuk Menemukan Semua Grup Dan Komponen 

Dengan Nama Tersebut 

 

 
Gambar 6.81 Nama Definisi Komponen Ditampilkan Dalam Tanda Kurung. Setiap Instans 

Dapat Diberi Nama Secara Terpisah 

 

 
Gambar 6.82 Proyek Di Dunia Nyata Memiliki Banyak Lapisan, Komponen, Dan Kelompok. 

Menjaga Semuanya Tetap Teratur Membantu Menjaga Alur Kerja Yang Efisien 

 

Saat Anda membuat model, pertimbangkan organisasinya saat Anda bekerja. Buat keputusan 

di awal proses. Bagian mana yang harus dipisahkan? Bagian mana yang harus disarangkan? 
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Bagian mana yang harus dipindahkan bersama? Bagian mana yang perlu sering disalin? Apa 

yang harus menjadi komponen, bukan kelompok? Pada akhirnya, ini akan membuat proses 

pemodelan lebih mudah dan lebih produktif, terutama saat model menjadi lebih rumit 

(Gambar 6.82). Jadi, apakah Anda siap untuk menerapkan warna dan tekstur material ke ruang 

tamu sekarang? Hal itu akan dibahas di Bab 7. 

 

6.7 KESIMPULAN 

Dalam bab ini, kami memodelkan rumah dua lantai lengkap dengan tangga dan bar 

basah. Kami mengimpor denah raster dan AutoCAD, mengedit denah AutoCAD, mengimpor 

komponen wastafel dan tangga dari Warehouse, dan mengeditnya. Kami menerapkan 

beberapa opsi menu Styles lagi, menggunakan alat Scale untuk mencerminkan komponen, 

membagi garis, dan mempelajari mengapa sisi depan harus menghadap ke luar. Kami 

membahas mengapa garis dapat muncul pada objek lengkung dan cara memperbaikinya 

dengan melembutkan. Kami juga membuat lapisan, memindahkan geometri ke lapisan 

tersebut, dan memeriksa Outliner.  

 

Latihan 

1. Impor berkas denah rumah (Latihan 6.1 dan 6.2). Skalakan ke dimensi yang diketahui 

(misalnya, lemari dengan kedalaman 24 inci), lalu jiplak dan modelkan seperti yang 

ditunjukkan dalam bab ini. 

2. Buka komponen tangga (Latihan 6.3), dan edit seperti yang ditunjukkan dalam bab ini 

(hapus elemen di sekitarnya, hapus warna, cerminkan, skalakan ke ukuran yang 

berbeda). 

3. Modelkan tangga dari foto. 

4. Gambar profil lemari dasar dan dinding, lalu modelkan. 

5. Impor berkas cetakan mahkota (Latihan 6.4), lalu jiplak dan modelkan menggunakan 

Follow Me. 
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BAB 7 

MELUKIS DENGAN WARNA, TEKSTUR, DAN PENCOCOKAN FOTO 
 

 

Bab ini membahas cara menerapkan dan mengedit cat warna serta tekstur. Alat yang 

digunakan termasuk Ember Cat, Pipet (Sampler), Pin Tetap, dan Pin Gratis. Konsep dan fungsi 

yang dibahas meliputi melukis, memberi tekstur, menyusun dan mengimpor petak, serta 

bekerja dengan koleksi material. Pengguna juga akan belajar menggunakan Peramban 

Material, Palet/Pemilih Warna, membuat dan menyesuaikan material, serta mengatur 

roda/penggeser warna.  Selain itu, akan dibahas cara memeriksa orientasi muka, menerapkan 

gaya muka, dan mengenali nomor RGB, serta mengimpor tekstur atau gambar. Topik lainnya 

mencakup membersihkan material yang tidak digunakan, membuat pola tanpa sambungan, 

dan mengimpor gambar raster untuk meluruskan atau memproyeksikan tekstur pada 

permukaan melengkung. Juga akan dibahas cara membuka program pencitraan digital dalam 

SketchUp, membuat model bingkai foto, serta menautkan koleksi tekstur lokal dan 

mencocokkan foto. Pada Bab 6, kita memodelkan sebuah rumah dan ruang tamu. Di sini, kita 

akan menerapkan warna dan tekstur ke ruang tamu tersebut. Pertama, kita akan 

menggunakan contoh file asli (file thumbnail warna dan pola) untuk mempelajari prosesnya. 

Kemudian, kita akan mengimpor dan mengedit contoh untuk merepresentasikan skema desain 

dunia nyata. 

Apa Itu Pengecatan? 

Pengecatan, juga disebut pengisian, adalah penerapan file warna dan tekstur ke sebuah 

model. Warna adalah file pigmen padat. Tekstur adalah file yang memiliki warna dan pola, pola 

tersebut berupa foto material yang diarsipkan, atau diulang, untuk menutupi wajah. File-file 

ini disimpan dalam koleksi khusus produk di Window>Materials. 

 

7.1 MELUKIS DENGAN MATERIAL SKETCHUP ASLI 

Di Window>Materials, gulir ke Colors (Gambar 7.1) di kolom pencarian. Sebenarnya 

ada dua koleksi warna: Colors dan Named Colors. Yang terakhir memiliki nama deskriptif yang 

muncul di tooltip saat mouse diarahkan ke contoh. Yang pertama hanya dijelaskan dengan 

huruf dan angka.  
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Gambar 7.1 Koleksi Warna dan Material 

 

Mengklik panah Detail pada PC menawarkan opsi tampilan daftar nama-nama 

tersebut, yang berguna saat beberapa warna dan material diterapkan. Mac tidak menawarkan 

opsi daftar. Mengklik koleksi Colors akan membuat palet warna sekelompok contoh muncul. 

Pada Mac, palet ini disebut Color Picker. Mac juga memiliki ikon krayon di sebelah kiri batu 

bata. Mengkliknya akan mengakses palet terpisah yang lebih kecil dari warna Apple standar. 

Klik warna dari koleksi Colors. Ini akan mengaktifkan alat Paint Bucket. Kemudian klik pada 

permukaan untuk menerapkan warna tersebut (Gambar 7.2). Mengklik ikon alat Paint Bucket 

akan mengaktifkan peramban Materials. 

 

 

 
Gambar 7.2 Palet Warna Pada PC (Atas) Dan Pemilih Warna Pada Mac (Bawah). Klik Pada 

Contoh Warna, Lalu Klik Pada Dinding Untuk Menerapkannya 
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Alat Ember Cat 

Ember Cat (Gambar 7.3) menetapkan material dan warna pada geometri. Alat ini 

melukis satu sisi dan beberapa sisi yang terhubung, dan mengganti satu material dengan 

material lain. Perlu diketahui bahwa alat ini hanya melukis sisi; alat ini tidak dapat mengisi garis 

luar. 

 

 
Gambar 7.3 Alat Ember Cat 

 

Untuk mengecat suatu kelompok atau komponen, cukup pilih saja; Anda tidak perlu membuka 

kotak penyuntingan. Cat akan menutupi semua permukaan yang belum dicat dengan satu klik. 

Namun, permukaan apa pun dalam kelompok atau komponen tersebut yang telah dicat tidak 

akan terpengaruh. Untuk itu, kotak penyuntingan harus dibuka dan cat diaplikasikan di 

dalamnya. SketchUp sering kali menghadirkan tantangan pengecatan.  

Misalnya, dalam Bab 6, kami memasukkan wastafel komponen ke dalam lemari dan 

mengelompokkan semuanya menjadi satu. Memilih dan kemudian mengecat kelompok 

tersebut dengan satu klik mengakibatkan wastafel ikut dicat. Oleh karena itu, kelompok 

tersebut harus dibuka dan pengecatan diaplikasikan dengan hati-hati pada meja dapur di 

sekitar wastafel. Lemari dapur dapat dipilih dan dicat dengan satu klik masing-masing (Gambar 

7.4). Nanti dalam bab ini, kami akan mengecat dengan tekstur, dan Anda dapat mengecat ulang 

meja dapur dengan material yang lebih sesuai seperti granit. 

 

 
Gambar 7.4 Permukaan Yang Tidak Dicat Dapat Dicat Di Luar Kotak Penyuntingan; 

Permukaan Yang Dicat Harus Dicat Ulang Di Dalam Kotak Penyuntingan 

 

Kedua sisi permukaan dapat dicat secara terpisah. Beberapa kiat melukis: 

➢ Untuk melukis beberapa permukaan dengan cepat, tahan tombol Shift; semua 

permukaan yang terhubung akan dicat. 

➢ Untuk melukis satu sisi dari beberapa permukaan dengan cepat, pilih semua 

permukaan tersebut. Cat bagian depan salah satu; bagian depan semua akan dicat. Cat 

bagian belakang salah satu; semua permukaan belakang akan dicat. 
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➢ Di Mac, contoh warna dari Color Picker dapat diseret dan dijatuhkan ke permukaan. 

➢ Pilih permukaan beserta tepinya, cat sisi depan (bukan bagian belakang), dan tepinya 

juga akan dicat. Untuk melihat cat pada tepi, tampilkan warna tepi berdasarkan 

material (Window>Styles>Edit, klik tombol Edge Seffings, dan pilih By Maferial di menu 

Color). 

Sesuaikan Warna 

Semua warna dapat disesuaikan nilainya, artinya dibuat lebih terang atau lebih gelap. 

Pastikan Anda berada di Dalam Model dan pilih warna. Namun, jangan buat perubahan pada 

warna asli; buat duplikat dan ubah warna tersebut. Pada PC, klik kotak dengan tanda plus. Ini 

akan membuka kotak dialog Creafe Maferial dan menduplikasi contoh warna yang aktif. 

Pindahkan slider di sebelah roda warna ke atas atau ke bawah (Gambar 7.5) Contoh warna 

akan disesuaikan sebagaimana mestinya. Kemudian klik ok pada PC, dan klik warna baru pada 

dinding. 

 

 
Gambar 7.5 Klik Kotak Create Material (PC) Untuk Menyalin Contoh Warna Yang Aktif, Dan 

Sesuaikan Warnanya Dengan Slider 

 

 
Gambar 7.6a Pada Mac, Duplikat Contoh Warna, Beri Nama, Lalu Sesuaikan 

 

Pada Mac, klik kanan pada contoh warna, pilih Duplicafe, dan beri nama (Gambar 7.6a). Ini 
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akan menduplikasi contoh warna yang aktif. Klik roda warna kecil di sudut kiri atas untuk 

membuka roda warna besar (Gambar 7.6b).  

 
Gambar 7.6b Pindahkan Slider Ke Atas Atau Ke Bawah Untuk Mengubah Nilai Warna 

 

Pindahkan slider di sebelahnya untuk menyesuaikan contoh warna yang diduplikasi, dan klik 

warna baru di dinding. Anda juga dapat mengubah warna seluruh contoh warna, bukan hanya 

nilainya, dengan mengklik di suatu tempat pada roda warna, lalu mengklik ok. Pengguna PC, 

Anda selalu dapat mengubah warna yang telah disesuaikan kembali ke warna asli dengan 

mengklik Resef Color di bagian bawah panel Edit. Ini berfungsi bahkan setelah menutup file 

dan membukanya kembali.  

Di bagian bawah kotak penyuntingan PC dan Mac terdapat slider opasitas 

(translusensi). Di Bab 4, kita mengeklik material dari folder Translucence pada pintu rak buku 

untuk membuatnya menjadi kaca. Material dalam folder tersebut memiliki translusensi 

bawaan dan thumbnail-nya menampilkan dua warna; satu mewakili cat, yang lain translusensi. 

Akan tetapi, cat atau tekstur apa pun dapat dibuat tembus cahaya. Pilih thumbnail-nya, atur 

level dengan slider, lalu klik Paint Bucket pada permukaan. Jika hanya warna cat, bukan 

translusensi, yang muncul, perbaiki dengan mengeklik sisi lain permukaan juga. Menetapkan 

level opasitas ke nol membuat permukaan tidak terlihat. Dan karena kedua sisi permukaan 

dapat dicat secara independen, memungkinkan untuk membuat satu sisi tembus cahaya dan 

sisi lainnya buram. 

 

7.2 WARNA DALAM MODEL 

Setiap kali Anda membuat warna baru, SketchUp membuat thumbnail palet untuknya. 

Gulir ke Dalam Model atau klik ikon rumah untuk melihatnya (Gambar 7.7).  
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Gambar 7.7 Jendela Dalam Model Menampilkan Thumbnail Semua Material Yang 

Diaplikasikan Pada Model, Baik Yang Sedang Digunakan Maupun Tidak. Pada PC, 

Thumbnail Material Yang Digunakan Memiliki Segitiga Kecil 

 

Pengguna Mac, klik pada batu bata untuk menemukan ikon rumah. Dalam Model 

terdapat jendela yang hanya menampilkan warna yang dimuat ke dalam model. Warna baru 

diberi nama seperti "Material 1" dan "Material 2," yang dapat Anda timpa. Pada PC, gambar 

mini palet yang sedang digunakan memiliki segitiga kecil. Ketahuilah bahwa setiap warna yang 

Anda klik pada model tetap ada di dalamnya, bahkan saat diganti dengan warna lain. 

Mencicipi Warna 

Untuk mencicipi, atau mencocokkan, warna cat pada PC, klik pipet pada warna yang 

Anda inginkan, lalu klik pada permukaan untuk mencocokkannya. Cetakan mahkota pada 

Gambar 7.8 dicocokkan dengan dinding dengan cara ini. 

 

 
Gambar 7.8 Klik Ikon Pipet (PC) Atau Tombol Command (Mac) Untuk Mencocokkan 

Cetakan Mahkota Dengan Dinding 

 

 Pada Mac, tidak ada ikon pipet; sebagai gantinya, tahan tombol Command, klik Ember 

Cat pada warna yang diinginkan, lepaskan tombol Command, dan klik Ember Cat pada 

permukaan untuk mencocokkannya. 

Cat dengan Tekstur 

Tekstur diaplikasikan dengan cara yang sama seperti cat. Gulir ke folder Tile (pengguna 

Mac, klik batu bata terlebih dahulu) dan terapkan pola ke lantai (Gambar 7.9). Sesuaikan warna 

pola dengan cara yang sama seperti warna solid. 
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Gambar 7.9 Terapkan Tekstur Dengan Mengklik Contoh Paletnya Lalu Mengklik Modelnya 

 

Kotak In Model sekarang menampilkan dua gambar mini untuk tekstur tersebut, yang asli dan 

yang telah disesuaikan (Gambar 7.10). 

 

 
Gambar 7.10 Tekstur Asli Dan Yang Disesuaikan Keduanya Memiliki Gambar Mini Di Dalam 

Model 

 

Sesuaikan Tekstur 

Tekstur memiliki lebih banyak opsi penyesuaian daripada warna solid. Di PC, klik tab 

Edif pada browser Materials untuk melihat opsi di panel bawah. 
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Gambar 7.11 Angka Default (4’) Dalam Kotak Lebar Dan Tinggi Mengacu Pada Ukuran 

Persegi Yang Sepenuhnya Ditutupi Pola 

 

Gambar 7.11 menunjukkan 4′ sebagai angka default di kotak penyesuaian lebar dan tinggi, 

yang merupakan ukuran persegi file (area persegi yang dicakup pola). Itu bukan ukuran batu 

dalam pola. Ubin ini akan berulang saat diaplikasikan ke area yang lebih besar dari persegi 4′. 

Untuk mengubah ukuran ubin, ketik angka yang berbeda di kolom atas. Angka yang sama akan 

muncul di kolom bawah, untuk mempertahankan proporsi tinggi/lebar. Untuk mengubah 

proporsi tersebut, klik simbol tautan untuk memecahnya. Anda kemudian dapat mengetik 

angka yang berbeda di kotak. Ketik 8’, klik ok, dan klik lantai (Gambar 7.12). Contoh untuk 

ukuran ubin tersebut muncul di palet. Anda belum mengubah tekstur itu sendiri, hanya ukuran 

ubinnya. 

 

 
Gambar 7.12 Ketik Angka Yang Lebih Besar Dalam Kotak Penyesuaian Untuk Memperbesar 

Petak. 
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Pada Mac, klik kanan pada tekstur dan pilih Edif untuk memunculkan panel opsi 

(Gambar 7.13). Sesuaikan ukuran petak dengan mengetik nilai baru; sesuaikan warna dengan 

mengeklik roda warna kecil untuk memunculkan roda warna besar. Klik Tutup setelah selesai. 

 

 
Gambar 7.13 Pada Mac, Klik Kanan Pada Tekstur Dan Pilih Edit Untuk Memunculkan Panel 

Opsi 

 

Gambar 7.14 memperlihatkan opsi penyesuaian tambahan. PC memiliki pipet yang cocok 

dengan warna objek apa pun dalam model atau di layar. Mac memiliki kaca pembesar yang 

memungkinkan Anda mencocokkan warna di layar; klik pada layar (Gambar 7.15) lalu pada apa 

pun yang ingin Anda lukis dengan warna itu. 

 
Gambar 7.14 Pipet Pada PC Menawarkan Lebih Banyak Opsi Penyesuaian. 

 

 
Gambar 7.15 Pada Mac, Klik Kaca Pembesar Pada Layar Lalu Pada Apa Pun Yang Ingin Anda 

Lukis Dengan Warna Itu 
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Cat Tangga 

Seperti yang kita lihat dari Outliner di Bab 6, hampir setiap anak tangga pada tangga 

yang diunduh adalah contoh komponen. Buka kotak penyuntingan pada salah satunya, 

aplikasikan cat, dan tutup (Gambar 7.16).  

 
Gambar 7.16 Buka Kotak Penyuntingan Salah Satu Komponen Tangga Dan Aplikasikan Cat 

 

Selanjutnya, buka folder Translucenf dan cat pelindung. Setiap panel pelindung 

dimodelkan secara terpisah, yang memerlukan klik Paint Bucket terpisah. Tantangan tak 

terduga muncul: Hanya panel atas yang tampak tembus cahaya setelah dicat (Gambar 7.17).  

 
Gambar 7.17 Jika Permukaan Tidak Tampak Tembus Cahaya Setelah Anda Mengecat Sisi 

Depannya, Cat Juga Sisi Belakangnya 

 

Yang lain menunjukkan warna tetapi tidak tembus cahaya. Ada beberapa kemungkinan 

penyebab untuk ini, tetapi perbaiki saja dengan mengorbit dan mengaplikasikan Paint Bucket 

ke permukaan belakang juga. Matikan lapisan dinding belakang terlebih dahulu, untuk 

mempermudah pengerjaan di ruang kecil itu (Gambar 7.18).  
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Gambar 7.18 Matikan Lapisan Dinding Belakang, Agar Pekerjaan Di Ruang Sempit Menjadi 

Lebih Mudah 

 

Terakhir, cat pegangan tangan (Gambar 7.19). 

 
Gambar 7.19 Cat Pegangan Tangan 

 
Impor Contoh Warna dari Model Lain 

Jika model lain memiliki warna atau tekstur yang Anda inginkan, ada tiga cara untuk 

mendapatkannya: 

➢ Salin dan tempel wajah yang dilukis dengan contoh warna tersebut ke model Anda saat 

ini (pilih, lalu Edit>Salin, Edit>Tempel atau CTRL C, CTRL V). 

➢ Buka kedua berkas, aktifkan model lain, dan seret contoh warna dari peramban 

Material ke wajah dalam model Anda. 

➢ Salin dan tempel seluruh model lain ke model Anda. Jika berkas berukuran besar, 

mungkin ada jeda waktu antara menyalin dan menempel. Namun, berkas yang sangat 

besar dapat membekukan perangkat lunak. Dalam hal ini, buka File>Impor, atur Berkas 

fype ke SketchUp, dan coba impor dengan cara itu. Semua lapisan dan berkas modelnya 

akan ditempel ke model Anda. 

Masukkan Warna dan Tekstur Baru ke dalam Perangkat Lunak 

Material yang disesuaikan dan diimpor hanya tersedia di model tempat material 

tersebut dibuat. Untuk membuatnya tersedia bagi semua model, Anda dapat: 

(1) Membuat koleksi lokal dan menautkannya ke menu koleksi atau  

(2) Menambahkannya ke koleksi asli. Kita akan membahas pembuatan koleksi lokal nanti 
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di bab ini, karena prosesnya sedikit berbeda dari koleksi komponen yang kita buat di 

Bab 5. Sekarang, mari kita bahas cara menambahkannya ke koleksi asli.  

Di PC, buka panel bawah dan gulir ke koleksi asli tempat Anda ingin menyimpan contoh warna 

baru, lalu seret contoh warna dari panel atas ke bawah (Gambar 7.20). Sekarang contoh warna 

menjadi bagian dari koleksi tersebut, tersedia setiap kali Anda membuka perangkat lunak. 

 

 
Gambar 7.20 Pada PC, Seret Contoh Warna Baru Dari Panel Atas Ke Koleksi Yang Sudah Ada 

Di Panel Bawah. Ini Akan Membuatnya Tersedia Untuk Semua Model Sketchup 

 

Pada Mac, prosesnya berbeda (Gambar 7.21). Kita akan membuat koleksi baru dan menyeret 

contoh warna baru ke dalamnya. 

 
Gambar 7.21 Pada Mac, Seret Contoh Warna Baru Ke Bawah Ke Color Well, Lalu Kembali Ke 

Folder Tempat Anda Ingin Menyimpannya 

 

Ini akan membuatnya tersedia untuk semua model SketchUp. Di sini, koleksi baru bernama My 

Textures dibuat dan muncul di menu dengan semua koleksi. Gulir ke Dalam Model. Seret 
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contoh warna yang Anda inginkan ke dalam color well di bagian bawah. Di bidang Lisf, gulir ke 

Duplicafe. Ketik nama untuk koleksi tersebutsaya menyebutnya My Texfures. Koleksi itu 

sekarang tercantum bersama semua koleksi lainnya di menu dan terbuka. Seret contoh warna 

dari color well ke atas.  

Jika Anda ingin menghapus koleksi tersebut, pilih koleksi tersebut, kembali ke kolom 

Lisf, dan gulir ke Remove. Atau, Anda dapat membuka koleksi yang sudah ada di panel atas dan 

menyeret contoh warna dari kolom warna ke dalamnya. Gunakan kolom warna Mac untuk 

menyimpan contoh warna yang sering digunakan. Apa pun koleksi yang dibuka, contoh warna 

akan tetap dapat diakses di sana. Jika Anda tidak lagi membutuhkan contoh warna, seret kolom 

kosong di atasnya untuk menghapusnya. 

Periksa Orientasi Muka pada Permukaan yang Dicat dengan Info Entitas dan Gaya Muka 

Pada Bab 6, kita membahas pentingnya orientasi muka yang benar. Setelah mengecat, 

mustahil untuk membedakan bagian depan dari belakang secara visual. Berikut adalah dua 

cara untuk memeriksanya: 

➢ Pilih muka dan buka kotak Info Entitasnya. Di bagian atas terdapat dua panel. Bagian 

kiri adalah muka depan; bagian kanan adalah muka belakang. Pada Gambar 7.22, kita 

melihat bahwa muka depan dicat. Jika tampak muka belakang dicat, kita akan 

memperbaikinya dengan membalikkan muka, mengecat bagian belakang dengan cat 

default, dan mengecat warna di bagian depan. 

 

 
Gambar 7.22 Untuk Mengetahui Orientasi Permukaan Yang Dicat, Lihat Kotak Info 

Entitasnya. Panel Kiri Adalah Permukaan Depan; Panel Kanan Adalah Permukaan 

Belakang 

 

➢ Buka View>Face Style>Monochrome (Gambar 7.23). Ini menampilkan model dengan 

warna muka depan dan belakang default. Cat masih ada, hanya saja tidak ditampilkan. 
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Gambar 7.23 Opsi Tampilan Monokrom Menunjukkan Model Dengan Warna Depan 

Dan Belakang Default, Meskipun Mungkin Dicat 

 

➢ Kiat: Jika Anda mengecat model tetapi cat tidak muncul, periksa pengaturan gaya 

muka. Shaded with Textures harus diatur agar cat terlihat 

 

7.3 TERAPKAN SKEMA DESAIN NYATA PADA MODEL 

Desainer interior biasanya memilih hasil akhir dari sampel fisik seperti serpihan cat, 

ubin, dan kain. Mereka juga dapat memilih dari contoh digital yang ditemukan di situs web 

produsen (beberapa koleksi ada di Gudang). Semua dapat diimpor dan dicat ke model. Mari 

kita lakukan itu sekarang. 

Mengimpor Warna Cat 

Dua cara untuk menerapkan warna dari chip fisik adalah: 

➢ Memindai. Buka gambar yang dipindai di desktop, dan ambil sampelnya dengan pipet 

Mafch Color on Screen (PC) atau kaca pembesar (Mac). Kemudian klik pada dinding. 

➢ Masukkan angka RGB (merah, biru, hijau) cat ke dalam peramban Materials. Angka-

angka ini tersedia dari produsen; beberapa memiliki bagan di situs web mereka 

(Gambar 7.24).  
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Gambar 7.24 Bagan Cat RGB Di Situs Web Sherwin-Williams 

 

➢ Di PC, gulir jendela Picker ke RGB dan masukkan angka di bidang (Gambar 7.25).  

 
Gambar 7.25 Bidang RGB pada PC 

 

➢ Klik ok; contohnya akan muncul di In Model, dan Anda dapat mengkliknya di dinding. 

Di Mac, klik ikon slider pada peramban Materials, dan gulir ke RGB di bidang di 

bawahnya. Tidak ada tombol ok; sebagai gantinya, klik warna baru di bilah di bagian 

atas, lalu klik di dinding (Gambar 7.26). 
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Gambar 7.26 Bidang RGB Pada Mac Setelah Angka Dimasukkan, Klik Pada Bilah Warna Di 

Bagian Atas, Lalu Pada Dinding 

 

Thumbnail cat baru akan muncul di In Model (Gambar 7.27). Untuk menjadikannya bagian 

permanen SketchUp, seret ke folder koleksi, seperti yang dijelaskan sebelumnya. 

 

 
Gambar 7.27 Thumbnail Cat Baru Yang Dibuat Dengan Memasukkan Angka RGB Akan 

Muncul Secara Otomatis Di In Model 

 

Mengimpor tekstur lebih rumit karena skala pola biasanya harus disesuaikan saat mengimpor. 

Namun sebelum melakukannya, mari kita bahas cara menyiapkan ruang interior agar 

penerapan tekstur yang diimpor menjadi lebih mudah. 
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7.4 ALUR KERJA PEMODELAN 

Jika Anda berencana menerapkan tekstur berpola ke ruangan yang memiliki banyak 

lemari built-in (misalnya, lemari, rak buku), alur kerja yang berbeda dari yang ditunjukkan di 

Bab 6 dan sebelumnya di bab ini diperlukan. Langkah-langkah berikut disarankan: 

1. Buat model dinding dan lantai. 

2. Terapkan tekstur lantai, lalu kelompokkan lantai (Gambar 7.28). 

3. Terapkan tekstur dinding, lalu kelompokkan dinding. 

4. Modelkan semua built-in di samping, kelompokkan, lalu pindahkan ke dalam ruang. 

 
Gambar 7.28 Modelkan Ruang Kosong, Terapkan Lantai, Dan Kelompokkan Lantai 

Sebelum Menerapkan Tekstur Dinding Dan Built-In 

 

Urutan ini direkomendasikan karena memodelkan semua built-in terlebih dahulu dan 

menerapkan tekstur setelahnya akan menghasilkan titik-titik kosong di lantai dan dinding saat 

built-in dipindahkan. Titik-titik tersebut sulit diperbaiki. Tekstur juga bisa sulit diterapkan ke 

dinding yang sudah memiliki geometri yang melekat padanya. 

Mengimpor Tekstur 

Ubah sampel fisik menjadi berkas dengan memindai atau memotretnya. Barang datar 

seperti kertas dinding dapat dipindai. Foto semua barang lainnya dengan memegang kamera 

tepat di atasnya, sambil melihat lurus ke bawah; pastikan sampel tersebut cukup terang tanpa 

bayangan. Hindari memotret bahan dengan fitur tidak beraturan seperti simpul kayu, karena 

akan mengganggu secara visual saat diubin Dalam Bab 5, kami membahas jenis berkas raster 

yang dapat diimpor SketchUp dan cara menyiapkannya.  

Ketahuilah bahwa beberapa tekstur memperlambat model, dan berkas berukuran 

besar akan memperlambatnya lebih jauh lagi. Kecuali jika diperlukan tampilan resolusi tinggi 

yang dekat, gunakan ukuran sekecil mungkin yang akan menunjukkan tekstur, baik dalam 

resolusi (jumlah piksel) maupun ukuran berkas. Ukuran sekecil 15 KB atau 512 × 512 piksel 
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mungkin sudah cukup. Klik Berkas>Impor. Jendela peramban akan muncul; atur bidang Berkas 

jenis di bagian bawah ke Semua Jenis Gambar yang Didukung. Cari berkas, klik sekali untuk 

memilihnya, pilih Use as fexfure dan ok (Gambar 7.29). Kemudian klik tekstur pada permukaan 

(Gambar 7.30). Tekstur harus diterapkan pada permukaan; tekstur tidak dapat ditempatkan 

secara acak di mana pun di layar. 

 

 
Gambar 7.29 Saat Mengimpor Tekstur, Pastikan Use As Texture Dipilih 

 

Pola menutupi dinding, tetapi tidak 

berskala. Temukan contohnya di Dalam 

Model, klik dua kali untuk mengakses 

kotak penyuntingan, dan sesuaikan 

nomor petak, sebaiknya dengan ukuran 

pola yang sebenarnya. Saya mengklik 

ikon tautan terlebih dahulu untuk 

mengubah rasio proporsi default, lalu 

mengetik 1’ untuk horizontal dan 9’ 

untuk vertikal (ketinggian langit-langit). 

Setelah nomor baru dimasukkan, skala 

pola secara otomatis menyesuaikan 

(Gambar 7.31).  

 

 

 
 
 
 

 

Gambar 7.30 Klik tekstur pada muka. 
Tekstur hanya dapat diterapkan pada wajah, 

bukan pada ruang kosong. 
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Gambar 7.31 Klik Pada Gambar Mini In Model Untuk Membuka Kotak Penyuntingan. Klik 

Tautan Untuk Membagi Proporsi Tinggi/Lebar, Lalu Masukkan 1’ Dan 9’. Skala Akan 

Otomatis Menyesuaikan 

 

Tekstur juga dapat diimpor langsung dari panel Edif pada peramban Materials. Pada PC, klik 

ikon Browse (Gambar 7.32, grafik kiri). Pada Mac, gulir ke Colors in Model, dan pada bidang 

Color, gulir ke New Texfure (Gambar 7.32, grafik kanan).  

 
Gambar 7.32 Impor Tekstur Baru Dari Panel Edit Pada Browser Materials (PC) Atau Di 

Color>New Texture (Mac) 

 

Peramban navigasi akan muncul; cari berkas tersebut. Setelah mengimpor, masukkan 

ukuran pada bidang petak. Kemudian klik pada gambar mini In Model yang dihasilkan dengan 

Paint Bucket dan pada dinding (Gambar 7.33). Memasukkan ukuran petak yang berbeda akan 

membuat pola menyesuaikan secara otomatis, yang berguna untuk bereksperimen dengan 

skala. 
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Gambar 7.33 Bereksperimen Dengan Skala Pola Yang Berbeda Dengan Mengubah Nomor 

petak 

 

Pada PC, klik panah Details dan pilih Gef More untuk entri pada blog SketchUp yang 

tertaut ke banyak tekstur yang dapat Anda unduh dan praktikkan (Gambar 7.34). Pengguna 

Mac, lihat Further Resources, di akhir bab, untuk alamat situs web. Seperti yang disebutkan 

dalam Bab 5, saat file diimpor, file tersebut menjadi bagian permanen dari model. SketchUp 

tidak mencarinya di komputer setiap kali model dimuat. 

 

 
Gambar 7.34 Pengguna PC Dapat Menemukan Banyak Tekstur Untuk Diunduh Dan 

Dipraktikkan Dengan Mengeklik Panah Detail Dan Memilih Dapatkan Lebih Banyak 
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Bersihkan Material yang Tidak Digunakan 

Setiap warna dan tekstur yang dilukis pada model tetap ada di dalamnya bahkan 

setelah dihapus atau diganti, yang akan meningkatkan ukuran model. Bersihkan file yang tidak 

digunakan (Gambar 7.35) pada PC dengan membuka peramban Material, mengeklik panah 

Defails, dan memilih Bersihkan yang Tidak Digunakan. Ini akan menghapusnya dari model. 

Pada Mac, buka peramban Material, klik rumah, dan gulir di bidang teks Lisf ke Bersihkan yang 

Tidak Digunakan. 

 

 
Gambar 7.35 Untuk Menghapus File Yang Tidak Digunakan Pada PC, Klik Tombol Details 

Pada Browser Materials Dan Pilih Purge Unused.  

 

Pada Mac, buka browser Materials, klik rumah, dan gulir pada kolom teks List ke Purge Unused. 

Purge vs. Delete 

Purging menghapus file yang tidak digunakan dari model. File tersebut tetap berada di 

perangkat lunak SketchUp, tersedia untuk penggunaan selanjutnya. Menghapus file (klik kanan 

pada thumbnail-nya, pilih Delete) akan menghapus file tersebut sepenuhnya dari perangkat 

lunak SketchUp. Ini membuatnya tidak tersedia untuk model yang ada di dalamnya dan model 

lainnya. Jika saat ini digunakan di model lain, file tersebut akan diganti dengan cat default. 

Hapus komponen melalui browser Components dengan cara yang sama. Ini akan menghapus 

semua salinannya dari model dan perangkat lunak. Menghapus komponen merupakan cara 

yang berguna untuk membuang blok yang tidak diperlukan yang merupakan bagian dari impor 

AutoCAD. 

Tekstur Berulang dan Tanpa Sambungan 

Pola wallpaper memiliki pengulangan, jarak vertikal antara ubin tempat polanya identik 

("pengulangan"). Saat direkatkan ke dinding fisik, pengulangan pola dicocokkan di seluruh 

lembar. Tindakan ini berkisar dari mudah hingga mustahil untuk ditiru di SketchUp. Pola tanpa 

sambungan, atau acak, memiliki tepi yang menyatu saat dipasangi ubin; mudah diterapkan 
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karena tidak memerlukan pencocokan. Garis-garis pada Gambar 7.31 adalah contohnya; 

contoh lainnya adalah batu bata, batu, dan karpet. Pola tanpa sambungan hanya berulang di 

garis langit-langit, sehingga dapat dengan mudah diposisikan (kita akan membahas posisi nanti 

di bab ini). Namun, pola tetes perlu disejajarkan secara horizontal dan vertikal (Gambar 7.36). 

Untuk itu, diperlukan perangkat lunak pencitraan digital. 

 
Gambar 7.36 Pola Tetes Harus Disejajarkan Dengan Perangkat Lunak Pencitraan Digital 

 

7.5 MENGAKSES PROGRAM PENCITRAAN DIGITAL DI DALAM SKETCHUP 

Ada tiga cara untuk mengakses program pencitraan digital yang terinstal di komputer 

Anda (Gambar 7.37) Klik ikon Edif fexfure image in exfernal edifor di kotak dialog Edit, klik 

kanan gambar mini In Model, atau klik kanan permukaan yang dilukis. Kemudian pilih 

Texfure>Edif Texfure Image. Ini akan membuka contoh di dalam program pencitraan digital. 

Setelah mengedit, ratakan dan simpan. File akan disimpan ke folder sementara di SketchUp 

dan secara otomatis diperbarui dalam model, sehingga Anda tidak perlu repot menghapus dan 

mengimpor ulang file baru. 

 

 
Gambar 7.37 Tiga Cara Untuk Mengakses Program Pencitraan Digital Di Dalam SketchUp 

 

Jika tekstur dilukis pada beberapa permukaan dan Anda hanya ingin mengubah tampilannya 

pada satu permukaan, klik kanan pada permukaan tersebut dan pilih Make Unique Texfure. Ini 

akan membuat contoh terpisah yang dapat diedit tanpa memengaruhi permukaan lainnya. 

Kemudian edit dalam perangkat lunak pencitraan digital atau dengan mengklik kanan untuk 

memunculkan kotak penyuntingan material. 
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Memetakan Perangkat Lunak Pencitraan Digital ke SketchUp 

Perangkat lunak pencitraan digital harus dipetakan ke SketchUp agar dapat dibuka saat 

Edif Texfure Image dipilih. Buka Window>Preferences>Applications. Gambar 7.38 dan 7.39 

menunjukkan cara memetakan Photoshop ke SketchUp di PC. 

 

 
Gambar 7.38 dan 7.39 Langkah 1-3 untuk menautkan Photoshop ke SketchUp di PC 

 

 
Gambar 7.39 Langkah 4-6 Untuk Menautkan Photoshop Ke Sketchup Di PC 
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Navigasi folder file perangkat lunak. Folder tersebut akan berada di area Program Files di hard 

drive. Di dalam folder tersebut, pilih file .exe. Klik dua kali untuk memuat. 

➢ Program pencitraan digital yang bagus dan gratis adalah IrfanView 

(www.irfanview.com/) dan GIMP (www.gimp.org/); yang terakhir adalah tiruan 

Photoshop daring. Atau Google “portable gimp” untuk situs web tempat mengunduh 

aplikasi GIMP. 

 

Impor Gambar 

Saat mengimpor file tekstur, Anda mengeklik Gunakan sebagai tekstur. Opsi impor 

lainnya adalah Gunakan sebagai gambar. Ini digunakan saat hanya satu contoh file tersebut 

yang dibutuhkan, seperti untuk seni dinding, foto lanskap di balik jendela, atau gambar untuk 

dijiplak. Gambar tidak tersusun dalam petak dan dapat diklik pada ruang kosong. Gambar 7.40 

menunjukkan bagaimana gambar benar-benar dapat membuat model menonjol. Gambar 

tidak muncul di peramban Material karena gambar tersebut bukan material hingga gambar 

tersebut meledak. Kemudian gambar mininya muncul. 

 

 
Gambar 7.40 Foto Buku Yang Dilukis Di Dinding Belakang Memberikan Kesan Nyata Pada 

Ruang Perpustakaan Ini, Begitu Pula Foto Perhiasan Yang Disisipkan Ke Dalam Model 

Proyek Pertukangan Kayu 
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Membuat Seni Dinding dengan Gambar 

Pada Gambar 7.41, gambar diklik pada permukaan untuk membuat seni dinding. 

Langkah-langkahnya adalah: 

1. Impor sebagai gambar. 

2. Klik dua sudut untuk menentukan ukuran dan tempat. 

3. Gambar persegi panjang di sekelilingnya. 

4. Dorong/tarik gambar ke depan untuk membuatnya lebih tebal. 

 

Ketebalannya akan mengikuti warna dinding tempat gambar itu didorong/ditarik, tetapi dapat 

dicat dengan warna yang berbeda. Meledakkan gambar (pilih, klik kanan, pilih ledakkan) akan 

mengubahnya menjadi tekstur, dan gambar mininya akan muncul di Dalam Model. 

 

 
Gambar 7.41 Impor Berkas Sebagai Gambar Untuk Membuat Karya Seni Dinding Tanpa 

Ubin. Gambar Persegi Panjang Di Sekelilingnya Dan Dorong/Tarik Ke Depan Untuk 

Menambah Ketebalan 

 

Pada Gambar 7.41 gambar diaplikasikan pada permukaan yang lebih besar dari dirinya sendiri, 

jadi menempatkannya tidak menjadi masalah. Namun, menerapkannya pada permukaan yang 

lebih kecil akan menyebabkannya melebar melewati tepi permukaan. Jika tujuan Anda hanya 

untuk menampilkan sebagian gambar pada permukaan tersebut, impor sebagai tekstur. 

Kemudian klik kanan, pilih Posisi, dan tekan roda gulir tetikus untuk menjepitnya di tempatnya. 

Keempat pin yang muncul akan dibahas nanti dalam bab ini. 

Membuat Bingkai Foto 

Gambar 7.42 dan 7.43 menunjukkan cara membuat bingkai di sekeliling gambar 
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tersebut. Impor berkas sebagai gambar, letakkan di layar di suatu tempat di luar model, dan 

letuskan (jika opsi letuskan tidak muncul saat Anda mengklik kanan gambar, klik kanan pada 

batas gambar). Gambar profil bingkai yang tegak lurus dengan gambar, pilih gambar sebagai 

jalur, lalu klik alat Follow Me pada profil untuk mengekstruksinya di sekeliling perimeter. Ini 

adalah proses yang sama yang membuat cetakan mahkota di Bab 6. 

 

 
Gambar 7.42 Membuat Bingkai Untuk Seni Dinding 

 

Klik tiga kali untuk memilih seni dan bingkai dengan cepat, lalu tahan tombol Shift dan klik 

pada seni untuk membatalkan pilihannya. Klik Paint Bucket pada bingkai untuk mengecat 

semuanya sekaligus. Lalu kelompokkan dan pindahkan. Jika seni berkedip saat gambar 

diletakkan di dinding, buka kotak penyuntingan grup dan dorong/tarik foto sedikit ke depan. 

 

 
Gambar 7.43 Cat Bingkai 

 

7.6 TIPS PENEMPATAN GAMBAR 

Menempatkan gambar langsung pada permukaan bisa jadi sulit, karena terkadang 

SketchUp bingung menentukan mana yang akan ditampilkan, gambar atau wajah. Hal ini 

mengakibatkan gambar menghilang ke dalam permukaan dan ditampilkan di sisi lain. Tiga 

solusinya adalah: 

• Buang gambar dan jadikan komponen, tentukan permukaan yang akan direkatkan 

(horizontal atau vertikal). 

• Gambar persegi panjang pada permukaan, impor gambar sebagai tekstur, dan isi 



[207] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

persegi panjang dengannya. 

• Anda mungkin perlu mengelompokkan permukaan sebelum mengecat gambar di 

atasnya. 

Impor gambar di suatu tempat di luar model, kerjakan di sana, lalu pindahkan ke tempatnya. 

Gambar 7.44 menunjukkan gambar yang diimpor untuk digunakan sebagai permadani. 

Gambar itu berkedip di bagian muka; ini diperbaiki dengan mendorong/menariknya sedikit. 

 
Gambar 7.44 Foto Karpet Diimpor Sebagai Gambar, Diledakkan, Dan Diubah Menjadi 

Komponen.  

 

Hapus Gambar 

Untuk menghapus gambar, pilih gambar tersebut. Hanya tepinya yang akan dipilih; 

Anda tidak akan melihat titik-titik yang menyorot di bagian mukanya. Klik kanan dan pilih hapus 

(atau tekan tombol hapus). Menghapus gambar di bagian muka bisa jadi sulit karena meskipun 

gambarnya terlihat sepenuhnya, gambar itu mungkin sebagian terkubur di bagian muka 

tersebut. Selesaikan dengan memperbesar gambar secara dekat untuk menemukan tepinya, 

lalu pilih tepi tersebut untuk dihapus. Memperkecil ukuran bagian muka akan membantu 

menemukan tepi gambar. 

Buat dan Tautkan Koleksi Tekstur Lokal di PC 

Di PC (tetapi tidak di Mac), Anda dapat membuat dan menautkan ke koleksi tekstur 

lokal (Gambar 7.45). 
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Gambar 7.45 Menautkan Koleksi Tekstur Desktop Ke Submenu Koleksi Di PC 

 

Kemudian Dipindahkan Ke Lantai, Di Mana Foto Tersebut Berkedip (Grafik Atas). Kotak 

Penyuntingan Dibuka, Dan Karpet Didorong/Ditarik Sedikit Ke Atas Untuk Menghentikan 

Kedipan Buat folder di desktop Anda yang disebut Wallpaper and Draperies Texfures dan 

masukkan beberapa file di dalamnya. Buka peramban Materials, klik panah Details, lalu pilih 

Open atau buat koleksi. Telusuri folder tersebut. Klik ok. Klik panah Defails lagi, lalu pilih Add 

collection for favourites. Sekarang akan tercantum bersama semua koleksi lainnya. Di sinilah 

proses berbeda dari membuat koleksi komponen lokal.  

Folder tersebut kosong; setiap tekstur harus diimpor. Buka File>Import dan lukis 

tekstur pada permukaan (Gambar 7.46). Kemudian buka panel bawah, gulir ke Wallpaper and 

Draperies Texfures, lalu seret tekstur ke dalamnya. Setelah Anda menambahkan setiap tekstur, 

file skm (SketchUp Materials) akan dibuat untuk contoh warna tersebut di dalam folder 

desktop. Jangan hapus file skm, karena itu adalah tautan antara koleksi lokal dan perangkat 

lunak SketchUp. Sebagai tambahan, sebelumnya dalam bab ini tombol Resef disebutkan 

sebagai cara untuk memulihkan contoh warna atau tekstur yang diubah pada PC. Tidak ada 

tombol Resef untuk Mac, tetapi gambar mini di dalamnya dapat dipulihkan dengan mencari 

file skm gambar mini dan mengkliknya. 
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Gambar 7.46 Setelah Koleksi Dibuat, Koleksi Tersebut Harus Diisi Secara Manual Dengan 

Contoh Tekstur 

 

Mengimpor dan Mengganti Warna atau Tekstur dengan Load di Mac 

Mac memiliki fitur pada panel Edit yang disebut Load. Klik warna atau tekstur yang 

ingin Anda ganti. Di kolom Texfure, gulir ke Load (Gambar 7.47). Peramban navigasi akan 

muncul. Temukan file baru, lalu klik Open. File tersebut akan mengimpor dan mengganti file 

yang sekarang. Load akan secara default berada di tempat terakhir tekstur diambil. 

 
Gambar 7.47 Gunakan Load Untuk Mengimpor Dan Mengganti File Dalam Satu Langkah 

 

Seret Tekstur ke Model 

Cara alternatif untuk mengimpor material di PC dan Mac adalah dengan menyeret 

tekstur dari folder koleksi lokal langsung ke model. Tekstur tersebut masuk sebagai gambar 

dan harus diekspansi untuk menjadi tekstur. Di PC, tekstur tersebut masuk dengan menempel 

pada alat Scale. Klik tekstur tersebut pada permukaan dan sesuaikan pegangan atas dan 

samping agar pas dengan permukaan. Hal ini sering kali mengakibatkan ukuran petak menjadi 

default pada tinggi dan lebar permukaan tetapi tidak selalu; ukuran dan resolusi berkas juga 

memengaruhi ukuran petak. Satu kiat lagi: Jika Anda mengimpor tekstur dari model lain dan 

ingin menyimpan tekstur tersebut ke koleksi lokal, klik kanan pada contoh In Model dan pilih 

Export Texfure Image (Gambar 7.48). Tekstur akan diekspor pada resolusi yang sama dengan 

resolusi saat diimpor. 
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Gambar 7.48 Tekstur Dapat Diekspor Ke Koleksi Lokal 

 

Posisi dengan Pin Tetap dan Bebas 

Tekstur dapat diubah dengan alat yang disebut Pin Tetap dan Pin Bebas. Pilih tekstur 

pada model, klik kanan, dan pilih Tekstur>Posisi. Empat pin tetap muncul. Seret setiap pin 

untuk memindahkan, mengubah skala/menggeser, mengubah skala/memutar, atau 

mendistorsi. Tekstur berubah di sekitar lokasi pin. Gambar mini di browser Material tidak 

berubah, hanya tampilannya dalam model. Pindahkan pin dengan mengkliknya, 

menggerakkan kursor (jangan seret, cukup pindahkan) dan klik lagi untuk menempatkannya. 

Pin hanya berfungsi pada tekstur, bukan gambar. 

 

 
Gambar 7.49 Putar Pola Ubin Dengan Menyeret Pin Hijau; Perbesar/Perkecil Dengan 

Menyeret Kursor Ke Atas Dan Ke Bawah 
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Gambar 7.49 menunjukkan perubahan yang dibuat pada lantai berpola ubin dengan menahan 

pin hijau dan menyeret tetikus. Putar pola secara acak atau bertahap di sepanjang busur 

derajat, dan gerakkan kursor ke atas dan ke bawah untuk memperbesar atau memperkecilnya. 

Seret pin biru untuk menggeser pola (Gambar 7.50); seret pin kuning untuk 

melengkungkannya. Menggambar persegi panjang atau lingkaran di lantai akan melindungi 

area di dalam dari perubahan pola, yang berguna untuk sesuatu seperti mengawetkan medali 

di tengah. 

 

 
Gambar 7.50 Geser Pola Dengan Menyeret Pin Biru 

 

 
Gambar 7.51 Dan 7.52 Memposisikan Ulang Tekstur Dan Mengubahnya Menjadi Seni 

Dinding 
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Seret pin merah untuk mengubah posisi tekstur berguna untuk desain yang akan 

ditampilkan di balik jendela yang lebih kecil. Gambar 7.51 dan 7.52 menunjukkan tekstur yang 

dilukis pada dinding yang memiliki proporsi berbeda dari desain. Saat titik akhir kedua diklik, 

bagian desain di atas langit-langit menghilang. Tekstur tersebut masih ada; hanya saja tidak 

memiliki permukaan untuk ditampilkan. Pegang pin merah, gerakkan desain, dan klik pada 

tempatnya. 

Gambar 7.53 menunjukkan cara membuat tekstur menjadi karya seni dinding. Lukis 

tekstur pada dinding. Gambar persegi panjang seukuran karya seni dan ubah posisi tekstur jika 

perlu. Lukis dinding di luar persegi panjang dengan warna berbeda, lalu dorong/tarik persegi 

panjang ke depan. 

 

 
Gambar 7.53 Memberi Ketebalan Pada Gambar Untuk Menyelesaikannya Sebagai Seni 

Dinding 

 

Setelah tekstur diposisikan, klik di suatu tempat di luar model untuk keluar dari fungsi 

Posisi. Atau, klik kanan dan pilih Selesai dari menu konteks Tekstur>Posisi (Gambar 7.54). Saat 

berada di sana, perhatikan opsi lainnya. Rofafe berguna untuk mengubah orientasi tekstur, 

seperti serat kayu (Gambar 7.55). Flip along mencerminkan tekstur. Resef mengembalikan 

tekstur ke aslinya. 

 

 
Gambar 7.54 Akses Menu Konteks Ini Dengan Mengklik Kanan Di Dalam Fungsi 

Texture>Position 
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Gambar 7.55 Opsi Rotate Dari Menu Konteks Pada Gambar 7.54 Mengubah Arah Tekstur 

 

Mengklik entri Pin Tetap akan beralih ke mode Pin Bebas, di mana Anda dapat 

meregangkan tekstur di antara empat pin kuning (Gambar 7.56). Klik dan lepaskan pin untuk 

memilih, lalu gerakkan saja dengan kursor; jangan seret. Pin bebas memungkinkan Anda 

meluruskan gambar yang miring atau meregangkan satu contoh pola berulang di seluruh 

permukaan. Gambar 7.56 menunjukkan satu kotak hitam yang direntangkan di atas lantai. 

Meskipun contoh khusus ini tidak menawarkan keuntungan selain hanya mengecat lantai 

dengan warna hitam, teknik ini dapat berguna untuk pola yang lebih rumit. Anda juga dapat 

melakukan satu pengulangan menutupi lantai dengan memperbesar ukuran ubin, tetapi 

menemukan ukuran yang tepat memerlukan percobaan dan kesalahan. 

 

 
Gambar 7.56 Bentangkan Satu Kotak Di Seluruh Lantai Dengan Menggerakkan Free Pin Ke 

Sudut Satu Kotak.  
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Kemudian, Pindahkan Setiap Pin Ke Sudut Ruangan Umumnya, Fixed Pin paling cocok 

untuk tekstur ubin, dan Free Pin paling cocok untuk gambar miring. Beberapa tombol alih di 

antara kedua mode mungkin diperlukan untuk mencapai hasil yang diinginkan. Gambar 7.57 

hingga 7.59 menunjukkan bagaimana tampilan sudut Tembok Berlin diluruskan, lalu digunakan 

sebagai seni dinding. Gambar 7.57 Foto Tembok diimpor sebagai gambar, ditempatkan di layar, 

dan diledakkan untuk menjadikannya tekstur. Untuk memiringkan Tembok secara horizontal, 

tembok diregangkan dengan Free Pin, lalu diseret lagi dengan Fixed Pin kuning.  

 
Gambar 7.57 Impor Gambar, Rentangkan Dengan Pin Tetap Dan Pin Bebas, Lalu Buat 

Gambar Yang Diregangkan Menjadi Unik 

 

Teksturnya kemudian dibuat unik. Gambar 7.58 Di Dalam Model, kita melihat gambar 

mini untuk Tembok miring dan Tembok yang diluruskan. Warnai tekstur yang diluruskan pada 

permukaan untuk menjadi seni dinding.  

 
Gambar 7.58 Cat tekstur baru ke wajah dan kemudian edit skalanya. 
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Kita melihat bahwa teksturnya telah diubin. Kami hanya menginginkan satu petak, jadi 

klik gambar mini untuk membuka kotak penyuntingan, dan masukkan angka yang lebih besar 

hingga satu petak memenuhi seluruh permukaan. Jika desain atau teks muncul terbalik setelah 

dicat pada permukaan, perbaiki dengan membalik orientasi permukaan dan/atau membalik 

sepanjang sumbu. Gambar 7.59 Terakhir, dorong/tarik permukaan untuk ketebalan, 

kelompokkan, dan pindahkan ke dalam model. 

 

 
Gambar 7.59 Berikan Volume Pada Gambar Yang Diluruskan Untuk Menjadikannya Sebuah 

Karya Seni Dinding 

 

Sejauh ini, kita hanya melukis tekstur pada permukaan datar. Melukis tekstur pada permukaan 

lengkung merupakan teknik yang berguna untuk aplikasi seperti menambahkan pola pada 

gorden atau logo pada papan tanda lengkung. Kita akan melakukan keduanya sekarang. 

Proyeksikan Tekstur pada Permukaan Lengkung: Gorden dan Silinder Gambar 7.60 dan 7.61 

menunjukkan cara melukis kain contoh pada gorden.  

Gorden adalah model Gudang dan awalnya terdiri dari beberapa komponen bersarang. 

Saya meledakkan semuanya dan mengganti warna yang ada dengan warna default. Kemudian 

saya membuat tiga kelompok: satu untuk bilah dan satu untuk setiap set gorden. Ini 

memungkinkan warna baru diaplikasikan dengan mudah. Ingat, cat dapat diaplikasikan pada 

kelompok tertutup, tetapi jika ada sesuatu dalam kelompok tersebut yang sudah dicat, kotak 

penyuntingan kelompok tersebut harus dibuka. 

1. Buat wajah. Wajah dapat berukuran apa pun dan terletak di mana saja di layar. 

Kemudian lukis tekstur di atasnya. Sesuaikan ukuran tekstur di kotak penyuntingan 

peramban Materials, jika diperlukan. 

2. Pilih tekstur, klik kanan, dan pilih Texture>Projected. 

3. Ambil sampel tekstur. (Klik Paint Bucket lalu tekan dan lepaskan tombol Alt pada PC; 

pada Mac, tekan dan lepaskan tombol Command.) 

4. Lukis tekstur pada gorden. 
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Gambar 7.60 Lukis Tekstur Kain Pada Wajah 

 

 
Gambar 7.61 Cat Kain Yang Diproyeksikan Ke Gorden 

 

Pada Gambar 7.62 dan 7.63, gambar raster huruf diproyeksikan pada silinder; huruf-

huruf tersebut dapat mewakili logo perusahaan; silinder tersebut mewakili kios, papan tanda 

lengkung, atau meja. Satu-satunya perbedaan adalah Anda harus melukis tekstur pada 

permukaan yang ukuran dan bentuknya sama persis dengan benda yang akan diproyeksikan. 

Cara termudah untuk memastikannya adalah dengan memproyeksikan garis dari benda ke 

depan, lalu menggambar permukaan di antara garis-garis tersebut. Perhatikan bahwa 

permukaan tidak harus berada tepat di depan benda; permukaan dapat berada di mana saja 

di layar. Jika tekstur tersebut membentuk petak setelah diterapkan ke benda, sesuaikan ukuran 

petak di kotak penyuntingan hingga tampilan yang diinginkan tercapai. 
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Gambar 7.62 Cat Huruf Pada Permukaan Yang Ukurannya Sama Dengan Silinder 

 

 
Gambar 7.63 Cat Tekstur Kata Yang Diproyeksikan Pada Silinder Dan Sesuaikan Ukuran 

Petak Seperlunya 

 

7.7 PENCOCOKAN FOTO RUANG INTERIOR 

Sejauh ini kita telah mengimpor foto sebagai tekstur dan gambar. Ada opsi ketiga: 

impor sebagai pencocokan foto. Ini memungkinkan kita untuk melukis secara tiga dimensi 

pada model, bukan hanya pada satu permukaan. Pencocokan foto adalah alat untuk 

mempelajari kondisi yang ada secara tiga dimensi. Foto harus berupa tampilan perspektif dua 

titik, dengan dua dinding tegak lurus. Gambar 7.64 hingga 7.69 menunjukkan prosesnya. 

1. Impor Foto. Buka File>Impor, navigasikan ke sana, dan klik tombol radio Gunakan 

sebagai Foto Terkompresi Baru. Foto akan diimpor dengan garis titik hilang merah dan 

hijau di atasnya dan kotak dialog Pencocokan Foto terbuka. Di kotak dialog itu, pilih 

grafik pertama di bawah Kisi. Ini memberi tahu SketchUp untuk mencocokkan foto 

ruang interior. Kotak tengah untuk tampilan udara, dan yang terakhir untuk tampilan 

eksterior. Jika pencocokan Anda tidak berfungsi, Anda mungkin telah memilih kotak 

yang salah. Bidang spasi di bawahnya untuk memasukkan jarak antargaris kotak. 

Default 5′ sudah cukup. Kemudian minimalkan kotak dialog dengan mengeklik bilah 

biru atasnya untuk menyingkirkannya. 
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Jika Anda tidak sengaja menutup kotak dialog Pencocokan Foto, buka kembali di 

Jendela>Pencocokan Foto. Dan jika Anda tidak sengaja mengimpor pencocokan foto saat Anda 

bermaksud mengimpor gambar atau tekstur, keluar dengan mengeklik Selesai pada kotak 

dialog Pencocokan Foto dan/atau klik kanan dan hapus tab yang muncul di sudut kiri atas ruang 

kerja saat foto pencocokan diimpor. Tab tersebut berwarna biru tua dan menampilkan nama 

foto. 

 

 
Gambar 7.64 Impor Sebagai Pencocokan Foto (Gambar Diperoleh Dari Http:// 

Www.Sxc.Hu/) 

 

 
Gambar 7.65 Pilih Grafik Pertama (Kisi Interior) 

 

2. Sejajarkan perspektif foto dengan tampilan kamera SkefchUp. Pegang palang pada 

pegangan ujungnya, pindahkan palang merah ke dua garis yang bertemu di satu 

dinding dan palang hijau ke dua garis yang bertemu di dinding tegak lurus. 

3. Sejajarkan skala foto dengan skala SkefchUp. Pegang pegangan di kaki figur skala dan 

pindahkan figur ke titik asal. Ini seharusnya menjadi sudut belakang, tempat dua 

dinding dan lantai bertemu. Seret tetikus ke atas dan ke bawah sudut itu untuk 

menskalakan figur relatif terhadap foto. Jika sudah terlihat bagus, maksimalkan kotak 

dialog Match Photo dengan mengeklik palang birunya, dan klik Done. Pensil akan 

muncul. Minimalkan kotak lagi untuk menyingkirkannya. 

4. Jiplak model di atas foto. Di sini Anda perlu menggambar wajah tempat foto akan 

http://www.sxc.hu/
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diproyeksikan. Jiplak dinding, lantai, dan langit-langit. Ketahuilah bahwa Anda tidak 

mungkin dapat menjiplak foto tersebut secara persis, karena adanya perbedaan antara 

foto tersebut dan perspektif SketchUp. 

 

 
Gambar 7.66 Sesuaikan Bilah Perspektif Dan Skala Gambar 

 

 
Gambar 7.67 Jiplak Dinding 

 

Menjiplak model dapat menjadi hal yang sulit dan memerlukan beberapa kali 

percobaan. Menggambar sejajar dengan sumbu sangatlah penting; perhatikan 

inferensi. Ketika permukaan berubah menjadi tipis, sebuah bidang telah terbentuk. Jika 

bidang tidak terbentuk, tepinya tidak koplanar. Tekan roda gulir tetikus untuk 

mengaktifkan Orbit, yang menyebabkan foto menghilang. Anda kemudian dapat 

mempelajari model tersebut untuk menemukan masalah. Hapus garis yang buruk, lalu 
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klik Pensil untuk mengaktifkannya kembali. Kembalikan foto tersebut dengan 

mengeklik tab Match Photo berwarna biru tua. 

5. Proyeksikan foto. Maksimalkan kotak dialog Match Photo, dan klik Proyeksikan foto. 

Dua kotak dialog lagi akan muncul; "Ya" biasanya merupakan jawaban yang benar 

untuk keduanya. Voila: model yang cocok dengan foto. 

 

 
Gambar 7.68  Jiplak Langit-Langit Dan Lantai 

 

 
Gambar 7.69 Proyeksikan Foto Ke Model 
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7.8 KESIMPULAN 

Dalam bab ini, kita menggunakan peramban Materials dan mempelajari teknik melukis. 

Selain menerapkan warna dan tekstur asli, kita mengimpor gambar raster sebagai tekstur, 

gambar, dan pencocokan foto, dan memanipulasinya dengan alat penyuntingan dan 

pemosisian. Teknik semacam itu menambah daya tarik visual dan realisme pada model 

SketchUp (Gambar 7.70). Dalam Bab 1.7, kita mempelajari cara membuat dan memperindah 

model. Dalam Bab 8, kita akan mempelajari cara menyajikannya. 

 

 
Gambar 7.70 Model Ini Menggunakan Gambar Latar Belakang Dan Tekstur Material Yang 

Diimpor, Serta Pengaturan Opasitas 

 

 
Gambar 7.71 Model Ini Menggunakan Warna Bawaan Sketchup Ditambah Gambar Impor 

Besar Yang Diposisikan Di Belakang Model Untuk Tampilan 
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Hal Ini Dicapai Dengan Membuat Silinder, Menghapus Bagian Depan, Lalu Memproyeksikan 

Foto Ke Bagian Belakang Yang Melengkung. 

 

Latihan 

1. Impor berkas buku paperback (Latihan 7.1) dan lukis pada bagian muka. Kemudian 

gunakan Push/Pull dan Pensil untuk membuat model tumpukan buku. Lukis bagian 

atasnya dengan warna polos dari palet warna/pemilih warna. Hasilnya akan terlihat 

seperti Gambar 7.72. 

2. Buka model Dapur Kecil (Latihan 7.2). Impor lapisan akhir dari folder Materials dan cat 

pada model. Putar, perbesar, dan buat modifikasi lain sesuai pilihan Anda pada berkas 

tersebut. Atau, ambil foto pintu lemari dapur Anda, buat sampel ulang untuk 

menjadikannya berkas kecil, dan impor sebagai gambar. Lalu cat pada pintu lemari 

model. 

3. Impor foto Tembok Berlin (Latihan 7.3) dan luruskan. 

4. Impor gambar grafiti (Latihan 7.4) dan posisikan di belakang jendela dengan proporsi 

berbeda. 

5. Impor huruf (Latihan 7.5) dan proyeksikan pada silinder. 

6. Impor gorden (Latihan 7.6) dan proyeksikan pola dari folder Materials pada gorden 

tersebut. 

7. Impor berkas wallpaper di folder Materials dan edit warnanya. 

8. Cocokkan Foto Ruang Tamu 1 (Latihan 7.7. Gambar diperoleh dari http://www.sxc.hu/). 

9. Cocokkan Foto Ruang Tamu 2 (Latihan 7.8. Gambar diperoleh dari http://www.sxc.hu/). 

 
Gambar 7.72 

 

10. Buat model ruangan di rumah Anda. Sertakan: 

➢ Jendela 

➢ Pintu 

➢ Lis (alas, crown molding) 

➢ Built-in (misalnya, lemari, perapian) 

11. Cat model menggunakan file foto yang diimpor dari finishing ruangan. 
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BAB 8 

MENINGKATKAN DAN MENYAJIKAN MODEL 
 

 

Bab ini membahas alat dan teknik untuk menyempurnakan model SketchUp dan 

menyajikannya kepada audiens. Alat yang digunakan termasuk Dimensi, Teks, Teks 3D, Jalan, 

Posisi Kamera, Berinteraksi dengan Komponen Dinamis, dan Poligon. Konsep dan fungsi yang 

akan dibahas meliputi penerapan teks pemimpin dan teks layar, penggunaan stringer dimensi, 

pengaturan gaya, bayangan, dan pengaturan adegan. Selain itu, akan dibahas cara membuat 

tanda air, menyajikan skema desain yang berbeda, serta mengekspor model ke format 2D dan 

3D. Teknik lainnya mencakup berinteraksi dengan komponen dinamis, mempercepat kinerja 

SketchUp, menghitung poligon, dan mengembangkan model menggunakan perangkat lunak 

lain untuk rendering manual. 

 

8.1 MEMBERI ANOTASI PADA MODEL 

Dimensi dan Teks 

Sebagian besar gambar akan mendapat manfaat dari beberapa anotasi, yaitu catatan 

dan dimensi. Anotasi harus berada di lapisannya sendiri sehingga dapat disembunyikan sesuai 

kebutuhan. Buat lapisan untuk anotasi tersebut (lihat Bab 6), lalu aktifkan. Semua anotasi 

kemudian akan dibuat di lapisan tersebut hingga lapisan lain diaktifkan. Anotasi dibuat dengan 

alat Dimensi dan Teks. 

Alat Dimensi 

Aktifkan alat Dimensi (Gambar 8.1). Mouse berubah menjadi kepala panah. Untuk 

memberi dimensi pada tepi, klik di suatu tempat di sepanjang panjangnya (bukan di titik 

tengah atau titik akhir), lalu seret keluar. Sebuah garis tepi, yang merupakan garis dimensi 

dengan titik akhir yang terlihat dan sebuah catatan, akan muncul.  

 

 
Gambar 8.1 Alat Dimensi 

 

Catatan tersebut menjelaskan panjang garis. Naikkan garis tepi ke ketinggian yang 

diinginkan (Gambar 8.2). Buat pengikat kedua dengan tinggi yang sama dengan mengekliknya 

pada titik akhir pengikat pertama (Gambar 8.3). 
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Gambar 8.2 Klik Tepi Atau Titik Akhir Garis Dan Pindahkan Stringer Yang Dihasilkan Ke Atas 

 

 
Gambar 8.3 Klik Stringer Kedua Pada Titik Akhir Stringer Pertama Untuk Menyelaraskannya 

 

 

Terkadang pengikat tidak akan bergerak sepanjang sumbu yang Anda inginkan; 

misalnya, alih-alih bergerak vertikal, pengikat tersebut mungkin akan bergerak horizontal. 

Mengorbit di sekitar geometri untuk menentukan dimensinya dari sudut lain dapat 

menyelesaikan masalah tersebut. Anda juga dapat menentukan dimensi tepi dengan 

mengeklik dua titik terpisah: titik akhir, titik tengah, dan persimpangan. Klik kedua harus 

dilakukan pada suatu titik, karena alat Teks tidak akan mengeklik untuk kedua kalinya pada 

tempat acak di sepanjang garis.  

Jika tempat acak yang Anda inginkan, letakkan titik panduan atau garis panduan di sana 

(lihat Bab 4). Mengklik alat Dimensi pada busur akan menghasilkan catatan dimensi yang 

diawali dengan R untuk radius (Gambar 8.4). Mengklik lingkaran akan menghasilkan catatan 

dimensi yang diawali dengan DIA untuk diameter. Untuk memberi notasi busur dengan DIA, 

atau lingkaran dengan R, klik kanan pada catatan (bukan pada busur atau lingkaran), dan pilih 

Jenis. Ketahuilah bahwa busur dan lingkaran yang diekstrusi atau diledakkan tidak akan 

menampilkan informasi ukuran. Edit catatan dimensi dengan mengklik dua kali dan mengetik 

ulang. Hapus dengan Penghapus, atau pilih dan tekan Hapus. 

 

 



[225] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

 
Gambar 8.4 Klik Pada Busur Untuk Mengetahui Dimensi Radius 

 

Edit Stringer 

Untuk mengedit stringer, pilih stringer, klik kanan, dan buka kotak Enfify Info (Gambar 

8.5). Klik tanda panah di sudut kanan atas untuk membuka panel bawah, jika tidak terbuka 

secara otomatis.  

 

 
Gambar 8.5 Klik Kanan Pada Stringer Yang Disorot Untuk Mengakses Kotak Info Entitasnya 

 

Di sini, Anda dapat mengubah posisi teks, perataan, dan gaya titik akhir. Klik tombol 

Change Fonf untuk membuka layar pada Gambar 8.6, dan pilih gaya, warna, dan ukuran font. 

Ubah unit di Window>Model Info>Units, dan gulir melalui bidang Formaf (Gambar 8.7). Presisi 

(berapa banyak angka setelah desimal) juga diubah di sana. Pengaturan ini memengaruhi 

semua anotasi pada model. 
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Gambar 8.6 Kotak Dialog Font 

 

 
Gambar 8.7 Ubah unit di Window>Model Info 

 

8.2 UKURAN TEKS 

Poin vs. Tinggi 

Kotak Font menawarkan dua opsi ukuran: poinfs dan heighf. Poin menggambarkan 

ukuran fisik font. Memilih poin mengatur ukuran teks di layar, dan ukuran tersebut tidak 

pernah berubah, bahkan saat diperbesar atau diperkecil. Tinggi memungkinkan Anda memilih 

ukuran dalam inci, dan tampilannya berskala dengan model. Artinya, memperbesar dan 

memperkecil membuatnya tampak lebih besar dan lebih kecil.  

Karena ukuran ini berskala sebenarnya seperti bagian model lainnya, Anda mungkin 

harus mengatur angka seperti 10′ (kaki, bukan inci) agar dapat dibaca pada denah lantai yang 

besar. Jika teks terus tampak kecil, Anda mungkin secara tidak sengaja telah memeriksa 

beberapa pengaturan yang menyebabkannya. Buka Window>Model Info>Dimensions, dan klik 

pada Experf Dimension Seffings (Gambar 8.8). Apakah Hide when foreshorfened atau Hide 

when foo small dipilih? Jika ya, batalkan pilihan. Opsi tersebut harus diklik hanya jika teks 

tampak berantakan tetapi Anda tidak ingin menonaktifkannya sepenuhnya. 
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Gambar 8.8 Di Window>Model Info>Dimensions Terdapat Lebih Banyak Opsi Untuk 

Pengaturan Dimensi 

 

Text Tool 

Text tool (Gambar 8.9) membuat catatan yang berdiri sendiri. Catatan tersebut 

memiliki opsi font, warna, dan ukuran yang sama seperti teks dimensi. Ada dua jenis teks: 

screen dan leader (Gambar 8.10). 

 

 
Gambar 8.9 Text Tool 

 
Gambar 8.10 Teks Pemimpin Dilampirkan Ke Model Dengan Garis Pemimpin. Teks Layar 

Adalah Catatan Yang Ditempatkan Di Mana Saja 

 

Teks Layar vs. Teks Pemimpin 

Screen fexf ditempatkan pada lokasi tertentu di mana saja di layar dan tetap di sana. 

Tidak peduli seberapa banyak Anda menggeser, memperbesar, atau mengorbit, ia tetap di 

tempatnya. Ia hanya diatur dengan tinggi, bukan titik, dan dapat dipindahkan dengan alat 

Pindahkan. Mengklik dua kali alat Teks pada permukaan mana pun akan membuat teks layar 

yang memperlihatkan area permukaan. Leader fexf memiliki pemimpin (garis dengan panah di 

satu ujung dan catatan di ujung lainnya) yang menunjuk ke, dan dilampirkan ke, permukaan. 
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Ia bergerak bersama model. 

Pemimpin dibuat secara otomatis saat alat Teks diklik pada permukaan, dan teksnya 

dapat diatur dalam tinggi atau titik. Bergantung pada geometri yang diklik, catatan default 

yang berbeda akan muncul. Mengklik titik akan memperlihatkan koordinatnya; mengklik 

permukaan akan memperlihatkan areanya; mengklik garis akan memperlihatkan panjangnya; 

mengklik komponen akan memperlihatkan namanya.  

Klik dua kali untuk mengetik ulang catatan Anda sendiri. Keluar dengan mengklik di luar 

kotak atau dengan menekan Enter dua kali. Seperti yang dibahas dalam Bab 4, cara untuk 

memverifikasi apakah suatu permukaan koplanar adalah dengan mengklik teks pemimpin 

pada setiap titik akhir untuk melihat koordinatnya. Satu koordinat harus sama pada setiap titik 

akhir. Jika semuanya berbeda, permukaannya tidak koplanar (Gambar 8.11). 

Pemimpin Pushpin vs. Pemimpin Berbasis Tampilan 

Pemimpin berbasis pushpin atau tampilan. Pemimpin pushpin berputar dan mengorbit 

dengan model. Ini berguna untuk presentasi yang menggunakan fly-by animasi. Pemimpin 

berbasis tampilan selalu menghadap kamera, seperti figur skala. Ini berguna untuk menyajikan 

gambar diam (slide show). Pilih gambar tersebut melalui kotak Info Entitas pemimpin (Gambar 

8.12) atau dengan mengklik kanan pemimpin, memilih pemimpin dari menu konteks, lalu 

mengklik Pushpin atau berbasis Tampilan. Di sana Anda juga akan menemukan opsi untuk 

menyembunyikan garis pemimpin dan hanya menampilkan catatannya. 

 

 
Gambar 8.11 Periksa Koplanaritas Suatu Sisi Dengan Melihat Koordinat Titik Ujungnya. Jika 

Suatu Sisi Koplanar, Semua Titik Ujungnya Akan Memiliki Satu Koordinat Yang Identik. Titik 

Ujung Sisi Vertikal Ini Memiliki Koordinat Y Yang Sama 

 
Gambar 8.12 Pilih Garis Pemandu Untuk Menampilkan Kotak Info Entitas, Tempat 
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Pengeditan Dapat Dilakukan 

 

 
Gambar 8.13 Perubahan Teks Dan Dimensi Yang Dilakukan Melalui Jendela Info Model 

Memengaruhi Semua Anotasi Model 

 

Warna, fon, dan ukuran juga dapat diubah. Lakukan perubahan tersebut di Window>Model 

Info>Text (Gambar 8.13) atau Window>Model Info>Dimensions untuk diterapkan ke semua 

anotasi pada model. Di sana Anda juga dapat memilih semua teks dan memperbaruinya. Opsi 

Selecf all fexf juga berguna untuk memindahkan teks ke lapisan lain, jika itu tidak dilakukan di 

awal. Untuk membuat pengaturan ini berlaku untuk semua file SketchUp, masukkan ke dalam 

templat khusus, seperti yang dibahas di Bab 3. 

 

8.3 DIMENSI DENAH LANTAI 

Anotasi dasar pada Gambar 8.14 dibuat dengan beralih ke tampilan denah, mengatur 

presisi angka menjadi 1/2″, titik akhir menjadi garis miring, dan teks disejajarkan dengan/di 

atas rangka. Saya membuat garis panduan untuk memberi dimensi ke bagian tengah bukaan 

jika diperlukan. SketchUp Make tidak memadai untuk dimensi terperinci. Misalnya, Anda tidak 

dapat menempatkan tanda hubung di antara simbol kaki dan inci, dan dimensi di area yang 

sempit ditampilkan dengan buruk pada hasil cetak.  

Membuat rencana yang digambar dan dirancang sesuai standar Dapur dan Kamar 

Mandi Nasional (NKBA) bermasalah, karena tidak ada garis tersembunyi dan garis tengah. 

Solusi dan plugin untuk ini memakan waktu. Sebaliknya, banyak desainer mengimpor model 

Pro mereka ke AutoCAD, Revit, atau 20–20 saat beralih dari fase desain ke fase dokumen 

konstruksi. Rencana, elevasi, dan bagian diimpor pada skala 1:1 dan komponen serta lapisan 

dipertahankan. Berbagai jenis garis dan pengikat dimensi kemudian ditambahkan dengan 

mudah. Namun, LayOut, fitur Pro, dapat menjadi pilihan untuk membuat gambar konstruksi, 

tergantung seberapa terperinci gambar tersebut, karena memiliki beberapa jenis garis dan 

kemampuan dimensi tambahan. Hal ini dibahas dalam Bab 9. 
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Gambar 8.14 Sketchup Memiliki Kemampuan Dimensi Dasar 

 

Teks 3D 

Alat Teks 3D (Gambar 8.15) membuat komponen teks. Komponen ini diedit dan 

dimanipulasi seperti komponen lainnya. Klik alat Teks 3D di layar. Kotak dialog akan muncul; 

ketik catatan, lalu pilih pengaturan. Opsi Exfruded mengontrol ketebalan huruf. Lalu klik Place, 

lalu pindahkan teks 3D ke tempat yang diinginkan. 

 

 
Gambar 8.15 Alat Teks 3D 

 

Menempatkan teks 3D di sepanjang sumbu tertentu bisa jadi sulit. Salah satu kiatnya adalah 

menggambar bidang kecil dan menempatkan teks di atasnya atau di dekatnya, yang membantu 

teks 3D menyesuaikan dengan orientasi tersebut (Gambar 8.16). Atau, gunakan alat Putar 

untuk memposisikannya. 

 

 
Gambar 8.16 Menggambar Wajah Dan Mengeklik Alat Teks 3D Di Atasnya Atau Di Dekatnya 

Akan Memudahkan Penyelarasan Teks Dengan Sumbu Tertentu. 
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Gaya 

Gaya adalah pengaturan tampilan yang memberikan daya tarik estetika pada model 

dan dapat menghilangkan tampilan "kartun"-nya. SketchUp memiliki koleksi asli di peramban 

Gaya. Buka Jendela>Gaya (Gambar 8.17) untuk menampilkannya. Pada tab Selecf, lihat Gaya 

Default di bidang teks dan gambar mininya di bawah. Sampai saat ini, kita baru saja membuat 

model dengan gaya gambar mini pertama.  

Klik gambar mini lain, dan model akan secara otomatis diperbarui dengan pengaturan 

baru. Kemudian gulir bidang teks ke koleksi lain dan klik gambar mininya (Gambar 8.18). 

Beberapa gaya menampilkan model dalam warna hitam dan putih, yang bagus untuk membuat 

cetakan yang dapat digunakan sebagai alas.  Gaya lain memiliki latar belakang putih polos atau 

menampilkan model dengan garis-garis sketsa. Untuk mengembalikan gaya default, kembali 

ke koleksi default dan klik gambar mini pertama. 

 

 
Gambar 8.17 Peramban Gaya Berisi Kumpulan Pengaturan Tampilan. Gaya Default 

Ditampilkan Di Sini 

 

 
Gambar 8.18 Klik Pada Kumpulan Gaya, Lalu Pada Gambar Mini Gaya Untuk 

Menerapkannya Ke Model 
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Seperti komponen dan tekstur, setiap gaya yang diklik pada model tetap ada di 

dalamnya, sehingga meningkatkan ukuran berkas. Hapus gaya yang tidak digunakan melalui 

panah Defails pada peramban Gaya (Gambar 8.19). 

 

 
Gambar 8.19 Hapus Gaya Yang Tidak Digunakan Untuk Menjaga Ukuran Berkas Tetap 

Rendah 

 

SketchUp memungkinkan Anda mencampur dan mencocokkan gaya asli untuk membuat gaya 

Anda sendiri. Klik tombol Creafe new Sfyle (Gambar 8.20) untuk membuat gambar mini baru, 

lalu klik tab Mix untuk mencampur dan mencocokkan gaya yang ada untuk membuat gaya 

baru. 

 

 
Gambar 8.20 Klik Tombol Create New Style Untuk Membuat Gambar Mini Baru, Dan Edit 

Dengan Opsi Pada Tab Mix 
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Seret gambar mini untuk gaya baru ke panel bawah browser Styles untuk 

meletakkannya di perangkat lunak SketchUp. Atau simpan dalam koleksi di komputer Anda dan 

tautkan ke sana. Tinjau diskusi di Bab 6 dan 7 tentang melakukan hal ini dengan komponen 

dan tekstur, karena prosesnya identik. Fitur Sfyle Builder SketchUp Pro menawarkan 

kemampuan untuk membuat gaya yang sama sekali baru yang tidak disusun dari gaya yang 

sudah ada. 

Buat Pintasan ke Gaya Default 

Saat bereksperimen dengan gaya, menavigasi kembali ke default sepanjang waktu itu 

membosankan. Gambar 8.21 menunjukkan cara membuat pintasan ke sana. Buka 

Window>Scenes. Kotak dialog akan terbuka; ketik Home di kolom nama dan deskripsi scene di 

kolom di bawahnya. Tab biru tua bertuliskan Home kini terlihat di sudut kiri atas ruang kerja. 

Tidak ada tombol ok yang perlu ditekan; tutup kotak dialog. Anda baru saja membuat scene 

fab, pintasan ke tampilan dengan properti yang dipertahankan. Mengkliknya akan 

mengembalikan pengaturan default. Kita akan membahas lebih lanjut tentang tab scene nanti 

di bab ini. 

 

 
Gambar 8.21 Membuat Pintasan Ke Pengaturan Default 
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Opsi Gaya Lainnya: Hapus Langit dan Buat Tanda Air 

Klik tab Edit pada peramban Gaya. Lima kubus di bagian atas masing-masing 

mengakses kotak dialog yang berbeda. Kami telah menggunakan dua kubus pertama di bab-

bab sebelumnya untuk menyesuaikan pengaturan tepi dan warna permukaan. Kubus ketiga 

memungkinkan Anda menghapus langit dari latar belakang model (Gambar 8.22). Model 

SketchUp memiliki latar belakang dan langit.  

Namun, yang Anda lihat adalah langit biru di atas warna latar belakang. Warna latar 

belakang dinonaktifkan secara default. Ini menjadi masalah saat mencetak model, karena 

warna latar belakang tidak tercetak. Oleh karena itu, Anda akan mendapatkan langit biru di 

atas "latar belakang" putih. Untuk mencetak warna latar belakang, centang kotaknya. Ubah 

warna langit dan latar belakang dengan mengeklik kotak di samping namanya. Kubus keempat 

membuat tanda air (Gambar 8.23). 

 

 
Gambar 8.22 Tab Edit Gaya/Kubus Ketiga. Hapus Centang Langit Untuk Menghapusnya Dari 

Model, Dan Centang Tanah Untuk Menambahkannya Ke Cetakan 
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Gambar 8.23 Tab Edit Gaya/Kubus Keempat Mengakses Kotak Dialog Tanda Air 

 

Impor Blok Judul dengan Fungsi Tanda Air 

Gunakan fungsi tanda air untuk menampilkan blok judul yang sudah dibuat. Berikut 

caranya: 

1. Buka Jendela>Gaya>Edit dan klik kubus keempat (tanda air). 

2. Klik tanda tambah. Peramban navigasi akan muncul; temukan blok judul, dan klik dua 

kali untuk membawanya ke dalam model (Gambar 8.24). 

 

 
Gambar 8.24 Klik Tanda Plus Dan Navigasikan Ke Blok Judul 

 

3. Blok judul dan kotak dialog akan muncul. Klik tombol radio di depan Latar Belakang 

(Gambar 8.25). 
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Gambar 8.25 Beri Nama Blok Judul, Dan Klik Tombol Latar Belakang 

 

4. Dua kotak dialog lagi muncul (Gambar 8.26). Yang pertama memiliki penggeser 

opasitas di bagian bawah; jika Anda ingin membuat blok judul tembus cahaya, geser ke 

kiri. Saya membiarkannya apa adanya. Yang kedua menanyakan bagaimana dan di 

mana memposisikan blok. Saya mengklik Posisi di layar dan memilih sudut kanan 

bawah. Saya juga memperkecil blok judul dengan penggeser di bagian bawah. 

 

 
Gambar 8.26 Pilih Opasitas, Tampilan, Posisi, Dan Ukuran Blok Judul 

 

5. Blok judul (Gambar 8.27) Blok ini terpasang di tempatnya dan tidak akan bergerak, 

berputar, atau memperbesar. 
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Gambar 8.27 Tanda Air Yang Digunakan Sebagai Blok Judul 

 

Untuk mengubah tampilan, posisi, atau skalanya, kembali ke tab Edit kubus tanda air, pilih entri 

blok judul, lalu klik roda gigi (Gambar 8.28). Untuk menghapusnya, pilih entri blok judul dan 

klik tanda minus. Untuk menyembunyikannya, hapus centang Tampilkan tanda wafer. 

 

 
Gambar 8.28 Buat Perubahan Pada Tanda Air Di Gaya>Edit 

 

Pengaturan Bayangan 

Pada View>Shadow, siramkan sedikit sinar matahari ke model (Gambar 8.29). Namun, 

ruang interior diterangi oleh cahaya buatan, bukan sinar matahari, yang memerlukan program 
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rendering. Program semacam itu memiliki kurva pembelajaran dan menghabiskan banyak 

sumber daya komputer. Solusi untuk simulasi cahaya interior adalah dengan memilih langit-

langit, membuka kotak Enfify Info, dan menghapus centang Casf Shadows. Itu akan membawa 

sinar matahari ke dalam ruang.  

Penyesuaian lebih lanjut dapat dilakukan di kotak dialog Window>Shadows (Gambar 

8.30). Di sana Anda dapat menentukan bulan dan waktu, dan menggunakan bilah geser untuk 

membuat bayangan dan permukaan di sekitarnya lebih terang atau lebih gelap (Gambar 8.31). 

Fungsi bayangan di menu View harus diaktifkan agar opsi tampilan di bagian bawah kotak 

dialog berfungsi. Studi bayangan animasi dapat dilakukan dengan fungsi Scenes, yang dibahas 

selanjutnya. 

 

 
Gambar 8.29 View>Shadows Menambahkan Bayangan Ke Model 

 

 
Gambar 8.30 Pada Window>Shadows, Sesuaikan Pengaturan Bayangan 

 



[239] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

 
Gambar 8.31 Ruang Ini Dimodelkan Dari Denah Autocad. Gaya Hitam-Putih, Opasitas, Dan 

Pengaturan Bayangan Memberikan Kesan Dramatis 

 

Membuat semua pengelompokan furnitur, lampu meja, dan lampu gantung sama (lihat 

dua yang terakhir pada Gambar 8.61) merupakan efisiensi yang berkontribusi pada 

penyelesaiannya dalam tiga jam. 

Adegan 

Sebelumnya dalam bab ini, kita membuat tab adegan untuk digunakan sebagai 

pintasan ke gaya default. Adegan adalah tampilan model yang tersimpan. Tab adegan adalah 

tautan atau penanda yang membawa Anda ke adegan. Tab ini menyimpan perubahan properti 

(tampilan). Secara khusus, adegan mempertahankan: 

➢ Pengaturan kamera (posisi pemirsa, sudut, zoom, jenis perspektif) 

➢ Bayangan 

➢ Pengaturan tersembunyi 

➢ Lapisan 

➢ Bidang penampang 

➢ Gaya (termasuk tepi, permukaan, titik akhir, dan pengaturan tampilan) 

➢ Visibilitas sumbu global 

➢ Bidang pandang 

Perubahan geometri, warna, dan tekstur tidak dipertahankan, karena merupakan perubahan 

model, dan semua adegan menampilkan model yang sama. Oleh karena itu, perubahan yang 

dilakukan pada aspek tersebut akan muncul di semua adegan, bukan hanya di adegan tempat 

perubahan tersebut dibuat. Jika Anda ingin menampilkan furnitur, warna, dan tekstur yang 

berbeda (yang merupakan geometri, bukan properti), gabungkan lapisan dengan adegan ke 

model yang berbeda. Teknik ini membuat proses desain dan presentasi lebih efisien, karena 

memungkinkan mempelajari dan melihat solusi yang berbeda hanya dengan mengeklik 

tabnya. Mari kita lakukan itu sekarang. 
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Membuat Adegan dengan Desain yang Berbeda 

Anda memiliki tiga desain dan ingin menampilkan dua tampilan dari masing-masing 

(total enam adegan) satu per satu, dalam satu berkas. Berikut caranya: 

1. Buat tiga layer baru, yang disebut Desain 1, Desain 2, dan Desain 3 (Gambar 8.32). 

 

 
Gambar 8.32 Buat Layer Untuk Setiap Desain 

 

2. Kelompokkan setiap desain, buka kotak Info Entitas, dan pindahkan ke layer masing-

masing (Gambar 8.33). Kemudian tempatkan (tumpang tindih) ketiganya di titik asal. 

Ini dimungkinkan karena, tidak seperti geometri longgar, grup dapat menempati ruang 

yang sama. Grup dapat berkedip; ini tidak masalah. 

3. Buat adegan pertama menjadi fab dan adegan (Gambar 8.34). Klik Window>Scenes 

untuk membuka kotak dialog Scenes Manager. Jika kotak tidak menampilkan semua 

opsi yang ditampilkan pada Gambar 8.30, klik panah di sudut kanan atas untuk 

membuka panel bawah. Selanjutnya, klik tanda plus untuk membuat tab. Ketik Desain 

1, tampilan pertama di bidang Nama. Sembunyikan Desain 2 dan 3 dengan menghapus 

centang pada kotak Visible, dan orbit/zoom ke tampilan yang diinginkan. Ubah properti 

lain dalam daftar poin sebelumnya. Klik kanan pada tab scene, dan pilih Updafe. 
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Gambar 8.33 Kelompokkan Setiap Desain, Pindahkan Ke Lapisan Masing-Masing, Dan 

Tempatkan Semuanya Di Titik Asal 

 

 
Gambar 8.34 Di Window>Scene Buat Tab Scene, Buat Scene, Lalu Perbarui Tab 

4. Buat scene kedua menjadi fab dan scene (Gambar 8.35). Buka Window>Scene lagi, atau 

klik kanan pada tab scene pertama dan pilih Scene Manager. Panggil tab Design 1, 

tampilan kedua. Orbit/zoom untuk memilih tampilan lain, dan sesuaikan properti 

lainnya. Kemudian klik kanan pada tab tampilan kedua Design 1, dan pilih Updafe. 

5. Buat scene ketiga menjadi fab dan scene (Gambar 8.36). Panggil tab Design 2, tampilan 

pertama. Sembunyikan Design 1 dan 3. Orbit/zoom ke tampilan yang diinginkan, dan 

ubah properti lainnya. Klik kanan pada tab scene, dan pilih Updafe. 
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Gambar 8.35 Buat Tab Adegan Kedua Dan Adegan, Lalu Perbarui Tab Tersebut 

 

 
Gambar 8.36 Buat Tab Adegan Ketiga, Buat Adegan, Lalu Perbarui Tab Tersebut 

 

6. Buat adegan keempat menjadi fab dan adegan (Gambar 8.37). Panggil tab Desain 2, 

tampilan kedua. Orbit/zoom ke tampilan yang diinginkan, dan ubah properti lainnya. 

Klik kanan pada tab adegan, dan pilih Perbarui. 

7. Buat adegan kelima menjadi fab dan adegan (Gambar 8.38). Panggil tab Desain 3, 

tampilan pertama. Sembunyikan desain 1 dan 2. Orbit/zoom ke tampilan yang 

diinginkan dan ubah properti lainnya. Klik kanan pada tab adegan, dan pilih Perbarui. 
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Gambar 8.37 Buat Tab Adegan Keempat, Buat Adegan, Lalu Perbarui Tab 

 

 
Gambar 8.38 Buat Tab Adegan Kelima, Buat Adegan, Lalu Perbarui Tab 

 

8. Buat adegan keenam menjadi fab dan adegan (Gambar 8.39). Panggil tab Desain 3, 

tampilan kedua. Orbit/zoom ke tampilan yang diinginkan, dan ubah properti lainnya. 

Klik kanan pada tab scene, dan pilih Updafe. 
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Gambar 8.39: Buat Tab Scene Keenam, Buat Scene, Lalu Perbarui Tab 

 

Ubah scene dengan mengklik tabnya, sesuaikan properti pada model, lalu perbarui tab scene. 

Jika Anda ingin scene lain memiliki perubahan yang sama, klik kanan dan perbarui tabnya 

secara bersamaan. Perbarui semua scene sekaligus dengan memilih semuanya di Scenes 

Manager lalu klik kanan. Ingat bahwa perubahan geometri harus dilakukan di dalam grup 

tempat perubahan tersebut berada atau perubahan tersebut akan memengaruhi setiap scene. 

Anda mungkin telah memperhatikan bahwa tab baru secara default berada di sebelah kiri tab 

yang lama. Pindahkan tab dengan mengklik kanan tab tersebut dan memilih Move Leff atau 

Move Righf. Hapus scene dengan mengklik kanan tab tersebut dan memilih Delefe (Gambar 

8.40). 

 
Gambar 8.40 Klik Kanan Pada Tab Pemandangan Untuk Memindahkan Atau Menghapus 

Tampilan Tersebut 

Jika Anda menginginkan scene yang memperlihatkan model sebagai perspektif dua 
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titik, bukan perspektif tiga titik default SketchUp, buka Camera>Two-Point Perspective. Anda 

dapat melakukan ini saat Anda siap mencetak scene. Orbiting akan mengeluarkan Anda dari 

mode perspektif dua titik dan kembali ke mode tiga titik. Komponen tidak dapat menampilkan 

adegan, meskipun berisi adegan tersebut. Jika Anda telah mengunduh model Warehouse ke 

model terbuka dan ingin menampilkan adegannya, buka model tersebut di contoh SketchUp 

yang baru. 

➢ Penggunaan adegan secara kreatif adalah untuk membuat tutorial langkah demi 

langkah. Cari tutorial di Warehouse, tempat banyak pengunggah memamerkan 

berbagai teknik. 

 

8.4 MEMBUAT ANIMASI ADEGAN 

Animasi SketchUp adalah beberapa adegan yang ditampilkan secara berurutan. Transisi 

di antara adegan-adegan tersebut dianimasikan secara default. Penyesuaian dilakukan di 

Window>Model Info>Animation (Gambar 8.41). Klik kanan tab adegan mana saja, dan pilih 

Play Animafion untuk memulai (Gambar 8.42); klik lagi untuk berhenti. 

 

 
Gambar 8.41 Menyesuaikan Pengaturan Animasi Di Kotak Dialog Animations 

 

 
Gambar 8.42 Klik Putar Animasi Untuk Memulai Dan Menghentikan Tampilan Tab Adegan 

 

Transisi animasi mungkin memperlihatkan bagian model yang tidak ingin Anda tampilkan, 

seperti area yang belum selesai. Dalam kasus ini, gunakan transisi diam alih-alih yang 

dianimasikan dengan menghapus centang pada kotak Aktifkan transisi adegan. Dengan begitu, 

Anda akan memotong ke setiap gambar alih-alih berpindah ke gambar tersebut (dengan kata 

lain, membuat tayangan slide alih-alih animasi). Waktu antara transisi dan penundaan adegan 

juga dapat diedit.  
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Jika pemirsa melakukan perjalanan jauh di antara adegan, Anda dapat mengatur waktu 

transisi yang lebih lama daripada default dua detik, untuk menghindari "pusing". Pengaturan 

waktu berlaku untuk semua adegan dan tidak dapat disesuaikan di antara adegan. Buat satu 

adegan tampak ditampilkan lebih lama dengan membuat beberapa salinannya secara 

berurutan. Penundaan Adegan adalah waktu SketchUp berhenti sejenak pada setiap adegan 

sebelum beralih ke adegan berikutnya.  

Atur ke nol untuk menciptakan kualitas seperti film, berguna untuk studi bayangan, 

atau untuk menganimasikan adegan yang dibuat dengan alat Walk-Through yang dibahas 

berikutnya. Hapus adegan dari animasi dengan memilihnya di Scenes Manager dan hapus 

centang Include in animafion (Gambar 8.43). Ini berguna untuk mengecualikan bagian "belum 

siap untuk tayang" dari proyek. Ubah animasi menjadi film di File>Export>Animation. 

SketchUp secara otomatis membuat file mp4, avi, atau webm dari adegan Anda. Sajikan 

kepada penonton di laptop atau tablet. 

➢ Berpikirlah seperti produser saat membuat film. Tulis storyboard atau kerangka yang 

merinci apa yang harus ditampilkan dan dalam urutan apa. Berapa banyak tampilan 

lebar vs. tampilan dekat? Haruskah penonton berpindah di antara transisi atau melihat 

tayangan slide? Adegan mana yang harus ditampilkan lebih lama? Mana yang harus 

dirender atau dibiarkan hitam putih? Berapa lama film harus diputar? Impor ke dalam 

perangkat lunak Movie Maker atau iMovie gratis yang disertakan dengan PC dan Mac, 

dan tambahkan musik dan foto. 

 

 
Gambar 8.43 Hapus Adegan Dari Animasi Dengan Menghapus Tanda Centang Pada Opsi 

Sertakan Dalam Animasi Di Manajer Adegan 

 

Alat Walk-Through 

Alat Walk-Through SketchUp menampilkan model seolah-olah Anda berjalan di dalam 

atau di sekitarnya dan memutar kepala Anda. Temukan alat tersebut di bilah alat Kamera 

(aktifkan pada kotak dialog bilah alat). Ada tiga alat Walk-Through: Posisi Kamera, Lihat Sekitar, 

dan Jalan (Gambar 8.44). Anda mungkin ingin memperlebar bidang pandang sebelum 
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menggunakannya, untuk melihat lebih banyak model (Kamera>Bidang Pandang, lalu ketik 

sudut yang lebih besar daripada sudut default di kotak pengukuran). 

 

 
Gambar 8.44 Dari atas ke bawah: Posisikan Kamera, Lihat Sekeliling, dan Jalan 

 

Alat Posisikan Kamera dan Lihat Sekeliling 

Posisikan Kamera menempatkan Anda di lokasi tempat ruang dilihat (Gambar 8.45). 

Aktifkan dan klik lantai. Ketinggian mata Anda secara default adalah 5 kaki-6 inci di atasnya; 

jika Anda menginginkan ketinggian yang berbeda, ketik dan tekan Enter. Ketinggian mata 

tersebut konsisten; misalnya, saat menaiki tangga, ketinggiannya disesuaikan menjadi 5 kaki-

6 inci di atas setiap anak tangga. Setelah Anda mengklik lantai, Lihat Sekeliling diaktifkan. Di 

dalamnya, Anda diam dan memutar kepala. Seret tetikus ke atas, bawah, kiri, dan kanan untuk 

melihat arah tersebut.  

Menggeser atau mengorbit akan mengubah ketinggian mata Anda lihat kotak 

pengukuran untuk melihat bagaimana ketinggian mata Anda berubah. Jika Anda ingat untuk 

hanya menyeret tetikus, Anda akan tetap berada pada ketinggian mata yang sama yaitu 5 kaki-

6 inci dan benar-benar akan mendapatkan pandangan yang lebih baik terhadap ruang 

tersebut. Namun jika Anda tidak sengaja menggeser atau mengorbit, ketik ulang ketinggian 

mata yang baru dan tekan Enter.  

Posisi Kamera juga memungkinkan Anda melihat tampilan dari lokasi tertentu (Gambar 

8.46). Klik pada permukaan figur skala, dan seret ke item yang ingin Anda lihat. Lepaskan 

tetikus. Tampilan akan berpindah ke titik awal item yang Anda klik. Sekali lagi, jika Anda tidak 

sengaja mengorbit atau menggeser, ketinggian ketinggian mata akan berubah dan Anda akan 

mendapatkan tampilan yang berantakan (terlalu tinggi atau terlalu rendah). Ketik ulang dan 

tekan Enter. 
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Gambar 8.45 Kamera Posisi Diklik Di Lantai, Lalu Tetikus Diseret Ke Kiri Dan Kanan Untuk 

Melihat Ruang. (Rumah Ini Merupakan Turunan Dari Model Gudang.) 

 

 
Gambar 8.46 Klik Kamera Posisi Pada Wajah Figur Skala, Lalu Seret Tetikus Ke Apa Pun Yang 

Ingin Anda Lihat. Lalu Lepaskan. Model Akan Beralih Ke Tampilan Itu. 

 

Saat berada di dalam Kamera Posisi, Anda dapat membuka Kamera>Bidang pandang dan 

menyeret tetikus ke atas dan ke bawah untuk memperlebar atau menyempitkan bidang 

pandang. Melepas tetikus akan mengaktifkan bidang pandang saat ini. 

Alat Jalan 

Alat Jalan memungkinkan Anda berjalan di dalam model pada ketinggian mata yang 

konstan, berbeda dengan Pan dan Orbit, yang terus-menerus mengubah ketinggian mata 

Anda. Jalan hanya berfungsi dalam mode perspektif. Aktifkan, lalu ketik ketinggian setinggi 

mata yang diinginkan. Klik di lantai. Sepasang garis bidik kecil muncul, yang menunjukkan 



[249] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

lokasi Anda (Gambar 8.47). Sekarang, berjalan! Tekan kursor ke bawah dan seret ke atas untuk 

maju, ke bawah untuk mundur, ke kiri untuk ke kiri, dan ke kanan untuk ke kanan. 

Semakin jauh Anda bergerak dari garis bidik, semakin cepat Anda berjalan; semakin 

dekat Anda dengan garis bidik, semakin lambat Anda berjalan. Ada deteksi tabrakan bawaan 

sehingga Anda dapat berjalan menaiki tangga dan tidak menembus dinding. Jika Anda ingin 

berjalan menembus dinding, tekan tombol Alt sambil menyeret tetikus. Tekan tombol Shift 

untuk menaikkan atau menurunkan tinggi mata. Atau, ketik tinggi mata baru, dan tekan Enter. 

Tinggi selalu dari bidang sumbu merah/hijau. Jika Anda berada di lantai dua atau 

tingkat yang lebih tinggi, tambahkan tinggi lantai atau tingkat tersebut ke tinggi mata yang 

Anda masukkan. Tekan roda gulir tetikus ke bawah akan beralih ke alat Lihat Sekitar. Dengan 

menggunakan Walk, buat serangkaian adegan, masing-masing dengan gerakan bertahap. 

Animasi yang dihasilkan akan menjadi film halus yang memperlihatkan penonton berjalan 

melalui ruang. Jangan lupa untuk menghapus centang pada kotak Enable scenes transitions. 

 

 
Gambar 8.47 Klik Alat Jalan Di Lantai, Lalu Seret Kursor Ke Arah Yang Ingin Anda Lalui 

 

Apa itu Komponen Dinamis? 

Komponen dinamis (DC) adalah geometri yang memiliki atribut, atau fitur khusus. 

Contoh atributnya adalah: 

➢ Komponen yang disimpan dan nomor harga 

➢ Tangga yang menambahkan anak tangga saat ketinggiannya disesuaikan dengan alat 

Skala (bukankah itu akan berguna di ruang tamu Bab 6) 

➢ Sistem lemari yang menunjukkan konfigurasi dan menghitung harga 

➢ Trim jendela mempertahankan lebarnya saat jendela dibentangkan 

➢ Warna berubah 

➢ Lampu menyala dan mati 

➢ Pintu terbuka dan tertutup 
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Atribut semacam itu dapat mempercepat alur kerja dan membuat presentasi lebih 

menarik. Ada kumpulan DC di browser Komponen dan lebih banyak lagi di Gudang, yang 

diidentifikasi dengan simbol. Produsen membuat DC produk mereka (Gambar 8.48), tim 

SketchUp telah membuat banyak, dan pengguna biasa telah membuat lebih banyak lagi. 

Pengguna SketchUp Make dapat mengunduh dan memanipulasi yang sudah ada, tetapi hanya 

pengguna Pro yang dapat membuat dan mengeditnya. 

Temukan dan Unduh Komponen Dinamis 

Unduh komponen dinamis melalui Peramban Komponen ke dalam berkas terbuka, 

bukan langsung ke desktop. Fitur-fiturnya mungkin tidak berfungsi saat dibuka langsung, 

karena opsi yang dipilih saat komponen dimodelkan.  

 

 
Gambar 8.48 Simbol Hijau Menunjukkan Komponen Jendela Bersifat Dinamis 

 

 
Gambar 8.49 Mencari Furnitur Dinamis Melalui Peramban Komponen 

 

Jika DC sudah ada di desktop Anda, impor ke dalam berkas terbuka di File>Impor (ingat untuk 

menggulir bidang Jenis Berkas di bagian bawah ke Berkas SkefchUp). Gambar 8.48 

memperlihatkan jendela dinamis dari Gudang; Gambar 8.49 memperlihatkan pencarian 
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furnitur dinamis yang dilakukan melalui peramban Komponen. Ketahuilah bahwa tidak semua 

pemodel menggambarkan DC mereka sebagai dinamis, jadi pencarian ini akan melewatkan 

beberapa hal. 

 

 
Gambar 8.50 Buka Bilah Alat Dinamis Di File>Tampilan>Bilah Alat. Bilah Alat Berada Di 

Bagian Bawah 

 

Cara Menggunakan Komponen Dinamis: Bilah Alat DC 

Buka bilah alat DC di View>Toolbars>Dynamic Components (Gambar 8.50). Tiga 

ikonnya adalah Alat Inferensi, Opsi Komponen, dan Opsi Komponen. Manipulasi DC dengan 

menggunakan Alat Interaktif dan/atau kotak Opsi. Pengguna profesional dapat mengedit DC 

melalui kotak Atribut.  

• Si bodoh Inferensi: Saat Interaktif menyentuh bagian DC yang diprogram, cahaya 

kuning akan muncul. Klik pada figur skala untuk melihatnya berbicara (Gambar 8.51). 

Ya, figur skala adalah komponen dinamis! Alat Interaktif sebagian besar hanya mengklik 

pintu untuk membuka dan menutup, menyalakan dan mematikan lampu, dan 

mengubah warna. 

 

 
Gambar 8.51 Figur Skala Adalah Komponen Dinamis Yang Berbicara 

 

• Kotak opsi: Di sinilah Anda dapat melakukan operasi yang lebih rumit yang 

diprogramkan oleh pemodel untuk dilakukan DC, seperti mengubah ukuran dan 

mengonfigurasi ulang. Komponen harus dipilih agar kotak opsi dapat menampilkan 

opsi. 

Gambar 8.52 memperlihatkan kotak opsi untuk figur skala lain. Mengkliknya akan mengubah 

warna sweter. Gulir ke warna baru, lalu klik Terapkan. Komponen akan diperbarui. Gambar 

8.53 memperlihatkan bangku Gudang dan kotak opsinya; pilihan ukuran dan material 

ditawarkan. Sebagian besar perubahan pada DC dilakukan melalui kotak opsi atau dengan 

penskalaan. Jika pegangan muncul saat Anda mengeklik alat Skala pada DC, itu dapat 
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diskalakan. Gambar 8.52: Warna sweter figur skala dapat diubah melalui kotak opsinya. 

 

 
Gambar 8.52 Warna Sweter Figur Skala Dapat Diubah Melalui Kotak Opsinya 

 

 
Gambar 8.53 Panjang Dan Material Bangku Ini Dapat Diubah Melalui Kotak Opsinya 

 

Seperti komponen lain yang diunggah oleh pengguna biasa, beberapa DC memiliki masalah, 

tetapi dapat diperbaiki dengan sedikit penyuntingan. Misalnya, jika kotak opsi tampak kosong, 

coba ledakkan DC sekali, karena fitur interaktifnya mungkin bersarang di dalam suatu grup (jika 

bagian interaktif itu sendiri diledakkan, pemrograman akan hilang batalkan untuk 

mendapatkannya kembali). Bangku dalam contoh di sini tidak berfungsi hingga komponen 

dicat ulang dengan cat default terlebih dahulu. Setiap komponen dapat dibuat dinamis. 

Prosesnya melibatkan memasukkan rumus dalam spreadsheet. Lihat Sumber Daya Lebih 

Lanjut di akhir bab ini untuk tautan ke situs web yang menunjukkan cara membuatnya. 

Simpan vs. Ekspor 

Menyimpan file akan mempertahankan datanya dalam format aslinya, dengan semua 

lapisan, fitur, dan pilihan tetap utuh. File tersebut dapat diimpor atau dibuka kembali dalam 

program yang membuatnya. Mengekspor file akan mengompresi dan mengubah datanya ke 

dalam format data yang sama sekali berbeda. Tidak dapat diubah kembali ke format asli atau 

diimpor ulang ke perangkat lunak yang membuatnya. Hal ini karena lapisan dan informasi yang 

diperlukan untuk melakukan hal tersebut telah hilang.  
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Saat mengekspor file, Anda memilih format untuk menyimpan dan lokasi 

penyimpanan, tetapi Anda tidak menyimpannya dalam format asli. Mengekspor adalah cara 

file skp diubah menjadi file yang dapat dicetak atau diimpor ke program perangkat lunak lain. 

Untuk mengubah model menjadi salinan cetak, pertama-tama putuskan bagaimana Anda ingin 

salinan cetak tersebut terlihat.  

Ubah tampilannya dari perspektif tiga titik menjadi dua titik di Kamera>Perspektif Dua 

Titik (Gambar 8.54). Untuk mencetak pemandangan yang disimpan, aktifkan pemandangan 

tersebut. Semua yang ada di layar akan dicetak, jadi sembunyikan sumbu dan garis panduan 

atau geometri yang tidak ingin Anda tampilkan. Pilih gaya dan tampilan seperti hitam dan 

putih, tepi samar, pena biru, latar belakang putih polos, tepi tersembunyi yang sesuai untuk 

apa yang akan Anda lakukan dengan hasil cetak. 

 
Gambar 8.54 Pada Kamera>Perspektif Dua Titik, Ubah Model Dari Tampilan Tiga Titik 

Default Menjadi Dua Titik 

 

Ekspor Model sebagai Grafik 2D 

Gambar 8.55 memperlihatkan urutan berikut. Buka File>Ekspor dan pilih Grafik 2D. 

Dengan SketchUp Make, opsinya adalah jpg, png, dan fif. Dengan Pro, opsinya adalah jpg, png, 

fif, pdf, eps, bmp, epx, dwg, dan dxf. Peramban navigasi akan muncul. Klik Opsi di pojok kanan 

bawah peramban untuk mendapatkan kotak dialog yang mengaktifkan pengaturan resolusi. 

Hapus centang Gunakan ukuran tampilan untuk menyesuaikan jumlah piksel dalam ukuran 

gambar.  

Gambar 2D yang dapat dipublikasikan harus berukuran 300 ppi (piksel per inci), tetapi 

200 ppi sudah cukup untuk digunakan sebagai lapisan bawah. Gambar berukuran 5″ × 7″ 

memerlukan ukuran piksel sekitar 1000 × 1400. Meskipun demikian, perlu diingat bahwa 

jumlah piksel hanyalah salah satu ukuran resolusi. SketchUp Make tidak menghasilkan ekspor 

2D atau animasi dengan kualitas yang sama seperti yang dihasilkan Pro. Hasil cetakan mungkin 
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tidak sama persis dengan yang ada di layar.  

Beberapa penyesuaian zoom, ukuran teks, dan jenis font mungkin diperlukan untuk 

mendapatkan hasil cetakan yang diinginkan. Setelah semua pengaturan benar, simpan berkas 

sebagai adegan agar mudah untuk kembali ke sana. Beberapa penyesuaian pada kertas dan 

ukuran skala di Page Sefup pencetak mungkin juga diperlukan. SketchUp Make tidak 

menawarkan opsi ekspor pdf, yang merupakan opsi terbaik, karena pdf adalah berkas vektor, 

sehingga dapat diskalakan. Solusinya adalah mengunduh emulator pencetak pdf. Beberapa, 

seperti CufePDF dan PDF995, gratis (lihat Sumber Daya Lebih Lanjut di akhir bab untuk tautan 

unduhan). 

 

 
Gambar 8.55 Di File>Ekspor Pilih Grafik 2D, Lalu Opsi, Lalu Sesuaikan Resolusi Sesuai 

Kebutuhan 

 

Ekspor Model sebagai Berkas 3D 

Ubah model menjadi berkas 3D untuk diimpor ke program lain. Di File>Ekspor>Model 

3D, opsi di SketchUp Make adalah dae (COLLADA) dan kmz (Google Earth). Opsi untuk Pro 

adalah dae, kmz, 3ds, obj, vrml, xsi, dwg, dxf, dan fbx. Tiga yang terakhir dapat langsung 

diimpor ke AutoCAD atau Revit. COLLADA adalah program perantara yang mengubah file skp 

menjadi file dae, yang kemudian dapat diimpor ke program 3D lainnya. Impor/ekspor langsung 

dapat dilakukan antara SketchUp Make dan 3dsMax, Maya, dan Blender. Namun, file dae perlu 

diubah menjadi file fbx agar dapat digunakan dengan AutoCAD dan Revit. Lihat Sumber Daya 

Lanjutan, di akhir bab, untuk tautan unduhan perangkat lunak tersebut. Pada kotak opsi 

COLLADA, centang Ekspor Wajah Dua Sisi jika Anda berencana untuk merender model di 

program lain (Gambar 8.56). 
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Gambar 8.56 Pada File>Ekspor Pilih Grafik 3D, Lalu Opsi, Dan Pilih Yang Diinginkan 

 

Sempurnakan dengan Perangkat Lunak Lain 

Banyak desainer mengimpor cetakan atau model SketchUp ke program perangkat 

lunak lain untuk menyempurnakan atau merendernya. Photoshop untuk menyempurnakan 

cetakan dan 3dsMax untuk menyempurnakan model populer untuk tujuan ini. Bahkan 

pengetahuan terbatas tentang Photoshop akan memungkinkan Anda menyempurnakan 

materi presentasi. 

Anda dapat menambahkan cahaya, teks, panah, sorotan, entourage, dan sapuan cat; 

mengoreksi warna; membersihkan; mengubah sedikit; menyusun sekelompok gambar dan 

teks; dan melampirkan blok judul ke komposisi. Dengan 3dsMax, Anda dapat memberikan 

model perlakuan fotorealistik, lengkap dengan pantulan. Plugin, yang merupakan perangkat 

lunak tambahan (dibahas dalam Bab 9), juga populer untuk penyempurnaan. 

Sempurnakan dengan Rendering Tangan 

Keterampilan membuat sketsa tangan yang baik masih berharga bahkan di dunia digital 

saat ini. Perangkat lunak pemodelan tercepat mungkin tidak secepat, atau menghasilkan 

sketsa semenarik, pena dan kertas jadul. Proses rendering komputer mungkin memerlukan 

waktu lebih lama atau justru kontraproduktif jika perangkat lunaknya terlalu kuat untuk 

komputer lama atau memiliki kurva belajar yang curam. Tangan yang terlatih dapat 

menggambarkan tekstur lebih cepat dengan spidol. Menggambar dengan tangan juga 

menawarkan kontrol lebih besar atas fokus dan bobot visual.  

Gabungkan yang terbaik dari kedua dunia dengan membuat model garis yang cepat 

dan akurat dengan perangkat lunak dan menjiplak atau mewarnai pada salinan cetak untuk 

tampilan yang digambar dengan tangan. Satu-satunya aturan untuk gambar presentasi adalah 

gambar tersebut terlihat bagus, mengomunikasikan desain, dan membuat klien terlibat secara 

emosional dalam ruang tersebut.  

Secara umum, perspektif mengalahkan semua gambar ortografis, dan warna 

mengalahkan segalanya. Gambar 8.58 hingga 8.64 menunjukkan model SketchUp yang 

disempurnakan dengan Photoshop, 3DMax, dan gambar tangan. Gambar 8.65 menunjukkan 

ruang yang dimodelkan dari rencana AutoCAD yang diimpor, lalu diwarnai dengan tangan 

menggunakan spidol. Gambar tangan dicetak pada kertas bond dan diwarnai dengan spidol 

Prismacolor, Sharpie Ultra Fine Point, dan Pentel Sign Pen. 
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Gambar 8.57 Model Dengan Gaya Garis Sketsa Yang Diterapkan, Dan Model Yang Sama 

Diimpor Ke Photoshop Untuk Bereksperimen Dengan Skema Warna 

 

Gambar fotorealistik dibuat dalam 3dsMax oleh Terry Sandee dari REDgraphx, Inc., dari model 

yang disediakan oleh Matthew Kerr dari Zimmerman Architectural Studios, Milwaukee, WI. 

Matthew Kerr mengadakan lokakarya untuk mahasiswa dan profesional, menunjukkan teknik 

untuk menciptakan karya-karya yang luar biasa. Untuk mempelajari lebih lanjut, hubungi dia 

di Matthew.Kerr@zastudios.com. 
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Gambar 8.58 Model Bergaya Garis Sketsa Dan Model Yang Sama Dicetak Pada Kertas Bond 

Dan Dirender Dengan Tangan Menggunakan Tinta Dan Spidol 
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Gambar 8.59 Model Dicetak Pada Kertas Bond, Dirender Dengan Tangan Menggunakan 

Tinta Dan Spidol, Dan Dirender Secara Realistis Dalam 3dsmax 
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Gambar 8.60 Model Dengan Gaya Hitam-Putih Dan Bayangan Yang Diterapkan, Dan 

Dirender Secara Fotorealistis Dalam 3dsmax 

 

 
Gambar 8.61 Model Dengan Filter Warna Photoshop Yang Diterapkan 
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Gambar 8.62 Model Yang Dicetak Pada Kertas Bond Dan Dirender Dengan Tangan 

Menggunakan Pena Dan Spidol 

 

 
Gambar 8.63 Model Yang Dicetak Pada Kertas Bond, Kemudian Dijiplak Dan Digambar 

Dengan Tangan Menggunakan Pena Dan Spidol. Gambar Yang Diimpor Digunakan Sebagai 

Seni Dinding. 
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Gambar 8.64 Model Yang Dibuat Dari Rencana Autocad Yang Diimpor; Model Yang Dicetak 

Digambar Dengan Tangan Menggunakan Pena Dan Spidol 

 

Mengapa SketchUp Dapat Berjalan Lambat 

Saat ini Anda mungkin pernah mengalami perlambatan SketchUp, macet, dan tampilan 

singkatan, di mana kotak pembatas ditampilkan sebagai ganti komponen, dan detail/tekstur 

hilang. Hal ini memengaruhi presentasi serta alur kerja tidak ada presentasi yang 

disempurnakan oleh model yang macet. Perlambatan disebabkan oleh geometri yang 

membengkak, yang berarti jumlah poligon yang berlebihan (bentuk bidang yang membentuk 

model SketchUp). Ini tidak selalu sama dengan ukuran file yang besar.  

Ukuran file yang besar tentu saja dapat mencerminkan geometri yang membengkak, 

dan menunjukkan kompleksitas, tetapi mungkin saja ukuran file kecil dan jumlah poligon yang 

besar (jumlah poligon dalam model). Ukuran file sebenarnya hanya menjadi masalah saat 

mengirim model melalui email. Periksa ukurannya dengan mengklik kanan ikon model dan 

memilih Properties (Gambar 8.65). Warehouse tidak menerima unggahan yang lebih besar 
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dari 10 MB, jadi itu mungkin bisa menjadi panduan. Meskipun demikian, beberapa arsitek 

secara rutin membuat model hunian yang berukuran 40 MB atau lebih besar. 

 

 
Gambar 8.65 Klik Kanan Ikon Model, Lalu Properties, Untuk Melihat Ukuran Filenya 

 

Buat SketchUp Berjalan Lebih Cepat dengan Mempersingkat Jumlah Poligon 

SketchUp harus menghitung setiap poligon saat menggeser, mengorbit, dan 

memperbesar, jadi pemodel harus mencoba mempersingkat jumlah poligon. Mulailah dengan 

menyadari seberapa banyak geometri yang dimiliki bentuk yang Anda buat. Sebagai contoh, 

lihat Gambar 8.66. Gambar tersebut memperlihatkan dua lingkaran dengan opsi geometri 

tersembunyi yang diaktifkan. Bagian kiri dibuat dengan 24 sisi default, sedangkan bagian kanan 

dengan 12 sisi.  

Bagian kiri terlihat lebih halus, tetapi Anda dapat melihat seberapa banyak geometri 

yang dimilikinya. Jika lingkaran bukan bagian model yang besar dan penting, apakah lingkaran 

dengan 12 sisi sudah cukup? SketchUp juga membuat garis tersembunyi saat melipat otomatis, 

membuat kurva, dan bahkan menggunakan Follow Me (garis jalur tertinggal). Beberapa di 

antaranya dapat dihapus.  

Periksa model dalam mode tersembunyi dan mode sinar-X (View>Face style>X-ray) 

untuk menemukan geometri yang tidak relevan. Anda mungkin menemukan bagian-bagian 

yang saling menempel tidak sengaja berpotongan, hanya menempel (Gambar 8.67). 

Menghapusnya akan mengurangi jumlah poligon dan menjaga model tetap bersih. Di 

Window>Model Info>Statistics, jumlah geometri akan ditampilkan. Lebih dari 100.000 tepi 

akan menyebabkan perlambatan. Bagian berikut menyediakan strategi untuk mengelola 

jumlah poligon, yang akan membuat SketchUp berjalan lebih cepat. 
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Gambar 8.66 Aktifkan View>Hidden Geometry Untuk Melihat Jumlah Geometri Yang Lebih 

Besar Pada Lingkaran Yang Lebih Halus 

 

 
Gambar 8.67 Mode Sinar-X Menunjukkan Bagian Dalam Yang Dapat Dihapus 

 

 
Gambar 8.68 Jendela Statistik Menunjukkan Seberapa Banyak Geometri Yang Dimiliki 

Model. Klik Tombol Hapus Di Bagian Bawah Untuk Menghapus Semua File Yang Tidak 

Digunakan Sekaligus 

 

8.5 STRATEGI UNTUK MEMPERCEPAT SKETCHUP 

Bersihkan file yang tidak digunakan. Kami telah membahas cara mengelola ukuran file 

dengan membersihkan komponen, material, dan gaya yang tidak digunakan secara terpisah. 
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Di Window>Model Info>Statistics, klik tombol Purge Unused di bagian bawah (Gambar 8.68). 

Ini akan menghapus semua komponen, material, dan gaya yang tidak digunakan sekaligus serta 

lapisan yang tidak digunakan dan metadata basi yang terkumpul selama proses pemodelan. 

Gunakan gambar alih-alih tekstur jika hanya satu contoh yang dibutuhkan. Gambar 

membutuhkan lebih sedikit ruang daripada tekstur.  

Pilih jpg atau png jika memungkinkan, karena keduanya membutuhkan ruang paling 

sedikit. Gunakan ukuran yang sesuai untuk gambar yang diimpor. Apakah gambar merupakan 

bagian utama dari model? Haruskah ditampilkan dalam resolusi tinggi? Jika tidak, impor file 

kecil (misalnya, 512k × 512k) atau buat ulang sampel file yang sudah diimpor dengan perangkat 

lunak digital di dalam SketchUp, seperti yang dibahas di Bab 7.  

Unduh komponen untuk desktop dan bersihkan ifem yang tidak digunakan/tidak 

dibutuhkan sebelum menyalin/menempelkannya ke dalam model. Perhatikan ukuran 

komponen yang diimpor. Di Peramban Komponen, sorot komponen dan klik tab Struktur untuk 

melihat jumlah poligonnya (Gambar 8.69). Gunakan komponen untuk beberapa salinan. 

Komponen membutuhkan lebih sedikit ruang daripada grup.  

Gunakan grup hanya untuk contoh tunggal. Modelkan ifem minor dengan sederhana. 

Model yang kecil dan rumit membutuhkan ruang sebanyak model yang besar. Saat 

memperbesar tampilan untuk mengerjakannya, mudah untuk melupakan kepentingan 

relatifnya. Namun, item kecil harus lebih sederhana daripada yang besar, dan item latar 

belakang bahkan lebih sederhana. 

 

 
Gambar 8.69 Jendela Statistik Menunjukkan Seberapa Banyak Geometri Yang Dimiliki 

Model. Klik Tombol Hapus Di Bagian Bawah Untuk Menghapus Semua File Yang Tidak 

Digunakan Sekaligus 

 

Modelkan setengah dari ifem simetris. Jadikan itu komponen dan salin/balik sepanjang sumbu 

untuk menyelesaikannya. Ini lebih hemat waktu dan menghabiskan lebih sedikit ruang 



[265] 

 

Desain Tata Ruang 3D dengan SketchUp – Dr. Mars Caroline Wibowo 
 

daripada komponen yang dimodelkan sepenuhnya. Tempatkan kelompok dan komponen pada 

lapisan, dan berikan yang tidak diperlukan. Lapisan yang dimatikan tidak dihitung. Sampai 

Anda siap untuk mencetak, apakah rombongan perlu ditampilkan? Gunakan komponen 2D 

untuk orang, mobil, dan benda yang "selalu menghadap kamera" (centang pengaturan itu di 

kotak pengeditannya). Jika tampilan denah tidak diperlukan, gunakan juga tanaman 2D. Taruh 

di pot 3D agar terlihat lebih meyakinkan. 

 

Kiat: Berikut cara membuat komponen 2D Anda sendiri. Impor foto ke Photoshop, potong 

latar belakangnya, atur latar belakang menjadi transparan, dan simpan sebagai file png. 

Ukurannya tidak boleh lebih besar dari 1024 × 1024 pada 96dpi. Buka SketchUp, klik pada 

tampilan depan dan Kamera>Proyeksi Paralel. Gambar persegi panjang seukuran komponen, 

impor, dan cat file png ke persegi panjang tersebut. Sesuaikan ukuran persegi panjang 

dengan Pindahkan dan gunakan Garis Bebas untuk menelusuri gambar, tambahkan lubang 

interior jika diperlukan. Sembunyikan tepian. Pilih semuanya, jadikan komponen, dan centang 

Selalu hadap kamera. 

 

Model dengan tepian nonaktif. Tekstur dihitung dengan setiap gerakan pan, orbit, dan zoom. 

Klik Tampilan>Gaya Tepian>Monokrom setelah Anda selesai melukis. Buat pemandangan 

dengan gaya tepian Shaded untuk melihatnya dengan cepat sesuai kebutuhan. Matikan profil 

tepian, isyarat kedalaman, dan ekstensi di Tampilan>Gaya Tepian (hapus centang pada 

kotaknya). Di Gaya>Edit, hapus centang pada setiap kotak kecuali Tepian.  

Semua pengaturan ini aktif secara default, tetapi tidak banyak yang ditambahkan dan 

model menjadi sangat lambat. Atur warna tepi ke Sama semua, dan sembunyikan semua tanda 

air. Model dengan gaya default. Jangan model dengan gaya yang rumit, karena butuh waktu 

lebih lama untuk menghitung ulang saat merender, menggeser, mengorbit, dan memperbesar. 

Matikan bayangan saat membuat model. Bayangan memperlambat model dan hanya 

diperlukan saat mempelajari, menyesuaikan, atau saat mencetak salinan cetak. 

 

8.6 KESIMPULAN  

Model SketchUp dapat diberi anotasi dengan teks dan dimensi, dan Anda dapat 

mengganti tampilan defaultnya dengan gaya tampilan yang artistik. Sajikan skema desain yang 

berbeda dengan memanfaatkan pemandangan dan lapisan. Alat Walk-Through 

mensimulasikan pandangan seseorang terhadap ruang dari ketinggian mata yang konstan. 

Buat animasi beberapa pemandangan untuk visualisasi audiens yang maksimal.  

Komponen dinamis menambah daya tarik pada presentasi dengan kemampuannya 

untuk mengeklik fitur animasi aktif dan nonaktif. Komponen juga menambah fungsi dengan 

melakukan tugas terprogram. Model SketchUp dapat diekspor sebagai grafik 2D untuk dicetak 

atau sebagai model 3D untuk pengembangan di perangkat lunak lain. Selalu perhatikan jumlah 

poligon model dan ukuran file yang diimpor karena keduanya berkontribusi terhadap 

perlambatan. 
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Latihan 

1. Buat model ruang untuk aktivitas tertentu, seperti lobi kantor, pusat kebugaran ruang 

olahraga, atau ruang kelas. Gunakan komponen, lapisan, dan rombongan. Tambahkan 

blok judul. 

➢ Buat adegan ruang, atur kamera pada ketinggian dan sudut yang berbeda. 

➢ Gunakan alat Posisi Kamera untuk berdiri di suatu lokasi dan melihat ke arah 

tertentu. 

➢ Ekspor gambar 2D model dalam gaya yang kondusif untuk digunakan sebagai alas 

atau untuk diwarnai dengan tangan (misalnya, rangka kawat hitam-putih). 

2. Unduh ruang tamu dari Gudang. 

➢ Salin dua kali dan ubah geometri dan properti dalam skema desain salinan. 

➢ Buat adegan setiap desain dengan mengelompokkan dan melapisinya. 

➢ Ekspor animasi adegan. 

3. Modelkan gambar dalam Latihan 8.1 (bentuk segitiga dibuat dengan alat Poligon; 

aktifkan, ketik jumlah sisi, dan klik pada layar untuk menempatkan. Klik kedua kalinya 

untuk mengatur ukurannya atau ketik angka).  

➢ Warnai setiap bentuk secara berbeda. 

➢ Gunakan alat Walk-Through untuk menelusurinya. 

4. Unduh seluruh kota dari Gudang dan gunakan alat Walk-Through untuk melihatnya. 
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BAB 9 

PLUGIN DAN TATA LETAK 
 

 

Bab ini membahas cara menemukan dan memasang plugin, serta cara membuat 

dokumen konstruksi sederhana di LayOut. Alat yang digunakan termasuk Dapatkan Ekstensi 

dan Ekspor ke LayOut. Konsep dan fungsi yang akan dipelajari meliputi penggunaan Gudang 

Ekstensi, plugin, ekstensi, dan skrip, serta cara menginstal dan menemukan folder plugin. Bab 

ini juga mencakup persiapan model untuk LayOut, menautkan model ke LayOut, mengelola 

viewport, menyalin dan mengubah ukuran viewport, memberi anotasi dan dimensi, serta 

menggunakan simbol dari baki Scrapbook. Selain itu, akan dijelaskan cara mengekspor 

dokumen ke file raster atau vektor. Bab ini membahas cara memperluas kemampuan asli 

SketchUp dengan plugin. Bab ini juga memperkenalkan LayOuf, fitur Pro yang digunakan untuk 

membuat gambar konstruksi. 

 

9.1 MEMAHAMI PLUGIN DI SKETCHUP 

Apa itu Plugin? 

Plugin, yang juga disebut ekstensi atau scripf, adalah berkas teks sederhana dengan 

ekstensi rb atau rbs yang "terhubung" ke SketchUp untuk memperluas kemampuan aslinya. 

Bayangkan aplikasi di telepon pintar. Pengembang menggunakan bahasa pemrograman Ruby 

untuk membuat plugin, itulah sebabnya plugin juga disebut rubi. Setiap plugin melakukan 

tugas tertentu.  

Contohnya adalah: merender (Gambar 9.1); membuat kurva Bézier (Prancis); 

meletakkan semua geometri longgar pada lapisan 0; menyesuaikan waktu transisi 

pemandangan secara individual; melakukan analisis energi; menambahkan informasi pabrikan 

ke komponen; mengirim model ke printer 3D; mengidentifikasi tekstur yang terlalu besar; 

memotong bukaan melalui dinding bermuka dua; menemukan titik tengah busur, jika itu 

adalah fungsi yang berguna, seseorang mungkin telah menulis plugin untuknya. Plugin bekerja 

dengan SketchUp Make dan Pro. 

 
Gambar 9.1 Model Sketchup Yang Dirender Dengan Plugin Gratis Bernama Kerkythea 
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Di System Preferences>Extensions terdapat empat plugin bawaan: Advanced Camera 

Tools (hanya Pro), Dynamic Componenfs, Sandbox Tools, dan Phofo Texfures (Gambar 9.2). 

Semua plugin lainnya harus ditemukan, diunduh, dan diinstal. Banyak yang gratis; yang lainnya 

berharga mulai dari Rp.1.519.479,00 hingga Rp.3.277.000,00. Sebagian besar plugin 

menjalankan fungsinya secara mandiri; namun, yang lainnya berfungsi sebagai pengekspor ke 

paket perangkat lunak yang berbeda. Dan beberapa plugin memerlukan perangkat lunak 

tambahan sebelum dapat berfungsi. 

 

 
Gambar 9.2 Sketchup Memiliki Empat Plugin Bawaan. Plugin Sandbox Tools Disorot, 

Dengan Deskripsinya Di Bawahnya 

 

Plugin tersebar di banyak situs web. Namun, tempat yang paling dapat diandalkan dan mudah 

untuk mendapatkannya adalah SketchUp Extension Warehouse (EW). Plugin dari EW diinstal 

secara otomatis. Plugin yang ditemukan di tempat lain harus diinstal secara manual. 

Extension Warehouse 

Extension Warehouse adalah situs web yang berisi ratusan plugin yang ditulis oleh tim 

SketchUp dan pengembang pihak ketiga (kebanyakan yang terakhir). Situs ini terintegrasi 

dengan perangkat lunak SketchUp. Klik alat Get Extensions (Gambar 9.3), atau buka 

Window>Extension Warehouse.  

 
Gambar 9.3 Alat Dapatkan Ekstensi 

 

Hanya IE atau Safari yang akan mengaksesnya dari dalam SketchUp. Anda dapat 
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mengaksesnya langsung di http://extensions.sketchup.com/ dengan browser apa pun, tetapi 

mengaksesnya di dalam SketchUp memungkinkan instalasi hanya dengan satu klik. Telusuri 

kategori (Gambar 9.4) atau ketik kueri tertentu di kolom pencarian. Saat Anda menemukan 

plugin yang Anda suka, klik tombol Insfall merah (Anda harus masuk ke akun Google Anda 

terlebih dahulu). Mari telusuri dan instal beberapa plugin sekarang. 

 
Gambar 9.4 Gudang Ekstensi. Gulir Kolom Kategori Untuk Melihat Area Umum 

 

Pasang Beberapa Plugin 

Gambar 9.5 menunjukkan plugin gratis yang mengoptimalkan ukuran tekstur. 

Kelihatannya bagus, mari kita mulai! Klik tombol Insfall. Anda diminta untuk mengonfirmasi 

pemasangan. Klik Ya. Plugin akan terpasang, dikonfirmasi oleh pesan lain. 
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Gambar 9.5 Memasang Plugin Pengubah Ukuran Tekstur 

 

Gambar 9.6 menunjukkan plugin yang mengekspor model ke dalam program yang memiliki 

alat kamera yang disempurnakan. Mengunduh dan mengeklik plugin akan menampilkan pesan 

yang memberikan alamat situs web program. Di situs web tersebut, Anda dapat membeli 

program atau mengunduh uji coba gratis. 
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Gambar 9.6 Plugin Pengekspor Ke Program Berbayar Untuk Alat Kamera Yang 

Disempurnakan 

 

Gambar 9.7 menunjukkan dua plugin populer untuk merender model SketchUp. Shaderlight 

menyediakan material dan efek pencahayaan yang fotorealistik, dan Podium memiliki ribuan 

komponen yang siap dirender. Perhatikan bahwa tombol merahnya bertuliskan Gef Exfension. 

Dengan mengeklik, Anda akan diarahkan ke situs web mereka, tempat Anda dapat membeli 

atau mengunduh versi gratis terbatas. Gambar 9.8 menunjukkan plugin gratis untuk mengedit 

teks 3D. Setelah Anda mengunduh dan mengeklik, akan muncul pesan yang mengatakan 

bahwa program lain harus diunduh agar plugin dapat berfungsi, dan memberikan tautan ke 

program tersebut. 
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Gambar 9.7 Shaderlight Dan Podium Adalah Program Populer Untuk Meningkatkan 

Tampilan Model Interior 
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Gambar 9.8 Plugin Penyuntingan Teks 3D Gratis Ini Memerlukan Perangkat Lunak Lain Agar 

Dapat Berfungsi 
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Gambar 9.9 dan 9.10 menunjukkan delapan plugin gratis: Select Outer Edges, Window Maker, 

Keyframe Animation (untuk menganimasikan objek), Simplify Contours Tool, SketchThis 

Kitchen Design, Construction Line (mengubah tepi dari padat menjadi putus-putus), Artisan 

Organic Toolset (memodelkan bentuk organik), dan Architect Tools. 

 

 
Gambar 9.9 Dan 9.10 Delapan Plugin Gratis Yang Menjalankan Beragam Fungsi 

 

Jika Anda mengalami masalah saat memasang plugin, pastikan Anda masuk sebagai admin dan 

semua izin keamanan pada folder plugin diatur ke Izinkan. Menemukan folder plugin akan 

dibahas nanti di bab ini. Jika Anda mengunjungi halaman plugin setelah pemasangan, Anda 

akan melihat tombol merah bertuliskan Uninsfall. Ada juga halaman Ekstensi Anda yang 

menampilkan semua plugin yang telah Anda unduh, dengan tombol Uninsfall dan Nonaktifkan 

untuk masing-masing plugin. Ini berguna saat memutakhirkan plugin, karena sering kali lebih 

baik untuk menghapus instalan plugin yang sudah ada sebelum memasang pemutakhiran. 
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9.2 TEMUKAN PLUGIN YANG TERPASANG 

Menemukan plugin yang terpasang bisa jadi seperti pencarian Where’s Waldo? karena 

plugin tersebut muncul di lokasi yang berbeda, tergantung pada bagaimana programmer 

menuliskannya (Gambar 9.11). Meskipun mencari di menu Plugin adalah yang paling intuitif, 

plugin tersebut tidak selalu muncul di sana. Plugin mungkin muncul sebagai entri di menu Alat 

atau Gambar di bagian atas layar, atau sebagai submenu di bawah salah satunya.  

Terkadang toolbar akan muncul di ruang kerja setelah instalasi; di lain waktu, toolbar 

harus diaktifkan terlebih dahulu di View>Toolbars atau Preferences>Extensions. Sebuah plugin 

bahkan mungkin muncul di menu konteks saat geometri yang sesuai diklik kanan. Jika Anda 

tidak dapat menemukan toolbar, kembali ke halaman detail EW plugin dan baca petunjuk apa 

pun yang disertakan pengembang di sana. Anda juga dapat membuka file plugin di editor teks 

seperti Notepad dan mencari kode tentang menu dan toolbar, yang biasanya berada di dekat 

bagian atas atau bawah skrip. Tentu saja, Anda harus menemukan file plugin terlebih dahulu. 

 

 
Gambar 9.11 Plugin Muncul Di Tempat Yang Berbeda Setelah Instalasi 

 

Temukan Folder Plugin 

Plugin diunduh ke foldernya sendiri di berkas program SketchUp. Di PC, buka Komputer 

Saya>Berkas Program (x86)>SketchUp>Plugin (Gambar 9.12 dan 9.13). Sebagai tambahan, 

berkas program x86 adalah tempat perangkat lunak 32bit berada; berkas program lainnya 

adalah tempat perangkat lunak 64bit berada. 
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Gambar 9.12 Dan 9.13 Menemukan Folder Plugins Di PC. 

 

Di Mac, folder plugins ada di pustaka pengguna. Buka Macintosh HD >Users 

[Pengguna]>~/Library>Application Support>SketchUp 2013>SketchUp>Plugins. Pustaka 

pengguna tidak terlihat di OS X; tekan tombol Option untuk membuatnya muncul di menu 

folder Home. Namun, cara yang lebih cepat adalah dengan menekan Shift+Command+G untuk 

mengakses jendela Go To di Finder, lalu ketik~/Library (Gambar 9.14). Kemudian klik Go. Anda 

akan langsung diarahkan ke folder tersebut. 

 

 
Gambar 9.14 Di Mac, Jendela Go To Finder Dapat Membantu Menemukan Folder Plugin 
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Ruby Console 

Ruby Console adalah jendela tempat plugin dikembangkan. Anda juga dapat 

menggunakannya untuk menemukan folder plugin. Buka Window>Ruby Console dan ketik 

skrip ini di kolom teks bawah: UI.openURL(“file://#{Skefchup.find_supporf_file(“Plugins”)}”) 

Kemudian tekan Enter (Gambar 9.15). Itu akan membawa Anda langsung ke folder tersebut. 

 

 
Gambar 9.15 Ruby Console, Tempat Plugin Dimuat Dan Diuji. Ketik Skrip Yang Ditampilkan 

Di Kolom Bawah Dan Tekan Enter Untuk Menemukan Folder Plugin 

 

Tempatkan pintasan ke folder plugins di desktop agar lebih mudah diakses (Gambar 9.16). Di 

PC, klik kanan pada folder dan pilih Creafe Shorfcuf. Pastikan panah melengkung kecil muncul 

pada ikon baru, yang menunjukkan bahwa folder tersebut memang merupakan pintasan; 

menyalin/menempel saja tidak akan menghasilkan pintasan. Di Mac, buat alias (pintasan) 

dengan menahan tombol Command dan Option sambil menyeret folder ke desktop. Sekali lagi, 

cari panah melengkung kecil yang menunjukkan bahwa ikon baru tersebut merupakan alias 

dan Anda tidak sengaja menyeret folder asli keluar. 

 

 
Gambar 9.16 Ikon pintasan ke folder plugin (PC di sebelah kiri, Mac di sebelah kanan) 

 

➢ Jika Anda ingin mencoba membuat plugin sendiri, buka folder plugin Anda, klik kanan 

plugin, dan buka di Notepad. Pelajari cara penulisannya. 

 

Instal Plugin dari Situs Web Non-EW 

Mengapa repot-repot mencari folder plugin? Karena banyak plugin bagus yang 

dihosting di situs lain, seperti www.smustard.com, dan perlu diinstal secara manual. Berikut 

caranya: 

➢ Unduh dan simpan plugin ke desktop. Berikut adalah tiga opsi untuk instalasi; jika salah 
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satu tidak berhasil, coba yang lain. 

➢ Buka Preferences>Extensions, klik tombol Install Extension di bagian bawah (Gambar 

9.17), navigasikan ke plugin, dan klik Open. Ketahuilah bahwa ini hanya berfungsi untuk 

file rbz (file Ruby yang di-zip).  

➢ Pindahkan file yang diekstrak hanya filenya, bukan folder yang melampirkannya ke 

folder plugins (atau pintasannya). Biarkan struktur filenya tetap seperti itu; artinya, 

jangan hapus file dari subfolder. 

➢ Ekstrak sendiri folder yang diekstrak (klik kanan, pilih Exfracf), dan pindahkan konten 

ke folder plugin (sekali lagi, biarkan struktur filenya tetap seperti itu dan keluarkan dari 

folder yang melampirkannya). 

 

 
Gambar 9.17 Instal Plugin Dari Sumber Selain EW Dengan Mengeklik Tombol Install Di 

Preferences>Extensions 

 

9.3 LAYOUT 

LayOut (fitur Pro) adalah perangkat lunak dokumentasi konstruksi, dan diinstal sebagai 

program terpisah. Anggap SketchUp sebagai perangkat lunak pemodelan dan LayOut sebagai 

perangkat lunak perancangan. Dengan LayOut, Anda dapat menampilkan beberapa tampilan 

model secara bersamaan (Gambar 9.18).  

 
Gambar 9.18 Layout, Program Dokumen Konstruksi, Dapat Menampilkan Beberapa 

Tampilan Model Secara Bersamaan 
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Mirip dengan mode ruang kertas AutoCAD, jika Anda familier dengan itu. Model 

diekspor langsung ke LayOut, dan tautan langsung di antara keduanya memungkinkan 

pembaruan tampilan LayOut dengan mudah setelah model diubah. 

Siapkan Model untuk Diekspor ke LayOut 

Berikut ini beberapa langkah yang harus diambil sebelum mengekspor model ke 

LayOut. Langkah-langkah ini tidak diwajibkan, tetapi memudahkan Anda dalam bekerja di 

LayOut. 

1. Buat adegan dari tampilan yang Anda inginkan dalam dokumen LayOut (Gambar 9.19). 

Ubah kamera ke proyeksi paralel untuk tampilan ortografis, dan gunakan alat Bagian 

untuk memotong bagian yang diperlukan (Gambar 9.20). Anda dapat menempatkan 

beberapa bagian pada model, tetapi hanya satu yang akan aktif. Matikan bagian yang 

tidak aktif dengan alat Tampilkan Bagian untuk membuat seluruh model terlihat lagi 

sebelum memasukkan bagian lain (Gambar 9.21). Namun, jangan hapus bagian yang 

tidak aktif, karena Anda akan kehilangan tampilan yang dibuatnya. 

 

 
Gambar 9.19 Buat Adegan Untuk Setiap Tampilan Yang Akan Ditampilkan Di Layout. 

 

 
Gambar 9.20 Buat Bagian Ortografis Dengan Alat Bagian Dan Pengaturan Proyeksi Paralel 

Kamera 

 

2. Buat gaya baru dengan pengaturan yang sesuai untuk tampilan model di LayOut 

(Gambar 9.22a). Pengaturan dapat mencakup menonaktifkan sumbu, langit, dan 
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bidang pemotongan, serta menyesuaikan pengaturan profil. Jika Anda tidak 

menginginkan latar belakang warna, gaya teknik dalam koleksi gaya default memiliki 

latar belakang putih (Gambar 9.22b), yang akan menyatu dengan latar belakang 

LayOut. 

 
Gambar 9.21 Matikan Potongan Bagian Yang Tidak Aktif, Tetapi Jangan Hapus Bidang 

Pemotongannya 

 

3. Simpan model. Model harus disimpan agar perubahan muncul di LayOut. Setiap 

perubahan berikutnya juga harus disimpan sebelum memperbarui di LayOut. 

 

 
Gambar 9.22a Buat Gaya Baru Dengan Pengaturan Yang Sesuai Untuk Tampilan Layout. 
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Gambar 9.22b Gaya Teknik Mengubah Latar Belakang Menjadi Putih 

 

4. Ekspor ke LayOut. Klik alat Ekspor ke LayOut (Gambar 9.23). Model juga dapat diimpor 

dari dalam LayOut, menggunakan fungsi Sisipkannya. 

 

LayOut terbuka dan menyajikan pilihan templat (Gambar 9.24). Pilih satu, klik Buka, dan model 

akan terbuka di dalam templat tersebut sebagai tampilan terakhir yang disimpan. Biarkan 

SketchUp dan LayOut tetap terbuka agar lebih mudah beralih di antara keduanya, karena Anda 

mungkin ingin membuat beberapa perubahan pada model saat mengembangkan dokumen 

LayOut. 

 

 
Gambar 9.23 Klik Alat Ekspor Ke Tata Letak Untuk Mengirim Model Ke Tata Letak 

 

Membuat Dokumen Tata Letak 

Ruang kerja Tata Letak terdiri dari jendela gambar besar, bilah alat atas, dan baki di 

sebelah kanan. Secara default, sebagian besar baki diciutkan. 

1. Klik model untuk menampilkan kotak pembatas biru. Ini adalah jendela pandang, area 

berbingkai yang menampilkan model atau informasi lainnya. Tab segitiga adalah 

pegangan; seret untuk mengubah ukuran (Gambar 9.25). Menyeret sudut dan 

menahan tombol Shift akan mempertahankan proporsi jendela pandang. 
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Gambar 9.24 Saat Dibuka, Layout Menampilkan Pilihan Templat 

 

 
Gambar 9.25 Ruang Kerja Layout. Klik Model Yang Diimpor Untuk Melihat Kotak Pembatas 

Viewport-Nya, Lalu Ubah Ukurannya Dengan Menyeret Grip. 

 

2. Salin viewport (Gambar 9.26).  
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Gambar 9.26 Salin Viewport Dengan Tombol Move Plus Control, Menggunakan Garis 

Inferensi Untuk Menyelaraskannya. Sesuaikan Ukuran Dan Bentuk Dengan Grip 

 

Pilih dan seret dengan alat Pindahkan plus tombol Kontrol. Perhatikan bahwa garis 

inferensi muncul; gunakan garis tersebut untuk menyelaraskan salinan. Karena kita 

membuat tiga adegan model, kita akan membuat tiga salinan. Sesuaikan viewport ke 

ukuran/bentuk yang diinginkan. 

3. Tautkan setiap viewport ke adegan dengan mengklik kanan di dalamnya dan memilih 

Adegan (Gambar 9.27). 

 
Gambar 9.27 Referensikan Setiap Viewport Ke Scene 

 

Untuk mengubah tampilan model di satu atau beberapa viewport, kembali ke SketchUp 

dan sesuaikan adegan yang sesuai. Jangan lupa simpan. Kembali ke LayOut, klik kanan viewport 
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yang sesuai, lalu pilih Perbarui. Perubahan model yang disimpan akan muncul (Gambar 9.28). 

 

 
Gambar 9.28 Bayangan Ditambahkan Ke Ketiga Scene Sketchup Dan Disimpan. Ketiga 

Viewport Layout Kemudian Diperbarui 

 

4. Skalakan tampilan ortografis dengan mengklik kanan di dalam viewport dan memilih 

Scale (Gambar 9.29). 

 

 
Gambar 9.29 Klik Kanan Di Dalam Viewport Untuk Mengubah Skala Tampilan Ortografis. 

 

5. Tandai dan dimensi di dalam viewport. Klik alat Dimensi (Gambar 9.30) pada titik akhir 

model. Perhatikan bahwa Tata Letak secara otomatis menempatkan tanda hubung di 

antara kaki dan inci. Klik alat Teks (tepat di sebelah kiri alat Dimensi) di dalam viewport 

untuk mengetik catatan. Buat garis pemimpin lengkung dengan mengetik alat Teks 

pada model dan klik-seret titik akhir kedua (Gambar 9.31). 
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Gambar 9.30 Alat Dimensi 

 

 
Gambar 9.31 Tambahkan Dimensi Di Dalam Viewport Dengan Mengklik Alat Dimensi Pada 

Titik Akhir Model; Klik Alat Teks Pada Model Dan Klik-Seret Untuk Membuat Garis 

Pemimpin Lengkung 

 

6. Tandai garis besar dan dimensi dengan mengklik dua kali pada garis-garis tersebut 

(Gambar 9.32). 

 

 
Gambar 9.32 Baki Gaya Dimensi Yang Terbuka 
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Lihat sembilan baki di sebelah kanan ruang kerja sekarang. Fitur-fitur tersebut adalah: 

Colors, Dimension Sfyle, Shape Sfyle, PaFFern Fill, SkeFchUp Model, TexF Sfyle, Pages, Layers, 

dan Scrapbooks. Klik masing-masing untuk memperluas, dan melihat fungsinya. Gambar 9.32 

memperlihatkan baki Dimension Style yang terbuka, tempat unit dan perataan dipilih. Gambar 

9.33 menunjukkan isian pola.  

 
Gambar 9.33 Isian Pola Dapat Diklik Pada Gambar Konstruksi 

 

 

Ada empat kategori: Simbol Material, Ubin Geometris, Pola SiFe, dan Pola Nada, 

totalnya lebih dari seratus. Klik simbol material pada denah, detail, elevasi, dan tampilan 

penampang model untuk menyimpannya. Sebagian besar file berformat png dengan latar 

belakang transparan, yang memungkinkan penambahan warna, dan dapat diputar serta 

diskalakan. Anda juga dapat mengimpor sendiri. 

Gambar 9.34 menunjukkan baki Scrapbook, yang berisi simbol-simbol yang dapat 

diseret langsung ke dalam viewport. Pada Gambar 9.35, label ID ditambahkan ke suatu adegan, 

lalu diketik ulang dengan nama baru. Anda juga dapat menambahkan simbol Anda sendiri ke 

koleksi ini. 
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Gambar 9.34 Baki Scrapbook Berisi Simbol-Simbol 

 

 
Gambar 9.35 Seret Simbol-Simbol Dari Scrapbook Ke Dalam Viewport 

 

Pada File>Insert, navigasikan ke blok judul atau file lain yang ingin Anda masukkan. Ubah 

ukurannya, dan pindahkan ke tempatnya (Gambar 9.36). 
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Gambar 9.36 Pada File>Insert, Blok Judul Dimasukkan Ke Dalam Dokumen, Ubah 

Ukurannya, Dan Pindahkan Ke Tempatnya. 

 

Terakhir, buat gambar pdf, dwg/dxf, atau raster dari dokumen melalui File>Export (Gambar 

9.37). 

 

 
Gambar 9.37 Ekspor File Layout Ke Gambar Pdf, Dwg/Dxf, Atau Raster 

 

Kemampuan LayOut Lainnya 

Kemampuan penting lain yang dimiliki LayOut adalah: 

➢ Garis yang dapat diedit, termasuk garis putus-putus yang dapat dikonfigurasi. 
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➢ Halaman Bernomor, yang memungkinkan Anda mencetak atau mengekspor halaman 

tertentu. 

➢ Copy-Array, yang membuat beberapa salinan elemen yang tersusun dalam viewport. 

➢ Render VecFor, yang berarti Anda dapat merender model dalam mode vektor, bukan 

mode raster. Ini lebih cepat dan menghasilkan garis yang tajam dan jelas yang dapat 

diekspor ke pdf yang selanjutnya dapat dicetak dalam ukuran apa pun tanpa kehilangan 

kualitas. 

➢ ExportF ke pdf untuk dicetak atau ke dwg/dxf untuk diekspor ke perangkat lunak lain. 

➢ Pemeriksa ejaan untuk pengguna Mac. 

 

9.4 FORUM SKETCHUCATION 

Jika Anda belum menemukannya sendiri, arahkan peramban Anda ke 

www.sketchucation.com (Gambar 9.38). Ini adalah sumber yang bagus untuk berita SketchUp, 

diskusi, plugin (gratis dan berbiaya rendah), dan tutorial. Namun, fitur terbaiknya adalah forum 

komunitas yang ramai, dengan moderator dan poster yang berpengetahuan dan membantu 

yang menyarankan solusi bagi mereka yang mengalami kesulitan pada masalah tertentu. Situs 

web ini juga memiliki keanggotaan premium berbayar yang menawarkan bantuan tambahan 

dan akses ke lebih banyak konten. 

 

 
Gambar 9.38 Situs Web Sketchucation, Sumber Yang Bagus Untuk Informasi Dan Bantuan 

 

 

9.5 KESIMPULAN 

Alat dan fungsi bawaan SketchUp disempurnakan dengan plugin potongan kode yang 

menambahkan alat dan fungsi. Plugin yang diunduh dari dalam SketchUp melalui alat GeF 

ExFensions akan diinstal secara otomatis; plugin yang ditemukan di tempat lain harus diinstal 
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secara manual. LayOut adalah fitur Pro yang dapat digunakan untuk membuat dokumen 

konstruksi dari model. Hal ini dicapai dengan membuat beberapa viewport, yang masing-

masing menampilkan pemandangan model yang berbeda. Bantuan untuk semua hal tentang 

SketchUp dapat diperoleh di SketchUCation.com, forum untuk pengguna SketchUp. 

 

Latihan 

1. Lakukan pencarian Google untuk plugin tertentu Anda ingin (ketik plugin skeFchup + 

kueri). 

2. Unduh dan instal plugin yang mungkin Anda gunakan dari Extension Warehouse dan 

smustard.com. 

3. Ekspor model yang telah Anda buat ke dalam LayOut, 

➢ Buat dokumen konstruksi darinya. 

➢ Buat beberapa viewport. 

➢ Beri dimensi dan anotasi. 

➢ Sisipkan simbol dari baki Scrapbook. 

➢ Sisipkan poché dari baki Pattern Fills. 
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